<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1"><link rel="manifest" href="/a/manifest.json"><link rel="apple-touch-icon" href="/a/apple-touch-icon.png"><link rel="icon" type="image/x-icon" href="/a/favicon.ico"><link rel="preload" href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff" as="font" type="font/woff" crossorigin><link rel="preconnect" href="https://i.cbc.ca" crossorigin><link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin><link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin><link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin><link rel="preconnect" href="https://subscriptions.cbc.ca" crossorigin><link rel="dns-prefetch" href="https://subscriptions.cbc.ca" crossorigin><link rel="preconnect" href="https://mb.moatads.com" crossorigin><link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin><link rel="preconnect" href="https://geo.moatads.com" crossorigin><link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin><link rel="preconnect" href="https://cdn-cbc-v3.conductrics.com" crossorigin><link rel="dns-prefetch" href="https://cdn-cbc-v3.conductrics.com" crossorigin><link rel="preconnect" href="https://static.chartbeat.com" crossorigin><link rel="dns-prefetch" href="https://static.chartbeat.com" crossorigin><link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin><link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin><link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin><link rel="dns-prefetch" href="https://tags.crwdcntrl.net" crossorigin><link rel="preconnect" href="https://www.googletagservices.com" crossorigin><link rel="dns-prefetch" href="https://www.googletagservices.com" crossorigin><link rel="preconnect" href="https://adservice.google.ca" crossorigin><link rel="dns-prefetch" href="https://adservice.google.ca" crossorigin><link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src="//js-sec.indexww.com/ht/p/182851-247776411096411.js"></script><script src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"></script><link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567"/> <link rel="amphtml" href="https://www.cbc.ca/amp/1.5448567" /> <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="325135839870,192209947577094,473970865963628"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567"/><meta data-react-helmet="true" property="og:title" content="Canadians grab gold, 2 silvers at 1st-ever Four Continents speed skating championships | CBC Sports"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.5448600.1580517201!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_620/boisvert-lacroix-alex-013120.jpg"/><meta data-react-helmet="true" property="og:description" content="Canada rose to the podium three times at the inaugural Four Continents speed skating championships on Friday in Milwaukee, Wisc."/><meta data-react-helmet="true" property="vf:section" content="2.631"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.5448567"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="Canada rose to the podium three times at the inaugural Four Continents speed skating championships on Friday in Milwaukee, Wisc."/> <script data-react-helmet="true" type="application/ld+json">{"image":[{"datePublished":"2020-02-01T00:34Z","@type":"ImageObject","name":"boisvert-lacroix-alex-013120","description":"Canada's Alex Boisvert-Lacroix, seen above at a 2018 event, won silver in the 500-metre race at the Four Continents speed skating championships on Friday in Milwaukee, Wisc.","dateModified":"2020-02-01T00:33Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5448600.1580517201!/cpImage/httpImage/boisvert-lacroix-alex-013120.jpg"}],"@type":"ReportageNewsArticle","description":"Canada rose to the podium three times at the inaugural Four Continents speed skating championships on Friday in Milwaukee, Wisc.","alternateName":"Women's team sprint tops podium; Boisvert-Lacroix and McDougall 2nd in 500m","dateModified":"2020-02-01T01:10Z","video":[{"datePublished":"2020-02-01T00:21Z","alternativeHeadline":"Noemie Fiset, Maddison Pearman and Brooklyn McDougall teamed up to win the women's team sprint gold at the ISU Four Continents Speed Skating Championships from Milwaukee, Wis.","identifier":"1691978819521","@type":"VideoObject","name":"Canada capture women's team sprint gold in Milwaukee","description":"Noemie Fiset, Maddison Pearman and Brooklyn McDougall teamed up to win the women's team sprint gold at the ISU Four Continents Speed Skating Championships from Milwaukee, Wis.","dateModified":"2020-02-01T01:03Z","@context":"http://schema.org/","thumbnailUrl":"https://thumbnails.cbc.ca/maven_legacy/thumbnails/797/762/sprint_7000kbps_620x350_1691988035624.jpg"}],"@context":"http://schema.org/","datePublished":"2020-02-01T01:04Z","name":"Canadians grab gold, 2 silvers at 1st-ever Four Continents speed skating championships","publisher":{"foundingDate":"1936-11-02T05:00Z","ethicsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","verificationFactCheckingPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","@type":"NewsMediaOrganization","@context":"http://schema.org/","ownershipFundingInfo":"https://www.cbc.ca/news/about-cbc-news-1.1294364","actionableFeedbackPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","missionCoveragePrioritiesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","masthead":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityStaffingReport":"https://www.cbc.ca/news/about-cbc-news-1.1294364","unnamedSourcesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","correctionsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364"},"headline":"Canadians grab gold, 2 silvers at 1st-ever Four Continents speed skating championships","articleSection":"Speed Skating","thumbnailUrl":"https://i.cbc.ca/1.5448600.1580517201!/cpImage/httpImage/boisvert-lacroix-alex-013120.jpg"}</script> <link href="/a/styles/vendor.89e4b4c39bbe2e62b359.css" rel="stylesheet"><link href="/a/styles/app.e423878b87ca68c5ac42.css" rel="stylesheet">
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a=""=="true"?1:0,t="",n="nml5ubaxf3wsyxru3csa-f-6c1b8fc36-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"833998","ak.ai":parseInt("185178",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"9ca11a07","ak.r":33369,"ak.a2":a,"ak.m":"e12","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53572,"ak.gh":"23.46.239.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1580521636"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="feed"><script id="initialStateDom">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</script><script src="/a/scripts/config.production.0185697642233f5e3ccb.js"></script><script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script><script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script><script>window.__APP_VERSION__ = "1132373f04d7547cc00589a7c0461bf08062bc45";
        if (!window.CBC) {
            window.CBC = {};
        }
        if (!CBC.APP) {
            CBC.APP = {};
        }
        if (!CBC.APP.SC) {
            CBC.APP.SC = {};
        }
        if (
            typeof (CBC) !== "undefined" &&
            typeof (CBC.APP) !== "undefined" &&
            typeof (CBC.APP.SC) !== "undefined"
        ) {
            CBC.APP.SC.preventDefault = true
        }</script><div id="app"><div class="appContainer sportsTheme viewportLarge detail loaded" data-reactroot=""><header class="globalHeader viewportLarge sportsHeader"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation"><a class="logo" aria-label="CBC Home Page" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><span>CBC</span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="" href="/sitemap">Menu<!-- --> <div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><input type="search" name="query" id="gn-search" value="" class="searchInput" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><button action="submit" class="searchButton">Search</button></form></div></div><a aria-expanded="false" aria-label="Search" class="navLink search" id="searchButton" role="" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></div></a></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"><li class="nav-cbc-ca-home mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/">CBC.ca HOME<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"></ul></li><li class="nav-discover-cbc mainMenuItem hasSubsection"><span class="navSection"> <!-- -->Discover CBC</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-comedy" href="/comedy">Comedy</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-arts" href="/arts">Arts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-books" href="/books">Books</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-docs" href="/documentaries">Docs</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-life" href="/life">Life</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/parents/" class="navLink subNavLink nav-parents">Parents</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/kidscbc2/" class="navLink subNavLink nav-kids">Kids</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/kidsnews" class="navLink subNavLink nav-kids-news">Kids News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-archives" href="/archives">Archives</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-mycbc" href="/mycbc">MyCBC</a></li></ul></li><li class="nav-all-locals mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news/local">All Locals<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-british-columbia" href="/news/canada/british-columbia">British Columbia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-calgary" href="/news/canada/calgary">Calgary</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-edmonton" href="/news/canada/edmonton">Edmonton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatchewan" href="/news/canada/saskatchewan">Saskatchewan</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatoon" href="/news/canada/saskatoon">Saskatoon</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-manitoba" href="/news/canada/manitoba">Manitoba</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-thunder-bay" href="/news/canada/thunder-bay">Thunder Bay</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sudbury" href="/news/canada/sudbury">Sudbury</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-windsor" href="/news/canada/windsor">Windsor</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-london" href="/news/canada/london">London</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kitchener-waterloo" href="/news/canada/kitchener-waterloo">Kitchener-Waterloo</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-hamilton" href="/news/canada/hamilton">Hamilton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-toronto" href="/news/canada/toronto">Toronto</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-ottawa" href="/news/canada/ottawa">Ottawa</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-montreal" href="/news/canada/montreal">Montreal</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-new-brunswick" href="/news/canada/new-brunswick">New Brunswick</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-prince-edward-island" href="/news/canada/prince-edward-island">Prince Edward Island</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nova-scotia" href="/news/canada/nova-scotia">Nova Scotia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-newfoundland-labrador" href="/news/canada/newfoundland-labrador">Newfoundland &amp; Labrador</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-north" href="/news/canada/north">North</a></li></ul></li><li class="nav-my-local-settings mainMenuItem hasSubsection hasRegions"><span class="navSection"><div class="icon"><svg class="settingsIcon" width="24px" height="24px" viewBox="0 0 24 24" focusable="false"><path d="M23.72,10.67a1.06,1.06,0,0,0-.74-.34l-2-.09a9.15,9.15,0,0,0-1-2.69L21.48,6.2a1.06,1.06,0,0,0,.06-1.5L20.08,3.11A1.06,1.06,0,0,0,18.59,3L17.12,4.4a9.15,9.15,0,0,0-2.6-1.21l.09-2a1.06,1.06,0,0,0-1-1.1L11.43,0a1.06,1.06,0,0,0-1.1,1l-.09,2A9.12,9.12,0,0,0,7.55,4L6.2,2.52a1.06,1.06,0,0,0-1.5-.06L3.11,3.92a1.06,1.06,0,0,0-.06,1.5L4.4,6.88a9.18,9.18,0,0,0-1.21,2.6l-2-.09a1.06,1.06,0,0,0-1.1,1L0,12.57a1.06,1.06,0,0,0,1,1.1l2,.09a9.15,9.15,0,0,0,1,2.69L2.52,17.8a1.06,1.06,0,0,0-.06,1.5l1.46,1.59a1.06,1.06,0,0,0,1.5.06L6.88,19.6a9.17,9.17,0,0,0,2.6,1.21l-.09,2a1.06,1.06,0,0,0,1,1.1l2.16.09h0a1.06,1.06,0,0,0,1.06-1l.08-2a9.16,9.16,0,0,0,2.69-1l1.35,1.47a1.06,1.06,0,0,0,1.5.06l1.59-1.46a1.06,1.06,0,0,0,.06-1.5L19.6,17.12a9.13,9.13,0,0,0,1.21-2.6l2,.09a1.06,1.06,0,0,0,1.1-1L24,11.43A1.06,1.06,0,0,0,23.72,10.67ZM11.79,16.94A4.94,4.94,0,0,1,12,7.06h.22a4.94,4.94,0,1,1-.42,9.87Z"></path></svg></div> <!-- -->My Local Settings</span><div class="regionsListWrapper"><div class="regionNameWrapper"><a class="regionLink currentRegion sclt-currentRegionLink" id="current-local" aria-label="Visit current local: Ottawa" href="/news/canada/ottawa">Ottawa<!-- --> <div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a></div><button class="regionButton sclt-regionChangeButton" aria-controls="regionsList" aria-expanded="false" aria-describedby="about-region-change">Change</button><span class="a11y" id="about-region-change">quickly access local content from your selected region</span><form class="regionForm" action=""><span class="regionFormIntro">Select a new default local region:</span><ul id="regionsList" class="regionsList" aria-hidden="true"><li class="regionsListItem"><label data-id="43" data-path="news/canada/british-columbia" data-acronym="bc" class="regionItemLabel" for="region-43megamenu"><input type="radio" name="region" value="British Columbia" class="regionRadioButton" id="region-43megamenu"/>British Columbia</label></li><li class="regionsListItem"><label data-id="45" data-path="news/canada/calgary" data-acronym="Calgary" class="regionItemLabel" for="region-45megamenu"><input type="radio" name="region" value="Calgary" class="regionRadioButton" id="region-45megamenu"/>Calgary</label></li><li class="regionsListItem"><label data-id="46" data-path="news/canada/edmonton" data-acronym="Edmonton" class="regionItemLabel" for="region-46megamenu"><input type="radio" name="region" value="Edmonton" class="regionRadioButton" id="region-46megamenu"/>Edmonton</label></li><li class="regionsListItem"><label data-id="47" data-path="news/canada/saskatchewan" data-acronym="sask" class="regionItemLabel" for="region-47megamenu"><input type="radio" name="region" value="Saskatchewan" class="regionRadioButton" id="region-47megamenu"/>Saskatchewan</label></li><li class="regionsListItem"><label data-id="48" data-path="news/canada/saskatoon" data-acronym="Saskatoon" class="regionItemLabel" for="region-48megamenu"><input type="radio" name="region" value="Saskatoon" class="regionRadioButton" id="region-48megamenu"/>Saskatoon</label></li><li class="regionsListItem"><label data-id="49" data-path="news/canada/manitoba" data-acronym="Manitoba" class="regionItemLabel" for="region-49megamenu"><input type="radio" name="region" value="Manitoba" class="regionRadioButton" id="region-49megamenu"/>Manitoba</label></li><li class="regionsListItem"><label data-id="50" data-path="news/canada/thunder-bay" data-acronym="thunderbay" class="regionItemLabel" for="region-50megamenu"><input type="radio" name="region" value="Thunder Bay" class="regionRadioButton" id="region-50megamenu"/>Thunder Bay</label></li><li class="regionsListItem"><label data-id="51" data-path="news/canada/sudbury" data-acronym="Sudbury" class="regionItemLabel" for="region-51megamenu"><input type="radio" name="region" value="Sudbury" class="regionRadioButton" id="region-51megamenu"/>Sudbury</label></li><li class="regionsListItem"><label data-id="52" data-path="news/canada/windsor" data-acronym="Windsor" class="regionItemLabel" for="region-52megamenu"><input type="radio" name="region" value="Windsor" class="regionRadioButton" id="region-52megamenu"/>Windsor</label></li><li class="regionsListItem"><label data-id="100" data-path="news/canada/london" data-acronym="london" class="regionItemLabel" for="region-100megamenu"><input type="radio" name="region" value="London" class="regionRadioButton" id="region-100megamenu"/>London</label></li><li class="regionsListItem"><label data-id="53" data-path="news/canada/kitchener-waterloo" data-acronym="Kitchener-Waterloo" class="regionItemLabel" for="region-53megamenu"><input type="radio" name="region" value="Kitchener-Waterloo" class="regionRadioButton" id="region-53megamenu"/>Kitchener-Waterloo</label></li><li class="regionsListItem"><label data-id="54" data-path="news/canada/hamilton" data-acronym="Hamilton" class="regionItemLabel" for="region-54megamenu"><input type="radio" name="region" value="Hamilton" class="regionRadioButton" id="region-54megamenu"/>Hamilton</label></li><li class="regionsListItem"><label data-id="55" data-path="news/canada/toronto" data-acronym="Toronto" class="regionItemLabel" for="region-55megamenu"><input type="radio" name="region" value="Toronto" class="regionRadioButton" id="region-55megamenu"/>Toronto</label></li><li class="regionsListItem"><label data-id="57" data-path="news/canada/montreal" data-acronym="Montreal" class="regionItemLabel" for="region-57megamenu"><input type="radio" name="region" value="Montreal" class="regionRadioButton" id="region-57megamenu"/>Montreal</label></li><li class="regionsListItem"><label data-id="58" data-path="news/canada/new-brunswick" data-acronym="nb" class="regionItemLabel" for="region-58megamenu"><input type="radio" name="region" value="New Brunswick" class="regionRadioButton" id="region-58megamenu"/>New Brunswick</label></li><li class="regionsListItem"><label data-id="59" data-path="news/canada/prince-edward-island" data-acronym="pei" class="regionItemLabel" for="region-59megamenu"><input type="radio" name="region" value="Prince Edward Island" class="regionRadioButton" id="region-59megamenu"/>Prince Edward Island</label></li><li class="regionsListItem"><label data-id="60" data-path="news/canada/nova-scotia" data-acronym="ns" class="regionItemLabel" for="region-60megamenu"><input type="radio" name="region" value="Nova Scotia" class="regionRadioButton" id="region-60megamenu"/>Nova Scotia</label></li><li class="regionsListItem"><label data-id="61" data-path="news/canada/newfoundland-labrador" data-acronym="nl" class="regionItemLabel" for="region-61megamenu"><input type="radio" name="region" value="Newfoundland &amp; Labrador" class="regionRadioButton" id="region-61megamenu"/>Newfoundland &amp; Labrador</label></li><li class="regionsListItem"><label data-id="62" data-path="news/canada/north" data-acronym="North" class="regionItemLabel" for="region-62megamenu"><input type="radio" name="region" value="North" class="regionRadioButton" id="region-62megamenu"/>North</label></li></ul></form></div></li><li class="nav-news mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news">News<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></li><li class="nav-sports mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/sports">Sports<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/sports/video">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></li><li class="nav-radio mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/radio">Radio<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/radio">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-shows" href="/radio/shows">All Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/radio/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/programguide/daily/today/cbc_radio_one" class="navLink subNavLink nav-schedules">Schedules</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-frequency" href="/radio/frequency">Frequency</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen/live/" class="navLink subNavLink nav-listen-live">LISTEN LIVE</a></li></ul></li><li class="nav-music mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/music">Music<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-read" href="/music">Read</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="/music/watch">Watch</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-events" href="/music/events">Events</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-explore" href="/music/explore">Explore</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen" class="navLink subNavLink nav-listen-live">LISTEN LIVE</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen/cbc-music-playlists" class="navLink subNavLink nav-cbc-music-playlists">CBC Music Playlists</a></li></ul></li><li class="nav-tv mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/television">TV<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a href="https://www.cbc.ca/tv/shows" class="navLink subNavLink nav-shows">Shows</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/programguide/daily/today/cbc_television" class="navLink subNavLink nav-schedule">Schedule</a></li><li class="navItem subNavListItem"><a href="https://watch.cbc.ca" class="navLink subNavLink nav-cbc-gem">CBC Gem</a></li><li class="navItem subNavListItem"><a href="http://www.cbcshop.ca/" class="navLink subNavLink nav-shop">Shop</a></li></ul></li><li class="nav-more mainMenuItem hasSubsection"><span class="navSection"> <!-- -->More</span><ul class="subNavList"><li class="navItem subNavListItem"><a href="http://www.cbcshop.ca/" class="navLink subNavLink nav-shop">Shop</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/sitemap/" class="navLink subNavLink nav-sitemap">Sitemap</a></li><li class="navItem subNavListItem"><a href="https://cbchelp.cbc.ca/hc/en-us" class="navLink subNavLink nav-help">Help</a></li><li class="navItem subNavListItem"><a href="https://cbchelp.cbc.ca/" class="navLink subNavLink nav-contact">Contact</a></li><li class="navItem subNavListItem"><a href="http://www.cbc.ca/contests/" class="navLink subNavLink nav-contests">Contests</a></li></ul></li></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC sports"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/sports"><div class="icon"><svg class="logoIcon subSectionLogo sports logoSports" width="90px" height="16px" viewBox="0 0 90 16" focusable="false"><g class="noBrand"><defs><linearGradient id="a" x1="7.39" y1="81.96" x2="7.39" y2="66.05" gradientTransform="matrix(1, 0, 0, -1, 0, 82)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff"></stop><stop offset="1" stop-color="#e2d588"></stop></linearGradient><linearGradient id="b" x1="21.65" y1="81.74" x2="21.65" y2="66.28" xlink:href="#a"></linearGradient><linearGradient id="c" x1="38.62" y1="82" x2="38.62" y2="66" xlink:href="#a"></linearGradient><linearGradient id="d" x1="55.1" y1="81.74" x2="55.1" y2="66.27" xlink:href="#a"></linearGradient><linearGradient id="e" x1="70.91" y1="81.74" x2="70.91" y2="66.28" xlink:href="#a"></linearGradient><linearGradient id="f" x1="82.61" y1="81.96" x2="82.61" y2="66.05" xlink:href="#a"></linearGradient></defs><title>CBC Sports</title><path d="M0,13.1l2.57-2.17A5.6,5.6,0,0,0,6.9,13c1.37,0,2.37-.64,2.37-1.61,0-.75-0.55-1.19-2.63-2s-3.8-1.9-3.8-4.17C2.84,2,5.67,0,9,0a7.5,7.5,0,0,1,5.79,2.3L12.42,4.68A5.11,5.11,0,0,0,8.71,3c-1.44,0-2.25.79-2.25,1.57s0.62,1.17,2.72,2,3.71,1.92,3.71,4.17c0,3.25-2.9,5.15-6.15,5.15C3.76,15.95,1.46,15,0,13.1Z" fill="url(#a)"></path><path d="M18.25,0.26h4.91c2.21,0,3.74.44,4.86,1.57A4.27,4.27,0,0,1,29.21,5c0,3.84-3.29,6-7.51,6H18.76L17.5,15.72H14.1Zm3.62,7.8c2.26,0,3.78-1,3.78-2.77A1.78,1.78,0,0,0,25.15,4,2.78,2.78,0,0,0,23,3.33H20.82L19.56,8.06h2.32Z" fill="url(#b)"></path><path d="M30.43,9.14A9.24,9.24,0,0,1,39.73,0a6.69,6.69,0,0,1,7.07,6.85A9.24,9.24,0,0,1,37.5,16,6.69,6.69,0,0,1,30.43,9.14ZM43.28,7.07a3.65,3.65,0,0,0-3.94-3.93C36.09,3.14,34,6.25,34,8.92a3.65,3.65,0,0,0,3.93,3.93c3.24,0,5.37-3.11,5.37-5.79h0Z" fill="url(#c)"></path><path d="M51.31,0.26h5.64c2.3,0,3.87.51,4.91,1.55A4.29,4.29,0,0,1,63,4.92c0,2.78-1.7,4.74-5,5.53l2.63,5.28H56.82l-2.39-4.94H51.89l-1.33,4.94h-3.4Zm4.42,7.51c2.12,0,3.76-.86,3.76-2.57A1.61,1.61,0,0,0,59,4a3.16,3.16,0,0,0-2.26-.64H53.9L52.71,7.76h3Z" fill="url(#d)"></path><path d="M68.79,3.4H64.09l0.83-3.14H77.74L76.9,3.4H72.2L68.87,15.72h-3.4Z" fill="url(#e)"></path><path d="M75.23,13.1l2.57-2.17a5.6,5.6,0,0,0,4.33,2c1.37,0,2.37-.64,2.37-1.61,0-.75-0.55-1.19-2.63-2s-3.8-1.9-3.8-4.17C78.07,2,80.9,0,84.21,0A7.5,7.5,0,0,1,90,2.33L87.65,4.68A5.11,5.11,0,0,0,83.94,3c-1.44,0-2.25.79-2.25,1.57s0.62,1.17,2.72,2,3.71,1.92,3.71,4.17c0,3.25-2.9,5.15-6.15,5.15C79,15.95,76.68,15,75.23,13.1Z" fill="url(#f)"></path></g><g class="withBrand"><defs><linearGradient id="a" x1="6.65" y1="81.96" x2="6.65" y2="66" gradientTransform="matrix(1, 0, 0, -1, 0, 82)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff"></stop><stop offset="1" stop-color="#e2d588"></stop></linearGradient><linearGradient id="b" x1="18.58" y1="81.69" x2="18.58" y2="66.28" xlink:href="#a"></linearGradient><linearGradient id="c" x1="32.2" y1="81.96" x2="32.2" y2="66" xlink:href="#a"></linearGradient><linearGradient id="d" x1="46.8" y1="81.96" x2="46.8" y2="66.05" xlink:href="#a"></linearGradient><linearGradient id="e" x1="61" y1="81.74" x2="61" y2="66.28" xlink:href="#a"></linearGradient><linearGradient id="f" x1="77.87" y1="82" x2="77.87" y2="66" xlink:href="#a"></linearGradient><linearGradient id="g" x1="94.27" y1="81.74" x2="94.27" y2="66.27" xlink:href="#a"></linearGradient><linearGradient id="h" x1="110.01" y1="81.74" x2="110.01" y2="66.28" xlink:href="#a"></linearGradient><linearGradient id="i" x1="121.65" y1="81.96" x2="121.65" y2="66.05" xlink:href="#a"></linearGradient></defs><title>CBC Sports</title><path d="M12.53,3.38A6.2,6.2,0,0,0,9,2.48c-3.41,0-5.81,2.58-5.81,6.21,0,2.58,1.67,4.88,4.38,4.88a6.14,6.14,0,0,0,3.23-1l-0.48,3A13.13,13.13,0,0,1,6.86,16C2.22,16,0,12.85,0,8.68,0,3.71,3.37,0,8.8,0A12.15,12.15,0,0,1,13.3.79Z" fill="url(#a)"></path><path d="M15.59,0.31h4.55c2.4,0,4.64.87,4.64,3.69a3.82,3.82,0,0,1-3.28,3.67v0C23.22,8,24,9.28,24,11c0,4.42-4.92,4.77-7.21,4.77H12.38Zm0.24,13h1.06c1.89,0,4-.22,4-2.61,0-1.61-1.49-1.85-3.15-1.85h-1Zm1.41-6.76h1.21c1.56,0,3.26-.44,3.26-2.25,0-1.48-1.41-1.55-2.57-1.55H18.05Z" fill="url(#b)"></path><path d="M38.09,3.38a6.2,6.2,0,0,0-3.52-.9c-3.41,0-5.81,2.58-5.81,6.21,0,2.58,1.67,4.88,4.38,4.88a6.14,6.14,0,0,0,3.23-1l-0.48,3a13.13,13.13,0,0,1-3.47.42c-4.64,0-6.86-3.14-6.86-7.31,0-5,3.36-8.65,8.8-8.65a12.15,12.15,0,0,1,4.51.75Z" fill="url(#c)"></path><path d="M39.45,13.1L42,10.92a5.56,5.56,0,0,0,4.31,2c1.36,0,2.36-.64,2.36-1.61,0-.75-0.55-1.19-2.62-2s-3.78-1.9-3.78-4.17C42.28,2,45.09,0,48.39,0a7.44,7.44,0,0,1,5.76,2.3L51.81,4.68A5.07,5.07,0,0,0,48.12,3c-1.43,0-2.24.79-2.24,1.57s0.62,1.17,2.7,2,3.7,1.92,3.7,4.17c0,3.25-2.88,5.15-6.11,5.15C43.19,15.95,40.9,15,39.45,13.1Z" fill="url(#d)"></path><path d="M57.61,0.26h4.88c2.2,0,3.72.44,4.84,1.57A4.28,4.28,0,0,1,68.51,5c0,3.84-3.28,6-7.47,6H58.12l-1.25,4.68H53.48Zm3.61,7.8C63.46,8.06,65,7,65,5.3A1.78,1.78,0,0,0,64.47,4a2.76,2.76,0,0,0-2.11-.69h-2.2L58.91,8.06h2.31Z" fill="url(#e)"></path><path d="M69.72,9.14A9.21,9.21,0,0,1,79,0a6.67,6.67,0,0,1,7,6.85A9.21,9.21,0,0,1,76.76,16,6.67,6.67,0,0,1,69.72,9.14ZM82.51,7.07a3.64,3.64,0,0,0-3.92-3.93c-3.23,0-5.34,3.11-5.34,5.79a3.64,3.64,0,0,0,3.91,3.93c3.23,0,5.34-3.11,5.34-5.79h0Z" fill="url(#f)"></path><path d="M90.51,0.26h5.61c2.29,0,3.85.51,4.88,1.55a4.31,4.31,0,0,1,1.18,3.11c0,2.78-1.69,4.74-5,5.53l2.62,5.28H96l-2.38-4.94H91.08l-1.32,4.94H86.37Zm4.4,7.51c2.11,0,3.74-.86,3.74-2.57A1.62,1.62,0,0,0,98.16,4a3.13,3.13,0,0,0-2.24-.64H93.08L91.9,7.76h3Z" fill="url(#g)"></path><path d="M107.9,3.4h-4.68L104,0.26H116.8L116,3.4h-4.68L108,15.72H104.6Z" fill="url(#h)"></path><path d="M114.3,13.1l2.56-2.17a5.56,5.56,0,0,0,4.31,2c1.36,0,2.36-.64,2.36-1.61,0-.75-0.55-1.19-2.62-2s-3.78-1.9-3.78-4.17c0-3.16,2.81-5.1,6.11-5.1A7.44,7.44,0,0,1,129,2.33l-2.33,2.35A5.07,5.07,0,0,0,123,3c-1.43,0-2.24.79-2.24,1.57s0.62,1.17,2.7,2,3.7,1.92,3.7,4.17c0,3.25-2.88,5.15-6.11,5.15C118,15.95,115.75,15,114.3,13.1Z" fill="url(#i)"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/sports/video">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></div></nav><div class="detailNav"><div class="detailNavCentered sclt-detailnav"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/sports"><div class="icon"><svg class="logoIcon subSectionLogo sports logoSports" width="90px" height="16px" viewBox="0 0 90 16" enable-background="new 0 0 90 16" focusable="false"><title>CBC Sports</title><path d="M0,13.1l2.6-2.2c1.2,1.3,2.6,2,4.3,2c1.4,0,2.4-0.6,2.4-1.6c0-0.8-0.6-1.2-2.6-2 c-2-0.8-3.8-1.9-3.8-4.2C2.8,2,5.6,0,9,0c2.6,0,4.5,0.9,5.8,2.3l-2.3,2.3C11.2,3.6,10.2,3,8.7,3C7.3,3,6.4,3.8,6.4,4.6 c0,0.8,0.6,1.2,2.7,2c2.1,0.9,3.7,1.9,3.7,4.2c0,3.2-2.9,5.1-6.1,5.1C3.8,15.9,1.5,15,0,13.1z"></path><path d="M18.2,0.3h4.9c2.2,0,3.7,0.4,4.9,1.6c0.8,0.8,1.2,1.8,1.2,3.2c0,3.8-3.3,6-7.5,6h-2.9 l-1.3,4.7h-3.4L18.2,0.3z M21.8,8.1c2.3,0,3.8-1,3.8-2.8c0-0.5-0.2-0.9-0.5-1.3C24.6,3.6,24,3.3,23,3.3h-2.2l-1.3,4.7H21.8z"></path><path d="M30.4,9.1c0-4.6,3.8-9.1,9.3-9.1c4.3,0,7.1,3,7.1,6.8c0,4.6-3.8,9.1-9.3,9.1 C33.2,16,30.4,13,30.4,9.1z M43.2,7.1c0-2.3-1.4-3.9-3.9-3.9c-3.2,0-5.4,3.1-5.4,5.8c0,2.3,1.4,3.9,3.9,3.9 C41.1,12.8,43.2,9.7,43.2,7.1z"></path><path d="M51.2,0.3h5.6c2.3,0,3.9,0.5,4.9,1.5C62.5,2.6,63,3.7,63,4.9c0,2.8-1.7,4.7-5,5.5l2.6,5.3 h-3.9l-2.4-4.9h-2.5l-1.3,4.9h-3.4L51.2,0.3z M55.6,7.8c2.1,0,3.8-0.9,3.8-2.6c0-0.5-0.2-0.9-0.5-1.2c-0.4-0.4-1.2-0.6-2.3-0.6h-2.8 l-1.2,4.4H55.6z"></path><path d="M68.7,3.4H64l0.8-3.1h12.8l-0.8,3.1h-4.7l-3.3,12.3h-3.4L68.7,3.4z"></path><path d="M75.1,13.1l2.6-2.2c1.2,1.3,2.6,2,4.3,2c1.4,0,2.4-0.6,2.4-1.6c0-0.8-0.6-1.2-2.6-2 c-2-0.8-3.8-1.9-3.8-4.2C77.9,2,80.8,0,84.1,0c2.6,0,4.5,0.9,5.8,2.3l-2.3,2.3C86.3,3.6,85.3,3,83.8,3c-1.4,0-2.3,0.8-2.3,1.6 c0,0.8,0.6,1.2,2.7,2c2.1,0.9,3.7,1.9,3.7,4.2c0,3.2-2.9,5.1-6.1,5.1C78.9,15.9,76.6,15,75.1,13.1z"></path></svg></div></a></div><span class="detailNavHeadline">Canadians grab gold, 2 silvers at 1st-ever Four Continents speed skating championships</span><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="true" data-path="/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div></div></div></header><main class="feed-content content" id="content"><div class="detail detailBody"><div class="pageIntro show-road-to-the-olympic-games introNav-sports-olympics"><h1 class="showDetails"><span class="showName show-road-to-the-olympic-games">Road To The Olympic Games</span><span class="hostName"></span></h1><a href="/sports/olympics"><figure class="imageMedia host-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5165635.1576693543!/fileImage/httpImage/masthead-banner-for-tokyo-2020-olympics.jpg"/></div></figure></a></div><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a href="/sports/olympics/winter/speedskating">Speed Skating</a></span><h1 class="detailHeadline">Canadians grab gold, 2 silvers at 1st-ever Four Continents speed skating championships</h1><div class="detailSummary">Canada rose to the podium three times at the inaugural Four Continents speed skating championships on Friday in Milwaukee, Wisc.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-path="/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck">Women&#x27;s team sprint tops podium; Boisvert-Lacroix and McDougall 2nd in 500m</h2><div class="byline"><div class="bylineDetails">CBC Sports<span class="bullet"> · </span><time class="timeStamp" dateTime="2020-02-01T01:10:21.402Z">Posted: Jan 31, 2020 8:04 PM ET | Last Updated: February 1</time></div></div><div><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5448600.1580517201!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_780/boisvert-lacroix-alex-013120.jpg"/></div><figcaption class="image-caption">Canada&#x27;s Alex Boisvert-Lacroix, seen above at a 2018 event, won silver in the 500-metre race at the Four Continents speed skating championships on Friday in Milwaukee, Wisc.<!-- --> <!-- -->(The Associated Press)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><span><p>Canada rose to the podium three times at the inaugural Four Continents speed skating championships on Friday in Milwaukee, Wisc.</p>  <p>The women&#x27;s sprint squad skated to gold after some brief confusion over whether they&#x27;d been disqualified. The team, comprised of Brooklyn McDougall, Noemie Fiset, Beatrice Lamarche and Maddison Pearman, combined for a historic victory, given the freshness of the event.</p><section id="inread-wrapper-id-32681056"></section>  <p><strong>WATCH | Canadian women earn team sprint gold:</strong></p>  <div><span><span class="mediaEmbed"><span class="cbc-caffeine"><div class="media" id="player-1691978819521"></div></span><span class="media-caption">Noemie Fiset, Maddison Pearman and Brooklyn McDougall teamed up to win the women&#x27;s team sprint gold at the ISU Four Continents Speed Skating Championships from Milwaukee, Wis.<!-- --> <!-- -->2:41</span></span></span></div>  <p>Meanwhile, Canada also enjoyed great success in the 500-metre races.</p>  <p>On the women&#x27;s side, McDougall, the 21-year-old Calgary native, took silver with a time of 38.533 seconds. McDougall was crowned the Canadian junior champion in 2018.</p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/sports/olympics/winter/speedskating/world-cup-speed-skating-japan-1.5444151" data-contentid="" class="similarLink"><div class="label highlighted"><span class="labelText external">Coming Up</span></div><span class="similarLinkText">Watch ISU World Cup speed skating from Milwaukee</span></a></li></ul></span><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/playersvoice/entry/practice-makes-progress" data-contentid="" class="similarLink"><div class="label flag"><span class="labelText external">Player&#x27;s Own Voice</span></div><span class="similarLinkText">For speed skater Isabelle Weidemann to be great, she needs to practise with a purpose</span></a></li></ul></span></div>  <p>McDougall was sandwiched by Koreans on the podium, as Min Sun Kim took top spot at 38.416 while Hyun-Yung Kim brought home bronze with a time of 38.558.</p>  <p>Canada&#x27;s Fiset finished seventh over half a second behind the leader, while fellow Canuck Alexa Scott placed 10th with a personal best time of 39.330.</p>  <p>In the men&#x27;s race, Canadian Alex Boisvert-Lacroix also snagged silver after clocking 34.73.</p>  <div><span><blockquote class="twitter-tweet" lang="en"><p>SILVER x 2️⃣🎉&lt;a href=&quot;https://twitter.com/hashtag/TeamCanada?src=hash&amp;amp;ref_src=twsrc%5Etfw&quot;&gt;#TeamCanada&lt;/a&gt; claims 🥈 in the women&#x27;s and men&#x27;s 500m at the first-ever &lt;a href=&quot;https://twitter.com/ISU_Speed?ref_src=twsrc%5Etfw&quot;&gt;@ISU_Speed&lt;/a&gt; Four Continents Championships thanks to &lt;a href=&quot;https://twitter.com/brook_mcdougall?ref_src=twsrc%5Etfw&quot;&gt;@brook_mcdougall&lt;/a&gt; and Alex Boisvert-Lacroix 💪 &lt;a href=&quot;https://t.co/6flP2wr4h3&quot;&gt;pic.twitter.com/6flP2wr4h3&lt;/a&gt;</p>&amp;mdash;<a href="https://twitter.com/TeamCanada/status/1223365559422783490">@TeamCanada</a></blockquote></span></div>  <p>Boisvert-Lacroix, 32, from Sherbooke, Que., also competed at the event at the 2018 Olympics, where he placed 11th.</p>  <p>Teammate Laurent Dubreuil just missed the podium with a time of 34.958, one hundredth of a second behind bronze medallist Roman Krech of Kazakhstan.</p>  <p>Korea&#x27;s Joon-Ho Kim took top spot at 34.592. Canadian Jacob Graham&#x27;s time of 35.208 landed him in seventh.</p>  <p>The women&#x27;s 3,000 saw Canada&#x27;s Lindsay Kent also fall just shy of the podium, timing 4:12.213 to finish fourth. Pearman was disqualified from the event.</p></span></div></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/sports/about-cbc-sports-1.5116980" class="trustProjectLink">About CBC <!-- -->Sports</a></div><a href="//cbchelp.cbc.ca/hc/en-us/requests/new" class="feedback">Send Feedback</a></div><div class="relatedlinks sclt-relatedlinks"><h2 class="headingText">Related Stories</h2><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/speedskating/world-cup-speed-skating-japan-1.5444151"><div class="label highlighted"><span class="labelText">Coming Up</span></div> <!-- -->Watch ISU World Cup speed skating from Milwaukee</a></li><li class="relatedListItem"><a href="https://www.cbc.ca/playersvoice/entry/practice-makes-progress" class="relatedLink"><div class="label flag"><span class="labelText external">Player&#x27;s Own Voice</span></div> <!-- -->For speed skater Isabelle Weidemann to be great, she needs to practise with a purpose</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/speedskating/ivanie-blondin-speed-skating-kazakhstan-1.5388592"> <!-- -->Ivanie Blondin skates to 2 more gold, another track record at World Cup in Kazakhstan</a></li><li class="relatedListItem"><a href="http://www.cbc.ca/sports/olympics/winter/speedskating/broadcast" class="relatedLink"> <!-- -->SCHEDULE: Championship speed skating on CBC</a></li></div></ul></div><div class="sponsorInfo"><h2 class="sponsorBoxHeading headingText">Broadcast Partners</h2><ul class="sponsorBoxList"><li class="sponsorListItem"><a href="https://pubads.g.doubleclick.net/gampad/clk?id=5088522145&amp;iu=/5876/Home" class="sponsorLink" target="_blank" aria-label="RBC"><figure class="imageMedia sponsor-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.4584570.1522099491!/fileImage/httpImage/rbc.png"/></div></figure></a></li><li class="sponsorListItem"><a href="https://pubads.g.doubleclick.net/gampad/clk?id=5088529588&amp;iu=/5876/Home" class="sponsorLink" target="_blank" aria-label="Toyota"><figure class="imageMedia sponsor-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.4584572.1521571452!/fileImage/httpImage/toyota.png"/></div></figure></a></li><li class="sponsorListItem"><a href="https://pubads.g.doubleclick.net/gampad/clk?id=5088331821&amp;iu=/5876/Home" class="sponsorLink" target="_blank" aria-label="Petro-Canada"><figure class="imageMedia sponsor-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.4584564.1521571333!/fileImage/httpImage/petro-canada.png"/></div></figure></a></li></ul></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper"><div class="detailMainCol"><div class="comments cbc-vf" id="comments-15448567"><div name="comments-15448567"><h2 class="headingText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p><div class="viafoura"><div class="viafoura-buttons"></div><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/sports/olympics/winter/speedskating/speed-skating-world-cup-milwaukee-results-1.5448567" data-limit="3"></div></div></div></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/account/" class="footerLink">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement/" class="footerLink">Newsletters</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://www.cbc.ca/aboutcbc/discover/termsofuse.html" class="footerLink">Terms of Use</a></li><li class="footerItem"><a href="https://www.cbc.ca/aboutcbc/discover/privacy.html" class="footerLink">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink">Political Ads Registry</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink">Renting Facilities</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="/a/static/media/logo_cbc-radio-canada.svg"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2020<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistentPlayer closed"></div></div></div><script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script><script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script><div id="a11yNotification" class="a11y" role="region" aria-live="polite"></div>  <script>const browserUserAgent = "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)"</script> <script src="/a/scripts/runtime.f3d179a50e9f3bed766f.js"></script><script src="/a/scripts/react.105c83a0726fd47310da.js"></script><script src="/a/scripts/vendor.351d7e59e8c3a965bf68.js"></script><script src="/a/scripts/app.6d2cc204adfa219c8c68.js"></script></body></html>