<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-react-helmet="true">Troy Ryan set to coach Canadian women&#x27;s hockey team at Beijing Olympics | CBC Sports</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="preconnect" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="preconnect" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link
                rel="preconnect"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <!-- Admiral Tag -->
            <script type="text/javascript">
                !(function(o, n, t) {
                    (t = o.createElement(n)),
                        (o = o.getElementsByTagName(n)[0]),
                        (t.async = 1),
                        (t.src =
                            "https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug"),
                        o.parentNode.insertBefore(t, o);
                })(document, "script"),
                    (function(o, n) {
                        o[n] =
                            o[n] ||
                            function() {
                                (o[n].q = o[n].q || []).push(arguments);
                            };
                    })(window, "admiral");
                !(function(n, e, r, t) {
                    function o() {
                        if (
                            (function o(t) {
                                try {
                                    return (
                                        (t = localStorage.getItem("v4ac1eiZr0")) &&
                                        0 < t.split(",")[4]
                                    );
                                } catch (n) {}
                                return !1;
                            })()
                        ) {
                            var t = n[e].pubads();
                            typeof t.setTargeting === r &&
                                t.setTargeting("admiral-engaged", "true");
                        }
                    }
                    ((t = n[e] = n[e] || {}).cmd = t.cmd || []),
                        typeof t.pubads === r
                            ? o()
                            : typeof t.cmd.unshift === r
                            ? t.cmd.unshift(o)
                            : t.cmd.push(o);
                })(window, "googletag", "function");
            </script>
            <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <script
                type="text/javascript"
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async defer></script>
            <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379"/>
            <link rel="amphtml" href="https://www.cbc.ca/amp/1.6025379" />
            <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="vf:url" content="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379"/><meta data-react-helmet="true" property="fb:pages" content="325135839870,192209947577094,473970865963628"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379"/><meta data-react-helmet="true" property="og:title" content="Troy Ryan set to coach Canadian women&#x27;s hockey team at Beijing Olympics | CBC Sports"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.6025515.1620929949!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_620/troy-ryan-030220.jpg"/><meta data-react-helmet="true" property="og:description" content="Troy Ryan has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing."/><meta data-react-helmet="true" property="vf:section" content="2.631"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.6025379"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:title" content="Troy Ryan set to coach Canadian women&#x27;s hockey team at Beijing Olympics | CBC Sports"/><meta data-react-helmet="true" name="twitter:image" content="https://i.cbc.ca/1.6025515.1620929949!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_620/troy-ryan-030220.jpg"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:description" content="Troy Ryan has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="Troy Ryan has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing."/>
            <script data-react-helmet="true" type="application/ld+json">{"datePublished":"2021-05-13T17:56Z","image":[{"datePublished":"2021-05-13T18:22Z","@type":"ImageObject","name":"Troy-Ryan-030220","description":"Troy Ryan, who was an assistant to Laura Schuler in the 2018 Olympics, has been named head coach of Canada's women's hockey team for the 2022 Winter Olympics in Beijing.","dateModified":"2021-05-13T18:19Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.6025515.1620929949!/cpImage/httpImage/troy-ryan-030220.jpg"}],"@type":"ReportageNewsArticle","name":"Troy Ryan set to coach Canadian women's hockey team at Beijing Olympics","description":"Troy Ryan has been named head coach of Canada's women's hockey team for the 2022 Winter Olympics in Beijing.","publisher":{"foundingDate":"1936-11-02T05:00Z","ethicsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","verificationFactCheckingPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","@type":"NewsMediaOrganization","@context":"http://schema.org/","ownershipFundingInfo":"https://www.cbc.ca/news/about-cbc-news-1.1294364","actionableFeedbackPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","missionCoveragePrioritiesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","masthead":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityStaffingReport":"https://www.cbc.ca/news/about-cbc-news-1.1294364","unnamedSourcesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","correctionsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364"},"alternateName":"Olympic camp invite list also announced on Thursday","dateModified":"2021-05-13T18:29Z","@context":"http://schema.org/","headline":"Troy Ryan set to coach Canadian women's hockey team at Beijing Olympics","articleSection":"Hockey","thumbnailUrl":"https://i.cbc.ca/1.6025515.1620929949!/cpImage/httpImage/troy-ryan-030220.jpg"}</script>
            <link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/pages-Detail-component.42025042ae619a2d6a00.css">
<link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.05d01d39232c47a11a52.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.f0e5b25623bbae5bd2a8.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.bf7dfda7e32b8dc8618a.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react-gpt.37827f2d8aecd3d5e7f7.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.07e20a3dc1cfede0fe73.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.50a5d8ad8c3443250fe5.js">
<link data-chunk="Logos" rel="preload" as="script" href="/a/scripts/Logos.4c1533279a55c88c08bf.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-ErrorPage-component.15c22a902875ab515799.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/7166.df00dd7245f234872872.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9422.77736d3a00c24be79295.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5240.cfed23c53ea04c034c15.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/3270.c541b5b21f650e366c9b.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1167.f005d6a34f7e29d91b25.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1772.4d9e442f53e4e2ac7e80.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5442.8851e66deb2d5ea82017.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/383.bb24bcddc54ec2b3ddde.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5962.95db7731bcf94b306cac.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9810.5daa88686c72eb8b2af1.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-Detail-component.48874d26f950d36a7b26.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.05d01d39232c47a11a52.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/pages-Detail-component.42025042ae619a2d6a00.css">
            <script>
                (function(){
                  // Only apply the following script to the www.cbc.ca domain
                  // Not inserting this at Edge anymore for Brotli support
                  if (window.location.host !== "www.cbc.ca") {
                    return;
                  }

                  // Boomerang Loader Snippet version 10
                  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
                    return;
                  }

                  window.BOOMR = window.BOOMR || {};
                  window.BOOMR.snippetExecuted = true;

                  var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                  function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
                  }

                  if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                  } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                  }

                  iframe.src = "javascript:void(0)";
                  iframe.title = "";
                  iframe.role = "presentation";
                  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                  where = document.getElementsByTagName("script")[0];
                  where.parentNode.insertBefore(iframe, where);

                  try {
                    doc = iframe.contentWindow.document;
                  } catch (e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
                    doc = iframe.contentWindow.document;
                  }

                  doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) {
                      this.domain = dom;
                    }
                    js.id = "boomr-if-as";
                    js.src = "https://s.go-mpulse.net/boomerang/" +
                    "PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                  };
                  doc.write('<bo' + 'dy onload="document._l();">');
                  doc.close();
                })();
            </script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "37db1067537098770a8dfb920e8198356bea79e5";</script>
            <script>window.__DOMAIN_HOST__ = "www.cbc.ca";</script>
            <script src="/a/scripts/config.production.ac10e55c1fd60edd9ee2.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <div id="app"><div class="appContainer detail sportsTheme storyType olympicsSection viewportLarge loaded"><header class="globalHeader viewportLarge sportsHeader"><div class="viafoura"><vf-tray></vf-tray></div><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><span class="icon"><svg class="logoIcon headerLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="button" href="//www.cbc.ca/sitemap">Menu<span class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><span class="search-autocomplete"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-gn-search-autocomplete" aria-expanded="false" class="react-autosuggest__container"><input type="search" value="" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-gn-search-autocomplete" class="searchInput" name="query" id="gn-compact-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><div id="react-autowhatever-gn-search-autocomplete" role="listbox" class="react-autosuggest__suggestions-container" aria-label="Choose a suggestion"></div></div></span><button action="submit" class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><span class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></span><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><span class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 113 120" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M0.6048,113.537455 C0.270778183,113.537455 0,113.261753 0,112.921658 C0,112.921658 0,76.9745455 50.5008,76.9745455 C68.4472324,76.9745455 80.0290616,81.3101683 87.5022831,86.9763948 C101.593696,97.6605604 101.0772,113.075607 101.0772,113.075607 C101.0772,113.415702 100.806422,113.691404 100.4724,113.691404 C85.1990967,113.667859 73.7441192,113.650201 66.1074675,113.638429 C51.5513192,113.61599 29.7170967,113.582332 0.6048,113.537455 Z" id="Path" stroke-width="11.5731"></path><ellipse id="Oval" fill-rule="nonzero" cx="50.7276" cy="28.5575564" rx="28.0476" ry="28.5575564"></ellipse></g></svg></span><span class="profileText">Sign In</span></button></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><div class="globalEventNav"><nav class="globalEventNav-nav sclt-globalEventNav" aria-label="COVID-19"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><a class="gemWrapper-link" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-local-updates" href="/news/local">Local updates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch-live" href="/player/news/live">Watch live</a></li><li class="navItem subNavListItem"><a href="https://newsinteractives.cbc.ca/coronavirustracker/" class="navLink subNavLink nav-covid-19-tracker">COVID-19 tracker</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-vaccine-tracker" href="/news/canada/track-vaccinations-across-canada-1.5870573">Vaccine tracker</a></li></ul></nav></div><nav class="sclt-landingnav landingNav" aria-label="CBC sports"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><a class="navLink subNavLink" href="/sports"><span class="a11y">sports</span><div class="icon"><svg class="logoIcon logoSports" width="106px" height="20px" viewBox="0 0 106 20" version="1.1"><g fill="#FFFFFE"><path d="M7.867 19.875c-1.535 0-2.938-.251-4.209-.754-1.27-.502-2.481-1.275-3.632-2.316l1.343-1.59c1.005.914 2.02 1.594 3.043 2.042 1.024.448 2.203.672 3.537.672 1.298 0 2.335-.306 3.112-.919.777-.612 1.166-1.394 1.166-2.344v-.055c0-.439-.074-.836-.22-1.193-.147-.356-.403-.68-.77-.973-.367-.292-.875-.557-1.525-.795-.65-.237-1.48-.466-2.488-.685-1.099-.238-2.056-.512-2.872-.823-.815-.31-1.488-.686-2.02-1.124a4.125 4.125 0 01-1.181-1.535C.894 6.898.766 6.213.766 5.426v-.054c0-.75.155-1.444.466-2.084a4.9 4.9 0 011.316-1.659A6.407 6.407 0 014.55.532C5.317.268 6.158.135 7.072.135c1.407 0 2.636.196 3.687.59 1.051.392 2.07.982 3.058 1.768l-1.262 1.672c-.895-.73-1.796-1.26-2.7-1.59a8.238 8.238 0 00-2.838-.494c-1.261 0-2.258.298-2.988.892-.732.594-1.097 1.33-1.097 2.206v.055c0 .458.073.864.22 1.22.145.357.41.686.794.988.384.301.914.575 1.59.822.677.247 1.545.48 2.605.7 2.139.475 3.715 1.133 4.73 1.973 1.014.841 1.522 1.993 1.522 3.455v.055c0 .822-.163 1.567-.488 2.234a5.12 5.12 0 01-1.343 1.714c-.571.475-1.259.84-2.063 1.096a8.643 8.643 0 01-2.632.384M24.77 10.986c.805 0 1.539-.103 2.202-.308a5.108 5.108 0 001.71-.885 3.908 3.908 0 001.094-1.36c.253-.524.38-1.113.38-1.768V6.61c0-1.402-.482-2.464-1.445-3.184-.963-.72-2.24-1.08-3.828-1.08h-4.964v8.64h4.852zM17.71.303h7.327c1.1 0 2.102.144 3.007.433.904.29 1.678.7 2.321 1.23a5.337 5.337 0 011.482 1.944c.345.765.518 1.632.518 2.601v.056c0 1.063-.206 1.99-.616 2.783a5.96 5.96 0 01-1.664 2c-.699.54-1.515.946-2.447 1.216-.932.27-1.92.406-2.964.406h-4.755v6.907h-2.21V.303zM43.907 17.903c1.083 0 2.08-.203 2.992-.61a7.057 7.057 0 002.342-1.664 7.826 7.826 0 001.53-2.463 8.2 8.2 0 00.554-3.033v-.054a8.305 8.305 0 00-.555-3.045 7.555 7.555 0 00-1.557-2.478 7.545 7.545 0 00-2.369-1.678c-.911-.415-1.908-.623-2.991-.623-1.083 0-2.08.203-2.991.61a7.053 7.053 0 00-2.343 1.664 7.827 7.827 0 00-1.53 2.464 8.191 8.191 0 00-.554 3.032v.054c0 1.083.185 2.098.555 3.046.37.947.889 1.773 1.557 2.477a7.525 7.525 0 002.369 1.679c.91.415 1.908.622 2.991.622zm-.054 1.976c-1.444 0-2.757-.262-3.94-.785a9.387 9.387 0 01-3.045-2.125 9.442 9.442 0 01-1.962-3.113 10.17 10.17 0 01-.691-3.723v-.054c0-1.3.234-2.545.704-3.736a9.6 9.6 0 011.976-3.127 9.525 9.525 0 013.06-2.138c1.19-.532 2.508-.799 3.952-.799s2.757.262 3.94.785a9.401 9.401 0 013.045 2.125 9.463 9.463 0 011.963 3.114c.46 1.182.69 2.423.69 3.722.018.018.018.037 0 .054 0 1.3-.235 2.545-.704 3.736a9.615 9.615 0 01-1.976 3.127 9.523 9.523 0 01-3.06 2.139c-1.19.532-2.508.798-3.952.798zM65.298 10.25c.728 0 1.399-.092 2.015-.278a4.923 4.923 0 001.595-.796 3.68 3.68 0 001.05-1.256c.25-.493.377-1.056.377-1.689v-.056c0-1.209-.439-2.153-1.315-2.833-.877-.679-2.108-1.018-3.694-1.018h-6.044v7.927h6.016zM57.077.287h8.401c1.21 0 2.284.172 3.224.517.94.344 1.717.823 2.33 1.437a5.02 5.02 0 011.117 1.703c.26.651.391 1.367.391 2.149v.056c0 .819-.13 1.549-.39 2.19-.261.643-.629 1.201-1.103 1.675a5.95 5.95 0 01-1.689 1.173 8.158 8.158 0 01-2.121.656l6.046 8.028h-2.707l-5.712-7.638h-5.582v7.64h-2.205V.286zM81.291 2.288h-6.443V.286H89.9v2.002h-6.444v17.537h-2.166V2.288M99.085 19.825c-1.536 0-2.939-.252-4.209-.754-1.27-.503-2.481-1.275-3.632-2.317l1.343-1.59c1.005.914 2.02 1.594 3.043 2.042 1.024.448 2.203.672 3.537.672 1.298 0 2.335-.306 3.112-.919.777-.612 1.166-1.393 1.166-2.344v-.055c0-.438-.074-.836-.22-1.192-.147-.357-.403-.68-.77-.974-.367-.292-.875-.557-1.525-.795-.65-.237-1.48-.466-2.488-.685-1.099-.237-2.056-.511-2.872-.823-.815-.31-1.489-.685-2.02-1.124a4.123 4.123 0 01-1.181-1.535c-.257-.585-.385-1.27-.385-2.056V5.32c0-.75.155-1.444.466-2.084.31-.64.75-1.193 1.316-1.659A6.402 6.402 0 0195.767.482c.768-.265 1.609-.398 2.523-.398 1.407 0 2.636.197 3.687.59 1.051.393 2.07.982 3.058 1.768l-1.262 1.672c-.896-.73-1.796-1.26-2.7-1.59a8.237 8.237 0 00-2.838-.493c-1.261 0-2.258.297-2.988.89-.732.595-1.097 1.33-1.097 2.208v.055c0 .457.073.864.22 1.22.145.356.41.685.794.987.384.301.914.576 1.59.822.677.247 1.545.48 2.605.7 2.139.475 3.715 1.133 4.73 1.974 1.014.84 1.521 1.992 1.521 3.454v.055c0 .822-.162 1.567-.487 2.234a5.119 5.119 0 01-1.344 1.714c-.57.476-1.258.841-2.062 1.097a8.64 8.64 0 01-2.632.384"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/player/sports">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/sports/olympics/road-to-the-olympic-games">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></div></nav></header><div class="ad-risingstar-container"></div><main class="feed-content content" id="content"><div class="detail detailBody pageComponent"><div class="pageIntro show-road-to-the-olympic-games introNav-sports-olympics"><h1 class="showDetails a11y"><span class="showName show-road-to-the-olympic-games">Road To The Olympic Games</span><span class="hostName"></span></h1><a class="" href="/sports/olympics"></a></div><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a class="" href="/sports/olympics/winter/hockey"><span title="">Hockey</span></a></span><h1 class="detailHeadline" lang="en">Troy Ryan set to coach Canadian women&#x27;s hockey team at Beijing Olympics</h1><div class="detailSummary">Troy Ryan has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-url="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck" lang="en">Olympic camp invite list also announced on Thursday</h2><div class="byline"><div class="bylineDetails">The Canadian Press<!-- --> <span class="bullet"> · </span><time class="timeStamp" dateTime="2021-05-13T18:29:23.149Z">Posted: May 13, 2021 1:56 PM ET | Last Updated: May 13</time></div></div><div class="storyWrapper"><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.6025515.1620929949!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_780/troy-ryan-030220.jpg"/></div><figcaption class="image-caption">Troy Ryan, who was an assistant to Laura Schuler in the 2018 Olympics, has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing.<!-- --> <!-- -->(Chad Hipolito/The Canadian Press)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><span><p>Troy Ryan has been named head coach of Canada&#x27;s women&#x27;s hockey team for the 2022 Winter Olympics in Beijing.</p>  <p>Ryan, from Spryfield, N.S., was an assistant coach for Laura Schuler in the 2018 Olympics in Pyeongchang, South Korea, where Canada lost the final to the United States in a shootout.</p><section id="inread-wrapper-id-12710592"></section>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/sports/olympics/winter/hockey/hockey-canada-women-olympic-team-player-try-out-1.6024134" class="similarLink" flag="" text="Hockey Canada announces 28 invitees to try out for Beijing Olympic women&#x27;s team" data-contentid=""><span class="similarLinkText">Hockey Canada announces 28 invitees to try out for Beijing Olympic women&#x27;s team</span></a></li></ul></span></div>  <p>He was also an assistant coach to Perry Pearn in the 2019 world championship in Finland, where Canada took bronze.</p>  <p>Ryan was named Canada&#x27;s head coach for the world championship in his home province of Nova Scotia in both 2020 and 2021, but those tournaments were cancelled because of COVID-19.</p>  <p>Hockey Canada still intends to host the 2021 tournament Aug. 20-31 at a location yet to be named.</p>  <h2>&#x27;It&#x27;s an honour and privilege&#x27;</h2>  <p>Hockey Canada has named the 28 players who will congregate in Calgary in July to both try out for the Olympic team and spend six months preparing for the Winter Games.</p>  <p>&quot;It is an honour and privilege to be entrusted with this leadership opportunity,&quot; Ryan said Thursday in a statement.</p>  <p>&quot;Hockey Canada has put together a tremendous staff to share this journey with. We are very excited to get to work with such an amazing and committed group of elite athletes on a daily basis as we prepare for Beijing 2022.&quot;</p>  <p>Ryan&#x27;s assistants will be Kori Cheverie of New Glasgow, N.S., and Jim Midgley of Townsend, Ont., as well as goaltending coach Brad Kirkwood of Calgary.</p>  <p>Doug Derraugh of Arnprior, Ont., will be in a coaching staff support role through the 2020-21 season.</p>  <p>The coaching staff was chosen by Hockey Canada&#x27;s director of women&#x27;s national teams Gina Kingsbury, chief executive officer Tom Renney, president Scott Smith, chief operating officer Scott Salmond and management consultant Cassie Campbell-Pascall.</p>  <p>&quot;This four-year Olympic quad has challenged our coaching staff with adjustments to the changing landscape of our game,&quot; Kinsgbury said.</p>  <p>&quot;Troy has provided our program with consistency, and we feel he is well-suited to lead us through the 2021-22 season and to our ultimate goal of winning an Olympic gold medal.</p>  <p>&quot;With limited time for competition, our coaching staff has bonded quickly, which is what we need in both short-term and long-term competition.&quot;</p>  <h2>2022 Olympic camp roster</h2>  <p>Players invited by Hockey Canada to attend a training camp in Calgary in preparation for the 2022 women&#x27;s Olympic team (with position, name and hometown; camp expected to be held sometime in July):</p>  <p><strong>Goaltenders</strong></p>  <p>Kristen Campbell, Brandon, Man.; Ann-Renee Desbiens, La Malbaie, Que.; Emerance Maschmeyer, Bruderheim, Alta.</p>  <p><strong>Defenders</strong></p>  <p>Erin Ambrose, Keswick, Ont.; Ashton Bell, Deloraine, Man.; Jamie Bourbonnais, Mississauga, Ont.; Renata Fast, Burlington, Ont.; Jocelyne Larocque, Ste. Anne, Man.; Meaghan Mikkelson, St. Albert, Alta.; Ella Shelton, Ingersoll, Ont.; Claire Thompson, Toronto; Micah Zandee-Hart, Saanichton, B.C.</p>  <p><strong>Forwards</strong></p>  <p>Victoria Bach, Milton, Ont.; Emily Clark, Saskatoon; Melodie Daoust, Valleyfield, Que.; Sarah Fillier, Georgetown, Ont.; Julia Gosling, London, Ont.; Brianne Jenner, Oakville, Ont.; Rebecca Johnston, Sudbury, Ont.; Emma Maltais, Burlington, Ont.; Sarah Nurse, Hamilton; Kristin O&#x27;Neill, Oakville, Ont.</p>  <p>Marie-Philip Poulin, Beauceville, Que.; Jamie Lee Rattray, Kanata, Ont.; Jill Saulnier, Halifax; Natalie Spooner, Toronto; Laura Stacey, Kleinburg, Ont.; Blayre Turnbull, Stellarton, N.S.</p>  <h2>&#x27;We really leaned on what we saw&#x27;</h2>  <p>Defenders Laura Fortino and Lauriane Rougeau, who won Olympic gold in 2014, defender Brigette Lacquette, who won silver in 2018, and forward Loren Gabel, who had a breakout 2019 world championship, were among those who participated in last month&#x27;s camp in Halifax, but not invited to Olympic tryouts.</p>  <p>&quot;We really leaned on what we saw now,&quot; Kingsbury said. &quot;If we felt there was a young athlete that possibly had a higher ceiling and we projected they would be at a better spot come February of 2022, that certainly played a role.</p>  <div>&quot;It was a challenge. Would we have liked to have more games under our belt and more time to evaluate and make these decisions? Absolutely, but that wasn&#x27;t what we were dealt.&quot;<span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/sports/hockey/women-s-hockey-world-championship-cancellation-1.5998527" class="similarLink" flag="Video" text="Stunned Canadian players head home after cancellation of women&#x27;s hockey worlds" data-contentid=""><div class="label flag"><span class="labelText external">Video</span></div><span class="similarLinkText">Stunned Canadian players head home after cancellation of women&#x27;s hockey worlds</span></a></li></ul></span><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/nova-scotia/women-s-world-hockey-championship-in-n-s-cancelled-covid-19-1.5996459" class="similarLink" flag="" text="Women&#x27;s world hockey championship in N.S. cancelled due to COVID-19 concerns" data-contentid=""><span class="similarLinkText">Women&#x27;s world hockey championship in N.S. cancelled due to COVID-19 concerns</span></a></li></ul></span></div>  <p>A wrinkle to Canada&#x27;s preparation is Hockey Canada still intends to host the women&#x27;s championship Aug. 20-31 at a location yet to be named.</p>  <p>&quot;We also want to be ready for worlds and we want to win worlds,&quot; Kingsbury said. &quot;That&#x27;s our number one objective and then we can focus on Beijing.</p>  <p>&quot;It&#x27;s a final exam on Day 1 of class. You&#x27;re starting with a big event and you finish with a big event.&quot;</p></span></div></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/sports/about-cbc-sports-1.5116980" class="trustProjectLink">About CBC <!-- -->Sports</a></div><button class="reportIssue feedbackButton" id="">Report Typo or Error</button></div><div class="relatedlinks sclt-relatedlinks"><h2 class="headingText">Related Stories</h2><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a class="relatedLink" href="/news/canada/nova-scotia/women-s-world-hockey-championship-in-n-s-cancelled-covid-19-1.5996459"> <!-- -->Women&#x27;s world hockey championship in N.S. cancelled due to COVID-19 concerns</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/hockey/women-s-hockey-world-championship-cancellation-1.5998527"><div class="label flag"><span class="labelText">Video</span></div> <!-- -->Stunned Canadian players head home after cancellation of women&#x27;s hockey worlds</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/hockey/hockey-canada-women-olympic-team-player-try-out-1.6024134"> <!-- -->Hockey Canada announces 28 invitees to try out for Beijing Olympic women&#x27;s team</a></li></div></ul></div><div class="newsletterWidget newsletterWidget-SPO001"><div class="newsletterWidgetTextWrapper"><h2><img src="/a/static/media/cbcnewsletter.svg" class="newsletterWidgetLogo" alt="CBC Newsletters" height="auto" width="260"/></h2><div class="newsletterWidgetSloganDesc"><p class="newsletterWidgetSlogan ">Add some “good” to your morning and evening.</p><p class="newsletterWidgetDesc ">A variety of newsletters you&#x27;ll love, delivered straight to you.</p></div></div><a href="https://subscriptions.cbc.ca/listmanagement?cmp=feed_generic_newsletter-subscribe" rel="noopener noreferrer" class="newsletterWidgetLink">Sign up now</a></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper"><div class="detailMainCol"><div class="comments cbc-vf" id="comments-16025379"><div name="comments-16025379"><h2 class="headingText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p></div><div class="onPageCTA sclt-onPageCTA"><div class="heading"><div class="heading-main"><h3 class="heading-element heading-element-h3">Become a CBC Member</h3><p class="heading-description">Join the conversation<a href="https://www.cbc.ca/account/signup?referrer=https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379" class="heading-link onPageCTA-heading-link" data-feature-name="link">Create account<span class="icon"><svg class="chevronIcon horizontal headingIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a></p></div></div><div class="onPageCTA-existingAccount"><p class="onPageCTA-existingAccount-prompt">Already have an account?<span class="icon"><svg class="chevronIcon horizontal onPageCTA-existingAccount-icon" width="9px" height="9px" viewBox="0 0 10 10" focusable="false" aria-hidden="true" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></p></div></div><div class="viafoura"><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/sports/olympics/winter/hockey/troy-ryan-coaching-canadian-womens-hockey-team-2022-winter-olympics-1.6025379" data-limit="3"></div></div></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/account/login">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink" target="_blank">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement" class="footerLink" target="_blank">Newsletters</a></li><li class="footerItem"><a class="footerLink" href="/account/features">About CBC Membership</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink" target="_blank">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink" target="_blank">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink" target="_blank">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink" target="_blank">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink" target="_blank">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink" target="_blank">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink" target="_blank">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink" target="_blank">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink" target="_blank">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink" target="_blank">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink" target="_blank">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="/account/privacy/cbc-and-your-data-1.5514726">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink" target="_blank">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink" target="_blank">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink" target="_blank">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink" target="_blank">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink" target="_blank">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/corrections-clarifications-1.5893564" class="footerLink" target="_blank">Corrections and Clarifications</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink" target="_blank">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink" target="_blank">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink" target="_blank">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink" target="_blank">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink" target="_blank">Renting Facilities</a></li><li class="footerItem"><a href="https://www.rcinet.ca/en/" class="footerLink" target="_blank">Radio-Canada International</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink" target="_blank">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink" target="_blank">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="data:image/svg+xml;base64,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"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2021<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video persistent-player-media-metadata-audio"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><div id="persistent-player-media-metadata-video"><h3 class="media-title"></h3><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp" aria-label="From now">now</span></div></div></div></div></div></div></div>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[7673,3888,7166,9422,5240,3270,1167,1772,5442,383,5962,9810,827]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Logos","pages-Detail-component"]}</script>
<script async data-chunk="app" src="/a/scripts/runtime.f0e5b25623bbae5bd2a8.js"></script>
<script async data-chunk="app" src="/a/scripts/react.bf7dfda7e32b8dc8618a.js"></script>
<script async data-chunk="app" src="/a/scripts/react-gpt.37827f2d8aecd3d5e7f7.js"></script>
<script async data-chunk="app" src="/a/scripts/vendor.07e20a3dc1cfede0fe73.js"></script>
<script async data-chunk="app" src="/a/scripts/app.50a5d8ad8c3443250fe5.js"></script>
<script async data-chunk="Logos" src="/a/scripts/Logos.4c1533279a55c88c08bf.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-ErrorPage-component.15c22a902875ab515799.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/7166.df00dd7245f234872872.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/9422.77736d3a00c24be79295.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5240.cfed23c53ea04c034c15.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/3270.c541b5b21f650e366c9b.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1167.f005d6a34f7e29d91b25.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1772.4d9e442f53e4e2ac7e80.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5442.8851e66deb2d5ea82017.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/383.bb24bcddc54ec2b3ddde.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5962.95db7731bcf94b306cac.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/9810.5daa88686c72eb8b2af1.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-Detail-component.48874d26f950d36a7b26.js"></script>
        </body>
    </html>