<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-react-helmet="true">Olympic champ Hanyu leads after men&#x27;s short at figure skating worlds | CBC Sports</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="preconnect" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="preconnect" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link
                rel="preconnect"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <!-- Admiral Tag -->
            <script type="text/javascript">
                !(function(o, n, t) {
                    (t = o.createElement(n)),
                        (o = o.getElementsByTagName(n)[0]),
                        (t.async = 1),
                        (t.src =
                            "https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug"),
                        o.parentNode.insertBefore(t, o);
                })(document, "script"),
                    (function(o, n) {
                        o[n] =
                            o[n] ||
                            function() {
                                (o[n].q = o[n].q || []).push(arguments);
                            };
                    })(window, "admiral");
                !(function(n, e, r, t) {
                    function o() {
                        if (
                            (function o(t) {
                                try {
                                    return (
                                        (t = localStorage.getItem("v4ac1eiZr0")) &&
                                        0 < t.split(",")[4]
                                    );
                                } catch (n) {}
                                return !1;
                            })()
                        ) {
                            var t = n[e].pubads();
                            typeof t.setTargeting === r &&
                                t.setTargeting("admiral-engaged", "true");
                        }
                    }
                    ((t = n[e] = n[e] || {}).cmd = t.cmd || []),
                        typeof t.pubads === r
                            ? o()
                            : typeof t.cmd.unshift === r
                            ? t.cmd.unshift(o)
                            : t.cmd.push(o);
                })(window, "googletag", "function");
            </script>
            <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <script
                type="text/javascript"
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async defer></script>
            <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672"/>
            <link rel="amphtml" href="https://www.cbc.ca/amp/1.5963672" />
            <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="325135839870,192209947577094,473970865963628"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672"/><meta data-react-helmet="true" property="og:title" content="Olympic champ Hanyu leads after men&#x27;s short at figure skating worlds | CBC Sports"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.5963677.1616689771!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/hanyu-yuzuru-250321.JPG"/><meta data-react-helmet="true" property="og:description" content="Japan&#x27;s Yuzuru Hanyu won the short program at the world figure skating championships on Thursday in Stockholm, Sweden."/><meta data-react-helmet="true" property="vf:section" content="2.631"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.5963672"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:title" content="Olympic champ Hanyu leads after men&#x27;s short at figure skating worlds | CBC Sports"/><meta data-react-helmet="true" name="twitter:image" content="https://i.cbc.ca/1.5963677.1616689771!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/hanyu-yuzuru-250321.JPG"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:description" content="Japan&#x27;s Yuzuru Hanyu won the short program at the world figure skating championships on Thursday in Stockholm, Sweden."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="Japan&#x27;s Yuzuru Hanyu won the short program at the world figure skating championships on Thursday in Stockholm, Sweden."/>
            <script data-react-helmet="true" type="application/ld+json">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</script>
            <link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/pages-Detail-component.42025042ae619a2d6a00.css">
<link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.0d3b5abeaa52c3fcb909.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.6c6b8499fce3b67d8213.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.bda81a76a0c538c527f7.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.c8296e71c1701bbb9b96.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react-gpt.6d12f8d5a595acc8f201.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.cd855a310544f72533c3.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.e7d1462de4762c3ec536.js">
<link data-chunk="Logos" rel="preload" as="script" href="/a/scripts/Logos.4c1533279a55c88c08bf.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-ErrorPage-component.4abc3ece3187910f3552.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/7166.5d8d6589354eb152ee5e.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9422.ad05b771124ca2f4890d.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/3270.295e52253bb9c80c7bb5.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5240.cfed23c53ea04c034c15.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1167.f005d6a34f7e29d91b25.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1772.5fd2915357aa4a16a80d.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5442.8851e66deb2d5ea82017.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5962.fcec5d69ce7c556f5aaf.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/383.dc3570e685aac8a900e1.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/8529.d954df60822448d6ee1e.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-Detail-component.e46b69121ae2a1129f99.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.6c6b8499fce3b67d8213.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.0d3b5abeaa52c3fcb909.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/pages-Detail-component.42025042ae619a2d6a00.css">
            <script>
                (function(){
                  // Only apply the following script to the www.cbc.ca domain
                  // Not inserting this at Edge anymore for Brotli support
                  if (window.location.host !== "www.cbc.ca") {
                    return;
                  }

                  // Boomerang Loader Snippet version 10
                  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
                    return;
                  }

                  window.BOOMR = window.BOOMR || {};
                  window.BOOMR.snippetExecuted = true;

                  var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                  function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
                  }

                  if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                  } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                  }

                  iframe.src = "javascript:void(0)";
                  iframe.title = "";
                  iframe.role = "presentation";
                  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                  where = document.getElementsByTagName("script")[0];
                  where.parentNode.insertBefore(iframe, where);

                  try {
                    doc = iframe.contentWindow.document;
                  } catch (e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
                    doc = iframe.contentWindow.document;
                  }

                  doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) {
                      this.domain = dom;
                    }
                    js.id = "boomr-if-as";
                    js.src = "https://s.go-mpulse.net/boomerang/" +
                    "PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                  };
                  doc.write('<bo' + 'dy onload="document._l();">');
                  doc.close();
                })();
            </script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "241a4c09e10d3c0f8a7b92afb7181708033da374";</script>
            <script src="/a/scripts/config.production.371d6a510a4229259ca8.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <div id="app"><div class="appContainer detail sportsTheme storyType olympicsSection viewportLarge loaded"><header class="globalHeader viewportLarge sportsHeader"><div class="viafoura"><vf-tray></vf-tray></div><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></div></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="button" href="//www.cbc.ca/sitemap">Menu<div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><span class="search-autocomplete"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-gn-search-autocomplete" aria-expanded="false" class="react-autosuggest__container"><input type="search" value="" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-gn-search-autocomplete" class="searchInput" name="query" id="gn-compact-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><div id="react-autowhatever-gn-search-autocomplete" role="listbox" class="react-autosuggest__suggestions-container" aria-label="Choose a suggestion"></div></div></span><button action="submit" class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></div><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><div class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 113 120" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M0.6048,113.537455 C0.270778183,113.537455 0,113.261753 0,112.921658 C0,112.921658 0,76.9745455 50.5008,76.9745455 C68.4472324,76.9745455 80.0290616,81.3101683 87.5022831,86.9763948 C101.593696,97.6605604 101.0772,113.075607 101.0772,113.075607 C101.0772,113.415702 100.806422,113.691404 100.4724,113.691404 C85.1990967,113.667859 73.7441192,113.650201 66.1074675,113.638429 C51.5513192,113.61599 29.7170967,113.582332 0.6048,113.537455 Z" id="Path" stroke-width="11.5731"></path><ellipse id="Oval" fill-rule="nonzero" cx="50.7276" cy="28.5575564" rx="28.0476" ry="28.5575564"></ellipse></g></svg></div><span class="profileText">Sign In</span></button></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div class="globalEventNav"><nav class="globalEventNav-nav sclt-globalEventNav" aria-label="COVID-19"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><a class="gemWrapper-link" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-local-updates" href="/news/local">Local updates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch-live" href="/player/news/live">Watch live</a></li><li class="navItem subNavListItem"><a href="https://newsinteractives.cbc.ca/coronavirustracker/" class="navLink subNavLink nav-covid-19-tracker">COVID-19 tracker</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-vaccine-tracker" href="/news/canada/track-vaccinations-across-canada-1.5870573">Vaccine tracker</a></li></ul></nav></div><nav class="sclt-landingnav landingNav" aria-label="CBC sports"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/sports"><div class="icon"><svg class="logoIcon logoSports" width="106px" height="20px" viewBox="0 0 106 20" version="1.1"><g fill="#FFFFFE"><path d="M7.867 19.875c-1.535 0-2.938-.251-4.209-.754-1.27-.502-2.481-1.275-3.632-2.316l1.343-1.59c1.005.914 2.02 1.594 3.043 2.042 1.024.448 2.203.672 3.537.672 1.298 0 2.335-.306 3.112-.919.777-.612 1.166-1.394 1.166-2.344v-.055c0-.439-.074-.836-.22-1.193-.147-.356-.403-.68-.77-.973-.367-.292-.875-.557-1.525-.795-.65-.237-1.48-.466-2.488-.685-1.099-.238-2.056-.512-2.872-.823-.815-.31-1.488-.686-2.02-1.124a4.125 4.125 0 01-1.181-1.535C.894 6.898.766 6.213.766 5.426v-.054c0-.75.155-1.444.466-2.084a4.9 4.9 0 011.316-1.659A6.407 6.407 0 014.55.532C5.317.268 6.158.135 7.072.135c1.407 0 2.636.196 3.687.59 1.051.392 2.07.982 3.058 1.768l-1.262 1.672c-.895-.73-1.796-1.26-2.7-1.59a8.238 8.238 0 00-2.838-.494c-1.261 0-2.258.298-2.988.892-.732.594-1.097 1.33-1.097 2.206v.055c0 .458.073.864.22 1.22.145.357.41.686.794.988.384.301.914.575 1.59.822.677.247 1.545.48 2.605.7 2.139.475 3.715 1.133 4.73 1.973 1.014.841 1.522 1.993 1.522 3.455v.055c0 .822-.163 1.567-.488 2.234a5.12 5.12 0 01-1.343 1.714c-.571.475-1.259.84-2.063 1.096a8.643 8.643 0 01-2.632.384M24.77 10.986c.805 0 1.539-.103 2.202-.308a5.108 5.108 0 001.71-.885 3.908 3.908 0 001.094-1.36c.253-.524.38-1.113.38-1.768V6.61c0-1.402-.482-2.464-1.445-3.184-.963-.72-2.24-1.08-3.828-1.08h-4.964v8.64h4.852zM17.71.303h7.327c1.1 0 2.102.144 3.007.433.904.29 1.678.7 2.321 1.23a5.337 5.337 0 011.482 1.944c.345.765.518 1.632.518 2.601v.056c0 1.063-.206 1.99-.616 2.783a5.96 5.96 0 01-1.664 2c-.699.54-1.515.946-2.447 1.216-.932.27-1.92.406-2.964.406h-4.755v6.907h-2.21V.303zM43.907 17.903c1.083 0 2.08-.203 2.992-.61a7.057 7.057 0 002.342-1.664 7.826 7.826 0 001.53-2.463 8.2 8.2 0 00.554-3.033v-.054a8.305 8.305 0 00-.555-3.045 7.555 7.555 0 00-1.557-2.478 7.545 7.545 0 00-2.369-1.678c-.911-.415-1.908-.623-2.991-.623-1.083 0-2.08.203-2.991.61a7.053 7.053 0 00-2.343 1.664 7.827 7.827 0 00-1.53 2.464 8.191 8.191 0 00-.554 3.032v.054c0 1.083.185 2.098.555 3.046.37.947.889 1.773 1.557 2.477a7.525 7.525 0 002.369 1.679c.91.415 1.908.622 2.991.622zm-.054 1.976c-1.444 0-2.757-.262-3.94-.785a9.387 9.387 0 01-3.045-2.125 9.442 9.442 0 01-1.962-3.113 10.17 10.17 0 01-.691-3.723v-.054c0-1.3.234-2.545.704-3.736a9.6 9.6 0 011.976-3.127 9.525 9.525 0 013.06-2.138c1.19-.532 2.508-.799 3.952-.799s2.757.262 3.94.785a9.401 9.401 0 013.045 2.125 9.463 9.463 0 011.963 3.114c.46 1.182.69 2.423.69 3.722.018.018.018.037 0 .054 0 1.3-.235 2.545-.704 3.736a9.615 9.615 0 01-1.976 3.127 9.523 9.523 0 01-3.06 2.139c-1.19.532-2.508.798-3.952.798zM65.298 10.25c.728 0 1.399-.092 2.015-.278a4.923 4.923 0 001.595-.796 3.68 3.68 0 001.05-1.256c.25-.493.377-1.056.377-1.689v-.056c0-1.209-.439-2.153-1.315-2.833-.877-.679-2.108-1.018-3.694-1.018h-6.044v7.927h6.016zM57.077.287h8.401c1.21 0 2.284.172 3.224.517.94.344 1.717.823 2.33 1.437a5.02 5.02 0 011.117 1.703c.26.651.391 1.367.391 2.149v.056c0 .819-.13 1.549-.39 2.19-.261.643-.629 1.201-1.103 1.675a5.95 5.95 0 01-1.689 1.173 8.158 8.158 0 01-2.121.656l6.046 8.028h-2.707l-5.712-7.638h-5.582v7.64h-2.205V.286zM81.291 2.288h-6.443V.286H89.9v2.002h-6.444v17.537h-2.166V2.288M99.085 19.825c-1.536 0-2.939-.252-4.209-.754-1.27-.503-2.481-1.275-3.632-2.317l1.343-1.59c1.005.914 2.02 1.594 3.043 2.042 1.024.448 2.203.672 3.537.672 1.298 0 2.335-.306 3.112-.919.777-.612 1.166-1.393 1.166-2.344v-.055c0-.438-.074-.836-.22-1.192-.147-.357-.403-.68-.77-.974-.367-.292-.875-.557-1.525-.795-.65-.237-1.48-.466-2.488-.685-1.099-.237-2.056-.511-2.872-.823-.815-.31-1.489-.685-2.02-1.124a4.123 4.123 0 01-1.181-1.535c-.257-.585-.385-1.27-.385-2.056V5.32c0-.75.155-1.444.466-2.084.31-.64.75-1.193 1.316-1.659A6.402 6.402 0 0195.767.482c.768-.265 1.609-.398 2.523-.398 1.407 0 2.636.197 3.687.59 1.051.393 2.07.982 3.058 1.768l-1.262 1.672c-.896-.73-1.796-1.26-2.7-1.59a8.237 8.237 0 00-2.838-.493c-1.261 0-2.258.297-2.988.89-.732.595-1.097 1.33-1.097 2.208v.055c0 .457.073.864.22 1.22.145.356.41.685.794.987.384.301.914.576 1.59.822.677.247 1.545.48 2.605.7 2.139.475 3.715 1.133 4.73 1.974 1.014.84 1.521 1.992 1.521 3.454v.055c0 .822-.162 1.567-.487 2.234a5.119 5.119 0 01-1.344 1.714c-.57.476-1.258.841-2.062 1.097a8.64 8.64 0 01-2.632.384"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/player/sports">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/sports/olympics/road-to-the-olympic-games">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></div></nav></header><div class="ad-risingstar-container"></div><main class="feed-content content" id="content"><div class="detail detailBody pageComponent"><div class="pageIntro show-road-to-the-olympic-games introNav-sports-olympics"><h1 class="showDetails a11y"><span class="showName show-road-to-the-olympic-games">Road To The Olympic Games</span><span class="hostName"></span></h1><a class="" href="/sports/olympics"><figure class="imageMedia host-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5165635.1588273021!/fileImage/httpImage/masthead-banner-for-tokyo-2020-olympics.jpg"/></div></figure></a></div><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a class="" href="/sports/olympics/winter/figureskating"><span title="">Figure Skating</span></a><span><span>·</span><span data-live="false">Updated</span></span></span><h1 class="detailHeadline" lang="en">Olympic champ Hanyu leads after men&#x27;s short at figure skating worlds</h1><div class="detailSummary">Japan&#x27;s Yuzuru Hanyu won the short program at the world figure skating championships on Thursday in Stockholm, Sweden.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-url="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck" lang="en">Canada&#x27;s Messing sits 5th; Russian rookies take pairs gold, Canadian duo finishes 5th</h2><div class="byline"><div class="bylineDetails">The Associated Press<!-- --> <span class="bullet"> · </span><time class="timeStamp" dateTime="2021-03-25T22:36:39.959Z">Posted: Mar 25, 2021 12:43 PM ET | Last Updated: March 25</time></div></div><div class="storyWrapper"><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5963677.1616689771!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_780/hanyu-yuzuru-250321.JPG"/></div><figcaption class="image-caption">Japan&#x27;s Yuzuru Hanyu, looked every bit the champion of the sport, after distancing himself from rival Nathan Chen of the U.S., with a near-perfect performance in the short program at the World Figure Skating Championships on Thursday in Sweden.  <!-- --> <!-- -->(Jessica Gow/Reuters)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><span><p>The faceoff between Yuzuru Hanyu and Nathan Chen was no contest.</p>  <p>Japan&#x27;s Hanyu, looking every bit the champion of the sport, won the short program Thursday at the world figure skating championships in Stockholm, distancing himself from Chen when the American fell on his opening quadruple lutz while Hanyu was sheer perfection.</p><section id="inread-wrapper-id-17278108"></section>  <ul>   <li><strong><em>That Figure Skating Show</em> will be live on CBC Sports&#x27; YouTube channel after every #stockholm2021 short program. Join hosts Dylan Moscovitch and Asher Hill, plus special guests as they react, and provide insight to all the action from worlds</strong></li>  </ul>  <p>Hanyu has been the sport&#x27;s biggest attraction for two Olympic cycles, each of which ended with him wearing a gold medal.</p>  <p>He showed why in a short program packed with difficulty, style, artistry and a ton of energy. His body rotation on his jumps — a quad salchow, triple axel and quad toe loop-triple toe loop combination — was so fast it was almost imperceptible. His musical selection, &quot;Let Me Entertain You,&quot; by Robbie Williams, matched Hanyu&#x27;s frenetic performance that, had there been spectators on hand, would have left them as breathless as the skater.</p>  <p><strong>WATCH | 2-time Olympic champ Hanyu leads after men&#x27;s short:</strong></p>  <div><span><span class="mediaEmbed"><div class="player-placeholder-ui-container  "><div class="player-placeholder-video-ui" title="Japan&#x27;s Hanyu leads world championships after men&#x27;s short program" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay" aria-labelledby="1877709891615-metadata-" title="Japan&#x27;s Hanyu leads world championships after men&#x27;s short program"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                    " sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/772/715/CP120578313.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w&quot;" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1877709891615-metadata-"><div class="play-button-container" aria-label="Play media"><svg class="videoItemPlayBtn" role="presentation" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Japan&#x27;s Hanyu leads world championships after men&#x27;s short program</h3><p class="video-show-name">Sports</p><span class="formattedDate video-time-stamp" aria-label="From 7 hours ago" aria-hidden="false">7 hours ago</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 6:21">6:21</span></div></div></div></div></div></div></div></div><span class="media-caption">2-time Olympic champion Yuzuru Hanyu of Japan leads after the men&#x27;s short program scoring 106.98 at the world championships in Stockholm, Sweden Thursday.<!-- --> <!-- -->6:21</span></span></span></div>  <p>No fans were on hand at the Ericsson Globe due to the coronavirus pandemic. Had they been, they certainly would have littered the ice with the Winnie the Pooh dolls that have become a Hanyu trademark. Renowned coach Brian Orser, a Pooh bear in hand holding a yuzu fruit (a Japanese citrus) by the sideboards, leaped high with every brilliant element by his skater.</p>  <p>There were no such celebrations from the Chen camp. The two-time defending world titlist hasn&#x27;t lost a competition since the 2018 Olympics. But he&#x27;s now more than eight points behind Hanyu&#x27;s 106.98 points. And Hanyu&#x27;s countryman, 17-year-old sensation Yuma Kagiyama, is between the two favourites in second place.</p>  <p>Chen, winner of the last five U.S. titles, struggled early in his program, similar to what happened at the Pyeongchang Olympics. He rallied Thursday, however, by sticking a triple toe loop on the back end of his quad flip so he would have a required combination. And his spins and footwork were strong and intricate.</p>  <p>But the fall did him in.</p>  <h2>Olympic ramifications for Canada</h2>  <p>Keegan Messing, the sole Canadian in the field, placed fifth with 93.51 points. A top-10 finish for Messing will gain Canada a second spot in the men&#x27;s singles event at next February&#x27;s Beijing Olympics.</p>  <p><strong>WATCH | Keegan Messing of Canada sits in 5th place:</strong></p>  <div><span><span class="mediaEmbed"><div class="player-placeholder-ui-container  "><div class="player-placeholder-video-ui" title="Canada&#x27;s Messing 5th after men&#x27;s short program at world championships" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay" aria-labelledby="1877708867621-metadata-" title="Canada&#x27;s Messing 5th after men&#x27;s short program at world championships"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                    " sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/771/739/Messing.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w&quot;" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1877708867621-metadata-"><div class="play-button-container" aria-label="Play media"><svg class="videoItemPlayBtn" role="presentation" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Canada&#x27;s Messing 5th after men&#x27;s short program at world championships</h3><p class="video-show-name">Sports</p><span class="formattedDate video-time-stamp" aria-label="From 7 hours ago" aria-hidden="false">7 hours ago</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 5:33">5:33</span></div></div></div></div></div></div></div></div><span class="media-caption">Keegan Messing of Canada sits in fifth place after scoring 93.51 for his short program at the world figure skating championships Thursday in Stockholm, Sweden.<!-- --> <!-- -->5:33</span></span></span></div>  <p>Beyond the top tier, it was a flop-fest for several of the top men: Olympic silver medallist Shoma Uno, American Vincent Zhou and China&#x27;s Jin Boyang.</p>  <p>Zhou, a bronze medallist at the 2019 worlds — the event was cancelled last March due to the pandemic — had one of the worst skates of his young career. Zhou fell on his quad lutz, under-rotated on his combination quad salchow-triple toe loop and then fell on a triple lutz. Looking bewildered by such a poor performance, Zhou plummeted to 25th and did not qualify for the free skate on Saturday.</p>  <p>&quot;Clearly that&#x27;s not a result that I even wanted to consider coming into this competition. It&#x27;s disappointing,&quot; Zhou said. &quot;To me, it feels like I let down my teammates and myself, but dwelling on those things is only going to make me feel worse. I&#x27;m probably going to be miserable and then not dwell on it. I can&#x27;t let today get to my head.&quot;</p>  <p>Uno crashed hard on his triple axel, while Jin, a two-time world bronze winner, fell on a quad lutz and then messed up the second jump in his combination. Uno wound up sixth, Jim was 19th.</p>  <p>Later Thursday is the pairs free skate, with Aleksandra Boikova and Dmitrii Kozlovskii of Russia holding a 2.54-point edge over two-time world winners Sui Wenjing and Han Cong of China. The two American pairs are sixth and seventh, respectively.</p>  <p><strong>THAT FIGURE SKATING SHOW | Eric Radford breaks down Canadians&#x27; short program:</strong></p>  <div><span><span class="mediaEmbed"><div class="player-placeholder-ui-container  "><div class="player-placeholder-video-ui" title="&#x27;A fight of a skate&#x27;: Eric Radford on Kirsten Moore-Towers &amp; Michael Marinaro&#x27;s short program" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay" aria-labelledby="1877528131695-metadata-" title="&#x27;A fight of a skate&#x27;: Eric Radford on Kirsten Moore-Towers &amp; Michael Marinaro&#x27;s short program"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                    " sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/599/367/TFSSBG.00_00_52_10.Still001.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w&quot;" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1877528131695-metadata-"><div class="play-button-container" aria-label="Play media"><svg class="videoItemPlayBtn" role="presentation" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">&#x27;A fight of a skate&#x27;: Eric Radford on Kirsten Moore-Towers &amp; Michael Marinaro&#x27;s short program</h3><p class="video-show-name">Sports</p><span class="formattedDate video-time-stamp" aria-label="From 21 hours ago" aria-hidden="false">21 hours ago</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 1:37">1:37</span></div></div></div></div></div></div></div></div><span class="media-caption">Two-time pairs world champion Eric Radford felt how tough the Canadian pairs&#x27; skate was, but remains certain they can work out the inaccuracies before the free program.<!-- --> <!-- -->1:37</span></span></span></div>  <h2>Russian rookies golden in pairs</h2>  <p>Russians Anastasia Mishina and Aleksandr Galliamov, in their first worlds, were spectacular in capturing the gold medal. Their complex technical elements for the free skate, including exceptional lifts capped by Mishina riding Galliamov&#x27;s back for nearly half the rink, were accompanied by lots of vigor in a routine to Queen music.</p>  <p>That performance lifted them from third place and past two-time world winners Sui Wenjing and Han Cong of China, who were plagued by several mistakes on side-by-side jumps.</p>  <p>&quot;We&#x27;re really surprised to come in first,&quot; Mishina said. &quot;I don&#x27;t know what to say for the moment because we don&#x27;t understand it yet.</p>  <p>&quot;Thanks to everybody who supported us. Maybe we didn&#x27;t have anyone here but we know a lot of people watched on television and we felt the support.&quot;</p>  <p><strong>WATCH | Mishina, Galliamov take pairs gold:</strong></p>  <div><span><span class="mediaEmbed"><div class="player-placeholder-ui-container  "><div class="player-placeholder-video-ui" title="Russians Mishina and Galliamov skate to world championship pairs gold medal" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay" aria-labelledby="1877851715995-metadata-" title="Russians Mishina and Galliamov skate to world championship pairs gold medal"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                    " sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/907/975/MG1st.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w&quot;" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1877851715995-metadata-"><div class="play-button-container" aria-label="Play media"><svg class="videoItemPlayBtn" role="presentation" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Russians Mishina and Galliamov skate to world championship pairs gold medal</h3><p class="video-show-name">Sports</p><span class="formattedDate video-time-stamp" aria-label="From 1 hour ago" aria-hidden="false">1 hour ago</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 9:22">9:22</span></div></div></div></div></div></div></div></div><span class="media-caption">2019 world junior pairs champions Anastasia Mishina and Aleksandr Galliamov won gold at the ISU world figure skating championships in Stockholm.<!-- --> <!-- -->9:22</span></span></span></div>  <p>Short program leaders Aleksandra Boikova and Dmitrii Kozlovkskii slipped to third, also after two falls.</p>  <p>Canadian duo Kirsten Moore-Towers and Michael Marinaro climbed to fifth after placing 10th in the short program, scoring 67.16 in the free skate.</p>  <p>The two American pairs struggled after solid short programs. U.S. champions Alexa Knierim and Brandon Frazier wound up seventh, with Ashley Cain-Gribble and Timothy LeDuc were ninth.</p>  <p><strong>WATCH | Moore-Towers, Marinaro land 5th:</strong></p>  <div><span><span class="mediaEmbed"><div class="player-placeholder-ui-container  "><div class="player-placeholder-video-ui" title="Canadian pair Moore-Towers and Marinaro finish 5th at world championships" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay" aria-labelledby="1877828163644-metadata-" title="Canadian pair Moore-Towers and Marinaro finish 5th at world championships"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                    " sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/885/503/MTM.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w&quot;" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1877828163644-metadata-"><div class="play-button-container" aria-label="Play media"><svg class="videoItemPlayBtn" role="presentation" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Canadian pair Moore-Towers and Marinaro finish 5th at world championships</h3><p class="video-show-name">Sports</p><span class="formattedDate video-time-stamp" aria-label="From 2 hours ago" aria-hidden="false">2 hours ago</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 8:00">8:00</span></div></div></div></div></div></div></div></div><span class="media-caption">Canadian duo Kirsten Moore-Towers and Michael Marinaro moved up from tenth place after the short program to finish fifth in the pairs competition at the ISU world figure skating championships in Stockholm.<!-- --> <!-- -->8:00</span></span></span></div></span></div></div><div class="source"><p>With files from CBC Sports</p></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/sports/about-cbc-sports-1.5116980" class="trustProjectLink">About CBC <!-- -->Sports</a></div><button class="reportIssue feedbackButton" id="">Report Typo or Error</button></div><div class="relatedlinks sclt-relatedlinks"><h2 class="headingText">Related Stories</h2><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/figureskating/russian-shcherbakova-leads-women-s-short-program-free-skate-worlds-1.5961918"> <!-- -->Russian Shcherbakova takes lead in women&#x27;s short program at worlds</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/figureskating/figure-skating-worlds-canadian-respite-1.5960841"> <!-- -->World championships offer some respite for figure skating-starved Canadians</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/the-buzzer-newsletter-figure-skating-worlds-preview-1.5961021"><div class="label flag"><span class="labelText">The Buzzer</span></div> <!-- -->Chen vs. Hanyu headlines an odd figure skating world championships</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/figureskating/lack-of-competition-the-wild-card-in-world-figure-skating-championships-1.5956393"><div class="label flag"><span class="labelText">Preview</span></div> <!-- -->Lack of competition the wild card in figure skating world championships</a></li><li class="relatedListItem"><a class="relatedLink" href="/sports/olympics/winter/figureskating/world-figure-skating-championships-stockholm-preview-doorey-1.5960093"><div class="label flag"><span class="labelText">Preview</span></div> <!-- -->One for all, all for one: Canadian figure skaters ready for quota battle at worlds</a></li></div></ul></div><div class="newsletterWidget newsletterWidget-SPO001"><div class="newsletterWidgetTextWrapper"><h2><img src="/a/static/media/cbcnewsletter.svg" class="newsletterWidgetLogo" alt="CBC Newsletters" height="auto" width="260"/></h2><div class="newsletterWidgetSloganDesc"><p class="newsletterWidgetSlogan ">Add some “good” to your morning and evening.</p><p class="newsletterWidgetDesc ">A variety of newsletters you&#x27;ll love, delivered straight to you.</p></div></div><a href="https://subscriptions.cbc.ca/listmanagement?cmp=feed_generic_newsletter-subscribe" rel="noopener noreferrer" class="newsletterWidgetLink">Sign up now</a></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper"><div class="detailMainCol"><div class="comments cbc-vf" id="comments-15963672"><div name="comments-15963672"><h2 class="headingText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p><div class="viafoura"><div class="viafoura-buttons"></div><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/sports/olympics/winter/figureskating/yuzuru-hanyu-leads-men-s-short-program-free-skate-worlds-1.5963672" data-limit="3"></div></div></div></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/account/login">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink" target="_blank">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement" class="footerLink" target="_blank">Newsletters</a></li><li class="footerItem"><a class="footerLink" href="/account/features">About CBC Membership</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink" target="_blank">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink" target="_blank">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink" target="_blank">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink" target="_blank">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink" target="_blank">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink" target="_blank">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink" target="_blank">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink" target="_blank">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink" target="_blank">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink" target="_blank">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink" target="_blank">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="/account/privacy/cbc-and-your-data-1.5514726">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink" target="_blank">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink" target="_blank">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink" target="_blank">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink" target="_blank">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink" target="_blank">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/corrections-clarifications-1.5893564" class="footerLink" target="_blank">Corrections and Clarifications</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink" target="_blank">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink" target="_blank">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink" target="_blank">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink" target="_blank">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink" target="_blank">Renting Facilities</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink" target="_blank">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink" target="_blank">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="data:image/svg+xml;base64,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"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2021<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video persistent-player-media-metadata-audio"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div id="persistent-player-media-metadata-video"><h3 class="media-title"></h3><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp" aria-label="From now">now</span></div></div></div></div></div></div></div>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[7673,3888,7166,9422,3270,5240,1167,1772,5442,5962,383,8529,827]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Logos","pages-Detail-component"]}</script>
<script async data-chunk="app" src="/a/scripts/runtime.bda81a76a0c538c527f7.js"></script>
<script async data-chunk="app" src="/a/scripts/react.c8296e71c1701bbb9b96.js"></script>
<script async data-chunk="app" src="/a/scripts/react-gpt.6d12f8d5a595acc8f201.js"></script>
<script async data-chunk="app" src="/a/scripts/vendor.cd855a310544f72533c3.js"></script>
<script async data-chunk="app" src="/a/scripts/app.e7d1462de4762c3ec536.js"></script>
<script async data-chunk="Logos" src="/a/scripts/Logos.4c1533279a55c88c08bf.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-ErrorPage-component.4abc3ece3187910f3552.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/7166.5d8d6589354eb152ee5e.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/9422.ad05b771124ca2f4890d.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/3270.295e52253bb9c80c7bb5.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5240.cfed23c53ea04c034c15.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1167.f005d6a34f7e29d91b25.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1772.5fd2915357aa4a16a80d.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5442.8851e66deb2d5ea82017.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5962.fcec5d69ce7c556f5aaf.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/383.dc3570e685aac8a900e1.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/8529.d954df60822448d6ee1e.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-Detail-component.e46b69121ae2a1129f99.js"></script>
        </body>
    </html>