<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-rh="true">CBC Winnipeg News Feb. 23, 2022 | CBC.ca</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" />
            <link rel="preconnect" href="https://thumbnails.cbc.ca" />
            <link rel="preconnect" href="https://liveimages.cbc.ca" />
            <link rel="preconnect" href="https://login.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link data-rh="true" rel="canonical" href="https://www.cbc.ca/player/play/2006157891934"/>
            
            <meta data-rh="true" name="description" content="Our community. Our neighbourhoods. The news of our city.."/><meta data-rh="true" name="twitter:card" content="player"/><meta data-rh="true" name="twitter:site" content="@cbc"/><meta data-rh="true" name="twitter:title" content="CBC Winnipeg News Feb. 23, 2022"/><meta data-rh="true" name="twitter:description" content="Our community. Our neighbourhoods. The news of our city.."/><meta data-rh="true" name="twitter:image" content="https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png"/><meta data-rh="true" name="twitter:player" content="https://www.cbc.ca/i/caffeine/syndicate/?autoPlay=true&amp;mediaId=2006157891934"/><meta data-rh="true" name="twitter:player:width" content="640"/><meta data-rh="true" name="twitter:player:height" content="360"/><meta data-rh="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-rh="true" property="og:url" content="https://www.cbc.ca/player/play/2006157891934"/><meta data-rh="true" property="og:title" content="CBC Winnipeg News Feb. 23, 2022"/><meta data-rh="true" property="og:image" content="https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png"/><meta data-rh="true" property="og:description" content="Our community. Our neighbourhoods. The news of our city.."/><meta data-rh="true" property="og:type" content="video.other"/><meta data-rh="true" property="fb:pages" content="185669354938012,48363581912,980153248675210,50566954493,262275773829225,630185150356988,82184406949,9021636963,5823419603,325135839870,192209947577094,234303596639900"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:site_name" content="CBC"/><meta data-rh="true" property="video:duration" content="3720.067"/><meta data-rh="true" property="video:release_date" content="2022-02-23"/>
            <script>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</script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <script src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <script
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async></script>
            <script async src="https://a.teads.tv/analytics/tag.js"></script>
            <script>
                window.teads_analytics = window.teads_analytics || {};
                window.teads_analytics.analytics_tag_id = "PUB_14203";
                window.teads_analytics.share = window.teads_analytics.share || function() {
                ; (window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)};
            </script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js" defer></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js" defer></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js" defer></script>
            <script data-rh="true" type="application/ld+json">{"@context":"https://schema.org/","@type":"VideoObject","name":"CBC Winnipeg News Feb. 23, 2022","description":"Our community. Our neighbourhoods. The news of our city..","thumbnailUrl":"https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png","uploadDate":"2022-02-23T23:00:00.000Z","embedUrl":"https://www.cbc.ca/i/caffeine/syndicate/?mediaId=2006157891934","duration":"PT3720S"}</script>
            <link data-chunk="GlobalFooter-component" rel="preload" as="style" href="/a/styles/GlobalFooter-component.21670a24c71597920a34.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/GlobalHeader-component.757b778ff06236539309.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/9438.d3838ee3cdbab6f27968.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/569.abb6ce1ae6725f3d5917.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.ffb1e43389ed692a509c.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.5af10b79c5bb18012946.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.c85107ddb9f5eac5dce8.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react-gpt.97a2ae09bbb1311732f6.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.b3dee32cc89930a66ac1.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.7df0195795e5cf0c0bc7.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/947.3e40a9e75f0d17bd5f8b.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/921.b61bf36f760cb5eaed7f.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/1891.65f37d13a22d9a2b04a9.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/4567.c9e4140df0d0cbe17282.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/7133.96194ba872b0e87d7913.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/8825.184f42f9e54d3ecaeba0.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/569.b40901ebe3c521e7557d.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/6163.9d2b0c11780ce82b714f.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/9438.c462dcd1f83106f33d12.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/4506.1f677c6a6cc79fa8ef4a.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/GlobalHeader-component.28ae6cfa39f721f62714.js">
<link data-chunk="Logos" rel="preload" as="script" href="/a/scripts/Logos.abcca2d61e5c62a15ee1.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/pages-ErrorPage-component.8f4186b809680eec5983.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/7166.901d014db21be8513630.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/3964.4b7126f082a793681769.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/9810.11ab816dec3a4de617c7.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/8249.a4df21456110abff2e1e.js">
<link data-chunk="pages-VideoDetailPage-component" rel="preload" as="script" href="/a/scripts/pages-VideoDetailPage-component.7b06625a92521189bfb9.js">
<link data-chunk="GlobalFooter-component" rel="preload" as="script" href="/a/scripts/GlobalFooter-component.2e5e76ae76e10e54dbc3.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.ffb1e43389ed692a509c.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/569.abb6ce1ae6725f3d5917.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/9438.d3838ee3cdbab6f27968.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/GlobalHeader-component.757b778ff06236539309.css">
<link data-chunk="GlobalFooter-component" rel="stylesheet" href="/a/styles/GlobalFooter-component.21670a24c71597920a34.css">
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[947,921,1891,4567,7133,8825,569,6163,9438,4506,8089,7673,3888,7166,3964,9810,8249,7891,1857]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["GlobalHeader-component","Logos","pages-VideoDetailPage-component","GlobalFooter-component"]}</script>
<script defer data-chunk="app" src="/a/scripts/runtime.5af10b79c5bb18012946.js"></script>
<script defer data-chunk="app" src="/a/scripts/react.c85107ddb9f5eac5dce8.js"></script>
<script defer data-chunk="app" src="/a/scripts/react-gpt.97a2ae09bbb1311732f6.js"></script>
<script defer data-chunk="app" src="/a/scripts/vendor.b3dee32cc89930a66ac1.js"></script>
<script defer data-chunk="app" src="/a/scripts/app.7df0195795e5cf0c0bc7.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/947.3e40a9e75f0d17bd5f8b.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/921.b61bf36f760cb5eaed7f.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/1891.65f37d13a22d9a2b04a9.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/4567.c9e4140df0d0cbe17282.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/7133.96194ba872b0e87d7913.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/8825.184f42f9e54d3ecaeba0.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/569.b40901ebe3c521e7557d.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/6163.9d2b0c11780ce82b714f.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/9438.c462dcd1f83106f33d12.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/4506.1f677c6a6cc79fa8ef4a.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/GlobalHeader-component.28ae6cfa39f721f62714.js"></script>
<script defer data-chunk="Logos" src="/a/scripts/Logos.abcca2d61e5c62a15ee1.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/pages-ErrorPage-component.8f4186b809680eec5983.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/7166.901d014db21be8513630.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/3964.4b7126f082a793681769.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/9810.11ab816dec3a4de617c7.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/8249.a4df21456110abff2e1e.js"></script>
<script defer data-chunk="pages-VideoDetailPage-component" src="/a/scripts/pages-VideoDetailPage-component.7b06625a92521189bfb9.js"></script>
<script defer data-chunk="GlobalFooter-component" src="/a/scripts/GlobalFooter-component.2e5e76ae76e10e54dbc3.js"></script>
            <script>(function() {
	if (window.location.host !== "www.cbc.ca") {
    	return;
	}
    if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
        return;
    }

    window.BOOMR = window.BOOMR || {};
    window.BOOMR.snippetStart = new Date().getTime();
    window.BOOMR.snippetExecuted = true;
    window.BOOMR.snippetVersion = 14;
    window.BOOMR.url = "https://s.go-mpulse.net/boomerang/PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";

    var where = document.currentScript || document.getElementsByTagName("script")[0],
        parentNode = where.parentNode,
        promoted = false,
        LOADER_TIMEOUT = 3000;

    function promote() {
        if (promoted) {
            return;
        }

        var script = document.createElement("script");
        script.id = "boomr-scr-as";
        script.src = window.BOOMR.url;
        script.async = true;
        parentNode.appendChild(script);
        promoted = true;
    }

    function iframeLoader(wasFallback) {
        promoted = true;
        var dom, doc = document, bootstrap, iframe, iframeStyle, win = window;
        window.BOOMR.snippetMethod = wasFallback ? "if" : "i";

        bootstrap = function(parent, scriptId) {
            var script = doc.createElement("script");
            script.id = scriptId || "boomr-if-as";
            script.src = window.BOOMR.url;

            BOOMR_lstart = new Date().getTime();

            parent = parent || doc.body;
            parent.appendChild(script);
        };

        iframe = document.createElement("IFRAME");
        iframe.src = "about:blank";
        iframe.title = "";
        iframe.role = "presentation";
        iframe.loading = "eager";
        iframeStyle = (iframe.frameElement || iframe).style;
        iframeStyle.width = 0;
        iframeStyle.height = 0;
        iframeStyle.border = 0;
        iframeStyle.display = "none";
        parentNode.appendChild(iframe);

        try {
            win = iframe.contentWindow;
            doc = win.document.open();
        }
        catch (e) {
            dom = document.domain;
            iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void 0;";
            win = iframe.contentWindow;
            doc = win.document.open();
        }

        if (dom) {
            doc._boomrl = function() {
                this.domain = dom;
                bootstrap();
            };
            doc.write("<bo" + "dy onload='document._boomrl();'>");
        }
        else {
            win._boomrl = function() {
                bootstrap();
            };

            if (win.addEventListener) {
                win.addEventListener("load", win._boomrl, false);
            }
            else if (win.attachEvent) {
                win.attachEvent("onload", win._boomrl);
            }
        }
        doc.close();
    }

    var link = document.createElement("link");

    if (link.relList &&
        typeof link.relList.supports === "function" &&
        link.relList.supports("preload") &&
        ("as" in link)) {
        window.BOOMR.snippetMethod = "p";

        link.href = window.BOOMR.url;
        link.rel  = "preload";
        link.as   = "script";

        link.addEventListener("load", promote);
        link.addEventListener("error", function() {
            iframeLoader(true);
        });

        setTimeout(function() {
            if (!promoted) {
                iframeLoader(true);
            }
        }, LOADER_TIMEOUT);

        BOOMR_lstart = new Date().getTime();

        parentNode.appendChild(link);
    }
    else {
        iframeLoader(false);
    }

    function boomerangSaveLoadTime(e) {
        window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
    }

    if (window.addEventListener) {
        window.addEventListener("load", boomerangSaveLoadTime, false);
    }
    else if (window.attachEvent) {
        window.attachEvent("onload", boomerangSaveLoadTime);
    }
})();</script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "6e5addb6911f6521409d89ec74b01aad69155bd9";</script>
            <script>window.__DOMAIN_HOST__ = "www.cbc.ca";</script>
            <div id="app"><div class="appContainer detail playerTheme playSection viewportLarge loaded" tabindex="-1"><header class="globalHeader viewportLarge newsHeader"><div class="viafoura"><vf-tray></vf-tray></div><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper primaryNav" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><span class="icon"><svg class="logoIcon headerLogo globalHeaderLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></span></a><a class="menuButton" id="menuButton" role="button" data-testid="menuButton" href="//www.cbc.ca/sitemap">Menu<span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon" width="10px" height="10px" role="presentation"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a><a class="menuButton olympicsButton" data-feature-name="navigation" data-feature-instance="global-nav" href="/sports/olympics">Beijing 2022</a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><div class="search-autocomplete"><div id="gn-compact-search-suggestions-status" class="a11y" role="status" aria-atomic="true" aria-live="polite"></div><input type="search" id="gn-compact-search" class="searchInput" name="query" placeholder="Search CBC.ca" aria-haspopup="listbox" autoComplete="off" autoCorrect="off" aria-autocomplete="both" aria-controls="gn-compact-search-autocomplete" aria-describedby="gn-compact-search-autocomplete-assistiveHint" aria-label="Search CBC.ca"/><span class="a11y" id="gn-compact-search-autocomplete-assistiveHint">When search suggestions are available use up and down arrows to review and enter to select.</span></div><button class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><span class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></span><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><span class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 113 120" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M0.6048,113.537455 C0.270778183,113.537455 0,113.261753 0,112.921658 C0,112.921658 0,76.9745455 50.5008,76.9745455 C68.4472324,76.9745455 80.0290616,81.3101683 87.5022831,86.9763948 C101.593696,97.6605604 101.0772,113.075607 101.0772,113.075607 C101.0772,113.415702 100.806422,113.691404 100.4724,113.691404 C85.1990967,113.667859 73.7441192,113.650201 66.1074675,113.638429 C51.5513192,113.61599 29.7170967,113.582332 0.6048,113.537455 Z" id="Path" stroke-width="11.5731"></path><ellipse id="Oval" fill-rule="nonzero" cx="50.7276" cy="28.5575564" rx="28.0476" ry="28.5575564"></ellipse></g></svg></span><span class="profileText">Sign In</span></button></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/live-radio" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//gem.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-beijing-2022" href="/sports/olympics">Beijing 2022</a></li></ul></div><ul class="menuList mainMenu"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList"><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><a class="navLink subNavLink" href="/news"><span class="a11y">news</span><div class="icon"><svg class="logoIcon logoNews" width="82px" height="20px" viewBox="0 0 82 20"><g fill="#FFFFFE"><path d="M14.594.008h2.182v19.837h-1.785L2.182 3.579v16.266H0V.008h2.097l12.497 15.898V.008M35.385 2.048h-12.1v6.773H34.11v2.04H23.285v6.943h12.242v2.04h-14.48V.009h14.338v2.04M51.183.012h1.823l5.388 16.414L64.029.013h2.328L59.32 19.849h-1.88L52.052 3.912l-5.415 15.937h-1.852L37.751.013h2.413l5.632 16.413L51.183.012M74.94 8.872c4.298.936 6.283 2.507 6.283 5.482 0 3.334-2.756 5.483-6.585 5.483-3.059 0-5.566-1.02-7.88-3.086l1.35-1.598c2.011 1.819 3.94 2.728 6.612 2.728 2.59 0 4.298-1.35 4.298-3.306 0-1.819-.964-2.838-5.014-3.692-4.436-.965-6.475-2.397-6.475-5.593 0-3.086 2.673-5.29 6.337-5.29 2.81 0 4.822.799 6.778 2.37l-1.268 1.68c-1.79-1.46-3.581-2.094-5.565-2.094-2.507 0-4.105 1.378-4.105 3.141 0 1.846.991 2.865 5.235 3.775"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-covid-19" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-science" href="/news/science">Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li><li class="subNavListItem moreNavTrigger"><div class="moreItemsNav"><button class="moreButton" aria-label="More from news play" aria-expanded="false" aria-controls="more-items-list">More<!-- --> <span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon" width="10px" height="10px" aria-label="chevron" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></button><ul class="moreItemsList" id="more-items-list" aria-hidden="true"></ul></div></li></ul></div></nav><div class="player-base-category-nav" role="navigation"><div class="inner"><label id="select-label" class="base-category-title" for="base-categories" aria-label="Select a channel">Video</label><select aria-labelledby="select-label" name="base-categories" id="base-categories"><option selected="" value="">Channels</option><option value="/player">Home</option><option value="/player/news">News</option><option value="/player/sports/olympics/winter">Olympics</option><option value="/player/sports">Sports</option><option value="/player/arts">Arts</option><option value="/player/life">Life</option><option value="/player/archives">Archives</option><option value="/player/music">Music</option><option value="/player/docs">Docs</option></select></div></div></header><div class="ad-risingstar-container"></div><div id="a11yNotification" class="a11y" role="alert" aria-live="polite">CBC Winnipeg News Feb. 23, 2022 | CBC.ca Loaded</div><main class="feed-content content" id="content"><div class="videoDetailPage video-news-theme pageComponent"><div class="play-page two-columns"><div class="video-breadcrumb" data-feature-name="navigation" data-feature-instance="in-page-nav"><ul><li><a class="" href="/player/news">News</a></li><li><a class="" href="/player/news/canada">Canada</a></li><li><a class="" href="/player/news/canada/manitoba">Manitoba</a></li></ul></div><div class="play-page-main"><div class="stage "><div class="player-placeholder-ui-container "><div class="player-placeholder-video-ui" title="CBC Winnipeg News Feb. 23, 2022" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay " title="CBC Winnipeg News Feb. 23, 2022"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:*510w" alt="" class="thumbnail"/></div></div><div class="video-card-overlay-container"><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="video-info-container"><h3 class="video-item-title">CBC Winnipeg News Feb. 23, 2022</h3><div class="video-time-container"><span class="formattedDate video-time-stamp">4 hours ago</span><div class="videoTimeLabel "><div class="durationLabel"><span><span class="a11y">Duration </span>1:02:00</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div></div></div></div></div></div></div><div class="details"><div class="metadata"><h1 id="MainContentTitle">CBC Winnipeg News Feb. 23, 2022</h1><ul class="factoids"><li id="StageTimestamp"><span class="formattedDate ">4 hours ago</span></li><li><a class="video-base-category-link" aria-label="Content area News" href="/player/news">News</a></li><li><span class=""><span class="a11y">Duration<!-- --> </span>1:02:00</span></li><li class="cc-listitem"><svg class="captions" viewBox="0 0 24 24" role="img" aria-label="Close captions available"><path d="M19,4 L5,4 C3.89,4 3,4.9 3,6 L3,18 C3,19.1 3.89,20 5,20 L19,20 C20.1,20 21,19.1 21,18 L21,6 C21,4.9 20.1,4 19,4 Z M11,11 L9.5,11 L9.5,10.5 L7.5,10.5 L7.5,13.5 L9.5,13.5 L9.5,13 L11,13 L11,14 C11,14.55 10.55,15 10,15 L7,15 C6.45,15 6,14.55 6,14 L6,10 C6,9.45 6.45,9 7,9 L10,9 C10.55,9 11,9.45 11,10 L11,11 Z M18,11 L16.5,11 L16.5,10.5 L14.5,10.5 L14.5,13.5 L16.5,13.5 L16.5,13 L18,13 L18,14 C18,14.55 17.55,15 17,15 L14,15 C13.45,15 13,14.55 13,14 L13,10 C13,9.45 13.45,9 14,9 L17,9 C17.55,9 18,9.45 18,10 L18,11 Z" id="Shape" fill="#546E7A" fill-rule="nonzero"></path></svg></li></ul><p id="MainContentDescription">Our community. Our neighbourhoods. The news of our city..</p></div><div class="ad-container"><div class="bigBoxContainer"></div></div></div></div></div><div class="play-page-aside"><div class="recommendations"><div class="video-grid-panel"><div><div class="heading"><div class="heading-main"><h2 class="heading-element heading-element-h3">Recommended for You</h2></div></div></div><div class="video-card-list " style="--columnsNum:1"><div class="video-cards-container"><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div><div class="video-card-container"><div class="inner-video-card-list"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"></div></div><div class="video-item-details"><p class="video-item-title"></p><p class="video-show-name"></p><span class="formattedDate video-time-stamp">now</span></div></div></a></div></div></div></div></div></div></div><div class="category-clips-swimlane"><div class="video-grid-panel"><div><div class="heading"><div class="heading-main"><h2 class="heading-element heading-element-h2">Manitoba</h2></div></div></div><div class="video-card-list flexible" style="--columnsNum:5"><div class="video-cards-container"><div class="video-card-container" data-feature-position="1" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2006157891934"><div class="video-item video-card-normal " title="CBC Winnipeg News Feb. 23, 2022"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/390/263/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:02:00</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div><div class="video-item-details"><h3 class="video-item-title">CBC Winnipeg News Feb. 23, 2022</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">4 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="2" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2006054979678"><div class="video-item video-card-normal " title="Skating on frozen Highway 5 in Manitoba"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/292/115/Hailey_Gardham2.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>0:18</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Skating on frozen Highway 5 in Manitoba</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">5 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="3" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2006038595608"><div class="video-item video-card-normal " title="Convoy protesters &#x27;one of the most reasonable&#x27;  group of protesters Winnipeg police have encountered: Carver"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/276/499/carver2.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:29</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Convoy protesters &#x27;one of the most reasonable&#x27;  group of protesters Winnipeg police have encountered: Carver</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">7 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="4" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2006025283573"><div class="video-item video-card-normal " title="Winnipeg Police provide update on convoy protest"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/263/810/Carver.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>33:24</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Winnipeg Police provide update on convoy protest</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">8 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="5" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005706307616"><div class="video-item video-card-normal " title="Alfred Jobse spent many of his dying hours alone in ER because of COVID visitor restrictions"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/983/607/mb-FroesePCHChanges-022222_1100kbps_1280x720_2005952067794.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>2:00</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Alfred Jobse spent many of his dying hours alone in ER because of COVID visitor restrictions</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">15 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="6" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005808707873"><div class="video-item video-card-normal " title="CBC Winnipeg News February 22, 2022"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/57/255/Winnipegat11.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>10:53</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div><div class="video-item-details"><h3 class="video-item-title">CBC Winnipeg News February 22, 2022</h3><p class="video-show-name">News Winnipeg (Late Night)</p><span class="formattedDate video-time-stamp">22 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="7" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005792323985"><div class="video-item video-card-normal " title="Rough ruts in the streets, sidewalks, anger Winnipeggers"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/41/639/ST_SAMSON_CITY_HALL_DRIVING_7000kbps_1280x720_2005948483801.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>2:13</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Rough ruts in the streets, sidewalks, anger Winnipeggers</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">22 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="8" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005702723549"><div class="video-item video-card-normal " title="Junior hockey player&#x27;s gesture triggers strong condemnation in Manitoba"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/980/178/stefan.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>2:17</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Junior hockey player&#x27;s gesture triggers strong condemnation in Manitoba</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">1 day ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="9" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005730371687"><div class="video-item video-card-normal " title="CBC Winnipeg News Feb. 22, 2022"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/1006/555/CBCWINNIPEG-JanetStewart.png?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:01:57</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div><div class="video-item-details"><h3 class="video-item-title">CBC Winnipeg News Feb. 22, 2022</h3><p class="video-show-name">CBC News: Winnipeg at 6:00</p><span class="formattedDate video-time-stamp">1 day ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="10" data-feature-name="swimlane" data-feature-instance="Manitoba"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005335107944"><div class="video-item video-card-normal " title="Rainbow Stage holds training camp for hockey musical"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/629/603/mb-hockeyaudition-02202022_2500kbps_1280x720_2005342787539.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:56</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Rainbow Stage holds training camp for hockey musical</h3><p class="video-show-name">CBC News Manitoba</p><span class="formattedDate video-time-stamp">2 days ago</span></div></div></a></div></div></div></div></div></div><div class="trending-clips-swimlane"><div class="video-grid-panel"><div><div class="heading"><div class="heading-main"><h2 class="heading-element heading-element-h2">Trending Now</h2></div></div></div><div class="video-card-list flexible" style="--columnsNum:5"><div class="video-cards-container"><div class="video-card-container" data-feature-position="1" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2006080067575"><div class="video-item video-card-normal " title="Trudeau ends government&#x27;s use of Emergencies Act"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/316/38/ftrTRUDEAUrevokingact_400kbps_1280x720_2006083139538.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:02</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Trudeau ends government&#x27;s use of Emergencies Act</h3><p class="video-show-name">Politics News</p><span class="formattedDate video-time-stamp">5 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="2" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005945923553"><div class="video-item video-card-normal " title="Graphic language: Alex Zverev attacks umpire chair in Acapulco"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/188/110/Zverev_(1).jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>3:39</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Graphic language: Alex Zverev attacks umpire chair in Acapulco</h3><p class="video-show-name">Tennis</p><span class="formattedDate video-time-stamp">11 hours ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="3" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005304387595"><div class="video-item video-card-normal " title="Senator Michael MacDonald apology"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/600/299/MacDonald2_7000kbps_1280x720_2005303875697.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>3:01</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div><div class="video-item-details"><h3 class="video-item-title">Senator Michael MacDonald apology</h3><p class="video-show-name">News</p><span class="formattedDate video-time-stamp">2 days ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="4" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2005299779773"><div class="video-item video-card-normal " title="Senator decries entitled Ottawa Residents"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/595/919/MacDonald_1800kbps_1280x720_2005303875514.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>2:14</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Senator decries entitled Ottawa Residents</h3><p class="video-show-name">News</p><span class="formattedDate video-time-stamp">2 days ago</span></div></div></a></div></div><div class="video-card-container" data-feature-position="5" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/2004360771998"><div class="video-item video-card-normal " title="Protest organizer Tamara Lich speaks with reporters before her arrest"><div class="video-card-thumbnail-container"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/724/399/LICHPREARREST_400kbps_1280x720_2004364867843.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="videoTimeLabel vertical"><div class="durationLabel"><span><span class="a11y">Duration </span>1:22</span></div></div></div><div class="video-item-details"><h3 class="video-item-title">Protest organizer Tamara Lich speaks with reporters before her arrest</h3><p class="video-show-name">CBC News Ottawa</p><span class="formattedDate video-time-stamp">6 days ago</span></div></div></a></div></div></div></div></div></div></div></div></main><footer class="globalFooter sclt-footer" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/account/login">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink" target="_blank">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement" class="footerLink" target="_blank">Newsletters</a></li><li class="footerItem"><a class="footerLink" href="/account/features">About CBC Membership</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink" target="_blank">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink" target="_blank">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink" target="_blank">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink" target="_blank">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink" target="_blank">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink" target="_blank">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink" target="_blank">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink" target="_blank">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink" target="_blank">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink" target="_blank">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink" target="_blank">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="/account/privacy">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink" target="_blank">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink" target="_blank">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/independentproducers/" class="footerLink" target="_blank">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink" target="_blank">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink" target="_blank">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/corrections-clarifications-1.5893564" class="footerLink" target="_blank">Corrections and Clarifications</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink" target="_blank">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink" target="_blank">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink" target="_blank">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink" target="_blank">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink" target="_blank">Renting Facilities</a></li><li class="footerItem"><a href="https://ici.radio-canada.ca/rci/en" class="footerLink" target="_blank">Radio Canada International</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://gem.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/accessibility">About CBC Accessibility</a></li><li class="footerItem"><a class="footerLink" href="/accessibility/accessibility-feedback-1.5131151">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="https://cbc.radio-canada.ca/en" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" src="data:image/svg+xml;base64,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"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2022<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="https://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><div id="persistent-player-media-metadata-video"><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp">now</span></div></div></div></div></div></div></div>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
        </body>
    </html>