<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-react-helmet="true">Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora | CBC.ca</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="preconnect" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="preconnect" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link
                rel="preconnect"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <!-- Admiral Tag -->
            <script type="text/javascript">
                !(function(o, n, t) {
                    (t = o.createElement(n)),
                        (o = o.getElementsByTagName(n)[0]),
                        (t.async = 1),
                        (t.src =
                            "https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug"),
                        o.parentNode.insertBefore(t, o);
                })(document, "script"),
                    (function(o, n) {
                        o[n] =
                            o[n] ||
                            function() {
                                (o[n].q = o[n].q || []).push(arguments);
                            };
                    })(window, "admiral");
                !(function(n, e, r, t) {
                    function o() {
                        if (
                            (function o(t) {
                                try {
                                    return (
                                        (t = localStorage.getItem("v4ac1eiZr0")) &&
                                        0 < t.split(",")[4]
                                    );
                                } catch (n) {}
                                return !1;
                            })()
                        ) {
                            var t = n[e].pubads();
                            typeof t.setTargeting === r &&
                                t.setTargeting("admiral-engaged", "true");
                        }
                    }
                    ((t = n[e] = n[e] || {}).cmd = t.cmd || []),
                        typeof t.pubads === r
                            ? o()
                            : typeof t.cmd.unshift === r
                            ? t.cmd.unshift(o)
                            : t.cmd.push(o);
                })(window, "googletag", "function");
            </script>
            <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js"></script>
            <script
                type="text/javascript"
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
            ></script>
            <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/player/play/1843369027662"/>
            
            <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="video:release_date" content="2021-01-16"/><meta data-react-helmet="true" property="fb:pages" content="185669354938012,48363581912,980153248675210,50566954493,262275773829225,630185150356988,82184406949,9021636963,5823419603,325135839870,192209947577094,234303596639900"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/player/play/1843369027662"/><meta data-react-helmet="true" property="video:duration" content="-1"/><meta data-react-helmet="true" property="og:title" content="Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora"/><meta data-react-helmet="true" property="og:image" content="https://liveimages.cbc.ca/OdAQUE2JGHnMbT2zJggF/thumbnail.jpeg"/><meta data-react-helmet="true" property="og:description" content="The second run of Women&#x27;s Giant Slalom Skiing will be featured from Kranjska Gora, Slovenia."/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="video.other"/><meta data-react-helmet="true" name="twitter:player" content="https://www.cbc.ca/i/caffeine/syndicate/?autoPlay=true&amp;mediaId=1843369027662"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:title" content="Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora"/><meta data-react-helmet="true" name="twitter:image" content="https://liveimages.cbc.ca/OdAQUE2JGHnMbT2zJggF/thumbnail.jpeg"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:description" content="The second run of Women&#x27;s Giant Slalom Skiing will be featured from Kranjska Gora, Slovenia."/><meta data-react-helmet="true" name="twitter:card" content="player"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="The second run of Women&#x27;s Giant Slalom Skiing will be featured from Kranjska Gora, Slovenia."/>
            
            <link data-chunk="app" rel="preload" as="style" href="/a/styles/app.a417cc68bf46cd8707ba.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.272a148a3fd4ab8b2203.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.bcfccf8ae2ddacfb957a.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.1a5a9a5f880321ac6445.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.80daa68a8bd4c3054324.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.2c958ababc626c5e9297.js">
<link data-chunk="VideoDetailPage" rel="preload" as="script" href="/a/scripts/ErrorPage.2a70cec4063b234d91e4.js">
<link data-chunk="VideoDetailPage" rel="preload" as="script" href="/a/scripts/AuthorProfilePage~BlankPage~Detail~Detail.NoDate~DetailNoAds~FinancePage~Index~Landing~Landing.NoDat~16a919af.5069c37065676c9b5678.js">
<link data-chunk="VideoDetailPage" rel="preload" as="script" href="/a/scripts/VideoCategoryPage~VideoDetailPage~VideoLivePage.175159c11ec64c4e0bae.js">
<link data-chunk="VideoDetailPage" rel="preload" as="script" href="/a/scripts/VideoDetailPage.a0341a77177822029685.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.272a148a3fd4ab8b2203.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.a417cc68bf46cd8707ba.css">
            <script>
                (function(){
                  // Only apply the following script to the www.cbc.ca domain
                  // Not inserting this at Edge anymore for Brotli support
                  if (window.location.host !== "www.cbc.ca") {
                    return;
                  }

                  // Boomerang Loader Snippet version 10
                  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
                    return;
                  }

                  window.BOOMR = window.BOOMR || {};
                  window.BOOMR.snippetExecuted = true;

                  var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                  function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
                  }

                  if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                  } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                  }

                  iframe.src = "javascript:void(0)";
                  iframe.title = "";
                  iframe.role = "presentation";
                  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                  where = document.getElementsByTagName("script")[0];
                  where.parentNode.insertBefore(iframe, where);

                  try {
                    doc = iframe.contentWindow.document;
                  } catch (e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
                    doc = iframe.contentWindow.document;
                  }

                  doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) {
                      this.domain = dom;
                    }
                    js.id = "boomr-if-as";
                    js.src = "https://s.go-mpulse.net/boomerang/" +
                    "PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                  };
                  doc.write('<bo' + 'dy onload="document._l();">');
                  doc.close();
                })();
            </script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "d23c053788063c5afa5f42e0e88167864f0916a9";</script>
            <script src="/a/scripts/config.production.86a7a987df00850a2c4e.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <div id="app"><div class="appContainer detail playerTheme playSection viewportLarge loaded"><header class="globalHeader viewportLarge sportsHeader"><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></div></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="button" href="//www.cbc.ca/sitemap">Menu<div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><span class="search-autocomplete"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-gn-search-autocomplete" aria-expanded="false" class="react-autosuggest__container"><input type="search" value="" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-gn-search-autocomplete" class="searchInput" name="query" id="gn-compact-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><div id="react-autowhatever-gn-search-autocomplete" role="listbox" class="react-autosuggest__suggestions-container" aria-label="Choose a suggestion"></div></div></span><button action="submit" class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></div><span class="searchText">Search</span></a></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div class="globalEventNav"><nav class="globalEventNav-nav sclt-globalEventNav" aria-label="COVID-19"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><a class="gemWrapper-link" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-local-updates" href="/news/local">Local updates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch-live" href="/player/news/live">Watch Live</a></li><li class="navItem subNavListItem"><a href="https://newsinteractives.cbc.ca/coronavirustracker/" class="navLink subNavLink nav-covid-19-tracker">COVID-19 tracker</a></li><li class="navItem subNavListItem"><a href="https://subscriptions.cbc.ca/listmanagement/forms/coronavirusbrief?cmp=feed-gen_coronavirusbrief_newsletter-subscribe" class="navLink subNavLink nav-subscribe-to-newsletter">Subscribe to newsletter</a></li></ul></nav></div><nav class="sclt-landingnav landingNav" aria-label="CBC sports"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/sports"><div class="icon"><svg width="106px" height="20px" viewBox="0 0 106 20" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Artboard" transform="translate(-29.000000, -260.000000)" fill="#FFFFFE"><g id="CBC-Sports_HORZ_REV-2" transform="translate(29.000000, 260.000000)"><g id="CBC-Sports_HORZ_REV"><path d="M7.86708861,19.875443 C6.33164557,19.875443 4.92860759,19.6237975 3.65848101,19.1212658 C2.3878481,18.6189873 1.17696203,17.8463291 0.0258227848,16.804557 L1.36911392,15.2141772 C2.37417722,16.1286076 3.38860759,16.8091139 4.41240506,17.256962 C5.43594937,17.7050633 6.61493671,17.9286076 7.94911392,17.9286076 C9.24683544,17.9286076 10.2840506,17.6227848 11.0610127,17.0101266 C11.8379747,16.3979747 12.2265823,15.6164557 12.2265823,14.6658228 L12.2265823,14.6111392 C12.2265823,14.1724051 12.1531646,13.7749367 12.0068354,13.418481 C11.8602532,13.0622785 11.6035443,12.7377215 11.236962,12.4450633 C10.8703797,12.1531646 10.3620253,11.8878481 9.71164557,11.6498734 C9.06151899,11.4126582 8.2321519,11.1840506 7.2243038,10.964557 C6.12506329,10.7273418 5.16759494,10.4531646 4.35240506,10.1420253 C3.53696203,9.83164557 2.8635443,9.4564557 2.3321519,9.01797468 C1.80075949,8.57924051 1.40683544,8.0678481 1.15063291,7.48253165 C0.893924051,6.89797468 0.765822785,6.21240506 0.765822785,5.42632911 L0.765822785,5.37164557 C0.765822785,4.62227848 0.921012658,3.9278481 1.23189873,3.2878481 C1.54253165,2.64810127 1.98126582,2.09518987 2.54810127,1.62911392 C3.11443038,1.16303797 3.78202532,0.797468354 4.54962025,0.532405063 C5.31721519,0.267594937 6.15772152,0.134936709 7.0721519,0.134936709 C8.47924051,0.134936709 9.70835443,0.331392405 10.7594937,0.724303797 C11.8103797,1.11746835 12.8296203,1.70683544 13.8167089,2.49265823 L12.555443,4.16506329 C11.6597468,3.43443038 10.7594937,2.90405063 9.85493671,2.57493671 C8.95012658,2.24582278 8.00405063,2.08126582 7.01721519,2.08126582 C5.7556962,2.08126582 4.75949367,2.37873418 4.02860759,2.97265823 C3.29721519,3.56658228 2.93189873,4.30227848 2.93189873,5.17949367 L2.93189873,5.23443038 C2.93189873,5.69164557 3.00455696,6.09822785 3.15113924,6.45443038 C3.29721519,6.81088608 3.56227848,7.14 3.94632911,7.44151899 C4.33037975,7.74303797 4.86,8.01721519 5.5364557,8.26405063 C6.21265823,8.51088608 7.08101266,8.74379747 8.14126582,8.96329114 C10.28,9.43873418 11.8562025,10.0967089 12.8708861,10.9372152 C13.8853165,11.7779747 14.3926582,12.9296203 14.3926582,14.3916456 L14.3926582,14.4465823 C14.3926582,15.2691139 14.2296203,16.0141772 13.9050633,16.6810127 C13.5802532,17.3486076 13.1321519,17.9197468 12.561519,18.3946835 C11.9908861,18.8703797 11.3032911,19.2356962 10.4992405,19.4913924 C9.69468354,19.7473418 8.81721519,19.875443 7.86708861,19.875443" id="Fill-17"></path><path d="M24.7708861,10.9858228 C25.5749367,10.9858228 26.3086076,10.8832911 26.9721519,10.6777215 C27.6356962,10.4716456 28.2058228,10.1772152 28.6825316,9.79316456 C29.1594937,9.41037975 29.5237975,8.95670886 29.7764557,8.43291139 C30.0288608,7.90936709 30.1551899,7.31974684 30.1551899,6.66531646 L30.1551899,6.60936709 C30.1551899,5.20658228 29.6736709,4.14455696 28.7111392,3.42455696 C27.7481013,2.7043038 26.4718987,2.3443038 24.883038,2.3443038 L19.9192405,2.3443038 L19.9192405,10.9858228 L24.7708861,10.9858228 Z M17.7098734,0.30278481 L25.0374684,0.30278481 C26.1372152,0.30278481 27.1392405,0.447341772 28.0437975,0.736202532 C28.9478481,1.02556962 29.7217722,1.43518987 30.3650633,1.96658228 C31.0081013,2.49797468 31.5020253,3.14607595 31.8470886,3.91037975 C32.1921519,4.67518987 32.364557,5.54202532 32.364557,6.51139241 L32.364557,6.56734177 C32.364557,7.63012658 32.1594937,8.55772152 31.7493671,9.34987342 C31.3389873,10.1425316 30.784557,10.8088608 30.0853165,11.3496203 C29.3860759,11.8906329 28.5703797,12.2959494 27.6382278,12.5663291 C26.7055696,12.8367089 25.7177215,12.9716456 24.6736709,12.9716456 L19.9192405,12.9716456 L19.9192405,19.8794937 L17.7098734,19.8794937 L17.7098734,0.30278481 L17.7098734,0.30278481 Z" id="Fill-18"></path><path d="M43.9070886,17.9032911 C44.9901266,17.9032911 45.9868354,17.7 46.8987342,17.2939241 C47.8098734,16.8878481 48.5906329,16.3329114 49.2405063,15.6291139 C49.8901266,14.9250633 50.4,14.1043038 50.7701266,13.1655696 C51.1397468,12.2273418 51.3248101,11.2162025 51.3248101,10.1331646 L51.3248101,10.0789873 C51.3248101,8.9964557 51.1397468,7.98101266 50.7701266,7.03367089 C50.4,6.08607595 49.8807595,5.26050633 49.2134177,4.5564557 C48.5453165,3.85265823 47.7556962,3.29341772 46.8443038,2.87797468 C45.9329114,2.46303797 44.9359494,2.25544304 43.8529114,2.25544304 C42.7698734,2.25544304 41.7726582,2.45848101 40.861519,2.86455696 C39.9498734,3.27063291 39.1693671,3.82556962 38.5194937,4.52936709 C37.8698734,5.23341772 37.3597468,6.05468354 36.9898734,6.99291139 C36.6197468,7.93164557 36.4351899,8.94227848 36.4351899,10.0250633 L36.4351899,10.0789873 C36.4351899,11.1620253 36.6197468,12.1772152 36.9898734,13.1250633 C37.3597468,14.0724051 37.8787342,14.8979747 38.5465823,15.6020253 C39.2141772,16.3058228 40.0037975,16.8655696 40.9156962,17.2805063 C41.8265823,17.6959494 42.8240506,17.9032911 43.9070886,17.9032911 Z M43.8529114,19.8794937 C42.4086076,19.8794937 41.0959494,19.6174684 39.9136709,19.0944304 C38.7313924,18.5708861 37.7162025,17.8625316 36.8681013,16.9691139 C36.0194937,16.0756962 35.3655696,15.0379747 34.9055696,13.8556962 C34.4453165,12.6736709 34.2149367,11.4326582 34.2149367,10.1331646 L34.2149367,10.0789873 C34.2149367,8.77974684 34.4493671,7.53443038 34.9187342,6.34329114 C35.3881013,5.1521519 36.0465823,4.10962025 36.8951899,3.21620253 C37.7432911,2.32303797 38.7632911,1.61012658 39.9544304,1.07772152 C41.1455696,0.54556962 42.463038,0.278987342 43.9070886,0.278987342 C45.3508861,0.278987342 46.6640506,0.540759494 47.8463291,1.06405063 C49.0281013,1.58759494 50.0432911,2.29594937 50.8918987,3.18911392 C51.74,4.08278481 52.3944304,5.12075949 52.8546835,6.30253165 C53.3146835,7.48506329 53.5450633,8.72582278 53.5450633,10.0250633 C53.5627848,10.0432911 53.5627848,10.061519 53.5450633,10.0789873 C53.5450633,11.3787342 53.3101266,12.6240506 52.8412658,13.8151899 C52.3713924,15.0063291 51.7129114,16.0486076 50.8648101,16.9420253 C50.0162025,17.835443 48.9967089,18.5486076 47.8055696,19.0807595 C46.6144304,19.6129114 45.2967089,19.8794937 43.8529114,19.8794937 L43.8529114,19.8794937 Z" id="Fill-19"></path><path d="M65.2982278,10.2506329 C66.0255696,10.2506329 66.6967089,10.1579747 67.3126582,9.97164557 C67.9283544,9.78582278 68.4602532,9.52050633 68.9081013,9.17620253 C69.355443,8.8321519 69.7053165,8.41341772 69.9572152,7.92 C70.2088608,7.42734177 70.3349367,6.8643038 70.3349367,6.23139241 L70.3349367,6.17544304 C70.3349367,4.96632911 69.8962025,4.02202532 69.0197468,3.34227848 C68.143038,2.66329114 66.9116456,2.32379747 65.3260759,2.32379747 L59.2817722,2.32379747 L59.2817722,10.2506329 L65.2982278,10.2506329 Z M57.0767089,0.286075949 L65.478481,0.286075949 C66.6878481,0.286075949 67.7622785,0.458227848 68.7020253,0.802531646 C69.6417722,1.14708861 70.4187342,1.62582278 71.0326582,2.23974684 C71.5164557,2.72405063 71.8886076,3.29139241 72.1491139,3.94253165 C72.4098734,4.59417722 72.5402532,5.31012658 72.5402532,6.09164557 L72.5402532,6.14759494 C72.5402532,6.96658228 72.4098734,7.69696203 72.1491139,8.33873418 C71.8886076,8.98075949 71.5212658,9.53898734 71.0468354,10.0134177 C70.5724051,10.4878481 70.0093671,10.8787342 69.3582278,11.1855696 C68.7065823,11.4929114 67.9994937,11.7118987 67.2367089,11.8417722 L73.2832911,19.8701266 L70.5756962,19.8701266 L64.8643038,12.2324051 L59.2817722,12.2324051 L59.2817722,19.8718987 L57.0767089,19.8718987 L57.0767089,0.286075949 L57.0767089,0.286075949 Z" id="Fill-20"></path><polyline id="Fill-21" points="81.2911392 2.28759494 74.8478481 2.28759494 74.8478481 0.286075949 89.9005063 0.286075949 89.9005063 2.28759494 83.456962 2.28759494 83.456962 19.824557 81.2911392 19.824557 81.2911392 2.28759494"></polyline><path d="M99.0850633,19.824557 C97.5493671,19.824557 96.1463291,19.5731646 94.8764557,19.0706329 C93.6055696,18.5683544 92.3949367,17.7956962 91.2435443,16.7539241 L92.5870886,15.1635443 C93.5921519,16.0779747 94.6063291,16.758481 95.6301266,17.2063291 C96.6536709,17.6544304 97.8329114,17.8779747 99.1670886,17.8779747 C100.46481,17.8779747 101.502025,17.5721519 102.278987,16.9594937 C103.055696,16.3473418 103.444557,15.5658228 103.444557,14.6151899 L103.444557,14.5602532 C103.444557,14.1217722 103.370886,13.7243038 103.224557,13.3678481 C103.077975,13.0113924 102.821519,12.6870886 102.454684,12.3944304 C102.088101,12.1022785 101.579747,11.8372152 100.92962,11.5992405 C100.279494,11.3620253 99.4498734,11.1331646 98.4422785,10.9139241 C97.343038,10.6767089 96.3855696,10.4025316 95.5703797,10.0913924 C94.7546835,9.78101266 94.0812658,9.40582278 93.5501266,8.96734177 C93.0187342,8.52860759 92.624557,8.01721519 92.3686076,7.43189873 C92.1118987,6.84734177 91.9837975,6.16177215 91.9837975,5.3756962 L91.9837975,5.32075949 C91.9837975,4.57164557 92.1387342,3.87721519 92.4498734,3.23696203 C92.7602532,2.59746835 93.1992405,2.0443038 93.7658228,1.57848101 C94.3321519,1.1121519 94.9997468,0.746835443 95.7673418,0.481772152 C96.5351899,0.216962025 97.3756962,0.0840506329 98.2898734,0.0840506329 C99.6972152,0.0840506329 100.926076,0.280759494 101.977468,0.673417722 C103.028354,1.06683544 104.047342,1.65620253 105.034684,2.44202532 L103.773165,4.11443038 C102.877468,3.38379747 101.977468,2.85316456 101.072658,2.5243038 C100.167848,2.19518987 99.2220253,2.03063291 98.2349367,2.03063291 C96.9736709,2.03063291 95.9772152,2.32810127 95.2465823,2.92177215 C94.5151899,3.51594937 94.1498734,4.25164557 94.1498734,5.12886076 L94.1498734,5.18379747 C94.1498734,5.64101266 94.2225316,6.04759494 94.3691139,6.40379747 C94.5151899,6.76025316 94.7802532,7.08936709 95.1640506,7.39088608 C95.5481013,7.69240506 96.0779747,7.96658228 96.7544304,8.21341772 C97.4306329,8.46025316 98.2987342,8.69316456 99.3592405,8.91240506 C101.497722,9.38810127 103.074177,10.0458228 104.088608,10.8865823 C105.103038,11.7273418 105.61038,12.8789873 105.61038,14.3410127 L105.61038,14.3959494 C105.61038,15.218481 105.447595,15.9632911 105.122785,16.6303797 C104.797975,17.2979747 104.350127,17.8691139 103.779494,18.3440506 C103.208861,18.8197468 102.521013,19.1850633 101.716962,19.4407595 C100.912658,19.6967089 100.03519,19.824557 99.0850633,19.824557" id="Fill-22"></path></g></g></g></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/player/sports">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/sports/olympics/road-to-the-olympic-games">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></div></nav><div class="player-base-category-nav" role="navigation"><div class="inner"><label id="select-label" class="base-category-title" for="base-categories" aria-label="Select a channel">Video</label><select aria-labelledby="select-label" name="base-categories" id="base-categories"><option selected="" value="">Channels</option><option value="/player">Home</option><option value="/player/news">News</option><option value="/player/sports">Sports</option><option value="/player/arts">Arts</option><option value="/player/life">Life</option><option value="/player/archives">Archives</option><option value="/player/music">Music</option><option value="/player/docs">Docs</option></select></div></div></header><div class="ad-risingstar-container"></div><main class="feed-content content" id="content"><div class="videoDetailPage  pageComponent"><div class="play-page two-columns"><div class="VideoChildNav"><ul><li class="current-category-title"></li></ul></div><div class="play-page-main" aria-labelledby="MainContentTitle" aria-describedby="MainContentDescription MainContentDescription2"><div class="stage "><div class="player-placeholder-ui-container  default-video-ui"><div class="player-placeholder-video-ui" title="Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora" role="button" tabindex="0"><div class="placeholder  "><div class="video-item video-card-overlay" aria-labelledby="1843369027662-metadata-" title="Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img src="https://liveimages.cbc.ca/OdAQUE2JGHnMbT2zJggF/thumbnail.jpeg" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1843369027662-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details live"><h3 class="video-item-title">Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora</h3><p class="video-show-name">CBC Sports</p><span class="formattedDate video-time-stamp" aria-label="From 3 days" aria-hidden="true">3 days</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="upcomingLabel"><div class="labelAndCaptions"><div class="label highlighted"><span class="labelText">Live in</span></div></div><div class="upcomingTime"><span class="formattedDate " aria-label="From 3 days">3 days</span></div></div></div></div></div></div></div></div></div><div class="details"><div class="metadata"><h1 id="MainContentTitle">Alpine Skiing World Cup on CBC: Women&#x27;s Giant Slalom Run #2 - Kranjska Gora</h1><ul id="MainContentDescription2" class="factoids"><li id="StageTimestamp"><span class="formattedDate " aria-label="From In 3 days">In 3 days</span></li><li aria-label="Content area Sports"><a class="video-base-category-link" href="/player/sports">Sports</a></li><li aria-label="Duration of live"><span class="live">live</span></li></ul><p id="MainContentDescription">The second run of Women&#x27;s Giant Slalom Skiing will be featured from Kranjska Gora, Slovenia.</p></div><div class="ad-container"></div></div></div></div><div class="play-page-aside" aria-labelledby="asideContentTitle"><div class="recommendations"><h2 class="section-title" id="asideContentTitle">Recommended for you</h2><hr/><div class="video-cards-container" data-feature-name="vertical-card-list" data-feature-instance="rec-sys"><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div><div class="video-card-container"><a class="video-card" href="/player/play/undefined"><div class="video-item video-card-horizontal placeholder" aria-labelledby="undefined-metadata-"><div class="thumbnail-wrapper"><div class="thumbnail-container"></div></div><div class="video-item-info" id="undefined-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title"></h3><p class="video-show-name"></p><span class="formattedDate video-time-stamp" aria-label="From now" aria-hidden="false">now</span><span class="a11y">Video</span><div class="videoInfoLabel"></div></div></div></div></a></div></div></div></div><div class="trending-clips-swimlane"><div class="video-grid-panel"><div><h2 class="section-title">Trending Now</h2><hr/></div><div class="video-card-list column-5"><div class="video-cards-container"><div class="video-card-container" data-feature-position="1" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/1843317827923"><div class="video-item video-card-normal" aria-labelledby="1843317827923-metadata-" title="Ontario declares state of emergency, issues stay-at-home order starting Thursday"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                " sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/741/891/CLIP_FORD_RULES2.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1843317827923-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Ontario declares state of emergency, issues stay-at-home order starting Thursday</h3><p class="video-show-name">News</p><span class="formattedDate video-time-stamp" aria-label="From 7 hours ago" aria-hidden="false">7 hours ago</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 1:12">1:12</span></div></div></div></div></div></a></div></div><div class="video-card-container" data-feature-position="2" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/1843253315838"><div class="video-item video-card-normal" aria-labelledby="1843253315838-metadata-" title="Brown outlines dangers COVID-19 poses for Ontario"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                " sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/680/355/RAW_ONTARIO_COVID_MODELLING_NUMBERS_frame_36447.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1843253315838-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Brown outlines dangers COVID-19 poses for Ontario</h3><p class="video-show-name">CBC News Toronto</p><span class="formattedDate video-time-stamp" aria-label="From 9 hours ago" aria-hidden="false">9 hours ago</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 1:05">1:05</span></div></div></div></div></div></a></div></div><div class="video-card-container" data-feature-position="3" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/1843042883997"><div class="video-item video-card-normal" aria-labelledby="1843042883997-metadata-" title="FBI warns violence is brewing ahead of Biden’s inauguration"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                " sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/479/679/ormiston-trump.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1843042883997-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">FBI warns violence is brewing ahead of Biden’s inauguration</h3><p class="video-show-name">The National</p><span class="formattedDate video-time-stamp" aria-label="From 23 hours ago" aria-hidden="false">23 hours ago</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 2:52">2:52</span><svg class="captions" viewBox="0 0 14 9.5" width="13px" height="13px" aria-label="Close captions available"><path d="m12.5,0c0.6875,0 1.25,0.5625 1.25,1.25l0,7.5c0,0.6875 -0.5625,1.25 -1.25,1.25l-8.75,0c-0.69375,0 -1.25,-0.5625 -1.25,-1.25l0,-7.5c0,-0.6875 0.55625,-1.25 1.25,-1.25l8.75,0zm-5,4.375l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0zm4.375,0l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0z"></path></svg></div></div></div></div></div></a></div></div><div class="video-card-container" data-feature-position="4" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/1842623555812"><div class="video-item video-card-normal" aria-labelledby="1842623555812-metadata-" title="Entrepreneurs allege Tim Hortons stole idea for hands-free lid applicator | Go Public"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                " sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/79/779/mpx-buckner-tims-fight.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1842623555812-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Entrepreneurs allege Tim Hortons stole idea for hands-free lid applicator | Go Public</h3><p class="video-show-name">The National</p><span class="formattedDate video-time-stamp" aria-label="From 2 days ago" aria-hidden="false">2 days ago</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 2:18">2:18</span><svg class="captions" viewBox="0 0 14 9.5" width="13px" height="13px" aria-label="Close captions available"><path d="m12.5,0c0.6875,0 1.25,0.5625 1.25,1.25l0,7.5c0,0.6875 -0.5625,1.25 -1.25,1.25l-8.75,0c-0.69375,0 -1.25,-0.5625 -1.25,-1.25l0,-7.5c0,-0.6875 0.55625,-1.25 1.25,-1.25l8.75,0zm-5,4.375l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0zm4.375,0l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0z"></path></svg></div></div></div></div></div></a></div></div><div class="video-card-container" data-feature-position="5" data-feature-name="swimlane" data-feature-instance="Trending Now"><div class="inner-video-card-list"><a class="video-card" href="/player/play/1841838147920"><div class="video-item video-card-normal" aria-labelledby="1841838147920-metadata-" title="Historian on whether the 25th Amendment could be invoked against Trump"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                    https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w,
                " sizes="(min-width: 1120px) 4vw,(min-width: 650px) 24vw, 50vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/354/755/trumpy.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-item-info" id="1841838147920-metadata-"><div class="play-button-container" aria-label="Play"><svg class="videoItemPlayBtn" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-49.000000, -1009.000000)" fill-rule="nonzero"><g transform="translate(49.000000, 1009.000000)"><g id="Group-Copy-31"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></g></g></g></g></svg></div><div class="video-item-details "><h3 class="video-item-title">Historian on whether the 25th Amendment could be invoked against Trump</h3><p class="video-show-name">CBC News</p><span class="formattedDate video-time-stamp" aria-label="From 4 days ago" aria-hidden="false">4 days ago</span><span class="a11y">Video</span><div class="videoInfoLabel"><div class="videoDuration"><span aria-label="duration 6:59">6:59</span><svg class="captions" viewBox="0 0 14 9.5" width="13px" height="13px" aria-label="Close captions available"><path d="m12.5,0c0.6875,0 1.25,0.5625 1.25,1.25l0,7.5c0,0.6875 -0.5625,1.25 -1.25,1.25l-8.75,0c-0.69375,0 -1.25,-0.5625 -1.25,-1.25l0,-7.5c0,-0.6875 0.55625,-1.25 1.25,-1.25l8.75,0zm-5,4.375l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0zm4.375,0l0,-0.625c0,-0.34375 -0.28125,-0.625 -0.625,-0.625l-1.875,0c-0.34375,0 -0.625,0.28125 -0.625,0.625l0,2.5c0,0.34375 0.28125,0.625 0.625,0.625l1.875,0c0.34375,0 0.625,-0.28125 0.625,-0.625l0,-0.625l-0.9375,0l0,0.3125l-1.25,0l0,-1.875l1.25,0l0,0.3125l0.9375,0z"></path></svg></div></div></div></div></div></a></div></div></div></div></div></div></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/account/" class="footerLink">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement/" class="footerLink">Newsletters</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink">Terms of Use</a></li><li class="footerItem"><a href="https://www.cbc.ca/mycbc/cbc-and-your-data-1.5514726" class="footerLink">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink">Renting Facilities</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="/a/static/media/logo_cbc-radio-canada.svg"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2021<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video persistent-player-media-metadata-audio"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div id="persistent-player-media-metadata-video"><h3 class="media-title"></h3><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp" aria-label="From now">now</span></div></div></div></div></div></div></div>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,1,7,35]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["VideoDetailPage"]}</script>
<script async data-chunk="app" src="/a/scripts/runtime.bcfccf8ae2ddacfb957a.js"></script>
<script async data-chunk="app" src="/a/scripts/react.1a5a9a5f880321ac6445.js"></script>
<script async data-chunk="app" src="/a/scripts/vendor.80daa68a8bd4c3054324.js"></script>
<script async data-chunk="app" src="/a/scripts/app.2c958ababc626c5e9297.js"></script>
<script async data-chunk="VideoDetailPage" src="/a/scripts/ErrorPage.2a70cec4063b234d91e4.js"></script>
<script async data-chunk="VideoDetailPage" src="/a/scripts/AuthorProfilePage~BlankPage~Detail~Detail.NoDate~DetailNoAds~FinancePage~Index~Landing~Landing.NoDat~16a919af.5069c37065676c9b5678.js"></script>
<script async data-chunk="VideoDetailPage" src="/a/scripts/VideoCategoryPage~VideoDetailPage~VideoLivePage.175159c11ec64c4e0bae.js"></script>
<script async data-chunk="VideoDetailPage" src="/a/scripts/VideoDetailPage.a0341a77177822029685.js"></script>
        </body>
    </html>