<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-rh="true">How Kate has found her role as the House of Windsor looks to its future | CBC News</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" />
            <link rel="preconnect" href="https://thumbnails.cbc.ca" />
            <link rel="preconnect" href="https://liveimages.cbc.ca" />
            <link rel="preconnect" href="https://login.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link data-rh="true" rel="canonical" href="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816"/>
            <link rel="amphtml" href="https://www.cbc.ca/amp/1.6542816" />
            <meta data-rh="true" name="description" content="Kate, Duchess of Cambridge, her husband Prince William and their young family, have been front and centre recently at public events, as the House of Windsor puts a focus on those in the direct line of succession."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@cbc"/><meta data-rh="true" name="twitter:title" content="How Kate has found her role as the House of Windsor looks to its future | CBC News"/><meta data-rh="true" name="twitter:description" content="Kate, Duchess of Cambridge, her husband Prince William and their young family, have been front and centre recently at public events, as the House of Windsor puts a focus on those in the direct line of succession."/><meta data-rh="true" name="twitter:image" content="https://i.cbc.ca/1.6543240.1659731949!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/britain-commonwealth-games-hockey.jpg"/><meta data-rh="true" name="twitter:player:width" content="640"/><meta data-rh="true" name="twitter:player:height" content="360"/><meta data-rh="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-rh="true" property="vf:url" content="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816"/><meta data-rh="true" property="vf:unique_id" content="1.6542816"/><meta data-rh="true" property="vf:section" content="2.633"/><meta data-rh="true" property="og:url" content="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816"/><meta data-rh="true" property="og:title" content="How Kate has found her role as the House of Windsor looks to its future | CBC News"/><meta data-rh="true" property="og:image" content="https://i.cbc.ca/1.6543240.1659731949!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/britain-commonwealth-games-hockey.jpg"/><meta data-rh="true" property="og:description" content="Kate, Duchess of Cambridge, her husband Prince William and their young family, have been front and centre recently at public events, as the House of Windsor puts a focus on those in the direct line of succession."/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="fb:pages" content="5823419603"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:site_name" content="CBC"/>
            <script>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</script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <script src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <!-- MOAT script for Yield Intelligence -->
            <script
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async></script>
            <script async src="/a/scripts/lib/prebid7.4.0.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js" defer></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js" defer></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js" defer></script>
            <!-- MOAT script for Ad Impressions -->
            <script src="/a/scripts/lib/moat-bottom.js" defer></script>
            <script data-rh="true" type="application/ld+json">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</script>
            <link data-chunk="GlobalFooter-component" rel="preload" as="style" href="/a/styles/GlobalFooter-component.6d43ec20d07c2878e6b4.css">
<link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/pages-Detail-component.d5c00ce36671aee472b4.css">
<link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/9743.b9c983f4e7976f036afe.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/GlobalHeader-component.ca530365aabe391ff0ef.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/6457.89706af3b8ea44e6111a.css">
<link data-chunk="GlobalHeader-component" rel="preload" as="style" href="/a/styles/408.937ab989beb13277321e.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.22007def3bbbea2cdf05.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.cb01d4cb815abd9afe8b.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.a1be84c34b3f6efab3ea.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react-gpt.0364dc1e6bc40bbc3ec3.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.19d45f1493292dabd095.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.8c01a0146b8c71f1037a.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/947.589ba08c23911cd2bf6f.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/921.1b4bdc698d8aefce0019.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/9998.9499afba943cb1d02827.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/7133.e296ca339557ef100e08.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/8825.374ecdb42df0447072b1.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/408.ed2126200b5fc6bc9549.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/6163.d2189797b035e60752b4.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/6457.523f2ee41cdd386ef6f3.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/4506.1f677c6a6cc79fa8ef4a.js">
<link data-chunk="GlobalHeader-component" rel="preload" as="script" href="/a/scripts/GlobalHeader-component.1454084ae94fa575cacd.js">
<link data-chunk="Logos" rel="preload" as="script" href="/a/scripts/Logos.6e0e3093391fafe43cb1.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/membership-vendors.8e9f83380a57c44dda94.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-ErrorPage-component.04dab0b081627b57a42e.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/7166.f441cee13ea338768515.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9422.f509b7bfd4db27d5e900.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/3270.07f216da41eeeb678aba.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1167.5ce204076c70dc4c0c0c.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9136.1d49683732c29cf21569.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/6747.0423e9bffa535d92d130.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/4107.4dce8dae5a649e4e977e.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5442.c1f85418c33eea778efc.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9743.39d01112757d00eb0d7f.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9810.e9d13062ddf17fe3ee44.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1121.88e169fabfebccc14664.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/7662.96fb78023082b9b2bd61.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-Detail-component.90c5d14f3e6e66de3084.js">
<link data-chunk="GlobalFooter-component" rel="preload" as="script" href="/a/scripts/GlobalFooter-component.14d3c3b9e6c86cf386c5.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/app.22007def3bbbea2cdf05.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/408.937ab989beb13277321e.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/6457.89706af3b8ea44e6111a.css">
<link data-chunk="GlobalHeader-component" rel="stylesheet" href="/a/styles/GlobalHeader-component.ca530365aabe391ff0ef.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/9743.b9c983f4e7976f036afe.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/pages-Detail-component.d5c00ce36671aee472b4.css">
<link data-chunk="GlobalFooter-component" rel="stylesheet" href="/a/styles/GlobalFooter-component.6d43ec20d07c2878e6b4.css">
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[947,921,9998,7133,8825,408,6163,6457,4506,8089,7673,839,3888,7166,9422,3270,1167,9136,6747,4107,5442,9743,9810,1121,7662,827,1857]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["GlobalHeader-component","Logos","pages-Detail-component","GlobalFooter-component"]}</script>
<script defer data-chunk="app" src="/a/scripts/runtime.cb01d4cb815abd9afe8b.js"></script>
<script defer data-chunk="app" src="/a/scripts/react.a1be84c34b3f6efab3ea.js"></script>
<script defer data-chunk="app" src="/a/scripts/react-gpt.0364dc1e6bc40bbc3ec3.js"></script>
<script defer data-chunk="app" src="/a/scripts/vendor.19d45f1493292dabd095.js"></script>
<script defer data-chunk="app" src="/a/scripts/app.8c01a0146b8c71f1037a.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/947.589ba08c23911cd2bf6f.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/921.1b4bdc698d8aefce0019.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/9998.9499afba943cb1d02827.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/7133.e296ca339557ef100e08.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/8825.374ecdb42df0447072b1.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/408.ed2126200b5fc6bc9549.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/6163.d2189797b035e60752b4.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/6457.523f2ee41cdd386ef6f3.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/4506.1f677c6a6cc79fa8ef4a.js"></script>
<script defer data-chunk="GlobalHeader-component" src="/a/scripts/GlobalHeader-component.1454084ae94fa575cacd.js"></script>
<script defer data-chunk="Logos" src="/a/scripts/Logos.6e0e3093391fafe43cb1.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/membership-vendors.8e9f83380a57c44dda94.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/pages-ErrorPage-component.04dab0b081627b57a42e.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/7166.f441cee13ea338768515.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/9422.f509b7bfd4db27d5e900.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/3270.07f216da41eeeb678aba.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/1167.5ce204076c70dc4c0c0c.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/9136.1d49683732c29cf21569.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/6747.0423e9bffa535d92d130.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/4107.4dce8dae5a649e4e977e.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/5442.c1f85418c33eea778efc.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/9743.39d01112757d00eb0d7f.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/9810.e9d13062ddf17fe3ee44.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/1121.88e169fabfebccc14664.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/7662.96fb78023082b9b2bd61.js"></script>
<script defer data-chunk="pages-Detail-component" src="/a/scripts/pages-Detail-component.90c5d14f3e6e66de3084.js"></script>
<script defer data-chunk="GlobalFooter-component" src="/a/scripts/GlobalFooter-component.14d3c3b9e6c86cf386c5.js"></script>
            <script>(function() {
	if (window.location.host !== "www.cbc.ca") {
    	return;
	}
    if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
        return;
    }

    window.BOOMR = window.BOOMR || {};
    window.BOOMR.snippetStart = new Date().getTime();
    window.BOOMR.snippetExecuted = true;
    window.BOOMR.snippetVersion = 14;
    window.BOOMR.url = "https://s.go-mpulse.net/boomerang/PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";

    var where = document.currentScript || document.getElementsByTagName("script")[0],
        parentNode = where.parentNode,
        promoted = false,
        LOADER_TIMEOUT = 3000;

    function promote() {
        if (promoted) {
            return;
        }

        var script = document.createElement("script");
        script.id = "boomr-scr-as";
        script.src = window.BOOMR.url;
        script.async = true;
        parentNode.appendChild(script);
        promoted = true;
    }

    function iframeLoader(wasFallback) {
        promoted = true;
        var dom, doc = document, bootstrap, iframe, iframeStyle, win = window;
        window.BOOMR.snippetMethod = wasFallback ? "if" : "i";

        bootstrap = function(parent, scriptId) {
            var script = doc.createElement("script");
            script.id = scriptId || "boomr-if-as";
            script.src = window.BOOMR.url;

            BOOMR_lstart = new Date().getTime();

            parent = parent || doc.body;
            parent.appendChild(script);
        };

        iframe = document.createElement("IFRAME");
        iframe.src = "about:blank";
        iframe.title = "";
        iframe.role = "presentation";
        iframe.loading = "eager";
        iframeStyle = (iframe.frameElement || iframe).style;
        iframeStyle.width = 0;
        iframeStyle.height = 0;
        iframeStyle.border = 0;
        iframeStyle.display = "none";
        parentNode.appendChild(iframe);

        try {
            win = iframe.contentWindow;
            doc = win.document.open();
        }
        catch (e) {
            dom = document.domain;
            iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void 0;";
            win = iframe.contentWindow;
            doc = win.document.open();
        }

        if (dom) {
            doc._boomrl = function() {
                this.domain = dom;
                bootstrap();
            };
            doc.write("<bo" + "dy onload='document._boomrl();'>");
        }
        else {
            win._boomrl = function() {
                bootstrap();
            };

            if (win.addEventListener) {
                win.addEventListener("load", win._boomrl, false);
            }
            else if (win.attachEvent) {
                win.attachEvent("onload", win._boomrl);
            }
        }
        doc.close();
    }

    var link = document.createElement("link");

    if (link.relList &&
        typeof link.relList.supports === "function" &&
        link.relList.supports("preload") &&
        ("as" in link)) {
        window.BOOMR.snippetMethod = "p";

        link.href = window.BOOMR.url;
        link.rel  = "preload";
        link.as   = "script";

        link.addEventListener("load", promote);
        link.addEventListener("error", function() {
            iframeLoader(true);
        });

        setTimeout(function() {
            if (!promoted) {
                iframeLoader(true);
            }
        }, LOADER_TIMEOUT);

        BOOMR_lstart = new Date().getTime();

        parentNode.appendChild(link);
    }
    else {
        iframeLoader(false);
    }

    function boomerangSaveLoadTime(e) {
        window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
    }

    if (window.addEventListener) {
        window.addEventListener("load", boomerangSaveLoadTime, false);
    }
    else if (window.attachEvent) {
        window.attachEvent("onload", boomerangSaveLoadTime);
    }
})();</script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "7a09b2b90487f7af87e7b9a21f7e29987ab8bff6";</script>
            <script>window.__DOMAIN_HOST__ = "www.cbc.ca";</script>
            <div id="app"><div class="appContainer detail newsTheme storyType worldSection viewportLarge loaded" tabindex="-1"><header class="globalHeader viewportLarge newsHeader"><div class="accessibilityLinks globalSkipLink"><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><a class="accessibilityHelpLink" href="/accessibility">Accessibility Help</a></div><div class="menuNavWrapper primaryNav" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><span class="icon"><svg class="logoIcon headerLogo globalHeaderLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></span></a><a class="menuButton" id="menuButton" role="button" data-testid="menuButton" href="//www.cbc.ca/sitemap">Menu<span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon" width="10px" height="10px" role="presentation"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><div class="search-autocomplete"><div id="gn-compact-search-suggestions-status" class="a11y" role="status" aria-atomic="true" aria-live="polite"></div><input type="search" id="gn-compact-search" class="searchInput" name="query" placeholder="Search CBC.ca" aria-haspopup="listbox" autoComplete="off" autoCorrect="off" aria-autocomplete="both" aria-controls="gn-compact-search-autocomplete" aria-describedby="gn-compact-search-autocomplete-assistiveHint" aria-label="Search CBC.ca"/><span class="a11y" id="gn-compact-search-autocomplete-assistiveHint">When search suggestions are available use up and down arrows to review and enter to select.</span></div><button class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><span class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></span><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><span class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 24 24" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M-3.2,22.9c-0.7,0-1.2-0.7-0.9-1.3C-3.4,19.4-1,15.3,6,15.3c7,0,9.4,4.1,10.2,6.3c0.2,0.7-0.2,1.3-0.9,1.3H-3.2z" id="Path"></path><ellipse id="Oval" cx="6" cy="7" rx="5.8" ry="5.9"></ellipse></g></svg></span><span class="profileText">Sign In</span></button></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/live-radio" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//gem.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList"><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><a class="navLink subNavLink" href="/news"><span class="a11y">news</span><div class="icon"><svg class="logoIcon logoNews" width="82px" height="20px" viewBox="0 0 82 20"><g fill="#FFFFFE"><path d="M14.594.008h2.182v19.837h-1.785L2.182 3.579v16.266H0V.008h2.097l12.497 15.898V.008M35.385 2.048h-12.1v6.773H34.11v2.04H23.285v6.943h12.242v2.04h-14.48V.009h14.338v2.04M51.183.012h1.823l5.388 16.414L64.029.013h2.328L59.32 19.849h-1.88L52.052 3.912l-5.415 15.937h-1.852L37.751.013h2.413l5.632 16.413L51.183.012M74.94 8.872c4.298.936 6.283 2.507 6.283 5.482 0 3.334-2.756 5.483-6.585 5.483-3.059 0-5.566-1.02-7.88-3.086l1.35-1.598c2.011 1.819 3.94 2.728 6.612 2.728 2.59 0 4.298-1.35 4.298-3.306 0-1.819-.964-2.838-5.014-3.692-4.436-.965-6.475-2.397-6.475-5.593 0-3.086 2.673-5.29 6.337-5.29 2.81 0 4.822.799 6.778 2.37l-1.268 1.68c-1.79-1.46-3.581-2.094-5.565-2.094-2.507 0-4.105 1.378-4.105 3.141 0 1.846.991 2.865 5.235 3.775"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-covid-19" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-climate" href="/news/climate">Climate</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-science" href="/news/science">Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-being-black-in-canada" href="/news/canada/beingblackincanada">Being Black in Canada</a></li><li class="subNavListItem moreNavTrigger"><div class="moreItemsNav"><button class="moreButton" aria-label="More from news world" aria-expanded="false" aria-controls="more-items-list">More<!-- --> <span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon" width="10px" height="10px" aria-label="chevron" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></button><ul class="moreItemsList" id="more-items-list" aria-hidden="true"></ul></div></li></ul></div></nav></header><div class="ad-risingstar-container"></div><div id="a11yNotification" class="a11y" role="alert" aria-live="polite">How Kate has found her role as the House of Windsor looks to its future | CBC News Loaded</div><main class="feed-content content" id="content"><div class="detail detailBody pageComponent"><div class="detailBodyContainer withSidebar"><div class="withFlex"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a class="" href="/news/world"><span>World</span></a><span><span>·</span><span data-live="false" data-breaking="false">Royal Fascinator</span></span></span><h1 class="detailHeadline" lang="en">How Kate has found her role as the House of Windsor looks to its future</h1><div class="detailSummary">Kate, Duchess of Cambridge, her husband Prince William and their young family, have been front and centre recently at public events, as the House of Windsor puts a focus on those in the direct line of succession.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-url="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck" lang="en">Duchess of Cambridge &#x27;understands the institution into which she has married,&#x27; professor says</h2><div class="byline"><figure class="imageMedia author-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:100%"></div><img loading="lazy" alt="" src="https://i.cbc.ca/1.3774413.1474568420!/fileImage/httpImage/image.jpg_gen/derivatives/square_140/janet-davison.jpg"/></div></figure><div class="bylineDetails"><span class="authorText"><a class="" href="/news/author/janet-davison-1.3774412">Janet Davison</a></span> <span class="bullet"> · </span>CBC News<!-- --> <span class="bullet"> · </span><time class="timeStamp" dateTime="2022-08-07T08:00:00.319Z">Posted: Aug 07, 2022 4:00 AM ET | Last Updated: 3 hours ago</time></div></div><div class="storyWrapper"><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="A person holding their hand to their ear talks to a child holding their hands to their head." src="https://i.cbc.ca/1.6543240.1659731949!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_780/britain-commonwealth-games-hockey.jpg"/></div><figcaption class="image-caption">Kate, Duchess of Cambridge, left, speaks with Princess Charlotte during a women&#x27;s hockey match between India and England at the Commonwealth Games in Birmingham, England, on Tuesday.<!-- --> <!-- -->(Aijaz Rahi/The Associated Press)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false" aria-hidden="true"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><p><em>Hello, royal watchers. This is your regular dose of royal news and analysis. Reading this online? <a href="https://subscriptions.cbc.ca/forms/royalfascinator?cmp=newsletter-The+Royal+Fascinator+--+Feb.+22%2C+2019" target="_blank">Sign up here</a> to get this delivered to your inbox.</em></p><p>They aren&#x27;t often seen in public, so when royal children do make an appearance, the long lenses of photographers are sure to follow.</p><p>Such was the case this past week at the Commonwealth Games in Birmingham, England, when a very animated Princess Charlotte accompanied her parents, Prince William and Kate, Duchess of Cambridge, to watch swimming and gymnastics competitions, among others. For the seven-year-old, it was a milestone of sorts — her first public appearance without either of her brothers, George and Louis, alongside.</p><p>But as much as Charlotte was in the spotlight, the family&#x27;s Commonwealth Games attendance was also an opportunity for observers to cast their eyes on whatever family dynamics they might see play out in public and try to glean whatever insight they could from it. </p><p>Much of that focuses on William and Kate&#x27;s parenting, and particularly <a href="https://www.express.co.uk/news/royal/1650840/kate-middleton-queen-elizabeth-royal-family-news-ont"><u>Kate&#x27;s role</u></a> within the Royal Family. </p><p>Since their marriage in 2011, much has been written about the gradual way in which she has been adjusting to that role and <a href="https://www.cbc.ca/news/world/royal-fascinator-kate-harry-meghan-1.5471544"><u>finding her voice</u></a>.</p><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:66.61%"></div><img loading="lazy" alt="A child sits between two adults watching a sports competition." srcSet="https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_300/britain-commonwealth-games-swimming.jpg 300w,https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_460/britain-commonwealth-games-swimming.jpg 460w,https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/britain-commonwealth-games-swimming.jpg 620w,https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-commonwealth-games-swimming.jpg 780w,https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_1180/britain-commonwealth-games-swimming.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543346.1659734532!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-commonwealth-games-swimming.jpg"/></div><figcaption class="image-caption">Prince William, left, Princess Charlotte and Kate, Duchess of Cambridge, are on hand to watch the swimming events during the Commonwealth Games in Birmingham on Tuesday.<!-- --> <!-- -->(Jacob King/The Associated Press)</figcaption></figure></div><p>Judith Rowbotham, a social and cultural scholar and visiting research professor at the University of Plymouth in southwestern England, sees Kate showing &quot;a shrewd grasp of her role as wife, and mother, within the particular institution of the Royal Family.&quot;</p><p>&quot;She understands the institution into which she has married, and clearly values it, and is so willing to play her part in sustaining it, as a royal spouse to someone in direct line of succession,&quot; Rowbotham said Friday via email.</p><p>&quot;But she also … comes across as a &#x27;nice&#x27; person — not a cowed-by-duty-and-formalities individual, but one capable of seeing how, positively, she can help in keeping the institution into which she has married relevant.&quot;</p><div><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/world/royal-fascinator-kate-harry-meghan-1.5471544" class="similarLink" text="How a &#x27;future Queen in training&#x27; is finding her voice" flag="Royal Fascinator" data-contentid=""><div class="label flag"><span class="labelText external">Royal Fascinator</span></div><span class="similarLinkText">How a &#x27;future Queen in training&#x27; is finding her voice</span></a></li></ul></div><p>In that, Rowbotham said, Kate echoes &quot;past outstanding royal spouses, including Queen Mary and Prince Philip.&quot;</p><p>Longtime royal chronicler Tina Brown also has a view on royal spouses, and says that in Kate, Prince William &quot;has a complete winner.&quot;</p><p>As Brown was writing her latest book, <em>The Palace Papers</em>, she said she realized &quot;that who the person marries in the monarchy is the single most important decision they ever make.&quot;</p><p>&quot;You know, without the Queen Mother, George the Sixth would have just been this sort of stammering, miserably shy&quot; person, Brown told the CBC&#x27;s Andrew Chang recently. But Elizabeth (who became known as the Queen Mother after her husband&#x27;s death) was there, at his side, &quot;moulding and pushing and charming and managing.&quot;</p><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:128.23%"></div><img loading="lazy" alt="Two people stand on the steps of a large building." srcSet="https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_300/royal-tours.jpg 300w,https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_460/royal-tours.jpg 460w,https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/royal-tours.jpg 620w,https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/royal-tours.jpg 780w,https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_1180/royal-tours.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543369.1659735367!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/royal-tours.jpg"/></div><figcaption class="image-caption">King George VI and Queen Elizabeth at the Parliament Buildings in Ottawa on May 19, 1939.<!-- --> <!-- -->(National Archives of Canada/The Canadian Press)</figcaption></figure></div><p>For William, Brown said, Kate is &quot;somebody who is composed, who is stalwart, who is mature, who is graceful, who has accepted this role.&quot;</p><p>&quot;I don&#x27;t know many modern women who could actually have waited as long as she waited to marry William, and then have this life which is so constrained, which it really is,&quot; Brown said.</p><p>&quot;But she has managed just to see a way to make it work. And as such, she has offered William such a support, you know, such a kind of domestic bubble … in which he can live and have a normal life, that it&#x27;s been a great source of strength to him.&quot;</p><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:70.32%"></div><img loading="lazy" alt="Two people stand together." srcSet="https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_300/britain-wimbledon-tennis.jpg 300w,https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_460/britain-wimbledon-tennis.jpg 460w,https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/britain-wimbledon-tennis.jpg 620w,https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-wimbledon-tennis.jpg 780w,https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_1180/britain-wimbledon-tennis.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543372.1659735601!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-wimbledon-tennis.jpg"/></div><figcaption class="image-caption">Prince William and Kate, Duchess of Cambridge, applaud after watching the men&#x27;s singles quarterfinal match between Serbia&#x27;s Novak Djokovic and Italy&#x27;s Jannik Sinner at the Wimbledon tennis championships in London on July 5.<!-- --> <!-- -->(Alastair Grant/The Associated Press)</figcaption></figure></div><p>William and Kate and their young family were front and centre throughout the recent Platinum Jubilee events to mark Queen Elizabeth&#x27;s 70 years as monarch.</p><p>As much as the Jubilee was a recognition of her seven decades on the throne, it was also a time to contemplate the monarchy of the future, which is likely to be slimmed-down and more focused on those who are in the direct line of succession.</p><div><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/world/queen-elizabeth-platinum-jubilee-celebration-transition-1.6477056" class="similarLink" text="Queen Elizabeth&#x27;s Platinum Jubilee a mix of celebration and transition" flag="Royal Fascinator" data-contentid=""><div class="label flag"><span class="labelText external">Royal Fascinator</span></div><span class="similarLinkText">Queen Elizabeth&#x27;s Platinum Jubilee a mix of celebration and transition</span></a></li></ul></div><p>&quot;There is an acknowledgement that a future Jubilee celebrating Elizabeth II&#x27;s 80 years on the throne is unlikely,&quot; said Rowbotham. </p><p>&quot;And this does, I think, explain the emphasis on the House of Windsor presenting itself as an enduring feature of the monarchy — and the monarchy itself as an enduring institution. So while still about family, it is the family links to the future in terms of the institution which have been at the forefront.&quot;</p><h2>Another donation for Charles&#x27;s charity — and questions of optics</h2><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:66.61%"></div><img loading="lazy" alt="A person points while standing with a statue in the background." srcSet="https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_300/britain-royals.jpg 300w,https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_460/britain-royals.jpg 460w,https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/britain-royals.jpg 620w,https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg 780w,https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_1180/britain-royals.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543255.1659732055!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg"/></div><figcaption class="image-caption"> Prince Charles views a model of a memorial by the Seafarers Memorial Group in Wick, Scotland, on July 29.<!-- --> <!-- -->(Andrew Milligan/The Associated Press)</figcaption></figure></div><p>The headlines about Prince Charles&#x27;s charity — and questions that flow from them — just keep coming. </p><p>A few weeks ago, it was all about a report of <a href="https://www.bbc.com/news/uk-61941113">a cash donation</a> a few years ago from a senior Qatari politician — of about 2.5 million pounds, in a suitcase and carrier bags — something the charity says <a href="https://www.bbc.com/news/uk-61984112"><u>wouldn&#x27;t happen now</u></a>.</p><p>More recently, another report surfaced regarding <a href="https://www.bbc.com/news/uk-62366487"><u>a one-million-pound donation to the charity from Osama bin Laden&#x27;s half-brothers</u></a> in 2013, two years after the al-Qaeda leader, who had been disowned by his family nearly two decades earlier, was killed. </p><p>While that donation broke no rules and was cleared by the U.K. Foreign Office, it garnered significant attention after the Sunday Times broke the story.</p><p>And with that attention comes a multitude of questions, including just what impact this all might have on the image of the House of Windsor. </p><p>&quot;There&#x27;s a risk that stories such as this generate a broader perception problem amongst the public,&quot; Craig Prescott, a constitutional expert at Bangor University in Wales, said via email.</p><p>Over the years, the Prince&#x27;s Trust has generated an &quot;overwhelmingly positive perception,&quot; Prescott said.</p><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:63.55%"></div><img loading="lazy" alt="People in a crowd take pictures of a man." srcSet="https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_300/britain-royals.jpg 300w,https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_460/britain-royals.jpg 460w,https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/britain-royals.jpg 620w,https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg 780w,https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_1180/britain-royals.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543302.1659733297!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg"/></div><figcaption class="image-caption">Prince Charles, right, meets the public in London on May 11, 2022, during a visit to a JD Sports store to meet with young people supported by the Prince&#x27;s Trust through the U.K. government&#x27;s Kickstart Scheme.<!-- --> <!-- -->(Paul Grover/The Associated Press)</figcaption></figure></div><p>&quot;It has clearly been shown to have a positive impact and its fundraising activities are generally high-profile, with many celebrities and public figures acting as ambassadors.&quot;</p><p>But if there continue to be more stories, Prescott said, &quot;there is a risk that the ongoing controversy drags in other activities of Charles, meaning that potential donors don&#x27;t want to associate themselves with Prince Charles.&quot;</p><p>&quot;I think we&#x27;re a very long way from that, but the real problem is the broader reputational risk to Prince Charles&#x27;s charitable activities more generally.&quot;</p><div><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/world/prince-charles-70-birthday-1.4902108" class="similarLink" text="Prince Charles at 70: Why he&#x27;s been &#x27;banging the drum&#x27; to make a difference, but says he won&#x27;t meddle as king" flag="" data-contentid=""><span class="similarLinkText">Prince Charles at 70: Why he&#x27;s been &#x27;banging the drum&#x27; to make a difference, but says he won&#x27;t meddle as king</span></a></li></ul></div><p>The BBC reported that a source at the Prince of Wales&#x27;s Charitable Fund said &quot;the sins of the father&quot; — in this case, Osama Bin Laden — shouldn&#x27;t mean other members of the family couldn&#x27;t make a donation.</p><p>And that makes sense, BBC royal correspondent Jonny Diamond <a href="https://www.bbc.com/news/uk-62366487"><u>wrote on the network&#x27;s website</u></a>. </p><p>Yet Diamond wondered, did Charles and those close to him &quot;really think it was a good idea to take money from the bin Ladens,&quot; or that it was OK as long as those outside palace walls never learned of it?</p><p>&quot;Because once it was public — however many checks were made and rules were followed — it was always going to look horrible,&quot; <a href="https://www.bbc.com/news/uk-62366487"><u>Diamond wrote</u></a>.</p><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:66.61%"></div><img loading="lazy" alt="A person talks with other people in a shoe store." srcSet="https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_300/britain-royals.jpg 300w,https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_460/britain-royals.jpg 460w,https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/britain-royals.jpg 620w,https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg 780w,https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_1180/britain-royals.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6543306.1659733444!/cpImage/httpImage/image.jpg_gen/derivatives/original_780/britain-royals.jpg"/></div><figcaption class="image-caption">Prince Charles meets people at the JD Sports store on May 11, 2022.<!-- --> <!-- -->(Paul Grover/The Associated Press)</figcaption></figure></div><p>The issue for Charles and his charities, Prescott said, &quot;is whether the benefit of the £1M donation is worth the public relations problems caused by the — however remote — link with bin Laden.&quot;</p><p>Charles has, Prescott said, &quot;sought to rationalize and streamline his charitable activities and he has no legal responsibilities for his charities.&quot;</p><p>&quot;That lies with the trustees of each, and on both occasions it is they who have accepted these donations.&quot;</p><p>But what happens when Charles becomes monarch?</p><p>&quot;There has been a genuine question as to how Prince Charles will continue his charitable activities as King,&quot; said Prescott.</p><p>&quot;Being King requires a political neutrality that is not required of the Prince of Wales, and some of Charles&#x27;s charitable activities, such as Business in the Community, which sought to take business leaders into inner-city and other deprived areas tackling subjects such as homelessness … could be seen as filling in a gap that is arguably the role of government.&quot;</p><p><em><strong>WATCH | Royal watchers on what kind of monarch Prince Charles might be:</strong></em> </p><div><span class="mediaEmbed"><div class="player-placeholder-ui-container "><div class="player-placeholder-video-ui" title="Prince Charles: A King in Waiting" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay " title="Prince Charles: A King in Waiting"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/243/371/1-CHARLES.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*510w" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-card-overlay-container"><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="video-info-container"><h3 class="video-item-title">Prince Charles: A King in Waiting</h3><div class="video-time-container"><span class="formattedDate video-time-stamp">16 days ago</span><div class="videoTimeLabel "><div class="durationLabel"><span><span class="a11y">Duration </span>8:43</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div></div></div></div></div></div></div><span class="media-caption">As the Queen begins to step back from the spotlight, The National’s Andrew Chang talks to royal correspondents who’ve watched Prince Charles for years for insight into what sort of king we can expect him to become.</span></span></div><p>The key point, Prescott said, &quot;is that there&#x27;s more bite to these activities&quot; than how Charles&#x27;s mother, Queen Elizabeth, has carried out her charitable role, which is to be patron of various charities, &quot;purely as a figurehead.&quot;</p><p>&quot;This may all be perfectly fine as the political and constitutional role of the monarchy has become less significant. But it will be different to what has gone before,&quot; Prescott said, noting that Charles might hand some of his charitable activities over to his son, Prince William.</p><p>&quot;With the emphasis on youth, this may make sense with something such as the Prince&#x27;s Trust,&quot; said Prescott. &quot;However, William and indeed [his wife] Catherine both have their own charitable interests and activities.&quot;</p><h2>Want to read about the royals? The books just keep coming</h2><div><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:67.90%"></div><img loading="lazy" srcSet="https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_300/1392376130.jpg 300w,https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_460/1392376130.jpg 460w,https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/1392376130.jpg 620w,https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/1392376130.jpg 780w,https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_1180/1392376130.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6435684.1651400409!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/1392376130.jpg"/></div><figcaption class="image-caption">A memoir by Prince Harry may be published by the end of 2022.<!-- --> <!-- -->(Dean Mouhtaropoulos/Getty Images)</figcaption></figure></div><p>That authors will try to find fodder for books in the lives of members of the Royal Family is nothing new, and seems to come in waves.</p><p>Milestone birthdays and other occasions — such as Prince William&#x27;s 40th and Queen Elizabeth&#x27;s Platinum Jubilee — were pegs for recently published tomes. </p><p>While those books were by longtime royal authors, one highly anticipated book by a royal himself has reportedly been pushed back a bit, but is on track for <a href="https://www.theguardian.com/uk-news/2022/jul/29/so-prince-harrys-memoir-is-done-but-whats-likely-to-be-in-it"><u>publication by the end of the year</u></a>.</p><p>Fascinator readers have been wondering when Prince Harry&#x27;s memoir might be available, and recent reports suggest it may be in stores in time for Christmas.</p><p>Harry, who along with wife Meghan, Duchess of Sussex, stepped back from official royal duties in 2020, has said his memoir will be &quot;a first-hand account of my life that&#x27;s accurate and wholly truthful.&quot;</p><p>Whatever he reveals — with ghostwriter JR Moehringer — there&#x27;s a sense there may be some nervousness behind palace walls.</p><p>Prince Harry has been &quot;busy lobbing his grenades from Montecito [California] and is going to publish his own memoir, his own tell-all memoir, in the fall, which I think is awaited … with a lot of trepidation, frankly, about what he&#x27;s going to do now to destabilize things,&quot; Tina Brown told the CBC&#x27;s Andrew Chang recently. (Brown&#x27;s own book, <em>The Palace Papers</em>, was published earlier this year.)</p><p><em><strong>WATCH | Tina Brown speaks with The National co-host Andrew Chang:</strong></em></p><div><span class="mediaEmbed"><div class="player-placeholder-ui-container "><div class="player-placeholder-video-ui" title="‘Their own worst enemies&#x27;: Tina Brown’s take on the royals" role="button" tabindex="0"><div class="player-placeholder"></div><div class="player-placeholder-ui  "><div class="video-item video-card-overlay " title="‘Their own worst enemies&#x27;: Tina Brown’s take on the royals"><div class="thumbnail-wrapper"><div class="thumbnail-container"><img srcSet="
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=1130px:* 1130w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=880px:* 880w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=630px:* 630w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:* 510w,
                        https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=260px:* 260w" sizes="(max-width: 260px) 4vw, (max-width: 510px) 50vw, (max-width: 630px) 66vw, (max-width: 880px) 88vw" src="https://thumbnails.cbc.ca/maven_legacy/thumbnails/241/711/TINA-BROWN-CHANG-230522.jpg?crop=1.777xh:h;*,*&amp;downsize=510px:*510w" alt="" class="thumbnail" loading="lazy"/></div></div><div class="video-card-overlay-container"><div class="play-button-container"><svg class="videoItemPlayBtn" role="img" width="34px" height="34px" viewBox="0 0 34 34" aria-label="Play media"><circle fill="#FFFFFF" cx="16.5" cy="16.5" r="16.5"></circle><path d="M12.0627845,9.87071431 L24.510661,16.6074648 C24.6396791,16.677289 24.6876652,16.8384825 24.617841,16.9675006 C24.5925502,17.0142319 24.553825,17.0523041 24.5066704,17.0767967 L12.0587939,23.5423393 C11.9286072,23.6099595 11.768253,23.5592393 11.7006328,23.4290526 C11.6809874,23.3912301 11.6707317,23.3492356 11.6707317,23.3066154 L11.6707317,10.1043222 C11.6707317,9.95762156 11.7896561,9.8386972 11.9363567,9.8386972 C11.9805052,9.8386972 12.0239575,9.84970124 12.0627845,9.87071431 Z" fill="#000000"></path></svg></div><div class="video-info-container"><h3 class="video-item-title">‘Their own worst enemies&#x27;: Tina Brown’s take on the royals</h3><div class="video-time-container"><span class="formattedDate video-time-stamp">3 months ago</span><div class="videoTimeLabel "><div class="durationLabel"><span><span class="a11y">Duration </span>7:53</span><svg class="captions" aria-label="Close captions available" height="10" width="11.25" viewBox="0 0 11.25 10"><path d="m 10,0 c 0.6875,0 1.25,0.5625 1.25,1.25 v 7.5 C 11.25,9.4375 10.6875,10 10,10 H 1.25 C 0.55625,10 0,9.4375 0,8.75 V 1.25 C 0,0.5625 0.55625,0 1.25,0 Z M 5,4.375 V 3.75 C 5,3.40625 4.71875,3.125 4.375,3.125 H 2.5 c -0.34375,0 -0.625,0.28125 -0.625,0.625 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 4.375 C 4.71875,6.875 5,6.59375 5,6.25 V 5.625 H 4.0625 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z m 4.375,0 V 3.75 C 9.375,3.40625 9.09375,3.125 8.75,3.125 H 6.875 C 6.53125,3.125 6.25,3.40625 6.25,3.75 v 2.5 c 0,0.34375 0.28125,0.625 0.625,0.625 H 8.75 c 0.34375,0 0.625,-0.28125 0.625,-0.625 V 5.625 H 8.4375 v 0.3125 h -1.25 v -1.875 h 1.25 V 4.375 Z"></path></svg></div></div></div></div></div></div></div></div></div><span class="media-caption">Former Vanity Fair editor and The Palace Papers author Tina Brown talks to Andrew Chang about the Royal Family’s scandals, futures and why she thinks they’re “their own worst enemies.&quot;</span></span></div><p>In recent days, it also emerged that journalist Omid Scobie, co-author of <em>Finding Freedom</em>, <a href="https://www.cbc.ca/news/world/royal-fascinator-harry-meghan-finding-freedom-beatrice-wedding-1.5670564"><u>an unofficial biography of Prince Harry, and Meghan, Duchess of Sussex</u></a>, will <a href="https://www.theguardian.com/books/2022/aug/01/harry-and-meghan-biographer-omid-scobie-ssequel-world-talking-finding-freedom"><u>publish a followup book next year</u></a>.</p><h2>Royally quotable</h2><p>&quot;You have all set an example that will be an inspiration for girls and women today, and for future generations.&quot; </p><p>— Queen Elizabeth, <a href="https://www.royal.uk/message-congratulations-queen-england-womens-football-team"><u>in a congratulatory message</u></a> to the English team after they won the European women&#x27;s football championship.</p><h2>Royal reads and watches</h2><ol><li> <p>A <a href="https://www.theguardian.com/uk-news/2022/jul/29/judge-was-right-to-ban-media-from-prince-philip-will-hearing-court-rules"><u>judge acted correctly</u></a> when he decided to hold a secret court hearing in which he banned the public from inspecting Prince Philip&#x27;s will, a U.K. court has ruled. [The Guardian]</p> </li><li> <p>The royal yacht Britannia was decommissioned in 1997. Now, U.K. Tory leadership hopeful Liz Truss <a href="https://www.theguardian.com/uk-news/2022/jul/23/even-the-monarchy-doesnt-want-a-new-royal-yacht-but-liz-truss-does"><u>is backing another one</u></a> despite minimal public and political support. [The Guardian]</p> </li><li> <p>As an Australian senator was sworn into Parliament, she called Queen Elizabeth <a href="https://www.washingtonpost.com/world/2022/08/03/australia-lidia-thorpe-coloniser-queen-elizabeth/"><u>a &quot;colonizing&quot; monarch</u></a>. [Washington Post]</p> </li><li> <p>A U.S. Supreme Court justice mocked prominent figures around the world, <a href="https://www.nbcnews.com/news/world/justice-alito-mocks-prince-harry-boris-johnson-roe-reversal-abortion-rcna40579"><u>including Prince Harry</u></a> and outgoing British Prime Minister Boris Johnson, for speaking out against the decision to overturn Roe v. Wade. The judge also dismissed criticism from French President Emmanuel Macron and Canadian Prime Minister<a href="https://www.nbcnews.com/news/us-news/rage-despair-tears-fill-streets-nation-thousands-protest-roe-reversal-rcna35194"> </a>Justin Trudeau.</p> </li><li> <p>The Commonwealth Games have begun in Birmingham, but<a href="https://www.youtube.com/watch?v=CQL-EgBAWqI"><u> along with celebrations, the games are being criticized</u></a> by some for their colonial past. [CBC]</p> </li><li> <p>He hasn&#x27;t been seen much in public, but the Queen&#x27;s youngest grandson, 14-year-old James, Viscount Severn, son of Prince Edward and Sophie, Countess of Wessex, <a href="https://www.dailymail.co.uk/femail/article-11077193/Queens-grandson-James-Viscount-Severn-14-steps-spotlight.html"><u>had a much higher profile this week</u></a>, as he attended the Commonwealth Games with his parents. [Daily Mail]</p> </li></ol><p><em><a href="https://subscriptions.cbc.ca/forms/royalfascinator?cmp=newsletter-The+Royal+Fascinator+--+Feb.+22%2C+2019" target="_blank">Sign up here</a> to have The Royal Fascinator newsletter land in your inbox every other Friday.</em></p><p><em>I&#x27;m always happy to hear from you. Send your questions, ideas, comments, feedback and notes to <a href="mailto:royalfascinator@cbc.ca">royalfascinator@cbc.ca</a>. Problems with the newsletter? Please let me know about any typos, errors or glitches.</em></p></div></div><div class="authorprofile"><h2 class="title-reUIw">ABOUT THE AUTHOR</h2><div class="authorprofile-container"><div class="authorprofile-image-container"><figure class="imageMedia author-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:100%"></div><img loading="lazy" alt="" srcSet="https://i.cbc.ca/1.3774413.1474568420!/fileImage/httpImage/image.jpg_gen/derivatives/square_300/janet-davison.jpg 300w,https://i.cbc.ca/1.3774413.1474568420!/fileImage/httpImage/image.jpg_gen/derivatives/square_460/janet-davison.jpg 460w,https://i.cbc.ca/1.3774413.1474568420!/fileImage/httpImage/image.jpg_gen/derivatives/square_620/janet-davison.jpg 620w" sizes="(max-width: 258pxpx) 258pxpx" src="https://i.cbc.ca/1.3774413.1474568420!/fileImage/httpImage/image.jpg_gen/derivatives/square_620/janet-davison.jpg"/></div></figure></div><div class="authorprofile-name-container"><a class="" href="/news/author/janet-davison-1.3774412">Janet Davison</a><p class="authorprofile-title"></p></div></div><p class="authorprofile-biography">Janet Davison is a CBC senior writer and editor based in Toronto.</p><ul class="authorprofile-links"></ul></div><div class="contentFeedback-RoTQP contentFeedback-hjGnu"><div class="bottomSeparator-FdM_L"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink-WCERZ">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator-NZujE">|</span><a href="/news/about-cbc-news-1.1294364" class="trustProjectLink-QxM0q">About CBC <!-- -->News</a></div><a class="reportIssue-xC8cZ" href="/news/corrections-clarifications-1.5893564">Corrections and clarifications</a><span class="separator-NZujE">|</span><a class="reportIssue-xC8cZ" href="/news/email-cbc-contact-phone-tips-news-story-1.6466536">Submit a news tip</a><span class="separator-NZujE">|</span><button class="reportIssue-xC8cZ" aria-expanded="false">Report error<span class="icon"><span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon down expandIcon" width="10px" height="10px" aria-label="expand" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></span></button><div class="accordionContainer accordionOpen-false"></div></div><div class="newsletterWidget newsletterWidget-NEW011"><div class="newsletterWidgetTextWrapper"><h2 class="newsletterLogoHeading"><img src="/a/static/media/cbcnewsletter.svg" class="newsletterWidgetLogo" alt="CBC Newsletters" height="auto" width="260" loading="lazy"/></h2><div class="newsletterWidgetSloganDesc"><p class="newsletterWidgetSlogan ">Add some “good” to your morning and evening.</p><p class="newsletterWidgetDesc ">A variety of newsletters you&#x27;ll love, delivered straight to you.</p></div></div><a href="https://subscriptions.cbc.ca/listmanagement?cmp=feed_generic_newsletter-subscribe" rel="noopener noreferrer" class="newsletterWidgetLink">Sign up now</a></div></div></div><div class="withFlex"><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div></div></div><div class="detailBodyContainer"><div class="withFlex"><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper withSidebar"><div class="withFlex"><div class="detailMainCol"><div class="comments cbc-vf comments-qSzEf" id="comments-16542816"><div name="comments-16542816"><h2 class="title-reUIw"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p></div><div class="CTA linkCTA sclt-linkCTA standardPage" data-feature-name="link"><div class="heading"><div class="heading-main"><h2 class="heading-element heading-element-h3">Become a CBC Member</h2><p class="heading-description">Join the conversation<!-- -->  <a href="/account/signup?referrer=www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816" class="heading-link CTA-heading-link" data-feature-name="link">Create account<span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon horizontal headingIcon" width="10px" height="10px" aria-label="chevron" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a></p></div></div><div class="CTA-existingAccount"><p class="CTA-existingAccount-prompt">Already have an account?<span class="icon"><svg viewBox="0 0 10 10" focusable="false" class="chevronIcon horizontal CTA-existingAccount-icon" width="9px" height="9px" aria-label="chevron" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></p></div></div><div class="viafoura"><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/news/world/royal-family-dynamics-charlotte-william-kate-1.6542816" data-limit="3"></div></div></div></div></div><div class="withFlex"><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></div></main><footer class="globalFooter sclt-footer" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/account/login">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink" target="_blank">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement" class="footerLink" target="_blank">Newsletters</a></li><li class="footerItem"><a class="footerLink" href="/account/features">About CBC Membership</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink" target="_blank">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink" target="_blank">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink" target="_blank">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink" target="_blank">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink" target="_blank">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink" target="_blank">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink" target="_blank">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink" target="_blank">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink" target="_blank">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink" target="_blank">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink" target="_blank">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="/account/privacy">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink" target="_blank">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink" target="_blank">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/independentproducers/" class="footerLink" target="_blank">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink" target="_blank">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink" target="_blank">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/corrections-clarifications-1.5893564" class="footerLink" target="_blank">Corrections and Clarifications</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink" target="_blank">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink" target="_blank">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink" target="_blank">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink" target="_blank">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink" target="_blank">Renting Facilities</a></li><li class="footerItem"><a href="https://ici.radio-canada.ca/rci/en" class="footerLink" target="_blank">Radio Canada International</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://gem.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/accessibility">About CBC Accessibility</a></li><li class="footerItem"><a class="footerLink" href="/accessibility/accessibility-feedback-1.5131151">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="https://cbc.radio-canada.ca/en" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" src="data:image/svg+xml;base64,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"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2022<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="https://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><div id="persistent-player-media-metadata-video"><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp">now</span></div></div></div></div></div></div></div>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script>
                <script>
                    window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}
                </script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
        </body>
    </html>