<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-react-helmet="true">One more COVID-19 case added to P.E.I.&#x27;s count | CBC News</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="preconnect" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="preconnect" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link
                rel="preconnect"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <!-- Admiral Tag -->
            <script type="text/javascript">
                !(function(o, n, t) {
                    (t = o.createElement(n)),
                        (o = o.getElementsByTagName(n)[0]),
                        (t.async = 1),
                        (t.src =
                            "https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug"),
                        o.parentNode.insertBefore(t, o);
                })(document, "script"),
                    (function(o, n) {
                        o[n] =
                            o[n] ||
                            function() {
                                (o[n].q = o[n].q || []).push(arguments);
                            };
                    })(window, "admiral");
                !(function(n, e, r, t) {
                    function o() {
                        if (
                            (function o(t) {
                                try {
                                    return (
                                        (t = localStorage.getItem("v4ac1eiZr0")) &&
                                        0 < t.split(",")[4]
                                    );
                                } catch (n) {}
                                return !1;
                            })()
                        ) {
                            var t = n[e].pubads();
                            typeof t.setTargeting === r &&
                                t.setTargeting("admiral-engaged", "true");
                        }
                    }
                    ((t = n[e] = n[e] || {}).cmd = t.cmd || []),
                        typeof t.pubads === r
                            ? o()
                            : typeof t.cmd.unshift === r
                            ? t.cmd.unshift(o)
                            : t.cmd.push(o);
                })(window, "googletag", "function");
            </script>
            <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <script
                type="text/javascript"
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async defer></script>
            <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112"/>
            <link rel="amphtml" href="https://www.cbc.ca/amp/1.5901112" />
            <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="142551811174"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112"/><meta data-react-helmet="true" property="og:title" content="One more COVID-19 case added to P.E.I.&#x27;s count | CBC News"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.5893220.1611933076!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/health-coronavirus-britain-vaccine.JPG"/><meta data-react-helmet="true" property="og:description" content="Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday."/><meta data-react-helmet="true" property="vf:section" content="2.658"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.5901112"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:title" content="One more COVID-19 case added to P.E.I.&#x27;s count | CBC News"/><meta data-react-helmet="true" name="twitter:image" content="https://i.cbc.ca/1.5893220.1611933076!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/health-coronavirus-britain-vaccine.JPG"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:description" content="Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday."/>
            <script data-react-helmet="true" type="application/ld+json">{"datePublished":"2021-02-04T19:47Z","image":[{"datePublished":"2021-01-29T15:19Z","@type":"ImageObject","name":"HEALTH-CORONAVIRUS/BRITAIN-VACCINE","description":"A person receives a dose of the Oxford/AstraZeneca COVID-19 vaccine at the Winter Gardens in Blackpool, which has been converted for use as a vaccination centre, Britain January 25, 2021. ","dateModified":"2021-01-29T15:11Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5893220.1611933076!/fileImage/httpImage/health-coronavirus-britain-vaccine.JPG"}],"@type":"ReportageNewsArticle","name":"One more COVID-19 case added to P.E.I.'s count","description":"Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday.","publisher":{"foundingDate":"1936-11-02T05:00Z","ethicsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","verificationFactCheckingPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","@type":"NewsMediaOrganization","@context":"http://schema.org/","ownershipFundingInfo":"https://www.cbc.ca/news/about-cbc-news-1.1294364","actionableFeedbackPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","missionCoveragePrioritiesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","masthead":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityStaffingReport":"https://www.cbc.ca/news/about-cbc-news-1.1294364","unnamedSourcesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","correctionsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364"},"alternateName":"Vaccine appointment phone line for those over 80 swamped on first day ","dateModified":"2021-02-04T19:48Z","@context":"http://schema.org/","headline":"One more COVID-19 case added to P.E.I.'s count","articleSection":"PEI","thumbnailUrl":"https://i.cbc.ca/1.5893220.1611933076!/fileImage/httpImage/health-coronavirus-britain-vaccine.JPG"}</script>
            <link data-chunk="Detail" rel="preload" as="style" href="/a/styles/Detail.f332006341efe55048a0.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.dcf41539ac1f25bf3ecb.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.272a148a3fd4ab8b2203.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.eca0422b5df6722fb73d.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.c110bd8fb3f679e2545b.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.291b41fca6eba77e842c.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.e0e3843fb8367dc11ac7.js">
<link data-chunk="Detail" rel="preload" as="script" href="/a/scripts/vendors~AuthorProfilePage~Detail~Detail.NoDate~DetailNoAds~Preview.43413fb4c5c9e3c77032.js">
<link data-chunk="Detail" rel="preload" as="script" href="/a/scripts/ErrorPage.ad6bde084d8844200313.js">
<link data-chunk="Detail" rel="preload" as="script" href="/a/scripts/AuthorProfilePage~BlankPage~Detail~Detail.NoDate~DetailNoAds~FinancePage~Index~Landing~Landing.NoDat~16a919af.5d9730c20475509991dc.js">
<link data-chunk="Detail" rel="preload" as="script" href="/a/scripts/AuthorProfilePage~Detail~Detail.NoDate~DetailNoAds~Index~Landing~Landing.NoDate~Landing.NoLoadMore~L~23440586.da863e0f010829d1b0e4.js">
<link data-chunk="Detail" rel="preload" as="script" href="/a/scripts/Detail.eedf92f0fa0231ba42dc.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.272a148a3fd4ab8b2203.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.dcf41539ac1f25bf3ecb.css">
<link data-chunk="Detail" rel="stylesheet" href="/a/styles/Detail.f332006341efe55048a0.css">
            <script>
                (function(){
                  // Only apply the following script to the www.cbc.ca domain
                  // Not inserting this at Edge anymore for Brotli support
                  if (window.location.host !== "www.cbc.ca") {
                    return;
                  }

                  // Boomerang Loader Snippet version 10
                  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
                    return;
                  }

                  window.BOOMR = window.BOOMR || {};
                  window.BOOMR.snippetExecuted = true;

                  var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                  function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
                  }

                  if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                  } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                  }

                  iframe.src = "javascript:void(0)";
                  iframe.title = "";
                  iframe.role = "presentation";
                  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                  where = document.getElementsByTagName("script")[0];
                  where.parentNode.insertBefore(iframe, where);

                  try {
                    doc = iframe.contentWindow.document;
                  } catch (e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
                    doc = iframe.contentWindow.document;
                  }

                  doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) {
                      this.domain = dom;
                    }
                    js.id = "boomr-if-as";
                    js.src = "https://s.go-mpulse.net/boomerang/" +
                    "PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                  };
                  doc.write('<bo' + 'dy onload="document._l();">');
                  doc.close();
                })();
            </script>
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "f1ad97423ea97fd5788b6673fa4e3e83802b4620";</script>
            <script src="/a/scripts/config.production.49d6efab9f8f6806cc6c.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <div id="app"><div class="appContainer detail newsTheme storyType canadaSection viewportLarge loaded"><header class="globalHeader viewportLarge newsHeader"><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></div></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="button" href="//www.cbc.ca/sitemap">Menu<div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><span class="search-autocomplete"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-gn-search-autocomplete" aria-expanded="false" class="react-autosuggest__container"><input type="search" value="" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-gn-search-autocomplete" class="searchInput" name="query" id="gn-compact-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><div id="react-autowhatever-gn-search-autocomplete" role="listbox" class="react-autosuggest__suggestions-container" aria-label="Choose a suggestion"></div></div></span><button action="submit" class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></div><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><div class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 113 120" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M0.6048,113.537455 C0.270778183,113.537455 0,113.261753 0,112.921658 C0,112.921658 0,76.9745455 50.5008,76.9745455 C68.4472324,76.9745455 80.0290616,81.3101683 87.5022831,86.9763948 C101.593696,97.6605604 101.0772,113.075607 101.0772,113.075607 C101.0772,113.415702 100.806422,113.691404 100.4724,113.691404 C85.1990967,113.667859 73.7441192,113.650201 66.1074675,113.638429 C51.5513192,113.61599 29.7170967,113.582332 0.6048,113.537455 Z" id="Path" stroke-width="11.5731"></path><ellipse id="Oval" fill-rule="nonzero" cx="50.7276" cy="28.5575564" rx="28.0476" ry="28.5575564"></ellipse></g></svg></div><span class="profileText">Sign In</span></button><div class="viafoura"><vf-tray></vf-tray></div></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div class="globalEventNav"><nav class="globalEventNav-nav sclt-globalEventNav" aria-label="COVID-19"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><a class="gemWrapper-link" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-local-updates" href="/news/local">Local updates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch-live" href="/player/news/live">Watch Live</a></li><li class="navItem subNavListItem"><a href="https://newsinteractives.cbc.ca/coronavirustracker/" class="navLink subNavLink nav-covid-19-tracker">COVID-19 tracker</a></li><li class="navItem subNavListItem"><a href="https://subscriptions.cbc.ca/listmanagement/forms/coronavirusbrief?cmp=feed-gen_coronavirusbrief_newsletter-subscribe" class="navLink subNavLink nav-subscribe-to-newsletter">Subscribe to newsletter</a></li></ul></nav></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news"><div class="icon"><svg width="82px" height="20px" viewBox="0 0 82 20" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Artboard" transform="translate(-30.000000, -376.000000)" fill="#FFFFFE"><g id="Group-16" transform="translate(30.000000, 376.000000)"><g id="Group-17" transform="translate(-0.000000, 0.000000)"><polyline id="Fill-17" points="14.5941026 0.00794871795 16.7764103 0.00794871795 16.7764103 19.8448718 14.9910256 19.8448718 2.18230769 3.57871795 2.18230769 19.8448718 -2.82440737e-13 19.8448718 -2.82440737e-13 0.00794871795 2.09692308 0.00794871795 14.5941026 15.9058974 14.5941026 0.00794871795"></polyline><polyline id="Fill-18" points="35.3851282 2.04846154 23.2846154 2.04846154 23.2846154 8.82128205 34.11 8.82128205 34.11 10.8615385 23.2846154 10.8615385 23.2846154 17.804359 35.5269231 17.804359 35.5269231 19.8448718 21.0461538 19.8448718 21.0461538 0.00794871795 35.3851282 0.00794871795 35.3851282 2.04846154"></polyline><polyline id="Fill-19" points="51.1828205 0.0120512821 53.0064103 0.0120512821 58.3935897 16.425641 64.0287179 0.0125641026 66.3571795 0.0125641026 59.3192308 19.8489744 57.4394872 19.8489744 52.0523077 3.91179487 46.6371795 19.8489744 44.7851282 19.8489744 37.7512821 0.0125641026 40.164359 0.0125641026 45.795641 16.425641 51.1828205 0.0120512821"></polyline><path d="M74.9405128,8.87179487 C79.2384615,9.80820513 81.2225641,11.3789744 81.2225641,14.354359 C81.2225641,17.6882051 78.4669231,19.8369231 74.6376923,19.8369231 C71.5789744,19.8369231 69.0720513,18.8179487 66.7574359,16.7512821 L68.1076923,15.1533333 C70.1189744,16.9717949 72.0474359,17.8807692 74.7202564,17.8807692 C77.31,17.8807692 79.0182051,16.5310256 79.0182051,14.5748718 C79.0182051,12.7564103 78.0538462,11.7366667 74.0038462,10.8828205 C69.5676923,9.91846154 67.5292308,8.48589744 67.5292308,5.29 C67.5292308,2.20410256 70.2015385,1.77635684e-15 73.8661538,1.77635684e-15 C76.6761538,1.77635684e-15 78.6876923,0.798974359 80.6435897,2.36974359 L79.3764103,4.05 C77.5853846,2.58974359 75.7948718,1.95615385 73.8107692,1.95615385 C71.3038462,1.95615385 69.705641,3.33384615 69.705641,5.09717949 C69.705641,6.94307692 70.6974359,7.96230769 74.9405128,8.87179487" id="Fill-20"></path></g></g></g></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></div></nav></header><div class="ad-risingstar-container"></div><main class="feed-content content" id="content"><div class="detail detailBody pageComponent"><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a class="" href="/news/canada/prince-edward-island"><span title="">PEI</span></a></span><h1 class="detailHeadline" lang="en">One more COVID-19 case added to P.E.I.&#x27;s count</h1><div class="detailSummary">Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-url="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck" lang="en">Vaccine appointment phone line for those over 80 swamped on first day </h2><div class="byline"><div class="bylineDetails">CBC News<span class="bullet"> · </span><time class="timeStamp" dateTime="2021-02-04T19:48:46.562Z">Posted: Feb 04, 2021 3:47 PM AT | Last Updated: February 4</time></div></div><div class="storyWrapper"><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5893220.1611933076!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_780/health-coronavirus-britain-vaccine.JPG"/></div><figcaption class="image-caption">Seven people are staffing a new Prince Edward Island hotline to arrange COVID-19 vaccination appointments for Island seniors aged 80 and up. Thousands of front-line health care workers and residents and staff of P.E.I. seniors&#x27; homes have already gotten their shots. <!-- --> <!-- -->(Peter Byrne/Reuters)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><span><p>Prince Edward Island has one new COVID-19 case for a total of 113 since the pandemic began, Dr. Heather Morrison said Thursday.</p>  <p>The new case is travel-related, according to P.E.I.&#x27;s chief public health officer. </p><section id="inread-wrapper-id-4808077"></section>  <p>It was detected in a man in his 20s who recently travelled outside Atlantic Canada. He arrived in Charlottetown on Feb. 1, on Air Canada Flight AC 8302 from Montreal. </p>  <p>&quot;He is self-isolating and being followed by public health daily,&quot; Morrison&#x27;s office said in a news release. &quot;Contact tracing is underway.&quot;</p>  <p>Other passengers on that flight should also be self-isolating in lines with public health requirements, but they are being advised to seek a test at the first sign of symptoms. </p>  <p>The province currently has three active cases. </p>  <p>Word of the new case comes on the same day Prince Edward Islanders aged 80 and up were able to phone a hotline to make appointments for a COVID-19 vaccine shot.</p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-1-briefing-wednesday-1.5898931" class="similarLink" data-contentid="" flag="" text="Islanders 80 and older can call for COVID-19 vaccine appointments starting Thursday"><span class="similarLinkText">Islanders 80 and older can call for COVID-19 vaccine appointments starting Thursday</span></a></li></ul></span><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/prince-edward-island/pei-morrison-variants-1.5899658" class="similarLink" data-contentid="" flag="" text="CPHO reviewing isolation protocols as COVID-19 variants become concern"><span class="similarLinkText">CPHO reviewing isolation protocols as COVID-19 variants become concern</span></a></li></ul></span></div>  <p>By the end of the day Thursday, Health PEI was expecting to have 1,000 elderly Islanders booked in for their first and second doses of vaccine, starting the week of Feb. 22.</p>  <p>Morrison told CBC News that her office is working with Health PEI to increase staffing on the phone lines for appointments, from the current seven people. </p>  <p>It will be open from 8 a.m. to 4 p.m. seven days a week, Islanders were told during Wednesday&#x27;s weekly COVID-19 briefing. The number is 1-844-975-3303.</p>  <p>Morrison said the province hopes to have an online booking system in place soon.  </p>  <h2><strong>Reminder about symptoms</strong></h2>  <ul>   <li>The symptoms of COVID-19 can include:</li>   <li> <p>Fever.</p> </li>   <li> <p>Cough or worsening of a previous cough.</p> </li>   <li> <p>Possible loss of taste and/or smell.</p> </li>   <li> <p>Sore throat.</p> </li>   <li> <p>New or worsening fatigue.</p> </li>   <li> <p>Headache.</p> </li>   <li> <p>Shortness of breath.</p> </li>   <li> <p>Runny nose.</p> </li>  </ul>  <h2>More from CBC P.E.I.</h2>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/prince-edward-island/pei-cabinet-shuffle-february-2021-1.5900614" class="similarLink" data-contentid="" flag="" text="5 ministers moved in P.E.I. cabinet shuffle; Hudson takes over Health"><span class="similarLinkText">5 ministers moved in P.E.I. cabinet shuffle; Hudson takes over Health</span></a></li></ul></span><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/prince-edward-island/pei-pink-shirt-day-masks-1.5901034" class="similarLink" data-contentid="" flag="" text="Summerside anti-bullying campaign selling masks instead of shirts this year"><span class="similarLinkText">Summerside anti-bullying campaign selling masks instead of shirts this year</span></a></li></ul></span></div></span></div></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/news/about-cbc-news-1.1294364" class="trustProjectLink">About CBC <!-- -->News</a></div><button class="reportIssue feedbackButton" id="">Report Typo or Error</button></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper"><div class="detailMainCol"><div class="comments cbc-vf" id="comments-15901112"><div name="comments-15901112"><h2 class="headingText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p><div class="viafoura"><div class="viafoura-buttons"></div><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/news/canada/prince-edward-island/pei-covid-19-case-thursday-feb-4-1.5901112" data-limit="3"></div></div></div></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/account/" class="footerLink">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement/" class="footerLink">Newsletters</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink">Terms of Use</a></li><li class="footerItem"><a href="https://www.cbc.ca/mycbc/cbc-and-your-data-1.5514726" class="footerLink">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink">Renting Facilities</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="/a/static/media/logo_cbc-radio-canada.svg"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2021<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video persistent-player-media-metadata-audio"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><div id="persistent-player-media-metadata-video"><h3 class="media-title"></h3><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp" aria-label="From now">now</span></div></div></div></div></div></div></div>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[4,0,1,2,13]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Detail"]}</script>
<script async data-chunk="app" src="/a/scripts/runtime.eca0422b5df6722fb73d.js"></script>
<script async data-chunk="app" src="/a/scripts/react.c110bd8fb3f679e2545b.js"></script>
<script async data-chunk="app" src="/a/scripts/vendor.291b41fca6eba77e842c.js"></script>
<script async data-chunk="app" src="/a/scripts/app.e0e3843fb8367dc11ac7.js"></script>
<script async data-chunk="Detail" src="/a/scripts/vendors~AuthorProfilePage~Detail~Detail.NoDate~DetailNoAds~Preview.43413fb4c5c9e3c77032.js"></script>
<script async data-chunk="Detail" src="/a/scripts/ErrorPage.ad6bde084d8844200313.js"></script>
<script async data-chunk="Detail" src="/a/scripts/AuthorProfilePage~BlankPage~Detail~Detail.NoDate~DetailNoAds~FinancePage~Index~Landing~Landing.NoDat~16a919af.5d9730c20475509991dc.js"></script>
<script async data-chunk="Detail" src="/a/scripts/AuthorProfilePage~Detail~Detail.NoDate~DetailNoAds~Index~Landing~Landing.NoDate~Landing.NoLoadMore~L~23440586.da863e0f010829d1b0e4.js"></script>
<script async data-chunk="Detail" src="/a/scripts/Detail.eedf92f0fa0231ba42dc.js"></script>
        </body>
    </html>