<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1"><link rel="manifest" href="/a/manifest.json"><link rel="apple-touch-icon" href="/a/apple-touch-icon.png"><link rel="icon" type="image/x-icon" href="/a/favicon.ico"><meta name="apple-itunes-app" content="app-id=cbcnews, cbcnews://1.5318242"> <link rel="manifest" href="/android-cbc-news-manifest"><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://sombersurprise.com/v2/0/pjeU_IMsGJZO75yCdWtjjhHHUWg80SC3aYT60eWAbE4cH1eQidKmz7zT_EZex-0yDV52nwW_DHqug",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src="//js-sec.indexww.com/ht/p/182851-247776411096411.js"></script><script src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"></script><link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/news/canada/montreal/cabot-square-open-door-shelter-1.5318242"/> <link rel="amphtml" href="https://www.cbc.ca/amp/1.5318242" /> <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="128015371297"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/news/canada/montreal/cabot-square-open-door-shelter-1.5318242"/><meta data-react-helmet="true" property="og:title" content="&#x27;They have nowhere to go&#x27;: Cabot Square&#x27;s Indigenous navigator seeks more help for area&#x27;s homeless | CBC News"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.5318243.1570814649!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-1.jpg"/><meta data-react-helmet="true" property="og:description" content="As many as 14 people have died in and around the area, advocates say, calling for government action to deal with a growing crisis. Help could soon be on the way."/><meta data-react-helmet="true" property="vf:section" content="2.652"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.5318242"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="As many as 14 people have died in and around the area, advocates say, calling for government action to deal with a growing crisis. Help could soon be on the way."/> <script data-react-helmet="true" type="application/ld+json">{"image":[{"datePublished":"2019-10-11T17:24Z","@type":"ImageObject","name":"'They have nowhere to go': Cabot Square's Indigenous navigator seeks more help for area's homeless Image 1","description":"Annie Ste-Croix is an outreach worker with Doctors of the World Canada. ","dateModified":"2019-10-11T17:24Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5318243.1570814649!/fileImage/httpImage/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-1.jpg"},{"datePublished":"2019-10-11T17:24Z","@type":"ImageObject","name":"cabot square","description":"The Open Door, near Cabot Square, closed last year.","dateModified":"2019-10-11T17:24Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5318244.1570814676!/fileImage/httpImage/cabot-square.jpg"},{"datePublished":"2019-10-11T17:28Z","@type":"ImageObject","name":"'They have nowhere to go': Cabot Square's Indigenous navigator seeks more help for area's homeless Image 4","description":" Mina Sequaluk, originally from Kuujjuaq, says she no longer feels safe in Cabot Square.","dateModified":"2019-10-11T17:27Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5318246.1570814868!/fileImage/httpImage/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-4.jpg"},{"datePublished":"2019-10-11T17:30Z","@type":"ImageObject","name":"Cabot Square","description":"Cabot Square, situated across from the old Forum, has long been a gathering place for First Nations people and Inuit.","dateModified":"2019-10-11T17:28Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5318247.1570814902!/fileImage/httpImage/cabot-square.jpg"}],"author":[{"image":{"datePublished":"2019-09-15T17:52Z","@type":"ImageObject","name":"lauren mccallum author pic","description":"CBC Montreal reporter Lauren McCallum.","dateModified":"2019-09-15T17:51Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.5284513.1568569898!/fileImage/httpImage/lauren-mccallum-author-pic.jpg"},"contactPoint":{"@type":"ContactPoint","@context":"http://schema.org/","url":"https://www.cbc.ca/news/lauren-mccallum-1.5284509","email":""},"@type":"Person","jobTitle":"","name":"Lauren McCallum","description":"Lauren McCallum has been a reporter at CBC Montreal for 25 years.","@context":"http://schema.org/"},{"image":{"datePublished":"2018-09-18T19:23Z","@type":"ImageObject","name":"Benjamin Shingler","description":"Benjamin Shingler is a journalist with CBC Montreal.","dateModified":"2018-09-18T19:22Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.3502943.1537298524!/fileImage/httpImage/benjamin-shingler.jpg"},"contactPoint":{"@type":"ContactPoint","@context":"http://schema.org/","url":"https://www.cbc.ca/news/canada/montreal/benjamin-shingler-1.3506133","email":""},"@type":"Person","jobTitle":"Journalist","name":"Benjamin Shingler","description":"Benjamin Shingler covers politics, immigration and social issues for CBC Montreal. Follow him on Twitter @benshingler.","@context":"http://schema.org/"}],"@type":"ReportageNewsArticle","description":"As many as 14 people have died in and around the area, advocates say, calling for government action to deal with a growing crisis. Help could soon be on the way.","alternateName":"As many as 14 people have died in and around the area, advocates say, calling for government action ","dateModified":"2019-10-15T08:00Z","@context":"http://schema.org/","datePublished":"2019-10-15T08:00Z","dateCreated":"2019-10-15T08:00Z","name":"'They have nowhere to go': Cabot Square's Indigenous navigator seeks more help for area's homeless","publisher":{"foundingDate":"1936-11-02T05:00Z","ethicsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","verificationFactCheckingPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","@type":"NewsMediaOrganization","@context":"http://schema.org/","ownershipFundingInfo":"https://www.cbc.ca/news/about-cbc-news-1.1294364","actionableFeedbackPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","missionCoveragePrioritiesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","masthead":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityStaffingReport":"https://www.cbc.ca/news/about-cbc-news-1.1294364","unnamedSourcesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","correctionsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364"},"headline":"'They have nowhere to go': Cabot Square's Indigenous navigator seeks more help for area's homeless","articleSection":"Montreal","thumbnailUrl":"https://i.cbc.ca/1.5318243.1570814649!/fileImage/httpImage/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-1.jpg"}</script> <link href="/a/styles/vendor.33d48e181274b663433f.css" rel="stylesheet"><link href="/a/styles/app.7a654219ab940c28f440.css" rel="stylesheet">
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdio3kskxnfxxcq-f-8bf2a58ea-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"833998","ak.ai":parseInt("185178",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"3674787d","ak.r":27113,"ak.a2":e,"ak.m":"e12","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50618,"ak.gh":"204.237.142.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1571143109"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="feed"><script id="initialStateDom">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</script><script src="/a/scripts/config.production.54bafddf05277b7d1780.js"></script><script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script><script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script><script>window.__APP_VERSION__ = "1232502fee3e32f9aa128b4397c7b013cd629486";
        if (!window.CBC) {
            window.CBC = {};
        }
        if (!CBC.APP) {
            CBC.APP = {};
        }
        if (!CBC.APP.SC) {
            CBC.APP.SC = {};
        }
        if (
            typeof (CBC) !== "undefined" &&
            typeof (CBC.APP) !== "undefined" &&
            typeof (CBC.APP.SC) !== "undefined"
        ) {
            CBC.APP.SC.preventDefault = true
        }</script><div id="app"><div class="appContainer newsTheme viewportLarge detail loaded" data-reactroot=""><header class="globalHeader viewportLarge"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="presentation"><a class="logo" aria-label="CBC Home Page" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><span>CBC</span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="" href="/sitemap">Menu<!-- --> <div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"><li class="nav-cbc-ca-home mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/">CBC.ca HOME<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"></ul></li><li class="nav-discover-cbc mainMenuItem hasSubsection"><span class="navSection"> <!-- -->Discover CBC</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-comedy" href="/comedy">Comedy</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-arts" href="/arts">Arts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-books" href="/books">Books</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-docs" href="/documentaries">Docs</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-life" href="/life">Life</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/parents/" class="navLink subNavLink nav-parents">Parents</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/kidscbc2/" class="navLink subNavLink nav-kids">Kids</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/kidsnews" class="navLink subNavLink nav-kids-news">Kids News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indspire-awards" href="/indspire">Indspire Awards</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-archives" href="/archives">Archives</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-mycbc" href="/mycbc">MyCBC</a></li></ul></li><li class="nav-all-locals mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news/local">All Locals<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-british-columbia" href="/news/canada/british-columbia">British Columbia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-calgary" href="/news/canada/calgary">Calgary</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-edmonton" href="/news/canada/edmonton">Edmonton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatchewan" href="/news/canada/saskatchewan">Saskatchewan</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatoon" href="/news/canada/saskatoon">Saskatoon</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-manitoba" href="/news/canada/manitoba">Manitoba</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-thunder-bay" href="/news/canada/thunder-bay">Thunder Bay</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sudbury" href="/news/canada/sudbury">Sudbury</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-windsor" href="/news/canada/windsor">Windsor</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-london" href="/news/canada/london">London</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kitchener-waterloo" href="/news/canada/kitchener-waterloo">Kitchener-Waterloo</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-hamilton" href="/news/canada/hamilton">Hamilton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-toronto" href="/news/canada/toronto">Toronto</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-ottawa" href="/news/canada/ottawa">Ottawa</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-montreal" href="/news/canada/montreal">Montreal</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-new-brunswick" href="/news/canada/new-brunswick">New Brunswick</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-prince-edward-island" href="/news/canada/prince-edward-island">Prince Edward Island</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nova-scotia" href="/news/canada/nova-scotia">Nova Scotia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-newfoundland-labrador" href="/news/canada/newfoundland-labrador">Newfoundland &amp; Labrador</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-north" href="/news/canada/north">North</a></li></ul></li><li class="nav-my-local-settings mainMenuItem hasSubsection hasRegions"><span class="navSection"><div class="icon"><svg class="settingsIcon" width="24px" height="24px" viewBox="0 0 24 24" focusable="false"><path d="M23.72,10.67a1.06,1.06,0,0,0-.74-.34l-2-.09a9.15,9.15,0,0,0-1-2.69L21.48,6.2a1.06,1.06,0,0,0,.06-1.5L20.08,3.11A1.06,1.06,0,0,0,18.59,3L17.12,4.4a9.15,9.15,0,0,0-2.6-1.21l.09-2a1.06,1.06,0,0,0-1-1.1L11.43,0a1.06,1.06,0,0,0-1.1,1l-.09,2A9.12,9.12,0,0,0,7.55,4L6.2,2.52a1.06,1.06,0,0,0-1.5-.06L3.11,3.92a1.06,1.06,0,0,0-.06,1.5L4.4,6.88a9.18,9.18,0,0,0-1.21,2.6l-2-.09a1.06,1.06,0,0,0-1.1,1L0,12.57a1.06,1.06,0,0,0,1,1.1l2,.09a9.15,9.15,0,0,0,1,2.69L2.52,17.8a1.06,1.06,0,0,0-.06,1.5l1.46,1.59a1.06,1.06,0,0,0,1.5.06L6.88,19.6a9.17,9.17,0,0,0,2.6,1.21l-.09,2a1.06,1.06,0,0,0,1,1.1l2.16.09h0a1.06,1.06,0,0,0,1.06-1l.08-2a9.16,9.16,0,0,0,2.69-1l1.35,1.47a1.06,1.06,0,0,0,1.5.06l1.59-1.46a1.06,1.06,0,0,0,.06-1.5L19.6,17.12a9.13,9.13,0,0,0,1.21-2.6l2,.09a1.06,1.06,0,0,0,1.1-1L24,11.43A1.06,1.06,0,0,0,23.72,10.67ZM11.79,16.94A4.94,4.94,0,0,1,12,7.06h.22a4.94,4.94,0,1,1-.42,9.87Z"></path></svg></div> <!-- -->My Local Settings</span><div class="regionsListWrapper"><div class="regionNameWrapper"><a class="regionLink currentRegion sclt-currentRegionLink" id="current-local" aria-label="Visit current local: Ottawa" href="/news/canada/ottawa">Ottawa<!-- --> <div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a></div><button class="regionButton sclt-regionChangeButton" aria-controls="regionsList" aria-expanded="false" aria-describedby="about-region-change">Change</button><span class="a11y" id="about-region-change">quickly access local content from your selected region</span><form class="regionForm" action=""><span class="regionFormIntro">Select a new default local region:</span><ul id="regionsList" class="regionsList" aria-hidden="true"><li class="regionsListItem"><label data-id="43" data-path="news/canada/british-columbia" data-acronym="bc" class="regionItemLabel" for="region-43megamenu"><input type="radio" name="region" value="British Columbia" class="regionRadioButton" id="region-43megamenu"/>British Columbia</label></li><li class="regionsListItem"><label data-id="45" data-path="news/canada/calgary" data-acronym="Calgary" class="regionItemLabel" for="region-45megamenu"><input type="radio" name="region" value="Calgary" class="regionRadioButton" id="region-45megamenu"/>Calgary</label></li><li class="regionsListItem"><label data-id="46" data-path="news/canada/edmonton" data-acronym="Edmonton" class="regionItemLabel" for="region-46megamenu"><input type="radio" name="region" value="Edmonton" class="regionRadioButton" id="region-46megamenu"/>Edmonton</label></li><li class="regionsListItem"><label data-id="47" data-path="news/canada/saskatchewan" data-acronym="sask" class="regionItemLabel" for="region-47megamenu"><input type="radio" name="region" value="Saskatchewan" class="regionRadioButton" id="region-47megamenu"/>Saskatchewan</label></li><li class="regionsListItem"><label data-id="48" data-path="news/canada/saskatoon" data-acronym="Saskatoon" class="regionItemLabel" for="region-48megamenu"><input type="radio" name="region" value="Saskatoon" class="regionRadioButton" id="region-48megamenu"/>Saskatoon</label></li><li class="regionsListItem"><label data-id="49" data-path="news/canada/manitoba" data-acronym="Manitoba" class="regionItemLabel" for="region-49megamenu"><input type="radio" name="region" value="Manitoba" class="regionRadioButton" id="region-49megamenu"/>Manitoba</label></li><li class="regionsListItem"><label data-id="50" data-path="news/canada/thunder-bay" data-acronym="thunderbay" class="regionItemLabel" for="region-50megamenu"><input type="radio" name="region" value="Thunder Bay" class="regionRadioButton" id="region-50megamenu"/>Thunder Bay</label></li><li class="regionsListItem"><label data-id="51" data-path="news/canada/sudbury" data-acronym="Sudbury" class="regionItemLabel" for="region-51megamenu"><input type="radio" name="region" value="Sudbury" class="regionRadioButton" id="region-51megamenu"/>Sudbury</label></li><li class="regionsListItem"><label data-id="52" data-path="news/canada/windsor" data-acronym="Windsor" class="regionItemLabel" for="region-52megamenu"><input type="radio" name="region" value="Windsor" class="regionRadioButton" id="region-52megamenu"/>Windsor</label></li><li class="regionsListItem"><label data-id="100" data-path="news/canada/london" data-acronym="london" class="regionItemLabel" for="region-100megamenu"><input type="radio" name="region" value="London" class="regionRadioButton" id="region-100megamenu"/>London</label></li><li class="regionsListItem"><label data-id="53" data-path="news/canada/kitchener-waterloo" data-acronym="Kitchener-Waterloo" class="regionItemLabel" for="region-53megamenu"><input type="radio" name="region" value="Kitchener-Waterloo" class="regionRadioButton" id="region-53megamenu"/>Kitchener-Waterloo</label></li><li class="regionsListItem"><label data-id="54" data-path="news/canada/hamilton" data-acronym="Hamilton" class="regionItemLabel" for="region-54megamenu"><input type="radio" name="region" value="Hamilton" class="regionRadioButton" id="region-54megamenu"/>Hamilton</label></li><li class="regionsListItem"><label data-id="55" data-path="news/canada/toronto" data-acronym="Toronto" class="regionItemLabel" for="region-55megamenu"><input type="radio" name="region" value="Toronto" class="regionRadioButton" id="region-55megamenu"/>Toronto</label></li><li class="regionsListItem"><label data-id="57" data-path="news/canada/montreal" data-acronym="Montreal" class="regionItemLabel" for="region-57megamenu"><input type="radio" name="region" value="Montreal" class="regionRadioButton" id="region-57megamenu"/>Montreal</label></li><li class="regionsListItem"><label data-id="58" data-path="news/canada/new-brunswick" data-acronym="nb" class="regionItemLabel" for="region-58megamenu"><input type="radio" name="region" value="New Brunswick" class="regionRadioButton" id="region-58megamenu"/>New Brunswick</label></li><li class="regionsListItem"><label data-id="59" data-path="news/canada/prince-edward-island" data-acronym="pei" class="regionItemLabel" for="region-59megamenu"><input type="radio" name="region" value="Prince Edward Island" class="regionRadioButton" id="region-59megamenu"/>Prince Edward Island</label></li><li class="regionsListItem"><label data-id="60" data-path="news/canada/nova-scotia" data-acronym="ns" class="regionItemLabel" for="region-60megamenu"><input type="radio" name="region" value="Nova Scotia" class="regionRadioButton" id="region-60megamenu"/>Nova Scotia</label></li><li class="regionsListItem"><label data-id="61" data-path="news/canada/newfoundland-labrador" data-acronym="nl" class="regionItemLabel" for="region-61megamenu"><input type="radio" name="region" value="Newfoundland &amp; Labrador" class="regionRadioButton" id="region-61megamenu"/>Newfoundland &amp; Labrador</label></li><li class="regionsListItem"><label data-id="62" data-path="news/canada/north" data-acronym="North" class="regionItemLabel" for="region-62megamenu"><input type="radio" name="region" value="North" class="regionRadioButton" id="region-62megamenu"/>North</label></li></ul></form></div></li><li class="nav-news mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news">News<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></li><li class="nav-sports mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/sports">Sports<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/sports/video">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/playersvoice/" class="navLink subNavLink nav-player-s-own-voice">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></li><li class="nav-radio mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/radio">Radio<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/radio">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-shows" href="/radio/shows">All Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/radio/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/programguide/daily/today/cbc_radio_one" class="navLink subNavLink nav-schedules">Schedules</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen/live/" class="navLink subNavLink nav-listen-live">LISTEN LIVE</a></li></ul></li><li class="nav-music mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/music">Music<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-read" href="/music">Read</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="/music/watch">Watch</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-events" href="/music/events">Events</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-explore" href="/music/explore">Explore</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen" class="navLink subNavLink nav-listen-live">LISTEN LIVE</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/listen/cbc-music-playlists" class="navLink subNavLink nav-cbc-music-playlists">CBC Music Playlists</a></li></ul></li><li class="nav-tv mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/television">TV<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false" aria-hidden="true"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a href="https://www.cbc.ca/tv/shows" class="navLink subNavLink nav-shows">Shows</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/programguide/daily/today/cbc_television" class="navLink subNavLink nav-schedule">Schedule</a></li><li class="navItem subNavListItem"><a href="https://watch.cbc.ca" class="navLink subNavLink nav-cbc-gem">CBC Gem</a></li><li class="navItem subNavListItem"><a href="http://www.cbcshop.ca/" class="navLink subNavLink nav-shop">Shop</a></li></ul></li><li class="nav-more mainMenuItem hasSubsection"><span class="navSection"> <!-- -->More</span><ul class="subNavList"><li class="navItem subNavListItem"><a href="http://www.cbcshop.ca/" class="navLink subNavLink nav-shop">Shop</a></li><li class="navItem subNavListItem"><a href="https://www.cbc.ca/sitemap/" class="navLink subNavLink nav-sitemap">Sitemap</a></li><li class="navItem subNavListItem"><a href="https://cbchelp.cbc.ca/hc/en-us" class="navLink subNavLink nav-help">Help</a></li><li class="navItem subNavListItem"><a href="https://cbchelp.cbc.ca/" class="navLink subNavLink nav-contact">Contact</a></li><li class="navItem subNavListItem"><a href="http://www.cbc.ca/contests/" class="navLink subNavLink nav-contests">Contests</a></li></ul></li></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news"><div class="icon">news</div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></div></nav><div class="detailNav"><div class="detailNavCentered sclt-detailnav"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news"><div class="icon">news</div></a></div><span class="detailNavHeadline">&#x27;They have nowhere to go&#x27;: Cabot Square&#x27;s Indigenous navigator seeks more help for area&#x27;s homeless</span><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="true" data-path="/news/canada/montreal/cabot-square-open-door-shelter-1.5318242" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div></div></div></header><main class="feed-content content" id="content"><div class="detail detailBody"><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a href="/news/canada/montreal">Montreal</a></span><h1 class="detailHeadline">&#x27;They have nowhere to go&#x27;: Cabot Square&#x27;s Indigenous navigator seeks more help for area&#x27;s homeless</h1><div class="detailSummary">As many as 14 people have died in and around the area, advocates say, calling for government action to deal with a growing crisis. Help could soon be on the way.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-path="/news/canada/montreal/cabot-square-open-door-shelter-1.5318242" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck">As many as 14 people have died in and around the area, advocates say, calling for government action </h2><div class="byline"><div class="bylineDetails"><span class="authorText"><a href="https://www.cbc.ca/news/lauren-mccallum-1.5284509">Lauren McCallum</a>, <a href="https://www.cbc.ca/news/canada/montreal/benjamin-shingler-1.3506133">Benjamin Shingler</a></span><span class="bullet"> · </span>CBC News<span class="bullet"> · </span><time class="timeStamp" dateTime="2019-10-15T08:00:00.591Z">Posted: Oct 15, 2019 4:00 AM ET | Last Updated: October 15</time></div></div><div><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5318243.1570814649!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_780/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-1.jpg"/></div><figcaption class="image-caption">Annie Ste-Croix is an outreach worker with Doctors of the World Canada. <!-- --> <!-- -->(Benjamin Shingler/CBC)</figcaption></figure><div class="story"><span><p>A tall cup of coffee in hand, Annie Ste-Croix sits in the morning sun beneath a tower of John Cabot.</p>  <p>As an outreach worker — or as she sometimes calls it, &quot;Indigenous navigator&quot; — the 20-year-old has been witness to scuffles, preying pimps and encounters with police in Cabot Square.</p><section id="inread-wrapper-id-61388473"></section>  <p>The Open Door shelter, a safe haven for the homeless, often Indigenous people who hung around the park opposite the old Forum, moved last year to a new location on Parc Avenue.</p>  <p>But many of the shelter&#x27;s clientele didn&#x27;t follow, and without services nearby, their struggle is obvious.</p>  <p>As many as 14 people have died in and around Cabot Square since the move, outreach workers say, as first reported in the Montreal Gazette — prompting calls for government action in the face of a growing crisis.</p>  <p>&quot;They have nowhere to go,&quot; said Ste-Croix, who was born in Montreal to an Inuk mother and a father of Irish descent, and spent much of her childhood in foster care.</p>  <p>As part of a team working for the non-profit Doctors of the World Canada, Ste-Croix helps Indigenous people navigate the public health care system and, if asked, accompanies them to appointments.</p>  <p>&quot;I try to be an inspiration,&quot; she said. &quot;Just because there are stereotypes doesn&#x27;t mean you can&#x27;t get a job, can&#x27;t fight addiction.&quot;</p>  <h2>A neighbourhood in flux</h2>  <p>The square has long been an informal meeting place for Inuit and Indigenous people, many of whom came to Montreal for medical care and found themselves stuck here, without family and friends or other social supports.</p>  <p>The neighbourhood, once affordable for people of limited means, is undergoing a major transformation.</p>  <p>The former Montreal Children&#x27;s Hospital has been bulldozed, replaced by new luxury condominiums, and the church that used to house the Open Door is boarded up.</p>  <div><span><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:75.00%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5318244.1570814676!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/cabot-square.jpg"/></div><figcaption class="image-caption">The Open Door, near Cabot Square, closed last year.<!-- --> <!-- -->(Ismaël Houdassine/Radio-Canada)</figcaption></figure></span></div>  <p>But many people who relied on the Open Door&#x27;s services have stayed.</p>  <p>Kevin Parry, 35, was one of those who used to be a frequent visitor. He was found dead last month on a park bench.</p>  <p>David Chapman, the former head of the Open Door, said Parry struggled with mental illness and addiction but was &quot;strong, gracious and was a fabulous poet.&quot; </p>  <p>Chapman says the agency&#x27;s move has been hard on many clients and former clients.</p>  <p>&quot;The problem was the new location is more than two kilometres away,&quot; he said. &quot;Most of the population is on foot, so [getting there] is really a bit of a stretch for them.&quot;</p>  <p>Marina Boulos-Winton, the executive director of Chez Doris, a women&#x27;s shelter that remains in the area, said the closure of the Open Door has put more pressure on her own organization.</p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/indigenous/montreal-open-door-shelter-petition-1.4735456" data-contentid="" class="similarLink"><span class="similarLinkText">Montreal&#x27;s The Open Door shelter gets a new home and new concerned neighbours</span></a></li></ul></span></div>  <p>&quot;There&#x27;s no other resource,&quot; said Boulos-Winton. &quot;When someone is homeless or penniless, they don&#x27;t really have the means. They come to us for all of our basic needs.&quot;</p>  <p>Many people who frequent the area say they no longer feel safe. </p>  <p>&quot;There&#x27;s been a lot of violence because we&#x27;re not sleeping well. We&#x27;re not eating well,&quot; said Mina Sequaluk, originally from Kuujjuaq. &quot;We&#x27;ve been fighting a lot — not personally me, but people.&quot;</p>  <p>&quot;Two of my best friends passed away over that violence.&quot;</p>  <div><span><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:75.00%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5318246.1570814868!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/they-have-nowhere-to-go-cabot-square-s-indigenous-navigator-seeks-more-help-for-area-s-homeless-image-4.jpg"/></div><figcaption class="image-caption"> Mina Sequaluk, originally from Kuujjuaq, says she no longer feels safe in Cabot Square.<!-- --> <!-- -->(Lauren McCallum/CBC)</figcaption></figure></span></div>  <p>Mathieu Bertrand, another outreach worker, also said that with the closure of the Open Door, there aren&#x27;t enough services for the homeless in the western parts of downtown.</p>  <p>It&#x27;s affecting his work.</p>  <p>The Open Door was the only shelter in the west end of downtown to accept intoxicated clients and pets.</p>  <p>&quot;As an example, I had a guy who was drunk in the Metro here,&quot; he said. &quot;There was no way for me to bring him to the new Open Door. He was too drunk to move.&quot;</p>  <p>&quot;There is nothing here where I can bring him.&quot;</p>  <h2>Change on the way</h2>  <p>Advocates are hopeful that could soon change.</p>  <p>Last month, Montreal Mayor Valérie Plante told CBC News a plan is in the works to open a new wellness centre near Cabot Square by November.</p>  <p>An official announcement is expected in the coming weeks.</p>  <div><span><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:66.61%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5318247.1570814902!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/cabot-square.jpg"/></div><figcaption class="image-caption">Cabot Square, situated across from the old Forum, has long been a gathering place for First Nations people and Inuit.<!-- --> <!-- -->(Benjamin Shingler/CBC)</figcaption></figure></span></div>  <p>The <a href="https://www.cbc.ca/news/canada/montreal/quebec-treatment-indigenous-viens-commission-report-1.5297888" target="_blank">Viens report</a>, the result of a provincial inquiry into Quebec&#x27;s treatment of Indigenous people, recommended additional funding for homeless Indigenous people and the creation of a shelter specifically reserved for homeless Inuit clientele.</p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/montreal/quebec-treatment-indigenous-viens-commission-report-1.5297888" data-contentid="" class="similarLink"><span class="similarLinkText">Quebec should apologize for systemic discrimination in treatment of Indigenous people, Viens report says</span></a></li></ul></span></div>  <p>Ste-Croix doesn&#x27;t know the details but she says anything would be better than nothing, especially with winter coming.</p>  <p>&quot;At least they will have a place to eat,&quot; she says.</p></span></div></div><div class="authorprofile"><h2 class="headingText">About the Author</h2><div class="authorprofile-container"><div class="authorprofile-image-container"><figure class="imageMedia author-image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:100%"></div><img alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.5284513.1568569898!/fileImage/httpImage/image.jpg_gen/derivatives/square_620/lauren-mccallum-author-pic.jpg"/></div></figure></div><div class="authorprofile-name-container"><a href="https://www.cbc.ca/news/lauren-mccallum-1.5284509">Lauren McCallum</a><p class="authorprofile-title"></p></div></div><p class="authorprofile-biography">Lauren McCallum has been a reporter at CBC Montreal for 25 years.</p><ul class="authorprofile-links"></ul></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/news/about-cbc-news-1.1294364" class="trustProjectLink">About CBC <!-- -->News</a></div><a href="javascript:location.href=&quot;//www.cbc.ca/news2/feedback/index_typo.html?&#x27;They have nowhere to go&#x27;: Cabot Square&#x27;s Indigenous navigator seeks more help for area&#x27;s homeless &quot; + new Date().toString();" class="reportIssue">Report Typo or Error</a><span class="separator">|</span><a href="//cbchelp.cbc.ca/hc/en-us/requests/new" class="feedback">Send Feedback</a></div><div class="relatedlinks sclt-relatedlinks"><h2 class="headingText">Related Stories</h2><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a class="relatedLink" href="/news/indigenous/montreal-open-door-shelter-petition-1.4735456"> <!-- -->Montreal&#x27;s The Open Door shelter gets a new home and new concerned neighbours</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/montreal/quebec-treatment-indigenous-viens-commission-report-1.5297888"> <!-- -->Quebec should apologize for systemic discrimination in treatment of Indigenous people, Viens report says</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/montreal/no-social-housing-at-childrens-condo-development-1.5286419"> <!-- -->Mayor steps in after Montreal Children&#x27;s developer scraps social housing from plans</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/montreal/visible-minorities-react-spvm-bias-report-1.5315518"> <!-- -->Visible minorities say we told you so, after report finds systemic bias by Montreal police</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/montreal/montreal-police-report-discrimination-1.5313832"><div class="label flag"><span class="labelText">Analysis</span></div> <!-- -->After years of complaints about systemic discrimination by Montreal police, why is the chief surprised?</a></li></div></ul></div></div><div class="detailSideRail"><div class="stickyContainer"></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/account/" class="footerLink">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement/" class="footerLink">Newsletters</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6 </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://www.cbc.ca/aboutcbc/discover/termsofuse.html" class="footerLink">Terms of Use</a></li><li class="footerItem"><a href="https://www.cbc.ca/aboutcbc/discover/privacy.html" class="footerLink">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink">Political Ads Registry</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink">Renting Facilities</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img alt="" srcSet="" sizes="" src="/a/static/media/logo_cbc-radio-canada.svg"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2019<!-- --> CBC/Radio-Canada. All rights reserved. </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistentPlayer closed"></div></div></div><script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script><script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script><div id="a11yNotification" class="a11y" role="region" aria-live="polite"></div><script src="/a/scripts/runtime.7ad0a7fff49c88c31e67.js"></script><script src="/a/scripts/react.287b68f0cf458303b85a.js"></script><script src="/a/scripts/vendor.a04ea1c7613f4ffb049d.js"></script><script src="/a/scripts/app.55101fe709dfbf1ecc67.js"></script></body></html>