
        <!DOCTYPE html>
        <html lang="en">
            <head>
                <title data-react-helmet="true">&#x27;People are still having a very hard time&#x27;: Survey shows Albertans deepest in debt, despite highest incomes | CBC News</title>
                <meta charset="utf-8" />
                <meta name="viewport" content="width=device-width, initial-scale=1" />
                <link rel="manifest" href="/a/manifest.json" />
                <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
                <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
                <link type="text/css" href="/a/styles/main.css" rel="stylesheet" />
                <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js"></script>
                <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202"/>
                <link rel="amphtml" href="https://www.cbc.ca/amp/1.4857202" />
                <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="128015371297,336461307999,220584564635644,5823419603,131391066889737,133158107173,161231191936,152755021841,142551811174,128015371297,260926308211,286023281502233,227503940669086,137157893114941,289720881062575,258365406781,540683329310481,118434788198374,139973899373506,280550026496,481521000412,253739841396467,170300219399,128015371297,707262649368682,280550026496,343345435724957,284576841689,343354062403743,325135839870,192209947577094,473970865963628,48363581912,980153248675210,50566954493,630185150356988,564980490362398,9021636963"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202"/><meta data-react-helmet="true" property="og:title" content="&#x27;People are still having a very hard time&#x27;: Survey shows Albertans deepest in debt, despite highest incomes | CBC News"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.4286335.1505247974!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/census-credit.jpg"/><meta data-react-helmet="true" property="og:description" content="This latest poll paints further detail into the grim picture of the financial situation facing many households in this province."/><meta data-react-helmet="true" property="vf:section" content="2.642"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.4857202"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="description" content="This latest poll paints further detail into the grim picture of the financial situation facing many households in this province."/>

            
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(o){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",o)}}();</script>
<script>!function(e){function a(a){if(a&&a.data&&a.data.boomr_mq)e.BOOMR_mq=e.BOOMR_mq||[],e.BOOMR_mq.push(a.data.boomr_mq)}var t="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,t="https://s2.go-mpulse.net/boomerang/";if(function(){function a(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var n,i,r,o=document.createElement("iframe");if(e.addEventListener)e.addEventListener("load",a,!1);else if(e.attachEvent)e.attachEvent("onload",a);o.src="javascript:void(0)",o.title="",o.role="presentation",(o.frameElement||o).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(o,r);try{i=o.contentWindow.document}catch(e){n=document.domain,o.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",i=o.contentWindow.document}i.open()._l=function(){var e=this.createElement("script");if(n)this.domain=n;e.id="boomr-if-as",e.src=t+"PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},i.write("<bo"+'dy onload="document._l();">'),i.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();if(function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t])){var n=""=="true"?1:0,i="",r=void 0!==e.aFeoApplied?1:0;if(BOOMR.addVar({"ak.v":13,"ak.cp":"538546","ak.ai":"185178","ak.ol":"0","ak.cr":5,"ak.ipv":4,"ak.proto":"","ak.rid":"1e44dfb3","ak.r":15751,"ak.a2":n,"ak.m":"e12","ak.n":"essl","ak.bpcip":"52.90.98.0","ak.cport":38876,"ak.gh":"23.15.7.205","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.feo":r}),""!==i)BOOMR.addVar("ak.ruds",i)}},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={init:function(){if(!a.i){var e=BOOMR.subscribe;e("before_beacon",a.av,null,null),e("onbeacon",a.rv,null,null),a.i=!0}return this},is_complete:function(){return!0}}}}(),e.addEventListener)e.addEventListener("message",a);var n=e.navigator;if(n&&"serviceWorker"in n&&n.serviceWorker.addEventListener)n.serviceWorker.addEventListener("message",a)}(window);</script></head>
            <body class="feed">
                <script id="initialStateDom">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</script>
                <script>window.webpackManifest = {"0":"scripts/0.js","1":"scripts/1.js","2":"scripts/2.js","3":"scripts/3.js","4":"scripts/4.js","5":"scripts/5.js","6":"scripts/6.js","7":"scripts/7.js","8":"scripts/8.js","9":"scripts/9.js","10":"scripts/10.js","11":"scripts/11.js","12":"scripts/12.js","13":"scripts/13.js","14":"scripts/14.js","15":"scripts/15.js","16":"scripts/16.js","17":"scripts/17.js","18":"scripts/18.js","19":"scripts/19.js","20":"scripts/20.js","21":"scripts/21.js","22":"scripts/22.js","23":"scripts/23.js","24":"scripts/24.js","25":"scripts/25.js","26":"scripts/26.js","27":"scripts/27.js","28":"scripts/28.js","29":"scripts/29.js","30":"scripts/30.js","31":"scripts/31.js","32":"scripts/32.js","33":"scripts/33.js","34":"scripts/34.js","35":"scripts/35.js","36":"scripts/36.js","37":"scripts/37.js","38":"scripts/38.js","39":"scripts/39.js","40":"scripts/40.js","41":"scripts/41.js","42":"scripts/42.js","43":"scripts/43.js","44":"scripts/44.js","45":"scripts/45.js","46":"scripts/46.js","47":"scripts/47.js"}</script>
                <script src="/a/scripts/config.production.js"></script>
                <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
                <script>if(!window.CBC) { window.CBC = {}; } if(!CBC.APP) { CBC.APP = {}; } if(!CBC.APP.SC) { CBC.APP.SC = {}; } if ( typeof(CBC) !== "undefined" && typeof(CBC.APP) !== "undefined" && typeof(CBC.APP.SC) !== "undefined" ) CBC.APP.SC.preventDefault=true</script>
                <div id="app"><div class="appContainer newsTheme viewportLarge detail loaded" data-reactroot=""><div class="ad-risingstar responsive ad-"></div><div class="globalheader-placeholder"></div><header class="globalHeader viewportLarge"><input type="button" class="toggleMenu" tabindex="-1"/><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="presentation"><a class="logo" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><span>CBC</span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="" href="/sitemap">Menu<!-- --> <div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><input type="search" name="query" class="searchInput" value="" id="gn-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><button action="submit" class="searchButton">Search</button></form></div></div><a aria-expanded="false" aria-label="Search" class="navLink search" id="searchButton" role="" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="24px" height="24px" viewBox="0 0 100 100" focusable="false"><path d="M95.4,92.3L63,59.9c5.7-6.4,9.1-14.7,9.1-23.9c0-19.9-16.2-36-36-36C16.2,0,0,16.2,0,36s16.2,36,36,36 c9.2,0,17.5-3.5,23.9-9.1l32.4,32.4c0.4,0.4,1,0.6,1.5,0.6c0.6,0,1.1-0.2,1.5-0.6C96.2,94.5,96.2,93.2,95.4,92.3L95.4,92.3z M36,67.8C18.5,67.8,4.3,53.6,4.3,36C4.3,18.5,18.5,4.3,36,4.3c17.5,0,31.8,14.3,31.8,31.8c0,8-3,15.3-7.9,20.9 c-0.9,1.1-1.9,2.1-3,3C51.3,64.8,44,67.8,36,67.8L36,67.8z M36,67.8"></path></svg></div></a></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-listen-live" href="//www.cbc.ca/listen/">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="//watch.cbc.ca">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"><li class="nav-cbc-ca-home mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/">CBC.ca HOME<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"></ul></li><li class="nav-discover-cbc mainMenuItem hasSubsection"><span class="navSection"> <!-- -->Discover CBC</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-comedy" href="/comedy">Comedy</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-arts" href="/arts">Arts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="https://www.cbcmusic.ca/">Music</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-books" href="/books">Books</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-docs" href="/documentaries">Docs</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-life" href="/life">Life</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-parents" href="https://www.cbc.ca/parents/">Parents</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kids" href="https://www.cbc.ca/kidscbc2/">Kids</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kids-news" href="https://www.cbc.ca/kidsnews">Kids News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indspire-awards" href="/indspire">Indspire Awards</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-archives" href="/archives">Archives</a></li></ul></li><li class="nav-all-locals mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news/local">All Locals<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-british-columbia" href="/news/canada/british-columbia">British Columbia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-calgary" href="/news/canada/calgary">Calgary</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-edmonton" href="/news/canada/edmonton">Edmonton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatchewan" href="/news/canada/saskatchewan">Saskatchewan</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatoon" href="/news/canada/saskatoon">Saskatoon</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-manitoba" href="/news/canada/manitoba">Manitoba</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-thunder-bay" href="/news/canada/thunder-bay">Thunder Bay</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sudbury" href="/news/canada/sudbury">Sudbury</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-windsor" href="/news/canada/windsor">Windsor</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-london" href="/news/canada/london">London</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kitchener-waterloo" href="/news/canada/kitchener-waterloo">Kitchener-Waterloo</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-hamilton" href="/news/canada/hamilton">Hamilton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-toronto" href="/news/canada/toronto">Toronto</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-ottawa" href="/news/canada/ottawa">Ottawa</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-montreal" href="/news/canada/montreal">Montreal</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-new-brunswick" href="/news/canada/new-brunswick">New Brunswick</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-prince-edward-island" href="/news/canada/prince-edward-island">Prince Edward Island</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nova-scotia" href="/news/canada/nova-scotia">Nova Scotia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-newfoundland-labrador" href="/news/canada/newfoundland-labrador">Newfoundland &amp; Labrador</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-north" href="/news/canada/north">North</a></li></ul></li><li class="nav-my-local-settings mainMenuItem hasSubsection hasRegions"><span class="navSection"><div class="icon"><svg class="settingsIcon" width="24px" height="24px" viewBox="0 0 24 24" focusable="false"><path d="M23.72,10.67a1.06,1.06,0,0,0-.74-.34l-2-.09a9.15,9.15,0,0,0-1-2.69L21.48,6.2a1.06,1.06,0,0,0,.06-1.5L20.08,3.11A1.06,1.06,0,0,0,18.59,3L17.12,4.4a9.15,9.15,0,0,0-2.6-1.21l.09-2a1.06,1.06,0,0,0-1-1.1L11.43,0a1.06,1.06,0,0,0-1.1,1l-.09,2A9.12,9.12,0,0,0,7.55,4L6.2,2.52a1.06,1.06,0,0,0-1.5-.06L3.11,3.92a1.06,1.06,0,0,0-.06,1.5L4.4,6.88a9.18,9.18,0,0,0-1.21,2.6l-2-.09a1.06,1.06,0,0,0-1.1,1L0,12.57a1.06,1.06,0,0,0,1,1.1l2,.09a9.15,9.15,0,0,0,1,2.69L2.52,17.8a1.06,1.06,0,0,0-.06,1.5l1.46,1.59a1.06,1.06,0,0,0,1.5.06L6.88,19.6a9.17,9.17,0,0,0,2.6,1.21l-.09,2a1.06,1.06,0,0,0,1,1.1l2.16.09h0a1.06,1.06,0,0,0,1.06-1l.08-2a9.16,9.16,0,0,0,2.69-1l1.35,1.47a1.06,1.06,0,0,0,1.5.06l1.59-1.46a1.06,1.06,0,0,0,.06-1.5L19.6,17.12a9.13,9.13,0,0,0,1.21-2.6l2,.09a1.06,1.06,0,0,0,1.1-1L24,11.43A1.06,1.06,0,0,0,23.72,10.67ZM11.79,16.94A4.94,4.94,0,0,1,12,7.06h.22a4.94,4.94,0,1,1-.42,9.87Z"></path></svg></div> <!-- -->My Local Settings</span><div class="regionsListWrapper"><div class="regionNameWrapper"><a class="regionLink currentRegion" id="current-local" aria-label="Visit current local: Ottawa" href="/news/canada/ottawa">Ottawa<!-- --> <div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a></div><button class="regionButton" aria-controls="regionsList" aria-expanded="false" aria-describedby="about-region-change">Change</button><span class="a11y" id="about-region-change">quickly access local content from your selected region</span><form class="regionForm" action=""><span class="regionFormIntro">Select a new default local region:</span><ul id="regionsList" class="regionsList" aria-hidden="true"><li class="regionsListItem"><label data-id="43" data-path="news/canada/british-columbia" data-acronym="bc" class="regionItemLabel" for="region-43megamenu"><input type="radio" name="region" value="British Columbia" class="regionRadioButton" id="region-43megamenu"/>British Columbia</label></li><li class="regionsListItem"><label data-id="45" data-path="news/canada/calgary" data-acronym="Calgary" class="regionItemLabel" for="region-45megamenu"><input type="radio" name="region" value="Calgary" class="regionRadioButton" id="region-45megamenu"/>Calgary</label></li><li class="regionsListItem"><label data-id="46" data-path="news/canada/edmonton" data-acronym="Edmonton" class="regionItemLabel" for="region-46megamenu"><input type="radio" name="region" value="Edmonton" class="regionRadioButton" id="region-46megamenu"/>Edmonton</label></li><li class="regionsListItem"><label data-id="47" data-path="news/canada/saskatchewan" data-acronym="sask" class="regionItemLabel" for="region-47megamenu"><input type="radio" name="region" value="Saskatchewan" class="regionRadioButton" id="region-47megamenu"/>Saskatchewan</label></li><li class="regionsListItem"><label data-id="48" data-path="news/canada/saskatoon" data-acronym="Saskatoon" class="regionItemLabel" for="region-48megamenu"><input type="radio" name="region" value="Saskatoon" class="regionRadioButton" id="region-48megamenu"/>Saskatoon</label></li><li class="regionsListItem"><label data-id="49" data-path="news/canada/manitoba" data-acronym="Manitoba" class="regionItemLabel" for="region-49megamenu"><input type="radio" name="region" value="Manitoba" class="regionRadioButton" id="region-49megamenu"/>Manitoba</label></li><li class="regionsListItem"><label data-id="50" data-path="news/canada/thunder-bay" data-acronym="thunderbay" class="regionItemLabel" for="region-50megamenu"><input type="radio" name="region" value="Thunder Bay" class="regionRadioButton" id="region-50megamenu"/>Thunder Bay</label></li><li class="regionsListItem"><label data-id="51" data-path="news/canada/sudbury" data-acronym="Sudbury" class="regionItemLabel" for="region-51megamenu"><input type="radio" name="region" value="Sudbury" class="regionRadioButton" id="region-51megamenu"/>Sudbury</label></li><li class="regionsListItem"><label data-id="52" data-path="news/canada/windsor" data-acronym="Windsor" class="regionItemLabel" for="region-52megamenu"><input type="radio" name="region" value="Windsor" class="regionRadioButton" id="region-52megamenu"/>Windsor</label></li><li class="regionsListItem"><label data-id="100" data-path="news/canada/london" data-acronym="london" class="regionItemLabel" for="region-100megamenu"><input type="radio" name="region" value="London" class="regionRadioButton" id="region-100megamenu"/>London</label></li><li class="regionsListItem"><label data-id="53" data-path="news/canada/kitchener-waterloo" data-acronym="Kitchener-Waterloo" class="regionItemLabel" for="region-53megamenu"><input type="radio" name="region" value="Kitchener-Waterloo" class="regionRadioButton" id="region-53megamenu"/>Kitchener-Waterloo</label></li><li class="regionsListItem"><label data-id="54" data-path="news/canada/hamilton" data-acronym="Hamilton" class="regionItemLabel" for="region-54megamenu"><input type="radio" name="region" value="Hamilton" class="regionRadioButton" id="region-54megamenu"/>Hamilton</label></li><li class="regionsListItem"><label data-id="55" data-path="news/canada/toronto" data-acronym="Toronto" class="regionItemLabel" for="region-55megamenu"><input type="radio" name="region" value="Toronto" class="regionRadioButton" id="region-55megamenu"/>Toronto</label></li><li class="regionsListItem"><label data-id="57" data-path="news/canada/montreal" data-acronym="Montreal" class="regionItemLabel" for="region-57megamenu"><input type="radio" name="region" value="Montreal" class="regionRadioButton" id="region-57megamenu"/>Montreal</label></li><li class="regionsListItem"><label data-id="58" data-path="news/canada/new-brunswick" data-acronym="nb" class="regionItemLabel" for="region-58megamenu"><input type="radio" name="region" value="New Brunswick" class="regionRadioButton" id="region-58megamenu"/>New Brunswick</label></li><li class="regionsListItem"><label data-id="59" data-path="news/canada/prince-edward-island" data-acronym="pei" class="regionItemLabel" for="region-59megamenu"><input type="radio" name="region" value="Prince Edward Island" class="regionRadioButton" id="region-59megamenu"/>Prince Edward Island</label></li><li class="regionsListItem"><label data-id="60" data-path="news/canada/nova-scotia" data-acronym="ns" class="regionItemLabel" for="region-60megamenu"><input type="radio" name="region" value="Nova Scotia" class="regionRadioButton" id="region-60megamenu"/>Nova Scotia</label></li><li class="regionsListItem"><label data-id="61" data-path="news/canada/newfoundland-labrador" data-acronym="nl" class="regionItemLabel" for="region-61megamenu"><input type="radio" name="region" value="Newfoundland &amp; Labrador" class="regionRadioButton" id="region-61megamenu"/>Newfoundland &amp; Labrador</label></li><li class="regionsListItem"><label data-id="62" data-path="news/canada/north" data-acronym="North" class="regionItemLabel" for="region-62megamenu"><input type="radio" name="region" value="North" class="regionRadioButton" id="region-62megamenu"/>North</label></li></ul></form></div></li><li class="nav-news mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news">News<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></li><li class="nav-sports mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/sports">Sports<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/sports/video">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/sports/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-player-s-own-voice" href="https://www.cbc.ca/playersvoice/">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></li><li class="nav-radio mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/radio">Radio<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/radio">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-shows" href="/radio/shows">All Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="/radio/podcasts">Podcasts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-schedules" href="https://www.cbc.ca/programguide/daily/today/cbc_radio_one">Schedules</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-listen-live" href="https://www.cbc.ca/listen/live/">LISTEN LIVE</a></li></ul></li><li class="nav-tv mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/television">TV<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10" focusable="false"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="https://www.cbc.ca/television/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-schedule" href="https://www.cbc.ca/programguide/daily/today/cbc_television">Schedule</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="https://watch.cbc.ca">Watch</a></li></ul></li><li class="nav-more mainMenuItem hasSubsection"><span class="navSection"> <!-- -->More</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shop" href="http://www.cbcshop.ca/">Shop</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sitemap" href="https://www.cbc.ca/sitemap/">Sitemap</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-help" href="https://cbchelp.cbc.ca/hc/en-us">Help</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-contact" href="https://cbchelp.cbc.ca/">Contact</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-contests" href="http://www.cbc.ca/contests/">Contests</a></li></ul></li></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news">news</a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></div><h2 class="selectedNav"><a class="navLink selectedNavTitle" href="/news/canada/calgary">Calgary</a></h2></nav><div class="detailNav"><div class="detailNavCentered sclt-detailnav"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100" focusable="false"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news">news</a></div><span class="detailNavHeadline">&#x27;People are still having a very hard time&#x27;: Survey shows Albertans deepest in debt, despite highest incomes</span><div class="share"><div class="viafoura"><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="true" data-path="/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div></div></div></header><main class="feed-content content" id="content"><div class="detail detailBody"><div></div><div class="detailBodyContent sclt-storycontent"><h1 class="detailHeadline">&#x27;People are still having a very hard time&#x27;: Survey shows Albertans deepest in debt, despite highest incomes</h1><div class="detailSummary">This latest poll paints further detail into the grim picture of the financial situation facing many households in this province.</div><div class="share"><div class="viafoura"><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-path="/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck">Latest poll paints more detail into grim picture facing many households</h2><div class="byline"><div class="bylineDetails"><span class="authorText"><span>Robson Fletcher</span></span><span class="bullet"> · </span>CBC News<span class="bullet"> · </span><time class="timeStamp" dateTime="2018-10-10T21:29:16.697Z">Posted: Oct 10, 2018 3:29 PM MT | Last Updated: October 10</time></div></div><div><span class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage aspect-56"></div><img alt="" src="https://i.cbc.ca/1.4286335.1505247974!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_780/census-credit.jpg" class="loaded largeImage"/></div><span class="leadimage-caption">Credit card debt remains the most common form of borrowing for Albertans, according an Ipsos poll commissioned by BDO Canada.<!-- --> <!-- -->(Ryan Remiorz/The Canadian Press)</span></span><div class="commentCount"><div class="viafoura"><button class="commentCount-link"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202"></span><span> comments</span></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div></div><div class="story"><span><div><a href="https://www.cbc.ca/news/canada/calgary/the-road-ahead"><span><span class="imageMedia image full"><div class="placeholder"><div class="placeholderImage aspect-12" style="padding-bottom:12.10%"></div><img alt="" src="https://i.cbc.ca/1.4574432.1537978482!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/road-ahead-provincial-alberta-logo.jpg" class="loaded largeImage"/></div></span></span></a></div><div></div><p>Albertans make more money than Canadians in any other province and yet, according to a new survey, nearly three out of 10 of us find it financially challenging to put food on our tables.</p><p>The problem, for many, isn&#x27;t a lack of income.</p><p>It&#x27;s overwhelming debt.</p><p>&quot;Even high-income earners and people that are right in the middle, they&#x27;re still having problems,&quot; says Craig Fryzuk, a licensed insolvency trustee with BDO Canada, which commissioned the survey.</p><p></p><ul><li><strong><a href="https://www.cbc.ca/news/canada/calgary/alberta-debt-survey-mnp-interest-rate-insolvency-worries-1.4488126">Nearly half of Albertans say they&#x27;re $200 away from not being able to pay their bills, survey suggests</a></strong></li></ul><p></p><p>This probably doesn&#x27;t come as a surprise, if you&#x27;ve been following the news. There have been numerous reports recently about how Albertans carry the most <a href="https://www.cbc.ca/news/canada/edmonton/consumer-debt-alberta-fort-mcmurray-canadian-1.4727355">consumer debt</a>, how <a href="https://www.cbc.ca/news/canada/calgary/debt-insolvency-consumer-proposals-survey-payroll-mnp-alberta-1.4811292">insolvency rates</a> are up, and how we have the highest <a href="https://www.cbc.ca/news/canada/calgary/alberta-debt-to-asset-ratio-2017-highest-canada-1.4448236">debt-to-asset</a> ratio.</p><p>But consider the findings from this latest poll, which sheds new light on just how heavy debt loads weigh on so many of us.</p><p>The results suggest just 22 per cent of Albertans are debt-free (compared with 26 per cent of Canadians, as a whole).</p><p>For the other 78 per cent of us, credit-card debt is the most common kind of borrowing.</p><p>And, when you add up all the non-mortgage debt —​ including car loans, lines of credit and student loans —​ Albertans owe the most: about $24,700, on average. (Compared with about $20,000, nationwide.)</p><p>&quot;What I&#x27;m seeing is that people are still having a very hard time,&quot; says Fryzuk.</p><div><span><span class="imageMedia image full"><div class="placeholder"><div class="placeholderImage aspect-56" style="padding-bottom:56.29%"></div><img alt="" src="https://i.cbc.ca/1.4857425.1539196868!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/craig-fryzuk.jpg" class="loaded largeImage"/></div><span class="leadimage-caption">Craig Fryzuk​, a licensed insolvency trustee with BDO Canada, speaks with CBC Calgary about Albertans&#x27; personal debt situations.<!-- --> <!-- -->(CBC)</span></span></span></div><p>Part of the issue, he says, is that people have tended to live beyond their means — borrowing to buy things they want but don&#x27;t really need.</p><p>&quot;We saw a lot of that in Alberta over the last two or three years,&quot; Fryzuk says.</p><p>&quot;Especially in the last year, with the interest rates creeping up, it makes paying off those debts a little bit tougher.&quot;</p><p>Couple that with a job loss or a reduction in income, and suddenly a household can find itself in a lot of trouble.</p><p>&quot;Here&#x27;s a key indicator that came out of this poll that really struck me,&quot; says Fryzuk. &quot;Thirty-seven per cent of Albertans have more debt than they had last year.&quot;</p><p>And that&#x27;s one area where he says Albertans&#x27; trademark sense of optimism can actually be a hindrance.</p><h2>Waiting for things to get better</h2><p>Fryzuk believes people are &quot;more likely to go into debt&quot; when they&#x27;re optimistic about their future prospects for getting a raise, finding a better job or seeing their investments increase in value.</p><p>&quot;Albertans are optimistic, which is great,&quot; he says.</p><p>&quot;We&#x27;ve had it good. We&#x27;ve had it really good, for so long. And we&#x27;ve seen the ups and downs, if you&#x27;ve been around this province for a while. And there&#x27;s just that thought — that belief — that things are going to come around.&quot;</p><p>As a result, there tends to be a sense of &quot;we&#x27;re going to do just fine and we&#x27;re going to pay off all this debt.&quot;</p><ul><li><a href="https://www.cbc.ca/news/canada/calgary/angus-reid-cbc-poll-anxious-albertans-1.3784374"><strong>The new two solitudes: &#x27;Alberta and the rest of Canada&#x27;</strong></a></li></ul><p>&quot;But, in the meantime, we&#x27;re not advancing,&quot; he says. &quot;We&#x27;re not putting away to retirement savings. We&#x27;re not building an emergency fund, in case something comes up.&quot;</p><p>According to the survey, 69 per cent of Albertans said they either have &quot;too little in the way of retirement savings&quot; or &quot;no retirement savings at all.&quot; That was higher than any other region in the country, other than Atlantic Canada.</p><p>Of course, saving for the future is especially tough if you&#x27;re struggling with day-to-day expenses.</p><p>And it&#x27;s not at all uncommon for people in this province to find themselves in that boat.</p><h2>Struggles to pay for food, shelter</h2><p>Forty-seven per cent of Albertans surveyed said they find it &quot;somewhat challenging&quot; or &quot;very challenging&quot; to pay for their monthly housing costs.</p><p>And 28 per cent said the same about their food costs.</p><p>This, despite a <a href="https://www150.statcan.gc.ca/n1/daily-quotidien/170913/dq170913a-eng.htm?HPA=1">median income</a> that&#x27;s 33-per-cent higher than the national average. A typical Albertan household brings in about $23,500 more, per year, compared with the typical Canadian household.</p><p>In his work as an insolvency trustee, Fryzuk says it often comes down to a question of spending priorities.</p><p>&quot;Our wants and our needs are often muddled. We&#x27;ve got a lot of wants that seem to creep in there. And I think that&#x27;s why we see that [struggle] in the higher income levels, as well,&quot; he says.</p><p>&quot;It&#x27;s that lifestyle creep where, as soon as we start making more, we&#x27;re not putting that away, we&#x27;re not paying off debt as effectively as we could be. We&#x27;re just spending more money.&quot;</p><hr/><p></p><p></p><p></p><p></p><p><em>The survey was conducted by Ipsos on behalf of BDO Canada via on online panel of 2,000 Canadian adults. For comparison purposes only, a probability sample of the same size would yield a margin of error of plus or minus 2.1 percentage points, 19 times out 20. Alberta sub-samples would carry a larger margin of error, of roughly seven percentage points. The survey was conducted from July 3 to July 6.</em></p><hr/><p><strong><em><a href="http://www.cbc.ca/news/canada/calgary/the-road-ahead">Calgary: The Road Ahead</a> is CBC Calgary&#x27;s special focus on our city as it passes through the crucible of the downturn: the challenges we face, and the possible solutions as we explore what kind of Calgary we want to create. Have an idea? Email us at: <a href="mailto:calgarytheroadahead@cbc.ca">calgarytheroadahead</a><a href="mailto:calgarytheroadahead@cbc.ca">@cbc.ca</a></em></strong></p><div><hr/></div><p><strong><em>More from the series:</em></strong></p><ul><li><strong>ANALYSIS | <a href="https://www.cbc.ca/news/canada/calgary/alberta-income-tax-comparison-provinces-flat-tax-1.4673337">Alberta&#x27;s income tax &#x27;advantage&#x27; exists for the poor and the rich, but not those in between</a></strong></li><li><strong>ANALYSIS | <a href="https://www.cbc.ca/news/canada/calgary/alberta-roads-highways-statistics-data-history-1.4824736">How Alberta built enough roads to reach the moon</a></strong></li><li><strong>OPINION | <a href="https://www.cbc.ca/news/canada/calgary/trevor-tombe-aging-population-1.4841679">Alberta&#x27;s aging population is a fiscal time bomb</a></strong></li></ul><p></p><p></p><p></p></span></div></div><div class="source"><p>With files from Russell Bowers</p></div><div class="contentFeedback"><div class="bottomSeparator"><a class="journalistLink" href="http://www.cbc.radio-canada.ca/en/reporting-to-canadians/acts-and-policies/programming/journalism/">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a class="trustProjectLink" href="/news/about-cbc-news-1.1294364">About CBC News</a></div><a class="reportIssue" href="javascript:location.href=&quot;//www.cbc.ca/news2/feedback/index_typo.html?&#x27;People are still having a very hard time&#x27;: Survey shows Albertans deepest in debt, despite highest incomes &quot; + new Date().toString();">Report Typo or Error</a><span class="separator">|</span><a class="feedback" href="//cbchelp.cbc.ca/hc/en-us/requests/new">Send Feedback</a></div><div class="ad-bigbox-fixed responsive ad-"></div><div class="trending detailTrending"><h2 class="sectionTitle"><span class="sectionTitleText">Popular Now</span></h2><ol class="trendingList sclt-popularnow"><li><a class="detailLink" href="/news">Find more popular stories</a></li></ol></div><div class="comments cbc-vf" id="comments-14857202"><div name="comments-14857202"><h3 class="sectionTitle"><span class="sectionTitleText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202"></span><span> Comments</span></span></span></h3><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our <a class="comments" href="https://www.cbc.ca/aboutcbc/discover/submissions.html">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p><div class="viafoura"><div class="vf-comments vf-widget" data-widget="comments" data-path="https://www.cbc.ca/news/canada/calgary/road-ahead-alberta-debt-survey-bdo-july-2018-ipsos-1.4857202"></div></div></div></div><div class="moreStories sclt-morenews"><section class="moreStoriesList"><h3 class="sectionTitle"><span class="sectionTitleText">Discover more from CBC</span></h3><a class="detailLink" href="/">More Stories from us</a></section></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></main><div class="ad-outofpage ad-"></div><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="https://www.facebook.com/cbc/">Facebook</a></li><li class="footerItem"><a class="footerLink" href="https://twitter.com/cbc/">Twitter</a></li><li class="footerItem"><a class="footerLink" href="https://www.youtube.com/user/CBCtv">YouTube</a></li><li class="footerItem"><a class="footerLink" href="https://www.instagram.com/cbc/?hl=en">Instagram</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps">Mobile</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/rss/">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li><li class="footerItem"><a class="footerLink" href="https://subscriptions.cbc.ca/listmanagement/">Newsletters</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6 </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-ca/requests/new">Contact Us</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services &amp; Info</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/appearances/">Public Appearances</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en/commercial-services/">Commercial Services</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbcshop.ca/">CBC Shop</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/">FAQ</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/productionfacilities/">Renting Facilities</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/ip">Independent Producers</a></li><li class="footerItem"><a class="footerLink" href="http://www.ombudsman.cbc.radio-canada.ca/en/">Ombudsman</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC-TV shows offered on <a class="footerLink" href="https://watch.cbc.ca/">CBC Watch</a>.</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/accessibility/">More about CBC Accessibility</a></li><li class="footerItem"><a class="footerLink" href="https://www.cbc.ca/accessibility/feedback/">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a class="extendedLogoLink" aria-label="CBC/Radio-Canada" href="http://www.cbc.radio-canada.ca/"><span class="imageMedia image full"><div class="placeholder"><div class="placeholderImage aspect-56"></div><img alt="" src="/a/images/components/logo_cbc-radio-canada.bcdb36a8e0e1d9aff8ac5aec04fcf3e7.svg" class="loaded largeImage"/></div></span></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2018 CBC/Radio-Canada. All rights reserved. </li><li class="footerColumn radioCanada"><a class="radioCanada" hrefLang="fr-CA" lang="fr-CA" href="http://ici.radio-canada.ca/"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistentPlayer closed"></div></div></div>
                <script src=/a/scripts/vendor.js></script>
                <script src=/a/scripts/app.js></script>
                <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>
                <script async src="//cdn.viafoura.net/vf.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
                <div id="a11yNotification" class="a11y" role="region" aria-live="polite"></div>
            </body>
        </html>
    