<!DOCTYPE html>
    <html lang="en">
        <head>
            <title data-react-helmet="true">Strong gusts forecast in B.C. and wind set to change direction, creating new challenges for wildfire crews | CBC News</title>
            <meta charset="utf-8" />
            <meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="manifest" href="/a/manifest.json" />
            <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
            <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
            <!-- Resource Hints -->
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Regular.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Open-Sans-Bold.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="/a/styles/fonts-css/fonts/Stag-Medium-Web.woff"
                as="font"
                type="font/woff"
                crossorigin
            />
            <link
                rel="preload"
                href="https://www.cbc.ca/i/caffeine/css/caffeine.css"
                as="style"
            />
            <link rel="preconnect" href="https://i.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://i.cbc.ca" crossorigin />
            <link rel="preconnect" href="https://uie.data.cbc.ca" crossorigin />
            <link rel="dns-prefetch" href="https://uie.data.cbc.ca" crossorigin />
            <link
                rel="preconnect"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://subscriptions.cbc.ca"
                crossorigin
            />
            <link rel="preconnect" href="https://mb.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://mb.moatads.com" crossorigin />
            <link rel="preconnect" href="https://geo.moatads.com" crossorigin />
            <link rel="dns-prefetch" href="https://geo.moatads.com" crossorigin />
            <link
                rel="preconnect"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://cdn-cbc-v3.conductrics.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://static.chartbeat.com"
                crossorigin
            />
            <link rel="preconnect" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin />
            <link rel="preconnect" href="https://tags.crwdcntrl.net" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://tags.crwdcntrl.net"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://www.googletagservices.com"
                crossorigin
            />
            <link rel="preconnect" href="https://adservice.google.ca" crossorigin />
            <link
                rel="dns-prefetch"
                href="https://adservice.google.ca"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://pagead2.googlesyndication.com"
                crossorigin
            />
            <link
                rel="preconnect"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <link
                rel="dns-prefetch"
                href="https://securepubads.g.doubleclick.net"
                crossorigin
            />
            <script type="text/javascript" src="//js-sec.indexww.com/ht/p/182851-247776411096411.js" async></script>
            <script
                type="text/javascript"
                src="https://z.moatads.com/cbcprebidheader885986590025/moatheader.js"
                async
            ></script>
            <script src="//tagan.adlightning.com/cbc/op.js" async defer></script>
            <link data-react-helmet="true" rel="canonical" href="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576"/>
            <link rel="amphtml" href="https://www.cbc.ca/amp/1.6112576" />
            <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="vf:url" content="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576"/><meta data-react-helmet="true" property="fb:pages" content="139973899373506,280550026496,343345435724957,343354062403743,284576841689,253739841396467,118434788198374"/><meta data-react-helmet="true" property="og:url" content="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576"/><meta data-react-helmet="true" property="og:title" content="Changing B.C. wind forecasts create new challenges for wildfire crews | CBC News"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.6109259.1626968785!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/inkaneep-creek-wildfire.jpg"/><meta data-react-helmet="true" property="og:description" content="Winds are expected to shift direction and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast, creating potentially dangerous situations for fire crews battling wildfires."/><meta data-react-helmet="true" property="vf:section" content="2.641"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.6112576"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:title" content="Changing B.C. wind forecasts create new challenges for wildfire crews | CBC News"/><meta data-react-helmet="true" name="twitter:image" content="https://i.cbc.ca/1.6109259.1626968785!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/inkaneep-creek-wildfire.jpg"/><meta data-react-helmet="true" name="twitter:player:width" content="640"/><meta data-react-helmet="true" name="twitter:description" content="Winds are expected to shift direction and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast, creating potentially dangerous situations for fire crews battling wildfires."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:player:height" content="360"/><meta data-react-helmet="true" name="description" content="Winds are expected to shift direction and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast, creating potentially dangerous situations for fire crews battling wildfires."/>
            <script data-react-helmet="true" type="application/ld+json">{"datePublished":"2021-07-22T14:35Z","image":[{"datePublished":"2021-07-22T15:46Z","@type":"ImageObject","name":"Inkaneep Creek wildfire","description":"A picture of the Inkaneep Creek wildfire from Oliver, B.C.","dateModified":"2021-07-22T15:46Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.6109259.1626968785!/fileImage/httpImage/inkaneep-creek-wildfire.jpg"},{"datePublished":"2021-07-22T14:16Z","@type":"ImageObject","name":"mount-hunter-wildfire","description":"Fires could change direction with the wind on Thursday. The Mount Hunter wildfire, pictured, is currently estimated to be four hectares (0.04 square kilometres) in size and is located approximately 20 kilometres east of Golden, B.C.","dateModified":"2021-07-22T14:16Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/mount-hunter-wildfire.jpg"},{"datePublished":"2021-07-22T14:06Z","@type":"ImageObject","name":"renata-creek-fire","description":"Several fires near the community of Renata, northwest of Castlegar, B.C., have merged into one fire, covering about 2.1 square kilometres.","dateModified":"2021-07-22T14:03Z","@context":"http://schema.org/","url":"https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/renata-creek-fire.jpg"}],"@type":"ReportageNewsArticle","name":"Strong gusts forecast in B.C. and wind set to change direction, creating new challenges for wildfire crews","description":"Winds are expected to shift direction and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast, creating potentially dangerous situations for fire crews battling wildfires.","publisher":{"foundingDate":"1936-11-02T05:00Z","ethicsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","verificationFactCheckingPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","@type":"NewsMediaOrganization","@context":"http://schema.org/","ownershipFundingInfo":"https://www.cbc.ca/news/about-cbc-news-1.1294364","actionableFeedbackPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","missionCoveragePrioritiesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","masthead":"https://www.cbc.ca/news/about-cbc-news-1.1294364","diversityStaffingReport":"https://www.cbc.ca/news/about-cbc-news-1.1294364","unnamedSourcesPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364","correctionsPolicy":"https://www.cbc.ca/news/about-cbc-news-1.1294364"},"alternateName":"More than 4,300 properties under evacuation order across province, 17,700 more on alert","dateModified":"2021-07-22T15:46Z","@context":"http://schema.org/","headline":"Strong gusts forecast in B.C. and wind set to change direction, creating new challenges for wildfire crews","articleSection":"British Columbia","thumbnailUrl":"https://i.cbc.ca/1.6109259.1626968785!/fileImage/httpImage/inkaneep-creek-wildfire.jpg"}</script>
            <link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/pages-Detail-component.b6d6e14dd3de2588e3dc.css">
<link data-chunk="pages-Detail-component" rel="preload" as="style" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/app.73016cf61ac64cb8ca4e.css">
<link data-chunk="app" rel="preload" as="style" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/runtime.31c4a37798183c55fa20.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react.bf7dfda7e32b8dc8618a.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/react-gpt.dc6ddcd07b2e6b8ee19f.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/vendor.cd00f7a428011fd66895.js">
<link data-chunk="app" rel="preload" as="script" href="/a/scripts/app.9892f2c2a9b91a36641f.js">
<link data-chunk="Logos" rel="preload" as="script" href="/a/scripts/Logos.4c1533279a55c88c08bf.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-ErrorPage-component.15c22a902875ab515799.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/7166.df00dd7245f234872872.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9422.1544055cdbc1598b2793.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/3270.2d522fc5ddb4dd3f1727.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5240.6f871c5576ff48297df8.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1167.283c5e2afa6efd95dd51.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/1772.7f0271e223829e9d99ff.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5442.8851e66deb2d5ea82017.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/383.bb24bcddc54ec2b3ddde.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/5962.1f25479447ba2fc808a0.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/9810.5daa88686c72eb8b2af1.js">
<link data-chunk="pages-Detail-component" rel="preload" as="script" href="/a/scripts/pages-Detail-component.14e3859fd54e31894bba.js">
            <link data-chunk="app" rel="stylesheet" href="/a/styles/vendor.b94380720a8f21ea435a.css">
<link data-chunk="app" rel="stylesheet" href="/a/styles/app.73016cf61ac64cb8ca4e.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/5962.92bd1ae6ed9c3298c529.css">
<link data-chunk="pages-Detail-component" rel="stylesheet" href="/a/styles/pages-Detail-component.b6d6e14dd3de2588e3dc.css">
            <script>
                (function(){
                  // Only apply the following script to the www.cbc.ca domain
                  // Not inserting this at Edge anymore for Brotli support
                  if (window.location.host !== "www.cbc.ca") {
                    return;
                  }

                  // Boomerang Loader Snippet version 10
                  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
                    return;
                  }

                  window.BOOMR = window.BOOMR || {};
                  window.BOOMR.snippetExecuted = true;

                  var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                  function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
                  }

                  if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                  } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                  }

                  iframe.src = "javascript:void(0)";
                  iframe.title = "";
                  iframe.role = "presentation";
                  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                  where = document.getElementsByTagName("script")[0];
                  where.parentNode.insertBefore(iframe, where);

                  try {
                    doc = iframe.contentWindow.document;
                  } catch (e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
                    doc = iframe.contentWindow.document;
                  }

                  doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) {
                      this.domain = dom;
                    }
                    js.id = "boomr-if-as";
                    js.src = "https://s.go-mpulse.net/boomerang/" +
                    "PV5QJ-UM4B9-ECQUJ-YKUFG-EAKA2";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                  };
                  doc.write('<bo' + 'dy onload="document._l();">');
                  doc.close();
                })();
            </script>
            <!-- Olympics Pixel Begins -->
            <script type="text/javascript" src="https://p.teads.tv/teads-fellow.js" async></script>
            <script>
              window.teads_e = window.teads_e || [];
              window.teads_adv_id = 36695;
            </script>
            <!-- Olympics Pixel End -->
        </head>

        <body class="feed">
            <script id="initialStateDom">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</script>
            <script>window.__APP_VERSION__ = "ea1669c20a6c787cc47add81bd140fe45e514fff";</script>
            <script>window.__DOMAIN_HOST__ = "www.cbc.ca";</script>
            <script src="/a/scripts/config.production.723fc2464f94ced852ab.js"></script>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js"></script>
            <script src="https://www.cbc.ca/i/caffeine/js/Caffeine.js"></script>
            <script>
                if (!window.CBC) { window.CBC = {}; }
                if (!CBC.APP) { CBC.APP = {}; }
                if (!CBC.APP.SC) { CBC.APP.SC = {}; }
                if (
                    typeof CBC !== "undefined" &&
                    typeof CBC.APP !== "undefined" &&
                    typeof CBC.APP.SC !== "undefined"
                ) {
                    CBC.APP.SC.preventDefault = true;
                }
            </script>
            <div id="app"><div class="appContainer detail newsTheme storyType canadaSection viewportLarge loaded" tabindex="-1"><header class="globalHeader viewportLarge newsHeader"><div class="viafoura"><vf-tray></vf-tray></div><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper" role="dialog" aria-modal="false" aria-label="CBC main navigation" data-test="primaryNavbar"><button class="toggleMenu" tabindex="-1" aria-label="close menu" aria-hidden="true"></button><a class="logo" aria-label="CBC Home Page" href="/"><span class="icon"><svg class="logoIcon headerLogo" width="71px" height="18px" viewBox="0 0 71 18"><path d="M12.2646923,8.95707692 C12.2646923,10.719 10.8364615,12.1472308 9.07476923,12.1472308 C7.31307692,12.1472308 5.88484615,10.719 5.88484615,8.95707692 C5.88484615,7.19538462 7.31307692,5.76738462 9.07476923,5.76738462 C10.8364615,5.76738462 12.2646923,7.19538462 12.2646923,8.95707692" id="Fill-1" fill="#D8232A"></path><path d="M5.39307692,12.147 C3.63,12.147 2.20130769,10.719 2.20130769,8.95753846 C2.20130769,7.19561538 3.63,5.766 5.39284615,5.766 L5.39307692,12.147" id="Fill-2" fill="#D8232A"></path><path d="M12.7596923,15.6664615 L12.7603846,12.6394615 L15.7887692,12.6408462 C15.7887692,14.3141538 14.4323077,15.6664615 12.7596923,15.6664615" id="Fill-3" fill="#D8232A"></path><path d="M5.39284615,2.24469231 L5.39284615,5.27538462 L2.36053846,5.27584615 C2.36053846,3.60207692 3.71861538,2.24469231 5.39284615,2.24469231" id="Fill-4" fill="#D8232A"></path><path d="M5.39307692,15.6683077 L5.39307692,12.6394615 L2.36123077,12.6408462 C2.36123077,14.3139231 3.71792308,15.6683077 5.39307692,15.6683077" id="Fill-5" fill="#D8232A"></path><path d="M16.4455385,11.6986154 L16.4439231,6.21623077 C17.3778462,6.77238462 18.0034615,7.79169231 18.0034615,8.95753846 C18.0034615,10.1229231 17.3778462,11.1413077 16.4455385,11.6986154" id="Fill-6" fill="#D8232A"></path><path d="M6.33484615,1.58861538 L11.8174615,1.58953846 C11.2610769,0.655615385 10.2429231,0.0311538462 9.07684615,0.0311538462 C7.911,0.0311538462 6.89123077,0.655615385 6.33484615,1.58861538" id="Fill-7" fill="#D8232A"></path><path d="M11.7770769,16.3255385 L6.29353846,16.3248462 C6.85015385,17.2583077 7.869,17.8841538 9.03530769,17.8841538 C10.2011538,17.8841538 11.22,17.259 11.7770769,16.3255385" id="Fill-8" fill="#D8232A"></path><path d="M12.2658462,12.6408462 C12.2658462,14.4032308 10.8380769,15.831 9.07661538,15.831 C7.31423077,15.831 5.88484615,14.4032308 5.88484615,12.6408462 L12.2658462,12.6408462" id="Fill-9" fill="#D8232A"></path><path d="M12.7603846,12.147 C14.5220769,12.147 15.9514615,10.719 15.9514615,8.95753846 C15.9514615,7.19561538 14.5220769,5.766 12.7603846,5.766 L12.7603846,12.147" id="Fill-10" fill="#D8232A"></path><path d="M12.2658462,5.27907692 C12.2658462,3.51738462 10.8380769,2.08938462 9.07661538,2.08938462 C7.31423077,2.08938462 5.88484615,3.51738462 5.88484615,5.27907692 L12.2658462,5.27907692" id="Fill-11" fill="#D8232A"></path><path d="M1.70769231,11.6986154 L1.70907692,6.21623077 C0.774923077,6.77238462 0.150461538,7.79169231 0.150461538,8.95753846 C0.150461538,10.1229231 0.774923077,11.1413077 1.70769231,11.6986154" id="Fill-12" fill="#D8232A"></path><path d="M15.789,5.277 L12.7603846,5.27538462 L12.7596923,2.24746154 C14.4325385,2.24746154 15.789,3.60323077 15.789,5.277" id="Fill-13" fill="#D8232A"></path><path d="M29.9725385,17.8790769 C24.8926154,17.8790769 21.1197692,13.9583077 21.1197692,9.00184615 L21.1197692,8.95246154 C21.1197692,4.04538462 24.8187692,0.0258461538 30.1204615,0.0258461538 C33.3752308,0.0258461538 35.3233846,1.11092308 36.9263077,2.68915385 L34.5096923,5.47546154 C33.1781538,4.26738462 31.8219231,3.52753846 30.0957692,3.52753846 C27.186,3.52753846 25.0899231,5.94415385 25.0899231,8.90330769 L25.0899231,8.95246154 C25.0899231,11.9116154 27.1366154,14.3776154 30.0957692,14.3776154 C32.0683846,14.3776154 33.2769231,13.5883846 34.6331538,12.3553846 L37.0495385,14.7966923 C35.2742308,16.6954615 33.3013846,17.8790769 29.9725385,17.8790769" id="Fill-14" fill="#1A1919"></path><path d="M49.5923077,12.4465385 C49.5923077,11.2479231 48.6999231,10.5083077 46.6848462,10.5083077 L42.1451538,10.5083077 L42.1451538,14.436 L46.8124615,14.436 C48.5469231,14.436 49.5923077,13.8237692 49.5923077,12.4977692 L49.5923077,12.4465385 Z M48.5976923,5.30538462 C48.5976923,4.13215385 47.6796923,3.46915385 46.0218462,3.46915385 L42.1451538,3.46915385 L42.1451538,7.24361538 L45.7668462,7.24361538 C47.5010769,7.24361538 48.5976923,6.68261538 48.5976923,5.35638462 L48.5976923,5.30538462 Z M46.8124615,17.8790769 L38.3194615,17.8790769 L38.3194615,0.0258461538 L46.6084615,0.0258461538 C50.2555385,0.0258461538 52.5,1.83669231 52.5,4.64238462 L52.5,4.69338462 C52.5,6.70823077 51.4287692,7.83023077 50.1535385,8.54446154 C52.2193846,9.33507692 53.4946154,10.5336923 53.4946154,12.9313846 L53.4946154,12.9823846 C53.4946154,16.2468462 50.8421538,17.8790769 46.8124615,17.8790769 L46.8124615,17.8790769 Z" id="Fill-15" fill="#1A1919"></path><path d="M63.4393846,17.8790769 C58.3596923,17.8790769 54.5868462,13.9583077 54.5868462,9.00184615 L54.5868462,8.95246154 C54.5868462,4.04538462 58.2856154,0.0258461538 63.5875385,0.0258461538 C66.8423077,0.0258461538 68.7904615,1.11092308 70.3933846,2.68915385 L67.9767692,5.47546154 C66.645,4.26738462 65.2887692,3.52753846 63.5626154,3.52753846 C60.6530769,3.52753846 58.557,5.94415385 58.557,8.90330769 L58.557,8.95246154 C58.557,11.9116154 60.6036923,14.3776154 63.5626154,14.3776154 C65.5354615,14.3776154 66.7437692,13.5883846 68.1,12.3553846 L70.5166154,14.7966923 C68.7413077,16.6954615 66.7682308,17.8790769 63.4393846,17.8790769" id="Fill-16" fill="#1A1919"></path></svg></span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open Menu" aria-expanded="false" id="menuButton" role="button" href="//www.cbc.ca/sitemap">Menu<span class="icon"><svg viewBox="0 0 10 10" focusable="false" aria-hidden="true" class="chevronIcon" width="10px" height="10px" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a><a class="menuButton olympicsButton" aria-label="Tokyo 2020" role="button" data-feature-name="navigation" data-feature-instance="global-nav" href="/sports/olympics/summer">Tokyo 2020</a><div class="sideMenu"><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><span class="search-autocomplete"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-gn-search-autocomplete" aria-expanded="false" class="react-autosuggest__container"><input type="search" value="" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-gn-search-autocomplete" class="searchInput" name="query" id="gn-compact-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><div id="react-autowhatever-gn-search-autocomplete" role="listbox" class="react-autosuggest__suggestions-container" aria-label="Choose a suggestion"></div></div></span><button action="submit" class="searchButton">Search</button></form></div><button class="searchClose"><svg fill="#ffffff" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></button></div><a class="navLink search" aria-expanded="false" aria-label="Search" id="searchButton" role="button" href="/search"><span class="icon"><svg class="searchIcon headerSearch" width="15px" height="15px" viewBox="0 0 165 162" focusable="false"><path fill-rule="nonzero" d="M158.88247 135.38291L118.68966 95.4442c5.73759-9.30843 9.21631-20.15477 9.21631-31.88285C127.90597 29.56938 100.1562 2 65.953 2 31.74477 2 4 29.56938 4 63.56134c0 33.987 27.74477 61.56135 61.95299 61.56135 11.80269 0 22.71803-3.45674 32.08567-9.13801l40.19281 39.91868c2.82338 2.80553 7.50212 2.7855 10.3255 0l10.3255-10.26022c2.82337-2.80553 2.82337-7.4547 0-10.26023zm-92.92948-30.78067c-22.80887 0-41.302-18.37622-41.302-41.0409 0-22.66467 18.49313-41.0409 41.302-41.0409 22.80886 0 41.30199 18.37623 41.30199 41.0409 0 22.66468-18.49313 41.0409-41.302 41.0409z"></path></svg></span><span class="searchText">Search</span></a><div class="hideProfileButton profileButtonWrapper"><button aria-expanded="false" class="profileButtonNav"><span class="icon"><svg class="profileIcon profilePic" width="15px" height="15px" viewBox="0 0 113 120" focusable="false"><g xmlns="http://www.w3.org/2000/svg" id="Asset-7" transform="translate(6.000000, 0.000000)"><path d="M0.6048,113.537455 C0.270778183,113.537455 0,113.261753 0,112.921658 C0,112.921658 0,76.9745455 50.5008,76.9745455 C68.4472324,76.9745455 80.0290616,81.3101683 87.5022831,86.9763948 C101.593696,97.6605604 101.0772,113.075607 101.0772,113.075607 C101.0772,113.415702 100.806422,113.691404 100.4724,113.691404 C85.1990967,113.667859 73.7441192,113.650201 66.1074675,113.638429 C51.5513192,113.61599 29.7170967,113.582332 0.6048,113.537455 Z" id="Path" stroke-width="11.5731"></path><ellipse id="Oval" fill-rule="nonzero" cx="50.7276" cy="28.5575564" rx="28.0476" ry="28.5575564"></ellipse></g></svg></span><span class="profileText">Sign In</span></button></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="/music">Music</a></li><li class="navItem subNavListItem"><a href="//www.cbc.ca/listen/" class="navLink subNavLink nav-listen-live">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a href="//watch.cbc.ca" class="navLink subNavLink nav-watch">Watch</a></li></ul></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"></ul></nav><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><a class="navLink subNavLink" href="/news"><span class="a11y">news</span><div class="icon"><svg class="logoIcon logoNews" width="82px" height="20px" viewBox="0 0 82 20"><g fill="#FFFFFE"><path d="M14.594.008h2.182v19.837h-1.785L2.182 3.579v16.266H0V.008h2.097l12.497 15.898V.008M35.385 2.048h-12.1v6.773H34.11v2.04H23.285v6.943h12.242v2.04h-14.48V.009h14.338v2.04M51.183.012h1.823l5.388 16.414L64.029.013h2.328L59.32 19.849h-1.88L52.052 3.912l-5.415 15.937h-1.852L37.751.013h2.413l5.632 16.413L51.183.012M74.94 8.872c4.298.936 6.283 2.507 6.283 5.482 0 3.334-2.756 5.483-6.585 5.483-3.059 0-5.566-1.02-7.88-3.086l1.35-1.598c2.011 1.819 3.94 2.728 6.612 2.728 2.59 0 4.298-1.35 4.298-3.306 0-1.819-.964-2.838-5.014-3.692-4.436-.965-6.475-2.397-6.475-5.593 0-3.086 2.673-5.29 6.337-5.29 2.81 0 4.822.799 6.778 2.37l-1.268 1.68c-1.79-1.46-3.581-2.094-5.565-2.094-2.507 0-4.105 1.378-4.105 3.141 0 1.846.991 2.865 5.235 3.775"></path></g></svg></div></a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-covid-19" href="/news/covid-19">COVID-19</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-science" href="/news/science">Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-about-cbc-news" href="/news/about-cbc-news-1.1294364">About CBC News</a></li></ul></div></nav></header><div class="ad-risingstar-container"></div><div id="a11yNotification" class="a11y" role="alert" aria-live="polite">Strong gusts forecast in B.C. and wind set to change direction, creating new challenges for wildfire crews | CBC News Loaded</div><main class="feed-content content" id="content"><div class="detail detailBody pageComponent"><div></div><div class="detailBodyContainer"><div class="detailMainCol sclt-storycontent"><span class="detail-link-label sclt-storySectionLink"><a class="" href="/news/canada/british-columbia"><span title="">British Columbia</span></a></span><h1 class="detailHeadline" lang="en">Strong gusts forecast in B.C. and wind set to change direction, creating new challenges for wildfire crews</h1><div class="detailSummary">Winds are expected to shift direction and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast, creating potentially dangerous situations for fire crews battling wildfires.</div><div class="share"><div class="viafoura"><h2 class="a11y">Social Sharing</h2><div class="vf-widget vf-share-bar-horizontal" data-widget="sharebar" data-button-view="false" data-url="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576" data-show-labels="true" data-show-counters="false" data-show-total="false"></div></div></div><h2 class="deck" lang="en">More than 4,300 properties under evacuation order across province, 17,700 more on alert</h2><div class="byline"><div class="bylineDetails">CBC News<!-- --> <span class="bullet"> · </span><time class="timeStamp" dateTime="2021-07-22T15:46:42.852Z">Posted: Jul 22, 2021 7:35 AM PT | Last Updated: July 22</time></div></div><div class="storyWrapper"><figure class="imageMedia leadmedia-story full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="https://i.cbc.ca/1.6109259.1626968785!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_780/inkaneep-creek-wildfire.jpg"/></div><figcaption class="image-caption">A picture of the Nk&#x27;Mip Creek wildfire as seen from Oliver, B.C.<!-- --> <!-- -->(Submitted by James Moore)</figcaption></figure><div class="commentCount"><button class="commentCount-link"><div class="commentCount-text-container"><div class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576"></span></div><div class="commentCount-text"><span> comments</span></div></div></button><span class="commentCount-icon"><svg viewBox="0 0 32 32" focusable="false"><path d="M20.95,17H11a1,1,0,0,0,0,2h10a1,1,0,0,0,0-2Zm2-6H9a1,1,0,0,0,0,2h14a1,1,0,0,0,0-2ZM16,0C7.14,0,0,6.26,0,14a12.55,12.55,0,0,0,6,10.9v7.07l7-4.25a18.71,18.71,0,0,0,3,.25c8.82,0,16-6.25,16-14S24.78,0,16,0Zm0,25.95a16.29,16.29,0,0,1-3.37-.37l-4.7,2.82.06-4.63A11.56,11.56,0,0,1,2,14C2,7.36,8.24,2,16,2s14,5.36,14,12-6.26,12-14,12Zm0,0"></path></svg></span></div><div class="story"><span><p>Wind speed and direction have dramatically affected the wildfire situation in B.C. over the past two days, and Thursday&#x27;s forecast shows it will continue to play a major role in fire behaviour. </p>  <p>The B.C. Wildfire Service has issued a wind advisory for the province&#x27;s Interior, southern Interior and southeast regions that extends to Thursday night.</p><section id="inread-wrapper-id-760050"></section>  <p>&quot;Wind activity may significantly impact fire growth in these regions,&quot; the advisory says. &quot;The rate of fire spread will likely increase, and the direction of fire growth may change quickly on some wildfires.&quot;</p>  <p>Winds are expected to shift direction Thursday, and gusts could reach up to 40 km/h in parts of the southern Interior and 50-70 km/h in the southeast. This would create potentially dangerous situations for firefighting as the heads of the fires shift and wind speeds cause fires to spread and fuel to become even drier.</p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/topic/Tag/B.C.%20Wildfires%202021" class="similarLink" flag="" text="Read more about the wildfire situation across B.C." data-contentid=""><span class="similarLinkText">Read more about the wildfire situation across B.C.</span></a></li></ul></span></div>  <p>The wind will likely calm on Friday, but could return over the weekend.</p>  <p>Nearly 3,400 square kilometres of land have already been burned by wildfire since April 1.</p>  <div><span><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:75.00%"></div><img loading="lazy" alt="" srcSet="https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_300/mount-hunter-wildfire.jpg 300w,https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_460/mount-hunter-wildfire.jpg 460w,https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/mount-hunter-wildfire.jpg 620w,https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/mount-hunter-wildfire.jpg 780w,https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_1180/mount-hunter-wildfire.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6112645.1626963379!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/mount-hunter-wildfire.jpg"/></div><figcaption class="image-caption">Fires could change direction with the wind on Thursday. The Mount Hunter wildfire, pictured, is currently estimated to be four hectares (0.04 square kilometres) in size and is located approximately 20 kilometres east of Golden, B.C. <!-- --> <!-- -->(B.C. Wildfire Service/Twitter)</figcaption></figure></span></div>  <h2>Wind conditions feeding fires</h2>  <p>Fire ecologist Robert Gray said wind essentially feeds wildfires, which means Thursday will be a challenging day for firefighters.</p>  <p>&quot;The fuels are already dry,&quot; he said. &quot;So we will see quite significant spread rates, long range spotting and very, very dangerous conditions.&quot;</p>  <p>Though fires tend to burn uphill, Gray said wind could influence the fire to move downhill. </p>  <div><span><ul class="similarLinks"><li class="similarListItem"><a href="https://www.cbc.ca/news/canada/british-columbia/equipment-thefts-hinder-firefighters-1.6111844" class="similarLink" flag="" text="String of equipment thefts hinders firefighters in the Central Kootenay" data-contentid=""><span class="similarLinkText">String of equipment thefts hinders firefighters in the Central Kootenay</span></a></li></ul></span></div>  <p>The &quot;heat dome&quot; that blanketed much of Western Canada in late June and early July, raising temperatures to record levels, prompted the start of the wildfire season about a month early, Gray said. </p>  <p>&quot;We&#x27;re going to see things change year after year after year, trending to the worse situation,&quot; he said. </p>  <p>&quot;We&#x27;re also going to see more of these exceptional events like what we saw in July with the heat dome and those trigger tipping points that occur sooner down the line. We&#x27;re going to see things constantly changing and, unfortunately, changing for the worse.&quot;</p>  <h2>Thousands on evacuation order</h2>  <p>As of Thursday morning, more than 4,300 properties in B.C. have been ordered to evacuate, while about 17,700 more have been told to prepare to leave at a moment&#x27;s notice. </p>  <p>On Wednesday afternoon, <a href="https://www.rdck.ca/EN/meta/news/news-archives/2021-news-archive-1/evacuation-order-issued-for-edgewood-needles.html" target="_blank">residents of 356 properties in the central Kootenay communities</a> of Edgewood and Needles were told to leave immediately because of the growing Michaud Creek wildfire, which was last estimated at 26.7 square kilometres.</p>  <div><span><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:75.00%"></div><img loading="lazy" alt="" srcSet="https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_300/renata-creek-fire.jpg 300w,https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_460/renata-creek-fire.jpg 460w,https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/renata-creek-fire.jpg 620w,https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/renata-creek-fire.jpg 780w,https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_1180/renata-creek-fire.jpg 1180w" sizes="(max-width: 300px) 300px,(max-width: 460px) 460px,(max-width: 620px) 620px,(max-width: 780px) 780px,(max-width: 1180px) 1180px" src="https://i.cbc.ca/1.6112639.1626962609!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/renata-creek-fire.jpg"/></div><figcaption class="image-caption">Several fires near the community of Renata, northwest of Castlegar, B.C., have merged into one fire, covering a total of around 2.1 square kilometres.<!-- --> <!-- -->(B.C. Wildfire Service/Twitter)</figcaption></figure></span></div>  <p>The Young Lake fire, located to the southeast of 70 Mile House, <a href="https://www.tnrd.ca/emergency-notice/evacuation-order-young-lake-wildfire-electoral-area-e-bonaparte-plateau/">led to the evacuation of another 103 properties in the Bonaparte Plateau</a> area of the Thompson-Nicola Regional District.</p>  <p>Earlier in the day, about 168 properties in the Kootenay communities of Apple Grove and Fauquier were <a href="https://www.rdck.ca/EN/meta/news/news-archives/2021-news-archive-1/evacuation-order-issued-for-fauquier.html?WT.cg_n=HootSuite" target="_blank">ordered to evacuate</a> due to the 32-square kilometre Octopus Creek wildfire. </p>  <p>&quot;The fires along Columbia River, around Edgewood, Apple Grove, they&#x27;ve been spreading in all different directions,&quot; Gray said. </p>  <hr/>  <p><strong>Anyone placed under an evacuation order must leave the area immediately. </strong></p>  <p>Evacuation centres have been set up throughout the province to assist anyone evacuating from a community under threat from a wildfire. To find the centre closest to you, visit the <a href="https://www.emergencyinfobc.gov.bc.ca/wildfires-2021/">Emergency Management B.C.</a> website.</p>  <p>Evacuees are encouraged to register online with <a href="https://ess.gov.bc.ca/">Emergency Support Services</a>, whether or not they access services at an evacuation centre.</p></span></div></div><div class="source"><p>With files from The Early Edition and Johanna Wagstaffe</p></div><div class="contentFeedback"><div class="bottomSeparator"><a href="https://cbc.radio-canada.ca/en/vision/governance/journalistic-standards-and-practices" class="journalistLink">CBC&#x27;s Journalistic Standards and Practices</a><span class="separator">|</span><a href="/news/about-cbc-news-1.1294364" class="trustProjectLink">About CBC <!-- -->News</a></div><button class="reportIssue feedbackButton" id="">Report Typo or Error</button></div><div class="relatedlinks sclt-relatedlinks"><h2 class="headingText">Related Stories</h2><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a href="http://www.cbc.ca/news/canada/british-columbia" class="relatedLink"> <!-- -->Top stories from British Columbia</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/british-columbia/cra-scam-charges-victims-haoran-xue-1.6111696"> <!-- -->B.C. man accused of stealing $200K in 2019 CRA phone scam has fled Canada, court documents say</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/british-columbia/bc-bans-rodenticides-1.6112204"> <!-- -->B.C. bans rat-killing rodenticides for 18 months over wildlife concerns</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/british-columbia/bc-burnaby-double-fatal-crash-1.6112390"> <!-- -->2 people killed in crash in Burnaby</a></li></div></ul></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div><div class="stickyContainer"><div class="detailDiscovery"><div class="lazy-load"></div></div></div></div><div class="lazy-load"></div><div class="detailDiscovery"><div class="lazy-load"></div><div class="commentsWrapper"><div class="detailMainCol"><div class="comments cbc-vf" id="comments-16112576"><div name="comments-16112576"><h2 class="headingText"><span><span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576"></span><span> Comments</span></span></h2><p class="commentIntro">To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada&#x27;s online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p><p class="commentIntro">By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our<!-- --> <a href="https://www.cbc.ca/aboutcbc/discover/submissions.html" class="comments">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p></div><div class="onPageCTA sclt-onPageCTA standardPage"><div class="heading"><div class="heading-main"><h3 class="heading-element heading-element-h3">Become a CBC Member</h3><p class="heading-description">Join the conversation<a href="https://www.cbc.ca/account/signup?referrer=https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576" class="heading-link onPageCTA-heading-link" data-feature-name="link">Create account<span class="icon"><svg viewBox="0 0 10 10" focusable="false" aria-hidden="true" class="chevronIcon horizontal headingIcon" width="10px" height="10px" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></a></p></div></div><div class="onPageCTA-existingAccount"><p class="onPageCTA-existingAccount-prompt">Already have an account?<span class="icon"><svg viewBox="0 0 10 10" focusable="false" aria-hidden="true" class="chevronIcon horizontal onPageCTA-existingAccount-icon" width="9px" height="9px" aria-label="chevron"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></span></p></div></div><div class="viafoura"><div class="vf-comments vf-widget" data-widget="comments" data-has-notification-bell="true" data-path="https://www.cbc.ca/news/canada/british-columbia/bc-wildfires-july22-1.6112576" data-limit="3"></div></div></div></div><div class="detailSideRail"><div class="stickyContainer stickyRailAd"></div></div></div><div class="lazy-load"></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></div></main><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><h2 class="a11y">Footer Links</h2><div class="footerColumn account" data-test-id="footer-column-service"><h3 class="footerHeading">My Account</h3><ul class="footerList"><li class="footerItem"><a class="footerLink" href="/account/login">Profile</a></li><li class="footerItem"><a href="https://gem.cbc.ca/benefits/" class="footerLink" target="_blank">CBC Gem</a></li><li class="footerItem"><a href="https://subscriptions.cbc.ca/listmanagement" class="footerLink" target="_blank">Newsletters</a></li><li class="footerItem"><a class="footerLink" href="/account/features">About CBC Membership</a></li></ul></div><div class="footerColumn connect"><h3 class="footerHeading">Connect with CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://www.facebook.com/cbc/" class="footerLink" target="_blank">Facebook</a></li><li class="footerItem"><a href="https://twitter.com/cbc/" class="footerLink" target="_blank">Twitter</a></li><li class="footerItem"><a href="https://www.youtube.com/user/CBCtv" class="footerLink" target="_blank">YouTube</a></li><li class="footerItem"><a href="https://www.instagram.com/cbc/?hl=en" class="footerLink" target="_blank">Instagram</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps" class="footerLink" target="_blank">Mobile</a></li><li class="footerItem"><a href="https://www.cbc.ca/rss/" class="footerLink" target="_blank">RSS</a></li><li class="footerItem"><a class="footerLink" href="/radio/podcasts">Podcasts</a></li></ul></div><div class="footerColumn contact"><h3 class="footerHeading">Contact CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/requests/new" class="footerLink" target="_blank">Submit Feedback</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca" class="footerLink" target="_blank">Help Centre</a></li></ul><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6<!-- --> </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p></div><div class="footerColumn about" data-test-id="footer-column-service"><h3 class="footerHeading">About CBC</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en" class="footerLink" target="_blank">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="/sitemap">Sitemap</a></li><li class="footerItem"><a href="https://cbchelp.cbc.ca/hc/en-ca/sections/203864688-Using-or-licensing-CBC-content" class="footerLink" target="_blank">Reuse &amp; Permission</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/governance/terms-of-use-digital-services" class="footerLink" target="_blank">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="/account/privacy/cbc-and-your-data-1.5514726">Privacy</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/jobs/" class="footerLink" target="_blank">Jobs</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/vision/unions-associations" class="footerLink" target="_blank">Our Unions</a></li><li class="footerItem"><a href="https://www.cbc.ca/ip" class="footerLink" target="_blank">Independent Producers</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/impact-and-accountability/regulatory/political-ads-registry" class="footerLink" target="_blank">Political Ads Registry</a></li><li class="footerItem"><a class="footerLink" href="/mycbc/adpreferences">AdChoices</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h3 class="footerHeading">Services</h3><ul class="footerList"><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/ombudsman/" class="footerLink" target="_blank">Ombudsman</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/corrections-clarifications-1.5893564" class="footerLink" target="_blank">Corrections and Clarifications</a></li><li class="footerItem"><a href="https://www.cbc.ca/news/public-appearances-1.4969965" class="footerLink" target="_blank">Public Appearances</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/services/commercial-services/" class="footerLink" target="_blank">Commercial Services</a></li><li class="footerItem"><a href="http://www.cbcshop.ca/" class="footerLink" target="_blank">CBC Shop</a></li><li class="footerItem"><a href="https://cbc.radio-canada.ca/en/working-with-us/partners-and-suppliers/" class="footerLink" target="_blank">Doing Business with Us</a></li><li class="footerItem"><a href="https://www.cbc.ca/productionfacilities/" class="footerLink" target="_blank">Renting Facilities</a></li><li class="footerItem"><a href="https://www.rcinet.ca/en/" class="footerLink" target="_blank">Radio Canada International</a></li></ul></div><div class="footerColumn accessibility"><h3 class="footerHeading">Accessibility</h3><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC shows offered on<!-- --> <a href="https://watch.cbc.ca/" class="footerLink cbcWatch">CBC Gem</a>.</p><ul class="footerList"><li class="footerItem"><a href="https://www.cbc.ca/accessibility/" class="footerLink" target="_blank">About CBC Accessibility</a></li><li class="footerItem"><a href="https://www.cbc.ca/accessibility/feedback/" class="footerLink" target="_blank">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a href="http://www.cbc.radio-canada.ca/" class="extendedLogoLink" aria-label="CBC/Radio-Canada"><figure class="imageMedia image full"><div class="placeholder"><div class="placeholderImage" style="padding-bottom:56.25%"></div><img loading="lazy" alt="" srcSet="" sizes="" src="data:image/svg+xml;base64,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"/></div></figure></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2021<!-- --> CBC/Radio-Canada. All rights reserved.<!-- --> </li><li class="footerColumn radioCanada"><a href="http://ici.radio-canada.ca/" class="radioCanada" hrefLang="fr-CA" lang="fr-CA"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistent-player-persist-container pp-hidden video " id="persistent-player" tabindex="-1" aria-labelledby="persistent-player-media-metadata-video persistent-player-media-metadata-audio"><div class="persistent-player-inner-container hide-dock-btn"><div class="persistent-player native-ui  "><div class="pp-caffeine-container "></div></div><div class="persistent-player-video-ui"><div><button class="close-persistent-player-button" aria-label="Close persistent player"><span class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19" focusable="false" aria-label="close"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></span></button></div><div id="persistent-player-media-metadata-video"><h3 class="media-title"></h3><div class="showname-and-timestamp"><p class="media-showname"></p><span class="formattedDate media-timestamp" aria-label="From now">now</span></div></div></div></div></div></div></div>
            <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js"></script>

            <script async src="//cdn.viafoura.net/vf-v2.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
            <div
                id="a11yNotification"
                class="a11y"
                role="region"
                aria-live="polite"
            ></div>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[7673,3888,7166,9422,3270,5240,1167,1772,5442,383,5962,9810,827]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Logos","pages-Detail-component"]}</script>
<script async data-chunk="app" src="/a/scripts/runtime.31c4a37798183c55fa20.js"></script>
<script async data-chunk="app" src="/a/scripts/react.bf7dfda7e32b8dc8618a.js"></script>
<script async data-chunk="app" src="/a/scripts/react-gpt.dc6ddcd07b2e6b8ee19f.js"></script>
<script async data-chunk="app" src="/a/scripts/vendor.cd00f7a428011fd66895.js"></script>
<script async data-chunk="app" src="/a/scripts/app.9892f2c2a9b91a36641f.js"></script>
<script async data-chunk="Logos" src="/a/scripts/Logos.4c1533279a55c88c08bf.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-ErrorPage-component.15c22a902875ab515799.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/7166.df00dd7245f234872872.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/9422.1544055cdbc1598b2793.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/3270.2d522fc5ddb4dd3f1727.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5240.6f871c5576ff48297df8.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1167.283c5e2afa6efd95dd51.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/1772.7f0271e223829e9d99ff.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5442.8851e66deb2d5ea82017.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/383.bb24bcddc54ec2b3ddde.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/5962.1f25479447ba2fc808a0.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/9810.5daa88686c72eb8b2af1.js"></script>
<script async data-chunk="pages-Detail-component" src="/a/scripts/pages-Detail-component.14e3859fd54e31894bba.js"></script>
        </body>
    </html>