



















	
    
<!DOCTYPE HTML>

	
    																										
	
		
		 			





















		

		
			
		
			
		

		

		
			
					
			
	
        	
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Blue Jays add lefty Brett Anderson to help depleted pitching staff - CBC Sports - Baseball - MLB</title>

<meta name="description" content="The Toronto Blue Jays signed left-handed pitcher Brett Anderson to a minor-league deal on Monday, adding depth to an otherwise depleted starting pitching staff." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/08/14" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Nick Tepesch, Lawrence Casey, Cesar Valdez, Mike Bolsinger, Brett Anderson, Marcus Stroman, Aaron Sanchez, Chris Rowley, Marco Estrada, Francisco Liriano, Joe Biagini, Chicago Cubs, Houston Astros, Toronto Blue Jays, Los Angeles Dodgers, Canada/Toronto, United States/Chicago, United States/Anderson(US.SC)" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/sports.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.12644">
			<link rel="stylesheet" type="text/css" href="/sports-content/v13/includes/all/css/custom-polopoly-styles.css">
			<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600,700">
			<link rel="stylesheet" type="text/css" href="https://fast.fonts.net/cssapi/e1221177-ee49-4844-8771-0dbbef470ab2.css">
			<link rel="stylesheet" type="text/css" href="/i/sports/v11/css/quicklinks.css">
			<link rel="stylesheet" type="text/css" href="/sports-content/v12/plugins/playoffbracket/style.css">
			<link rel="stylesheet" type="text/css" href="/i/sports/v11/css/sports-video.css">
			<link rel="stylesheet" type="text/css" href="http://images.sportsdirectinc.com/styles/hst/sdi_cbc_widgets.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.10100">
			<script type="text/javascript">
			var advertising_site = "cbc.sports.ca";
				var advertising_zone = "baseball";
				var advertising_section = "baseball";
					var advertising_content_category = "sports/baseball/mlb";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/sports/baseball/mlb/blue-jays-ink-brett-anderson-pitching-staff-1.4247118" />
		<link rel="image_src" href="https://i.cbc.ca/1.4247160.1502747883!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/anderson-brett-cubs.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4247118" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="blue-jays-add-lefty-brett-anderson-to-help-depleted-pitching-staff" />

		
    
	        <meta name="twitter:site" content="@CBCSports" />
        <meta property="og:site_name" content="CBC Sports" />
        <meta property="article:section" content="Sports" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4247160.1502747883!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/anderson-brett-cubs.jpg" />
		<meta property="og:title" content="Blue Jays add lefty Brett Anderson to help depleted pitching staff" />
	<meta property="og:url" content="http://www.cbc.ca/sports/baseball/mlb/blue-jays-ink-brett-anderson-pitching-staff-1.4247118" />
	<meta property="og:image" content="https://i.cbc.ca/1.4247160.1502747883!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/anderson-brett-cubs.jpg" />
	<meta property="og:description" content="The Toronto Blue Jays signed left-handed pitcher Brett Anderson to a minor-league deal on Monday, adding depth to an otherwise depleted starting pitching staff." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4247118" />
	<meta property="vf:section" content="2.631" />


				
                          <meta property="fb:pages" content="325135839870" />                  <meta name="google-site-verification" content="6DmEpWnzVNOZiI_o-Sd7ptTBfKq1ODzyOsFuaV8qSCg" />                  <script type="text/javascript" src="https://www.cbc.ca/sports-content/v13/includes/all/js/loadcontroller.js"></script>
<script type="text/javascript">
  YUI().use('node', 'event', 'event-custom', function (Y) {
    var params = {};
    loadController = new CBCSports.LoadController();
    loadController.init(Y, params);
  });
</script>

                  <link href="https://fast.fonts.com/cssapi/8f902e96-cc60-408f-8736-70a105338955.css" rel="stylesheet" type="text/css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/sports-content/v12/includes/all/css/masthead.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/sports-content/v13/includes/all/css/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/sports-content/v13/includes/all/css/sports-polopoly.css" />
        
      	</head>
						 					 			<body class="page baseball mlb">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Nick Tepesch, Lawrence Casey, Cesar Valdez, Mike Bolsinger, Brett Anderson, Marcus Stroman, Aaron Sanchez, Chris Rowley, Marco Estrada, Francisco Liriano, Joe Biagini, Chicago Cubs, Houston Astros, Toronto Blue Jays, Los Angeles Dodgers, Canada/Toronto, United States/Chicago, United States/Anderson(US.SC)";
                                            CBC.APP.SC.DTM.DATA.contentarea = "sports";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "baseball";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "mlb";
                                                                                            CBC.APP.SC.DTM.DATA.title = "blue-jays-add-lefty-brett-anderson-to-help-depleted-pitching-staff";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4247118";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1502747942367";
                    CBC.APP.SC.DTM.DATA.originaltitle = "blue-jays-add-lefty-brett-anderson-to-help-depleted-pitching-staff";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          









<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>
        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
					
                          <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><div id="accessibilitylinks"><h2>Accessibility Links</h2><ul><li><a href="//cbc.ca/accessibility/">Skip to CBC accessibility page</a></li></ul></div><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>                  





<div id="ticker_7_1716_1502757105" class="ticker sclt-ticker ">
	<div class="ticker-wrap">
		<ul>
					</ul>
		<div class="ticker-ctrls">
			<a href="#previous" class="ticker-prev" title="previous">&#8249;</a>
			<a href="#pause" class="ticker-pause" title="pause">&#8214;</a>
			<a href="#play" class="ticker-play" title="play">&#8214;</a>
			<a href="#next" class="ticker-next" title="next">&#8250;</a>
		</div>
	</div>
			
	<script type="text/javascript">
	if (!CBC){	var CBC = {}; }
	if (!CBC.Queue){ CBC.Queue = []; }
	CBC.Queue.push({
		callback: (function(){
			var yo = {
				modules :{
					cbc_ticker : { type:"js", fullpath:"/i/ticker/ticker.min.js", requires:['node'] }
				}
			};
    	
			YUI(yo).use('cbc_ticker', function(Y, result) {
				if (result.success){
					CBC.APP.ticker_7_1716_1502757105 = new CBC.APP.Ticker();
			  		var params = {
			  			parent_id: 'ticker_7_1716_1502757105',
			  			instance: 'ticker_7_1716_1502757105',
						auto: true,
						interval: 7,
						responsive: true
			  		};
			  		CBC.APP.ticker_7_1716_1502757105.init(params,Y);
			  		//CBC.APP.Instances.add("ticker_7_1716_1502757105", CBC.APP.ticker_7_1716_1502757105);
				}
			});
    	
		}),
		priority: 1,
		task_name: "ticker"
	});
	</script>
</div>
        
      		</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					
                          


<script type="text/javascript" src="https://www.cbc.ca/sports-content/v13/includes/all/js/loadcontroller.js"></script>
<script type="text/javascript">
  YUI().use('node', 'event', 'event-custom', function (Y) {
    var params = {};
    loadController = new CBCSports.LoadController();
    loadController.init(Y, params);
  });
</script>




<div class="masthead-container">
	<div id="masthead">
		
			<h2><a href="/sports/" target="_parent" id="contentgroup">CBC Sports</a> <span id="sectionid"></span></h2>
			<div class="quicklinks">
	<h3 class="screenreader">Social media and video from CBC Sports</h3>
	<ul class="ql-social">

		<li><a class="ql-fb" target="_blank" href="http://www.facebook.com/cbcsports" title="Follow CBC Sports on Facebook">CBC Sports on Facebook</a></li>
		<li><a class="ql-tw" target="_blank" href="https://twitter.com/cbcsports" title="Follow CBC Sports on Twitter">CBC Sports on Twitter</a></li>

		<li><a class="ql-ins" target="_blank" href="https://instagram.com/cbc.sports/" title="Follow CBC Sports on Instagram">CBC Sports on Instagram</a></li>
		<li><a class="ql-you" target="_blank" href="https://www.youtube.com/user/CBCSports" title="Follow CBC Sports on YouTube">CBC Sports on YouTube</a></li>
	</ul>
</div>
		
	</div>
	<div class="decorative-bar"></div>
</div>                  <nav class="sports-nav sclt-nav">
    <ul>
        <li id="nhome" class="ntoplvl"><a title="Home" class="submenu" target="_parent" href="/sports/">Home</a>
            <ul>
                <li id="nhome-hom"><a title="" target="_parent" href="/sports/">Home</a></li>
                <!--li id="nhome-cs"><a title="Calgary Stampede" target="_parent" href="http://pubads.g.doubleclick.net/gampad/clk?id=4358005419&iu=/5876/Home">Calgary Stampede</a></li-->
                <li id="nhome-littleleague"><a title="Little League Baseball Championship" target="_parent" href="/sports/baseball/little-league/">Little League Baseball Championship</a></li>
                <li id="nhome-150"><a title="Canada 150" target="_parent" href="/sports/canada-150/">Canada 150</a></li>
                <li id="nhome-spm"><a title="Spruce Meadows show jumping" target="_parent" href="/sports/sprucemeadows/">Spruce Meadows</a></li>
                <li id="nhome-pov"><a title="Stories from our athletes, in their own words" target="_parent" href="/playersvoice/">Player's Own Voice</a></li>
                <li id="nhome-lon"><a title="Longform: In-depth reporting, analysis and profiles" target="_parent" href="/sportslongform/">Longform</a></li>
                <!--li id="nhome-off"><a title="Off Guard the Podcast" target="_parent" href="/radio/podcasts/off-guard/">Off Guard Podcast</a></li-->
                <li id="nhome-sch"><a title="Broadcast Schedule" target="_parent" href="/sports/broadcast/">Broadcast Schedule</a></li>
                <li id="nhome-pho"><a title="Photos" target="_parent" href="/sports/photos/">Photos</a></li>
                <!--
                <li id="redbox"><a title="Road to the Olympic Games" href="/sports/olympics/">Road to the Olympic Games</a></li>
                -->
            </ul>
        </li>
        <li id="nvideo" class="ntoplvl"><a title="Video" target="_parent" href="/sports/videos/">Video</a>
            <ul>
                <li id="nvideo-mustwatch"><a title="Video - Must Watch" target="_parent" href="/sports/videos/must-watch/video/">Must Watch</a></li>
                <li id="nvideo-originals"><a title="Video - CBC Sports Originals" target="_parent" href="/sports/videos/originals/video/">CBC Sports Originals</a></li>
            </ul>
        </li>
    </ul>
    <ul class="leagues-menu">
        <li id="nnhl" class="ntoplvl"><a title="NHL" class="submenu" target="_parent" href="/sports/hockey/nhl/">NHL</a>
            <ul>
                <li id="nnhl-home"><a title="NHL" target="_parent" href="/sports/hockey/nhl/">NHL Home</a></li>
                <li id="nnhl-wharnsby"><a title="Tim Wharnsby" target="_parent" href="/sports/hockey/nhl/wharnsby/">Wharnsby</a></li>
                <li id="nnhl-brophy"><a title="Mike Brophy" target="_parent" href="/sports/hockey/nhl/brophy/">Brophy</a></li>
                <li id="nnhl-scores"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/Hockey-Scores-Matchups.aspx">Scores & Schedule</a></li>
                <li id="nnhl-standings"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-standings.aspx?page=/data/nhl/standings/standings.html&hf=off">Standings</a></li>
                <li id="nnhl-stats"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-statistics.aspx?page=/data/nhl/statistics/statistics.html&hf=off">Stats</a></li>
                <li id="nnhl-teams"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-teams.aspx?page=/data/nhl/teams/teams.html">Teams</a></li>
                <li id="nnhl-players"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-players.aspx?page=/data/nhl/players/players.html">Players & Injuries</a></li>
                <li id="nnhl-transactions"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-transactions.aspx?page=/data/nhl/transactions/transactions.html&hf=off">Transactions</a></li>
                <!--li id="nnhl-draft"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/hockey/nhl-drafts.aspx?page=/data/nhl/drafts/entry.html&hf=off">Draft</a></li-->
                <li id="nnhl-odds"><a title="NHL" target="_parent" href="http://sportsstats.cbc.ca/odds/nhl.aspx">Odds</a></li>
                <li id="nnhl-video"><a title="NHL" target="_parent" href="/sports/hockey/nhl/video/">Video</a></li>
                <li id="nnhl-schedule" class="nright"><a title="NHL" target="_parent" href="/sports/hockey/nhl/broadcast/">Broadcast Schedule</a></li>
            </ul>
        </li>
        <li id="ncfl" class="ntoplvl"><a title="CFL" class="submenu" target="_parent" href="/sports/football/cfl/">CFL</a>
            <ul>
                <li id="ncfl-home"><a title="CFL" target="_parent" href="/sports/football/cfl/">CFL Home</a></li>
                <li id="ncfl-scores"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/Canadian-Football-Scores-Matchups.aspx">Scores & Schedule</a></li>
                <li id="ncfl-standings"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/football/canadian-football-league-standings.aspx?page=/data/cfl/standings/standings.html">Standings</a></li>
                <li id="ncfl-stats"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/football/canadian-football-league-statistics.aspx?page=/data/cfl/statistics/statistics.html">Stats</a></li>
                <li id="ncfl-teams"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/football/canadian-football-league-teams.aspx?page=/data/cfl/teams/teams.html">Teams</a></li>
                <li id="ncfl-players"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/football/canadian-football-league-players.aspx?page=/data/cfl/players/players.html">Players</a></li>
                <li id="ncfl-injuries"><a title="CFL" target="_parent" href="http://sportsstats.cbc.ca/football/canadian-football-league-injuries.aspx?page=/data/cfl/injury/injuries.html">Injuries</a></li>
                <li id="ncfl-video"><a title="CFL" target="_parent" href="/sports/football/cfl/video/">Video</a></li>
                <li id="ncfl-photos"><a title="CFL" target="_parent" href=/sports/football/photos/>Photos</a></li>
            </ul>
        </li>
        <li id="nnfl" class="ntoplvl"><a title="NFL" class="submenu" target="_parent" href="/sports/football/nfl/">NFL</a>
            <ul>
                <li id="nnfl-home"><a title="NFL" target="_parent" href="/sports/football/nfl/">NFL Home</a></li>
                <li id="nnfl-scores"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/Football-Scores-Matchups.aspx">Scores & Schedule</a></li>
                <li id="nnfl-standings"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-standings.aspx?page=/data/nfl/standings/standings.html&hf=off">Standings</a></li>
                <li id="nnfl-stats"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-statistics.aspx?page=/data/nfl/statistics/statistics.html&hf=off">Stats</a></li>
                <li id="nnfl-teams"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-teams.aspx?page=/data/nfl/teams/teams.html">Teams</a></li>
                <li id="nnfl-players"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-players.aspx?page=/data/nfl/players/players.html">Players & Injuries</a></li>
                <li id="nnfl-transactions"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-transactions.aspx?page=/data/nfl/transactions/transactions.html&hf=off">Transactions</a></li>
                <li id="nnfl-draft"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/football/nfl-drafts.aspx?page=/data/nfl/drafts/entry.html&hf=off">Draft</a></li>
                <li id="nnfl-odds"><a title="NFL" target="_parent" href="http://sportsstats.cbc.ca/odds/nfl.aspx">Odds</a></li>
                <li id="nnfl-video"><a title="NFL" target="_parent" href="/sports/football/nfl/video/">Video</a></li>
                <li id="nnfl-photos"><a title="NFL" target="_parent" href="/sports/football/photos/">Photos</a></li>
            </ul>
        </li>
        <li id="nmlb" class="ntoplvl"><a title="MLB" class="submenu" target="_parent" href="/sports/baseball/mlb/">MLB</a>
            <ul>
                <li id="nmlb-home"><a title="MLB" target="_parent" href="/sports/baseball/mlb/">MLB Home</a></li>
                <li id="nmlb-scores"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/Baseball-Scores-Matchups.aspx">Scores & Schedule</a></li>
                <li id="nmlb-standings"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-standings.aspx?page=/data/mlb/standings/standings.html&amp;hf=off">Standings</a></li>
                <li id="nmlb-stats"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-statistics.aspx?page=/data/mlb/statistics/statistics.html&amp;hf=off">Stats</a></li>
                <li id="nmlb-teams"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-teams.aspx?page=/data/mlb/teams/teams.html">Teams</a></li>
                <li id="nmlb-players"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-players.aspx?page=/data/mlb/players/players.html">Players</a></li>
                <li id="nmlb-injuries"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-injuries.aspx?page=/data/mlb/injury/injuries.html">Injuries</a></li>
                <li id="nmlb-transactions"><a title="MLB" target="_parent" href="http://sportsstats.cbc.ca/baseball/mlb-transactions.aspx?page=/data/mlb/transactions/transactions.html&amp;hf=off">Transactions</a></li>
                <li id="nmlb-video"><a title="MLB" target="_parent" href="/sports/baseball/mlb/video/">Video</a></li>
                <li id="nmlb-photos"><a title="MLB" target="_parent" href="/sports/baseball/photos/">Photos</a></li>
            </ul>
        </li>
        <li id="nnba" class="ntoplvl"><a title="NBA" class="submenu" target="_parent" href="/sports/basketball/nba/">NBA</a>
            <ul>
                <li id="nnba-home"><a title="NBA" target="_parent" href="/sports/basketball/nba/">NBA Home</a></li>
                <li id="nnba-scores"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/Basketball-Scores-Matchups.aspx">Scores & Schedule</a></li>
                <li id="nnba-standings"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-standings.aspx?page=/data/nba/standings/standings.html&hf=off">Standings</a></li>
                <li id="nnba-stats"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-statistics.aspx?page=/data/nba/statistics/statistics.html&hf=off">Stats</a></li>
                <li id="nnba-teams"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-teams.aspx?page=/data/nba/teams/teams.html">Teams</a></li>
                <li id="nnba-players"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-players.aspx?page=/data/nba/players/players.html">Players & Injuries</a></li>
                <li id="nnba-transactions"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-transactions.aspx?page=/data/nba/transactions/transactions.html&hf=off">Transactions</a></li>
                <li id="nnba-draft"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/basketball/nba-drafts.aspx?page=/data/nba/drafts/entry.html&hf=off">Draft</a></li>
                <li id="nnba-odds"><a title="NBA" target="_parent" href="http://sportsstats.cbc.ca/odds/nba.aspx">Odds</a></li>
                <li id="nnba-video"><a title="NBA" target="_parent" href="/sports/basketball/nba/video/">Video</a></li>
                <li id="nnba-photos"><a title="NBA" target="_parent" href="/sports/basketball/photos/">Photos</a></li>
            </ul>
        </li>
        <!-- items that are hidden on main page: -->
        <li id="nsoccer" class="ntoplvl usually-hidden"><a title="Soccer" class="submenu" target="_parent" href="/sports/soccer/">Soccer</a>
            <ul>
                <li id="nsoccer-home"><a title="Soccer" target="_parent" href="/sports/soccer/">Soccer Home</a></li>
                <li id="nsoccer-mls"><a title="MLS" target="_parent" href="/sports/soccer/mls/">MLS</a>
                    <ul>
                        <li id="nsoccer-mls-home"><a title="MLS" target="_parent" href="/sports/soccer/mls/">MLS Home</a></li>
                        <li id="nsoccer-mls-scores"><a title="MLS Scores & Schedule" target="_parent" href="http://sportsstats.cbc.ca/sports-scores/soccer-mls-scores-matchups.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-mls-stats"><a title="MLS Stats" target="_parent" href="http://sportsstats.cbc.ca/soccer/soccer-mls-statistics.aspx?page=/data/mls/statistics/statistics.html&amp;hf=off">Stats</a></li>
                        <li id="nsoccer-mls-standings"><a title="MLS Standings" target="_parent" href="http://sportsstats.cbc.ca/soccer/soccer-mls-standings.aspx?page=/data/mls/standings/standings.html&amp;hf=off">Standings</a></li>
                        <li id="nsoccer-mls-teams"><a title="MLS Teams" target="_parent" href="http://sportsstats.cbc.ca/soccer/soccer-mls-injuries.aspx?page=/data/mls/teams/teams.html">Teams</a></li>
                        <li id="nsoccer-mls-players"><a title="MLS Players" target="_parent" href="http://sportsstats.cbc.ca/soccer/soccer-mls-injuries.aspx?page=/data/mls/players/players.html">Players</a></li>
                        <li id="nsoccer-mls-injuries"><a title="MLS Injuries" target="_parent" href="http://sportsstats.cbc.ca/soccer/soccer-mls-injuries.aspx?page=/data/mls/injury/injuries.html">Injuries</a></li>
                    </ul>
                </li>
                <li id="nsoccer-pl"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/scores.aspx">Premier League</a>
                    <ul>
                        <li style="font-weight:bold">Premier League:</li>
                        <li id="nsoccer-pl-scores"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-pl-fixtures"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/fixtures.aspx?page=/data/prem/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-pl-clubs"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/teams.aspx?page=/data/prem/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-pl-players"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/players.aspx?page=/data/prem/players/players.html">Players</a></li>
                        <li id="nsoccer-pl-stats"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/statistics.aspx?page=/data/prem/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-pl-tables"><a title="Premier League" target="_parent" href="http://sportsstats.cbc.ca/soccer/premier-league/tables.aspx?page=/data/prem/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-serie"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/scores.aspx">Serie A</a>
                    <ul>
                        <li style="font-weight:bold">Serie A:</li>
                        <li id="nsoccer-serie-scores"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-serie-fixtures"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/fixtures.aspx?page=/data/ita/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-serie-clubs"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/teams.aspx?page=/data/ita/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-serie-players"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/players.aspx?page=/data/ita/players/players.html">Players</a></li>
                        <li id="nsoccer-serie-stats"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/statistics.aspx?page=/data/ita/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-serie-tables"><a title="Serie A" target="_parent" href="http://sportsstats.cbc.ca/soccer/serie-a/tables.aspx?page=/data/ita/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-bliga"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/scores.aspx">Bundesliga</a>
                    <ul>
                        <li style="font-weight:bold">Bundesliga:</li>
                        <li id="nsoccer-bliga-scores"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-bliga-fixtures"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/fixtures.aspx?page=/data/bund/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-bliga-clubs"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/teams.aspx?page=/data/bund/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-bliga-players"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/players.aspx?page=/data/bund/players/players.html">Players</a></li>
                        <li id="nsoccer-bliga-stats"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/statistics.aspx?page=/data/bund/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-bliga-tables"><a title="Bundesliga" target="_parent" href="http://sportsstats.cbc.ca/soccer/bundesliga/tables.aspx?page=/data/bund/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-lliga"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/scores.aspx">La Liga</a>
                    <ul>
                        <li style="font-weight:bold">La Liga:</li>
                        <li id="nsoccer-lliga-scores"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-lliga-fixtures"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/fixtures.aspx?page=/data/liga/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-lliga-clubs"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/teams.aspx?page=/data/liga/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-lliga-players"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/players.aspx?page=/data/liga/players/players.html">Players</a></li>
                        <li id="nsoccer-lliga-stats"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/statistics.aspx?page=/data/liga/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-lliga-tables"><a title="La Liga" target="_parent" href="http://sportsstats.cbc.ca/soccer/la-liga/tables.aspx?page=/data/liga/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-ligue"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/scores.aspx">Ligue 1</a>
                    <ul>
                        <li style="font-weight:bold">Ligue 1:</li>
                        <li id="nsoccer-ligue-scores"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-ligue-fixtures"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/fixtures.aspx?page=/data/lig1/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-ligue-clubs"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/teams.aspx?page=/data/lig1/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-ligue-players"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/players.aspx?page=/data/lig1/players/players.html">Players</a></li>
                        <li id="nsoccer-ligue-stats"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/statistics.aspx?page=/data/lig1/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-ligue-tables"><a title="Ligue 1" target="_parent" href="http://sportsstats.cbc.ca/soccer/ligue-1/tables.aspx?page=/data/lig1/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-ered"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/scores.aspx">Eredivisie</a>
                    <ul>
                        <li style="font-weight:bold">Eredivisie:</li>
                        <li id="nsoccer-ered-scores"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-ered-fixtures"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/fixtures.aspx?page=/data/ere/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-ered-clubs"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/teams.aspx?page=/data/ere/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-ered-players"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/players.aspx?page=/data/ere/players/players.html">Players</a></li>
                        <li id="nsoccer-ered-stats"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/statistics.aspx?page=/data/ere/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-ered-tables"><a title="Eredivisie" target="_parent" href="http://sportsstats.cbc.ca/soccer/eredivisie/tables.aspx?page=/data/ere/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-champ"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/scores.aspx">Champions League</a>
                    <ul>
                        <li style="font-weight:bold">Champions League:</li>
                        <li id="nsoccer-champ-scores"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-champ-fixtures"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/fixtures.aspx?page=/data/cl/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-champ-clubs"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/teams.aspx?page=/data/cl/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-champ-players"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/players.aspx?page=/data/cl/players/players.html">Players</a></li>
                        <li id="nsoccer-champ-stats"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/statistics.aspx?page=/data/cl/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-champ-tables"><a title="Champions League" target="_parent" href="http://sportsstats.cbc.ca/soccer/champions-league/tables.aspx?page=/data/cl/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-euro"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/scores.aspx">Europa League</a>
                    <ul>
                        <li style="font-weight:bold">Europa League:</li>
                        <li id="nsoccer-euro-scores"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/scores.aspx">Scores & Schedule</a></li>
                        <li id="nsoccer-euro-fixtures"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/fixtures.aspx?page=/data/europa/schedule/schedule.html&amp;hf=off">Fixtures</a></li>
                        <li id="nsoccer-euro-clubs"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/teams.aspx?page=/data/europa/teams/teams.html">Clubs</a></li>
                        <li id="nsoccer-euro-players"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/players.aspx?page=/data/europa/players/players.html">Players</a></li>
                        <li id="nsoccer-euro-stats"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/statistics.aspx?page=/data/europa/statistics/statistics.html">Statistics</a></li>
                        <li id="nsoccer-euro-tables"><a title="Europa League" target="_parent" href="http://sportsstats.cbc.ca/soccer/europa-league/tables.aspx?page=/data/europa/tables/table.html&amp;hf=off">Tables</a></li>
                    </ul>
                </li>
                <li id="nsoccer-video"><a title="Soccer" target="_parent" href="/sports/soccer/video/">Video</a></li>
                <li id="nsoccer-photos"><a title="Soccer" target="_parent" href=/sports/soccer/photos/>Photos</a></li>
            </ul>
        </li>
        <li id="ngolf" class="ntoplvl usually-hidden"><a title="Golf" class="submenu" target="_parent" href="/sports/golf/">Golf</a>
            <ul>
                <li id="ngolf-home"><a title="Golf" target="_parent" href="/sports/golf/">Golf Home</a></li>
                <li id="ngolf-leaders"><a title="Leaders" target="_parent" href="http://sportsstats.cbc.ca/golf/index.aspx">Leaders</a></li>
                <li id="ngolf-pga"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-main.aspx?page=/data/pga/main/main.html">PGA</a>
                    <ul>
                        <li style="font-weight:bold">PGA:</li>
                        <li id="ngolf-pga-home"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-main.aspx?page=/data/pga/main/main.html">Main Page</a></li>
                        <li id="ngolf-pga-leaderboard"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-results.aspx?page=/data/pga/leaders/leaders.html&hf=off">Leaderboard</a></li>
                        <li id="ngolf-pga-schedule"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-schedule.aspx?page=/data/pga/schedule/schedule_results.html">Schedule</a></li>
                        <li id="ngolf-pga-players"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-players.aspx?page=/data/pga/players/player.html">Players</a></li>
                        <li id="ngolf-pga-headtohead"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-head-to-head.aspx">Head-to-Head</a></li>
                        <li id="ngolf-pga-statistics"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-statistics.aspx?page=/data/pga/statistics/statistics.html">Statistics</a></li>
                        <li id="ngolf-pga-courses"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-courses.aspx?page=/data/pga/course/course.html">Courses</a></li>
                        <li id="ngolf-pga-odds"><a title="PGA" target="_parent" href="http://sportsstats.cbc.ca/odds/PGA.aspx">Odds</a></li>
                    </ul>
                </li>
                <li id="ngolf-lpga"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-main.aspx?page=/data/lpga/main/main.html">LPGA</a>
                    <ul>
                        <li style="font-weight:bold">LPGA:</li>
                        <li id="ngolf-lpga-home"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-main.aspx?page=/data/lpga/main/main.html">Main Page</a></li>
                        <li id="ngolf-lpga-leaderboard"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-results.aspx?page=/data/lpga/leaders/leaders.html&hf=off">Leaderboard</a></li>
                        <li id="ngolf-lpga-schedule"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-schedule.aspx?page=/data/lpga/schedule/schedule_results.html">Schedule</a></li>
                        <li id="ngolf-lpga-players"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-players.aspx?page=/data/LPGA/players/player.html">Players</a></li>
                        <li id="ngolf-lpga-headtohead"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-head-to-head.aspx">Head-to-Head</a></li>
                        <li id="ngolf-lpga-statistics"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-statistics.aspx?page=/data/lpga/statistics/statistics.html">Statistics</a></li>
                        <li id="ngolf-lpga-courses"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/lpga-courses.aspx?page=/data/LPGA/course/course.html">Courses</a></li>
                        <li id="ngolf-lpga-odds"><a title="LPGA" target="_parent" href="http://sportsstats.cbc.ca/odds/LPGA.aspx">Odds</a></li>
                    </ul>
                </li>
                <li id="ngolf-champions"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-main.aspx?page=/data/champ/main/main.html">Champions</a>
                    <ul>
                        <li style="font-weight:bold">Champions:</li>
                        <li id="ngolf-champions-home"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-main.aspx?page=/data/champ/main/main.html">Main Page</a></li>
                        <li id="ngolf-champions-leaderboard"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-results.aspx?page=/data/champ/leaders/leaders.html&hf=off">Leaderboard</a></li>
                        <li id="ngolf-champions-schedule"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-schedule.aspx?page=/data/champ/schedule/schedule_results.html">Schedule</a></li>
                        <li id="ngolf-champions-players"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-players.aspx?page=/data/champ/players/player.html">Players</a></li>
                        <li id="ngolf-champions-headtohead"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-head-to-head.aspx">Head-to-Head</a></li>
                        <li id="ngolf-champions-statistics"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-statistics.aspx?page=/data/champ/statistics/statistics.html">Statistics</a></li>
                        <li id="ngolf-champions-courses"><a title="Champions" target="_parent" href="http://sportsstats.cbc.ca/golf/champions-tour-courses.aspx?page=/data/champ/course/course.html">Courses</a></li>
                    </ul>
                </li>
                <li id="ngolf-epga"><a title="European" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-main.aspx?page=/data/epga/main/main.html">European</a>
                    <ul>
                        <li style="font-weight:bold">European:</li>
                        <li id="ngolf-epga-home"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-main.aspx?page=/data/epga/main/main.html">Main Page</a></li>
                        <li id="ngolf-epga-leaderboard"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-results.aspx?page=/data/epga/leaders/leaders.html&hf=off">Leaderboard</a></li>
                        <li id="ngolf-epga-schedule"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-schedule.aspx?page=/data/epga/schedule/schedule_results.html">Schedule</a></li>
                        <li id="ngolf-epga-players"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-players.aspx?page=/data/epga/players/player.html">Players</a></li>
                        <li id="ngolf-epga-headtohead"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-head-to-head.aspx">Head-to-Head</a></li>
                        <li id="ngolf-epga-statistics"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-statistics.aspx?page=/data/epga/statistics/statistics.html">Statistics</a></li>
                        <li id="ngolf-epga-courses"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/golf/epga-courses.aspx?page=/data/epga/course/course.html">Courses</a></li>
                        <li id="ngolf-epga-odds"><a title="EPGA" target="_parent" href="http://sportsstats.cbc.ca/odds/EPGA.aspx">Odds</a></li>
                    </ul>
                </li>
                <li id="ngolf-webcom"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-main.aspx?page=/data/pga-developmental/main/main.html">Web.com</a>
                    <ul>
                        <li style="font-weight:bold">Web.com:</li>
                        <li id="ngolf-webcom-home"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-main.aspx?page=/data/pga-developmental/main/main.html">Main Page</a></li>
                        <li id="ngolf-webcom-leaderboard"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-results.aspx?page=/data/pga-developmental/leaders/leaders.html&hf=off">Leaderboard</a></li>
                        <li id="ngolf-webcom-schedule"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-schedule.aspx?page=/data/pga-developmental/schedule/schedule_results.html">Schedule</a></li>
                        <li id="ngolf-webcom-players"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-players.aspx?page=/data/pga-developmental/players/player.html">Players</a></li>
                        <li id="ngolf-webcom-headtohead"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-head-to-head.aspx">Head-to-Head</a></li>
                        <li id="ngolf-webcom-statistics"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-statistics.aspx?page=/data/pga-developmental/statistics/statistics.html">Statistics</a></li>
                        <li id="ngolf-webcom-courses"><a title="Web.com" target="_parent" href="http://sportsstats.cbc.ca/golf/pga-developmental-tour-courses.aspx?page=/data/pga-developmental/course/course.html">Courses</a></li>
                    </ul>
                </li>
                <li id="ngolf-video"><a title="Golf" target="_parent" href="/sports/golf/video/">Video</a></li>
            </ul>
        </li>
        <li id="ntennis" class="ntoplvl usually-hidden"><a title="Tennis" class="submenu" target="_parent" href="/sports/tennis/">Tennis</a>
            <ul>
                <li id="ntennis-home"><a title="Tennis" target="_parent" href="/sports/tennis/">Tennis Home</a></li>
                <li id="ntennis-atp"><a title="ATP" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">ATP</a>
                    <ul>
                        <li style="font-weight:bold">ATP:</li>
                        <li id="ntennis-atp-schedule"><a title="ATP" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Schedule</a></li>
                        <li id="ntennis-atp-results"><a title="ATP" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-results.aspx?page=/data/atp/results/results.html&amp;hf=off">Results</a></li>
                        <li id="ntennis-atp-rankings"><a title="ATP" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-rankings.aspx?page=/data/atp/rankings/rankings.html&amp;hf=off">Rankings</a></li>
                        <li id="ntennis-atp-money"><a title="ATP" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-money-leaders.aspx?page=/data/atp/rankings/earnings_rankings.html&amp;hf=off">Money Leaders</a></li>
                    </ul>
                </li>
                <li id="ntennis-wta"><a title="WTA" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-schedule.aspx?page=/data/wta/schedule/schedule.html">WTA</a>
                    <ul>
                        <li style="font-weight:bold">WTA:</li>
                        <li id="ntennis-wta-schedule"><a title="WTA" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-schedule.aspx?page=/data/wta/schedule/schedule.html">Schedule</a></li>
                        <li id="ntennis-wta-results"><a title="WTA" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-results.aspx?page=/data/wta/results/results.html&amp;hf=off">Results</a></li>
                        <li id="ntennis-wta-rankings"><a title="WTA" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-rankings.aspx?page=/data/wta/rankings/rankings.html&amp;hf=off">Rankings</a></li>
                        <li id="ntennis-wta-money"><a title="WTA" target="_parent" href="http://sportsstats.cbc.ca/tennis/tennis-money-leaders.aspx?page=/data/wta/rankings/earnings_rankings.html&amp;hf=off">Money Leaders</a></li>
                    </ul>
                </li>
                <li id="ntennis-video"><a title="Tennis" target="_parent" href="/sports/tennis/video/">Video</a></li>
                <li id="ntennis-photos"><a title="Tennis" target="_parent" href="/sports/tennis/photos/">Photos</a></li>
                <li id="ntennis-schedule" class="nright"><a title="Tennis" target="_parent" href="/sports/tennis/broadcast/">Broadcast Schedule</a></li>
            </ul>
        </li>
        <li id="nrugby" class="ntoplvl usually-hidden"><a title="Rugby" class="submenu" target="_parent" href="/sports/rugby/">Rugby</a>
            <ul>
                <li id="nrugby-home"><a title="Rugby" target="_parent" href="/sports/rugby/">Rugby Home</a></li>
                <li id="nrugby-schedule"><a title="Rugby Broadcast Schedule" href="/sports/rugby/broadcast">Toronto Wolfpack Broadcast Schedule</a></li>
                <li id="nrugby-video"><a title="Rugby Video" href="/sports/rugby/video">Video</a></li>
            </ul>
        </li>
        <li id="nlittleleague" class="ntoplvl usually-hidden"><a title="Little League Baseball Championship" class="submenu" target="_parent" href="/sports/baseball/little-league">Little League Baseball</a>
        <ul>
            <li id="nlittleleague-home"><a title="Little League Baseball Championship" target="_parent" href="/sports/baseball/little-league/">Home</a></li>
            <li id="nlittleleague-video"><a title="Little League Baseball Championship Video" target="_parent" href="/sports/baseball/little-league/video">Video</a></li>
            <li id="nlittleleague-schedule"><a title="Little League Baseball Broadcast Schedule" target="_parent" href="/sports/baseball/little-league/broadcast">Broadcast Schedule</a></li>
        </ul>
        </li>
        <li id="ncalgarystampede" class="ntoplvl usually-hidden"><a title="Calgary Stampede" class="submenu" target="_parent" href="/sports/calgarystampede">Calgary Stampede</a>
        <ul>
            <li id="ncalgarystampede-home"><a title="Calgary Stampede Home" target="_parent" href="/sports/calgarystampede/">Calgary Stampede Home</a></li>
            <li id="ncalgarystampede-video"><a title="Calgary Stampede video" target="_parent" href="/sports/calgarystampede/video">Video</a></li>
        </ul>
        </li>
        <li id="nsprucemeadows" class="ntoplvl usually-hidden"><a title="Spruce Meadows" class="submenu" target="_parent" href="/sports/sprucemeadows">Spruce Meadows</a>
            <ul>
                <li id="nsprucemeadows-home"><a title="Spruce Meadows" target="_parent" href="/sports/sprucemeadows/">Spruce Meadows Home</a></li>
                <li id="nsprucemeadows-video"><a title="Spruce Meadows video" target="_parent" href="/sports/sprucemeadows/video">Video</a></li>
                <li id="nsprucemeadows-schedule"><a title="Spruce Meadows Broadcast Schedule" target="_parent" href="/sports/sprucemeadows/broadcast">Broadcast Schedule</a></li>
            </ul>
        </li>
        <li id="nparalympics" class="ntoplvl usually-hidden"><a title="Paralympics" class="submenu" target="_parent" href="/sports/paralympics">Paralympics</a>
            <ul>
                <li id="nparalympics-home"><a title="Paralympics" target="_parent" href="/sports/paralympics">Paralympics Home</a></li>
                <li id="nparalympics-news"><a title="Paralympics News" target="_parent" href="/sports/paralympics/news">News</a></li>
                <li id="nparalympics-video"><a title="Paralympics Video" target="_parent" href="/sports/paralympics/video">Video</a></li>
                <li id="nparalympics-photos"><a title="Paralympics Photos" target="_parent" href="/sports/paralympics/photos">Photos</a></li>
                <!--li id="nparalympics-athletes"><a title="Paralympics Team Canada" target="_parent" href="/sports/paralympics/athlete-bios">Team Canada</a></li-->
            </ul>
        </li>
        <!-- end of items that are hidden on main page -->
        <li id="nmoresports" class="ntoplvl"><a id="more-sports" title="More Sports" target="_parent" href="/sports/moresports/">More Sports</a></li>
    </ul>
    <ul class="olympics-menu">
        <li class="ntoplvl"><a title="More Olympics" target="_parent" href="/sports/olympics/">Olympics</a></li>
        <li class="ntoplvl"><a title="Track and Field" target="_parent" href="/sports/olympics/summer/trackandfield/">Track & Field</a></li>
        <li class="ntoplvl"><a title="Aquatics" target="_parent" href="/sports/olympics/summer/aquatics/">Aquatics</a></li>
        <li class="ntoplvl"><a title="Gymnastics" target="_parent" href="/sports/olympics/summer/gymnastics/">Gymnastics</a></li>
    </ul>
</nav>
        
      			</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        								



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">Blue Jays add lefty Brett Anderson to help depleted pitching staff</h1>
</div>
		<h3 class="story-deck">Left-handed pitcher has an 8.18 ERA in 6 starts for Cubs this season</h3>
		<p class="small lighttext">
									
					<span class="spaced"><a href="/sports-content/site_credits/">CBC Sports</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "CBC Sports";
			</script>
		
			<span class="delimited">Posted: Aug 14, 2017 5:59 PM ET</span>
			<span>Last Updated: Aug 14, 2017 6:15 PM ET</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4247160.1502747883!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/anderson-brett-cubs.jpg' alt='Former Chicago Cub Brett Anderson signed a minor-league contract with the Toronto Blue Jays on Monday. The starting pitcher made six starts for Chicago this season.' width='100%' title='' height='349' />            <p class="figure-caption">
              Former Chicago Cub Brett Anderson signed a minor-league contract with the Toronto Blue Jays on Monday. The starting pitcher made six starts for Chicago this season. (Jonathan Daniel/Getty Images)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="http://sportsstats.cbc.ca/baseball/mlb-teams.aspx?page=/data/MLB/teams/team2984.html">
          TEAM PAGE: Toronto Blue Jays       </a>
</li>
															<li>  <a href="/sports/baseball/mlb/blue-jays-pirates-recap-saturday-1.4245142">
          Rookie pitcher Rowley's solid debut helps Jays past Pirates       </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>The Toronto Blue Jays signed left-handed pitcher Brett Anderson to a minor-league deal on Monday, adding some depth to their depleted starting pitching staff.</p> 
<p>Anderson hasn't had much success this season, posting a&nbsp;2-2 record with an 8.18 ERA and 2.09 WHIP in six starts for the Chicago Cubs this season.&nbsp;</p> 
<p>He was released by the Cubs on July 31.&nbsp;</p> 
<p>Anderson has been productive in the past, most recently in 2015 when he posted a 3.69 ERA over 31 starts with the Los Angeles Dodgers.</p> 
<p>But with Toronto suffering in the starting pitching department, Anderson will give them another option.&nbsp;</p> 
<p>Aside from Marcus Stroman, Marco Estrada and J.A. Happ, Toronto's rotation has been a revolving door of various starters, with nine&nbsp;other pitchers making starts so far this season.</p> 
<p>Aaron Sanchez is still dealing with a blister on his pitching hand which has been a problem for him the majority of the season, while Cesar Valdez&nbsp;— who made three&nbsp;starts for the team recently — is on the disabled list with a&nbsp;right shoulder impingement.</p> 
<p>Joe Biagini, who has made 11 starts for the team this season, is currently in the minors and Francisco Liriano was dealt to the Houston Astros before the non-waiver trade deadline.</p> 
<p>Among others who have made starts for the Blue Jays this season&nbsp;include Mike Bolsinger (5 starts), Mat Latos&nbsp;(3), Casey Lawrence (2) and most recently, Nick Tepesch and Chris&nbsp;Rowley.&nbsp;</p> 
<h2>Tim Mayza&nbsp;called up to the Bigs</h2> 
<p>The Blue Jays called up left-handed reliever Tim Mayza&nbsp;on Monday, giving Toronto four lefties out of the bullpen.&nbsp;</p> 
<p>The Blue Jays selected Mayza in the 12th round of the 2013 draft.</p> 
<p>The 25-year-old began the 2017 season at double-A New Hampshire, posting a 4.59 earned-run average over 33 1/3 innings before being promoted in July to triple-A, where he pitched to an 0.93 ERA and struck out 16 batters over 19 1/3 innings.</p> 
<p>"I think I was just able to move the ball both sides of the plate with some tilt, get some angle and kind of work towards my strengths," Mayza said of the shift in his stats. "Pitch to contact and fill up the zone."</p> 
<p>Mayza, who found out he'd be making his first trip to the big leagues on Monday morning, called the experience so far "kind of surreal."</p> 
<p>Blue Jays manager John Gibbons said he would use Mayza against both right-handed and left-handed hitters and he could go multiple innings if needed.</p> 
<p>"He's got a great arm, left-handed, saw some good things in spring training and he's been pitching well lately," Gibbons said.</p> 
<p>In corresponding roster moves, Toronto optioned reliever Leonel Campos to Buffalo and offered right-hander Taylor Cole his unconditional release.</p> 
<p></p>		</div>
			 	
		    			<cite class="story-source">With files from The Canadian Press</cite>
	
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
					<div id="commentwrapper" class="cbc-vf" >
    <p>To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada's online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p>
    <p>By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our <a href="http://www.cbc.ca/aboutcbc/discover/submissions.html">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p>

    <!-- Zendesk form -->
    <button class="commentsFAQ" onclick="zE.activate({hideOnClose: true});">
        <img src="/i/img/icon_faqComment_current.png" width="74" height="57" alt="" />
        <abbr aria-label="Comments Frequently Asked Questions">Comments FAQ</abbr>
    </button>
    <!-- /Zendesk form -->

    <div class="viafoura">
        <div class="vf-comments vf-widget" data-widget="comments"></div>
    </div>
    <p style="text-align: right;" class="policy"><a class="policy" href="/aboutcbc/discover/submissions.html">Submission Policy</a></p>
    <p>
        <cite>Note: The CBC does not necessarily endorse any of the views posted. By submitting your comments, you acknowledge that CBC has the right to reproduce, broadcast and publicize those comments or any part thereof in any manner whatsoever. Please note that comments are moderated and published according to our <a href="/aboutcbc/discover/submissions.html">submission guidelines</a>.</cite>
    </p>

<!-- Start of cbchelp Zendesk Widget script -->
<script>/*<![CDATA[*/window.zEmbed||function(e,t){var n,o,d,i,s,a=[],r=document.createElement("iframe");window.zEmbed=function(){a.push(arguments)},window.zE=window.zE||window.zEmbed,r.src="javascript:false",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="display: none",d=document.getElementsByTagName("script"),d=d[d.length-1],d.parentNode.insertBefore(r,d),i=r.contentWindow,s=i.document;try{o=s}catch(e){n=document.domain,r.src='javascript:var d=document.open();d.domain="'+n+'";void(0);',o=s}o.open()._l=function(){var e=this.createElement("script");n&&(this.domain=n),e.id="js-iframe-async",e.src="https://assets.zendesk.com/embeddable_framework/main.js",this.t=+new Date,this.zendeskHost="cbchelp.zendesk.com",this.zEQueue=a,this.body.appendChild(e)},o.write('<body onload="document._l();">'),o.close()}();
/*]]>*/</script>
<script>
    window.zESettings = {
        webWidget: {
            /* Form ID */
            contactForm: {
                ticketForms: [ { id: 253418 } ]
            },
            /* position and theme */
            position: { horizontal: 'right', vertical: 'bottom' },
            /* settings and locale */
            helpCenter: {
                originalArticleButton: false,
                title: { 'en-US': 'Comments FAQ' }
            },
            launcher: {
                label: { 'en-US': 'Comments FAQ' }
            }
            /* end conf */
         }
     };

  zE(function() {
    zE.hide();
  });
</script>
<style>
    .commentsFAQ {
        border: 1px solid #bbb; color: #115278; background: #fff;
        font-size: 1.1em; margin: 1em 0; padding: .5em;
        }
    .commentsFAQ:link, .commentsFAQ:visited { /* defaults */ }
    .commentsFAQ:hover, .commentsFAQ:active, .commentsFAQ:focus { border: 1px solid #115278; background: azure; }
    .commentsFAQ img { float: left; display: inline; }
    .commentsFAQ abbr { float: left; display: inline; padding: .8em 0 0 .5em; }
    .commentsFAQ:hover abbr { text-decoration: underline; }
    .colfull #commentwrapper .commentsFAQ abbr { padding: 1.5em 0.3em 0 0.5em; }
</style>
<!-- End of cbchelp Zendesk Widget script -->


    
</div>
		</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1502747942367) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1502747942367;
      }

      if (1502748938164) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1502748938164;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 col4 module module_reversedheading" id="7.1424">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest MLB Stories
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/sports/baseball/mlb/blue-jays-ink-brett-anderson-pitching-staff-1.4247118" class="complexlink media">
								<img src='https://i.cbc.ca/1.4247160.1502747883!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/anderson-brett-cubs.jpg' width='140' alt='anderson-brett-cubs' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Blue Jays add lefty Brett Anderson to help depleted pitching staff</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/baseball/mlb/blue-jays-ink-brett-anderson-pitching-staff-1.4247118"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/baseball/mlb/blue-jays-pirates-recap-sunday-1.4245660">Blue Jays cruise to victory in finale with Pirates</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/baseball/mlb/blue-jays-pirates-recap-sunday-1.4245660"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/baseball/mlb/bryce-harper-injury-washington-nationals-update-1.4245647">No ligament damage for Nationals' Bryce Harper, but lands on DL with bone bruise</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/baseball/mlb/blue-jays-pirates-recap-saturday-1.4245142">Rookie pitcher Rowley's solid debut helps Jays past Pirates</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/baseball/mlb/blue-jays-pirates-recap-saturday-1.4245142"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/baseball/mlb/bryce-harper-injury-washington-nationals-1.4245491">Nationals' Harper leaves game with apparent knee injury</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  <div class="module col4" style="margin-top:-1rem">
<p class="module-foot">
  <a class="gothere" href="/sports/baseball/mlb/headlines">More MLB Headlines</a>
</p>
</div>                  

<div>
      <div class="override" id="av1">
<div class="v12 module col4">
  
  
                          
<!-- ////// SPORTS VIDEO LANDING PAGES ///// -->












































<!-- ////// VIDEO BRICK ///// -->








































	
	



	



	



	


<div class="sports-videos sports-videos-brick">
	<div class="promocollection sclt-promocollection module promocollection_promogrid4">
		<!--
		<h2 class="modhead alt2">
    	</h2>
    	-->
		<ul class="promocollection-list promocollection-list-videomenu"></ul>
		<!--
		<div class="promocollection-head module-head">
			<h3 class="promocollection-heading module-heading promocollection-heading-video"></h3>
		</div>
		-->
		<div class="promocollection-body module-body promocollection-body-video"></div>
	</div>
</div>

<!-- // List Container Wrapper Template -->
<script type="text/javascript">

var videoWrapperTemplate = "<div class='promocollection-video #{playlistID} #{listType}'><ul class='promocollection-list promocollection-list-video'></ul></div>";

var videoListTemplate = "<li class='promo #{thumbclass}'>" +
								"<a class='complexlink #{status}' href='#{link}'>" +
									"<p class='video-thumbnail'><img src='#{imgSrc}' alt=''>" +
									"<span class='playbtn'></span>#{livespan}</p>" +
									"<p class='promo-category'>#{category}</p>" +
									"<p class='promo-title complexlink-target'>#{title}</p>" +
									"<p class='promo-description'>#{description}</p>" +
									"<p class='promo-airdate'>#{airdate}</p>" +
									"<p class='promo-runtime'>#{runtime}</p>" +
								"</a>" +
							"</li>";

var videoFooterTemplate = "<a class='video-kicklink' href='#{kicklink}'>More Video <span> &raquo;</span></a>";
</script>


<script type="text/javascript">

var mods = _CBC_LOADER.modules;
if (!mods.video_json_request) mods.video_json_request = { type:'js', fullpath:'/video/js/JSONRequest.js' };

/*
if (!mods.cbc_sportsCaffeinePlaylist) { mods.cbc_sportsCaffeinePlaylist = { type:'js', fullpath:'/m/0/poc/player/videoplaylist.js', requires: ['cbc_core','node','node-event-simulate','json-parse','io-base','video_json_request'] }; }
*/
if (!mods.cbc_sportsCaffeinePlaylist) { mods.cbc_sportsCaffeinePlaylist = { type:'js', fullpath:'/i/sports/v11/js/videoplaylist.js', requires: ['cbc_core','node','node-event-simulate','json-parse','io-base','video_json_request'] }; }

YUI(_CBC_LOADER).use('cbc_sportsCaffeinePlaylist', function (Y, result) {
	if (result.success){
		var params = {
	        feedID: 'f/ExhSPC/vms_QSVfmRs1PpHQ', // Must Have
	        feedCategoryList: [{ title: 'Video', categoryId: 459838019807 }],
	        sportPage: 'mlb-video-brick'.slice(0, -6), // slice off "-brick"
	        feedInitialCount: 8,
	        feedRange: "1-3",
	        videoWrapperTemplate: videoWrapperTemplate,
	        videoListTemplate: videoListTemplate,
	        videoFooterTemplate: videoFooterTemplate,
	        videoLink: "sports/baseball/mlb/video",
	        footer: 'kicklink'
	    }

	    //Registering unique videoPlaylist instance on CBC.APP so it's accessible by JSONRequest callback module
	    params.instanceName = 'videoPlaylist' + Math.floor(Math.random()*999999);
	    var appInstance = CBC.namespace('CBC.APP')[params.instanceName] = new CBCSports.VideoPlaylist();
		CBC.APP.Instances.add(params.instanceName,appInstance);
		appInstance.init(Y,params);
	}
});
</script>
        
      
      </div>
</div>
  </div>                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_reversedheading" id="7.1246">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Sports Stories
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/sports/olympics/russia-doping-lumsden-girard-1.4243509" class="complexlink media">
								<img src='https://i.cbc.ca/1.2433755.1384971505!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/lumsden-620.jpg' width='140' alt='lumsden_620' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">'That country should be banned': Canadian athletes still angry about Russian doping</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/olympics/russia-doping-lumsden-girard-1.4243509"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/videos/#id=1024375363924">Usain Bolt's career comes to a painful end at the World Championships</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
						
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/olympics/summer/trackandfield/canada-track-field-worlds-wrap-1.4243683">What we learned at the track & field worlds: Canada went viral (not in a good way)</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/olympics/summer/trackandfield/canada-track-field-worlds-wrap-1.4243683"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    	    		    		    	    		    		    	    		    		    	    		    		    	    		    		    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/hockey/nhl/phil-kessel-hot-dog-instagram-1.4247092">Hot dog! Phil Kessel enjoying his day with Stanley Cup</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/aussie-rules-football-live-stream-1.4233634">Watch Canada vs. the U.S. in Aussie Rules Football</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  <div class="module col4" style="margin-top:-1rem">
<p class="module-foot">
  <a class="gothere" href="/sports/headlines">More Sports Headlines</a>
</p>
</div>        
      	        </div>
        <div class="wrap12 story-foot">
        					        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                          <script src="/i/sports/v11/js/zonebarjs.html?nmlb,nmlb-home" type="text/javascript"></script>                          
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.631/2.665/2.664&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4247118&d=/2.625/2.631/2.665/2.664&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
