



















	    
    
<!DOCTYPE HTML>

	
    										
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>East Icelanders tell TV weatherman to stop standing in front of their region - Home | As It Happens  | CBC Radio</title>

<meta name="description" content="People in the eastern part of Iceland are feeling overshadowed. And they're blaming it all on TV weatherman Sigur&eth;ur Jonsson. " />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2016/12/20" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/unstyled.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/i/o/globalnav/v10/css/globalnav.css">
			<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,600,400italic,700,300">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/radio-content/assets/css/radio.css">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/radio-content/assets/css/asithappens.css">
			<script type="text/javascript">
									var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region-1.3905489" />
		<link rel="image_src" href="https://i.cbc.ca/1.3905786.1482264964!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/iceland-tv-weatherman.jpg" />	
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region" />

		
    
	        <meta name="twitter:site" content="@CBCRadio" />
        <meta property="og:site_name" content="CBC Radio" />
                                    <meta property="article:section" content="Radio" />
                    				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.3905786.1482264964!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/iceland-tv-weatherman.jpg" />
		<meta property="og:title" content="East Icelanders tell TV weatherman to stop standing in front of their region" />
	<meta property="og:url" content="http://www.cbc.ca/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region-1.3905489" />
	<meta property="og:image" content="https://i.cbc.ca/1.3905786.1482264964!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/iceland-tv-weatherman.jpg" />
	<meta property="og:description" content="People in the eastern part of Iceland are feeling overshadowed. And they're blaming it all on TV weatherman Sigur&eth;ur Jonsson. " />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.3905489" />
	<meta property="vf:section" content="2.4884" />


				
                          <meta name="viewport" content="width=device-width, initial-scale=1">

<script>
  var showName="";
</script>
<link rel="stylesheet" type="text/css" media="print" href="http://www.cbc.ca/radio-content/assets/css/print.css" />


        
      	</head>
						 			<body class="page asithappens">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
	if(!CBC) { var CBC = {}; }
	if(!CBC.APP) { CBC.APP = {}; }
	if(!CBC.APP.SC) { CBC.APP.SC = {}; }
    														CBC.APP.SC.storyTitle = "east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region";
				CBC.APP.SC.QueryString = "contentarea=radio&subsection1=radio1&subsection2=currentaffairs&subsection3=as_it_happens&contenttype=segment&title=2016/12/20/1.3905489-east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region&contentid=1.3905489";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                           









<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

 <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><div id="accessibilitylinks"><h2>Accessibility Links</h2><ul><li><a href="//cbc.ca/accessibility/">Skip to CBC accessibility page</a></li></ul></div><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>


                  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
					
                          





<script type="text/javascript">
 
  
  var showName="asithappens";
             function doSearch() {
              if (document.searchform.searchquery.value) { 
              document.searchform.q.value=document.searchform.searchquery.value +
                ' site:www.cbc.ca/radio/asithappens';    
              document.searchform.submit();
			  }
              else if (document.mobileSearchform.mobileSearchquery.value) { 
              document.mobileSearchform.q.value=document.mobileSearchform.mobileSearchquery.value +
                ' site:www.cbc.ca/radio/asithappens';
              document.mobileSearchform.submit();
              }
			  else {
              document.tabletSearchform.q.value=document.tabletSearchform.tabletSearchquery.value +
                ' site:www.cbc.ca/radio/asithappens';
              document.tabletSearchform.submit();
              }
            }
       
            function checkEnter(e){ 
                var characterCode;
                if(e && e.which){
                    e = e;
                    characterCode = e.which;
                } else {
                    e = event;
                    characterCode = e.keyCode;
                }
                if(characterCode == 13){
                    doSearch();
                    return false;
                } else {
                    return true;
                }
            }
    </script>
<div id="header" class="site-header">

  <div class="radio_banner"><a href="#" onclick="return !window.open('http://www.cbc.ca/liveradio/popup/index.html?networkKey=cbc_radio_one&programKey=ottawa', 'radioplayer', 'width=800,height=420,scrollbars=0,resizable=1').focus();" class="listen-live floatright">Listen Live</a><a href="http://www.cbc.ca/radio/"><img src="http://www.cbc.ca/radio-content/assets/images/cbclogo.png" class="radio_logo"/></a>
   
  </div>
  
  <div id="header-container">
  <div class="show-info-content">
    <div id="mobile-menu-switch" class="r-mobile mobile-off" role="button" aria-label="Mobile Menu"  label="Navigation Mobile" tabindex="0"> </div>

   <div class="hgroup">
 <h1> <a href="http://www.cbc.ca/radio/asithappens">
    As It Happens
    </a></h1>
    <h2>with Carol Off and Jeff Douglas</h2>
  </div><!--hgroup-->
 <div id="nav" class="show_nav">
    <ul class="nav nav-pills">
      <li><a href="/radio/asithappens" class="active">Episodes</a></li>
  
       <li><a href="http://www.cbc.ca/radio/asithappens/features/asithappened" class=" drop-down">Features <img src="http://www.cbc.ca/radio-content/assets/images/downarrow.png" style="display: inline-block;border: 0;"></a>
       
        <ul style="width:225px;">
        
          <li><a href="http://www.cbc.ca/radio/asithappens/features/asithappened">As it Happened</a></li>
		   <li><a href="http://www.cbc.ca/radio/asithappens/features/missingandmurdered" class="">Missing & Murdered</a></li>
          
          <li><a href="http://www.cbc.ca/radio/asithappens/features/syrianrefugees" class="">Syrian Refugees</a></li>
         </ul></li>
      <li><a href="/radio/asithappens/about" class="
        
        ">About</a></li>
      <li><a href="/radio/asithappens/contact" class="
        
        ">Contact</a></li>
      <li class="search-container">
      <div class="sb-search" id="sb-search">
				<form name="searchform" id="search_form" action="http://www.cbc.ca/radio/asithappens/results" method="get">
                       <input type="hidden" value="" name="q" />
						<input type="text" id="search" name="searchquery" value="" placeholder="Search As It Happens" class="sb-search-input" onkeypress="checkEnter(event)">
						<input type="submit" value="" class="sb-search-submit">
						<span class="sb-icon-search"></span>
				</form>
	  </div>
      </li>
    </ul>   
     <ul class="social radio_social" id="nav-social">
    <li><a href="http://www.cbc.ca/radio/podcasts/current-affairs-information/as-it-happens/"><img src="http://www.cbc.ca/radio-content/assets/images/podcast.png" alt="Listen to As it Happens Podcast" /></a></li>
    <li><a href="http://www.facebook.com/CBCasithappens"  target="_BLANK" title="Visit As it Happens on Facebook"> <img src="http://www.cbc.ca/radio-content/assets/images/facebook_logo.png" alt="Visit As it Happens on Facebook" target="_blank"/> </a></li>
    <li><a href="https://twitter.com/CBCasithappens"  target="_BLANK" title="Visit @CBCasithappens on Twitter"><img src="http://www.cbc.ca/radio-content/assets/images/twitter_logo.png" alt="Follow @CBCasithappens on Twitter" /> </a></li>
   </ul>
   </div><!-- end nav-->
  </div>
  <div class="mobile-menu">
    <ul class="r-mobile">
      <li><a href="/radio/asithappens" class="active">Episodes</a></li>
         <li><a href="#" class=" drop-down">Features</a>
      <ul>     <li><a href="http://www.cbc.ca/radio/asithappens/features/asithappened" class="">As it Happened</a></li>
		  <li><a href="http://www.cbc.ca/radio/asithappens/features/missingandmurdered" class="">Missing & Murdered</a></li>
       
          <li><a href="http://www.cbc.ca/radio/asithappens/features/m-syrianrefugees" class="">Syrian Refugees</a></li>
      </ul>
      </li>
             <li><a href="/radio/asithappens/about" class="
        
        ">About</a></li>
      
      <li><a href="/radio/asithappens/contact" class="
        
        ">Contact</a></li>
   <li><form name="mobileSearchform" id="search_form_mobile" action="http://www.cbc.ca/radio/asithappens/m-results" method="get">
         <input type="hidden" value="" name="q" />
         <span class="search-icon"></span>
		 <input type="text" id="search" name="mobileSearchquery" value="" placeholder="Search As It Happens" class="mobile-search-input" onkeypress="checkEnter(event)">
       </form>
      </li>
    </ul>
  </div>
   

   </div><!-- end header-container -->
</div><!-- end header -->
        
      		</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        								




          </div>
                    <div class="wrap8 story-primary">
                                




	
<div class="wrap8 segment-bodywrapper sclt-episodebody" id="segment_1_3905489_1482353463">
  <div class="segment-body" aria-labelledby="storyhead" role="main">

    <div class="col8">
    	  <h3 class="segment-airdate">Tuesday December 20, 2016</h3>
    	<h1 class="segment-headline">East Icelanders tell TV weatherman to stop standing in front of their region</h1>
    </div>

    <div class="col8 segment-leadshare">
              

<div id="storytoolstwo" class="wrap8 clearfix sclt-share">
    <ul>
        <li id="sharetoolstwo" class="nav"></li>
    </ul>
</div>

    </div>

    <div id="leadmedia" class="segment-leadmedia col8">
                                    <div class="figure">
              <img src='https://i.cbc.ca/1.3905786.1482264964!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_940/iceland-tv-weatherman.jpg' alt='Some East-Icelanders claim TV Weatherman Sigurður Jónsson is consistently blocking the view of the weather-map of their region.' width='100%' title='' height='529' />            <p class="figure-caption">
              Some East-Icelanders claim TV Weatherman Sigurður Jónsson is consistently blocking the view of the weather-map of their region. (Eiður Ragnarsson/Facebook)            </p>
        </div>
              </div>
    
        
          
                  
      <a class="segment-medialink media-popup audio" data-mediaid="837862979834"  data-clipid=""  href="/radio/asithappens/east-icelanders-feel-chill-as-tv-weatherman-blocks-view-of-their-region-1.3906028?autoplay=true"><i class="icon_play"></i> Listen <span class="segment-runtime">5:32</span></a>
        
        
    <div class="segment-content clearfix">
    	<div class="segment-middle col3" role="complementary">
        
                          <div class="segment-segments">
            <h2 class="segment-segmenttitle">more stories from this episode</h2>
            <ul class="segment-segmentlist">
                                              <li>
                  <a class="segment-linksegment" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/photographer-who-captured-assassination-in-turkey-it-shouldn-t-be-that-easy-to-kill-someone-1.3905763">Photographer who captured assassination in Turkey: 'It shouldn't be that easy to kill someone'</a>
                </li>
                                              <li>
                  <a class="segment-linksegment" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/i-ve-overdosed-17-times-fentanyl-addict-kati-mather-is-two-months-clean-1.3905491">'I've overdosed 17 times': Fentanyl addict Kati Mather is two months clean</a>
                </li>
                                                              <li>
                  <a class="segment-linksegment-current" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/east-icelanders-tell-tv-weatherman-to-stop-standing-in-front-of-their-region-1.3905489">East Icelanders tell TV weatherman to stop standing in front of their region</a>
                </li>
                                              <li>
                  <a class="segment-linksegment" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/to-every-thing-there-is-a-season-a-reading-of-a-cape-breton-christmas-story-1.3905493">To Every Thing There is a Season: A reading of a Cape Breton Christmas story</a>
                </li>
                                              <li>
                  <a class="segment-linksegment" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/dec-20-2016-episode-transcript-1.3907695">Dec 20, 2016 episode transcript</a>
                </li>
                            <li><a class="segment-linkfullepisode" href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485">Full Episode</a></li>
            </ul>
          </div>
                
    	</div>
      <p><a href="http://www.cbc.ca/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/dec-20-2016-episode-transcript-1.3907695?x#segment1">Read Story Transcript</a></p> 
<p>East Icelanders have a message for TV weatherman Sigurður Jónsson: move over.</p> 
<p>On <a href="https://www.facebook.com/groups/1629351724029352/" target="_blank">Facebook</a>, dozens have joined a group politely titled, "Stop standing in front of East Iceland, dear weather forecasters."&nbsp;</p> 
<p>They claim Jónsson&nbsp;often stands in front of their region when giving his report.&nbsp;</p> 
<p>According to a translation by the BBC, one Icelander wrote: "We should ask for a left-handed weather reporter on RUV; or just use a pointer stick like the old days."</p> 
<ul> 
 <li><strong>RELATED: </strong><a href="http://www.cbc.ca/radio/asithappens/as-it-happens-monday-edition-1.3746333/disgruntled-elves-force-icelandic-officials-to-power-wash-their-elf-rock-home-1.3748835" target="_blank">Disgruntled elves force Icelandic officials to power wash their elf rock home</a></li> 
 <li><strong>RELATED:&nbsp;</strong><a href="http://www.cbc.ca/radio/asithappens/as-it-happens-friday-edition-1.3640624/only-in-iceland-a-rock-concert-inside-a-volcano-1.3640627" target="_blank">Only in Iceland: a rock concert inside a volcano</a></li> 
</ul> 
<p><em>As It Happens</em> tracked down the offending weatherman, Sigurður Jónsson, who seemed amused by the controversy.</p> 
<p>He tells co-host Carol Off, "They were getting pretty pissed at us weather forecasters. Sometimes we go over the eastern part of the country and they can't see the temperatures."&nbsp;</p> 
<p>Jónsson said that he only blocks the region during parts of the forecast, and that he's usually careful to stay away from the map while motioning at the different locations.</p> 
<p>"We usually just stay over the sea so we don't usually do that, but&nbsp;It happens sometimes."&nbsp;</p> 
<p>One person on Facebook suggested an 'invisible-weather-man' solution with this post:</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.3905925.1482267870!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/invisible-forecaster.jpg" alt="Invisible forecaster" width="100%">
 <p class="figure-caption">A Facebook user photoshopped Sigurður Jónsson out of a recent weather broadcast. (Jonah Unnarsson/Facebook)</p>
</div> 
<p>On Monday night, Jónsson made a concession to the angry east Icelanders: he reversed his usual stance and delivered his report from the west of Iceland.&nbsp;</p> 
<ul> 
 <li><strong>RELATED:</strong>&nbsp;<a href="http://www.cbc.ca/radio/asithappens/as-it-happens-thursday-edition-1.3824230/icelander-abroad-finds-toronto-tourist-to-take-her-election-ballot-home-1.3824796" target="_blank">Icelander abroad finds Toronto tourist to take her election ballot home</a></li> 
 <li><strong>RELATED: </strong><a href="http://www.cbc.ca/radio/asithappens/as-it-happens-tuesday-edition-1.3749762/icelandic-goose-hunter-unearths-1-000-year-old-sword-1.3749764" target="_blank">Icelandic goose hunter unearths 1,000-year-old sword</a></li> 
</ul> 
<p>But, he warned east Icelanders:&nbsp;don't get used to the change.</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.3905934.1482267984!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/iceland-weather-on-the-left.jpg" alt="Iceland weather on the left" width="100%">
 <p class="figure-caption">On Monday night, Sigurður Jónsson modified his stance and stood on the West side of the Iceland weather map. (RUV/Facebook )</p>
</div> 
<p>When asked where he'd be standing on Tuesday night's broadcast, he said: "Regrettably, I have to say that I'm going to stand by the east coast."</p> 
<p>"The producer at the TV station didn't want such sudden changes."</p> 
<p></p> 
<p></p> 
<p></p>
    </div>
    
    
    <ul class="segment-page clearfix">
      <li class="segment-pageprev">
                  <a href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/i-ve-overdosed-17-times-fentanyl-addict-kati-mather-is-two-months-clean-1.3905491">Previous Segment</a>
              </li>
      <li class="segment-pagefull" ><a href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485">Full Episode</a></li>
      <li class="segment-pagenext" >
                  <a href="/radio/asithappens/as-it-happens-tuesday-edition-1.3905485/to-every-thing-there-is-a-season-a-reading-of-a-cape-breton-christmas-story-1.3905493">Next Segment</a>
              </li>
    </ul>

		    <div class="segment-relatedlinks clearfix">
  
  </div>
    
  </div>
  
  <div class="colfull">
  	        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

  	            
    


<script type="text/javascript">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</script>

    			<div id="commentwrapper" class="cbc-vf" >
    <p>To encourage thoughtful and respectful conversations, first and last names will appear with each submission to CBC/Radio-Canada's online communities (except in children and youth-oriented communities). Pseudonyms will no longer be permitted.</p>
    <p>By submitting a comment, you accept that CBC has the right to reproduce and publish that comment in whole or in part, in any manner CBC chooses. Please note that CBC does not endorse the opinions expressed in comments. Comments on this story are moderated according to our <a href="http://www.cbc.ca/aboutcbc/discover/submissions.html">Submission Guidelines</a>. Comments are welcome while open. We reserve the right to close comments at any time.</p>
    <div class="viafoura">
        <div class="vf-comments vf-widget" data-widget="comments"></div>
    </div>
    <p style="text-align: right;" class="policy"><a class="policy" href="/aboutcbc/discover/submissions.html">Submission Policy</a></p>
    <p>
        <cite>Note: The CBC does not necessarily endorse any of the views posted. By submitting your comments, you acknowledge that CBC has the right to reproduce, broadcast and publicize those comments or any part thereof in any manner whatsoever. Please note that comments are moderated and published according to our <a href="/aboutcbc/discover/submissions.html">submission guidelines</a>.</cite>
    </p>
    
</div>
	  </div>
</div>

<script>
window.onload = function() {
  "use strict";
    var onClick = function(event) {
      event.preventDefault();
      var clipid, mediaid, tracking = "";
      if( event.target.attributes['data-clipid'] )
      {
        clipid = event.target.attributes['data-clipid'].value;
      }
      else
      {
        // if a child of the anchor is clicked (i,span,etc.), get the parent's clip ID data
        clipid = event.target.parentNode.attributes['data-clipid'].value;
      }
      if( event.target.attributes['data-mediaid'] )
      {
        mediaid = event.target.attributes['data-mediaid'].value;
      }
      else
      {
        // if a child of the anchor is clicked (i,span,etc.), get the parent's media ID data
        mediaid = event.target.parentNode.attributes['data-mediaid'].value;
      }
      if (!!window.CBC && !!window.CBC.APP && !!window.CBC.APP.SC && !!window.CBC.APP.SC.QueryString){
        var qs = window.CBC.APP.SC.QueryString;
        qs = qs.replace(/(\&contenttype=)([^&]+)/, "$1audio");
        tracking= "&"+qs;
      }

      window.open('http://www.cbc.ca/radio/popup/audio/listen.html?autoPlay=true&clipIds='+ clipid +'&mediaIds=' + mediaid + tracking, 'audioclip', 'width=720,height=500,scrollbars=1,resizable=0').focus();
    }
    var itemList = document.querySelectorAll('.media-popup.audio');
    for(var i = 0; i < itemList.length; i++) {
      itemList[i].addEventListener('click', onClick);
    }
};
</script>


  <script type="text/javascript">
    (function(){
      "use strict";

      if (1482259071091) {
        CBC.APP.SC.publishedTime = 1482259071091;
      }

      if (1482275130214) {
        CBC.APP.SC.updatedTime = 1482275130214;
      }
    })();
  </script>
                			
                          <div id="most-recent" class="promocollection promocollection_promogrid sclt-promocollection module col8 most-recent sclt-most-recent">
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading "></h3>
	</div>
	<div class="promocollection-body module-body">  
      <ul class="promocollection-list" id="recentlist">
        
      </ul>
	</div>
</div>        
      	            </div>
                <div class="wrap4 story-secondary">
                        			
                           
<div class="secondary-search tablet">
 <div class="tb-search">
            <form name="tabletSearchform" id="tablet_search_form" action="http://cbc.ca/radio/asithappens/results" method="get">
              <input type="hidden" value="" name="q" />
              <input type="text" id="search" name="tabletSearchquery" value="" placeholder="Search As It Happens" class="tb-search-input" onkeypress="checkEnter(event)">
              <button class="tb-search-submit">Search</button>
              <span class="sb-icon-search"></span>
            </form>
</div>
<ul class="social radio_social">
    <li><a href="http://www.facebook.com/cbcasithappens" target="_BLANK"> <img src="http://www.cbc.ca/radio-content/assets/images/facebook_logo.png" alt="Visit As it Happens on Facebook" target="_blank"/> </a></li>
    <li><a href="https://twitter.com/cbcasithappens"  target="_BLANK"><img src="http://www.cbc.ca/radio-content/assets/images/twitter_logo.png" alt="Visit As it Happens on Twitter" /> </a></li>
    <li><a href="http://www.cbc.ca/radio/podcasts/current-affairs-information/as-it-happens/" target="_BLANK"><img src="http://www.cbc.ca/radio-content/assets/images/podcast.png" alt="Podcasts" /></a></li>
  </ul>
  
  </div>
                  





                     


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module  more-cbc-radio2 sclt-more-cbc-radio"  id="fixed-content">
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	More From CBC Radio
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="http://www.cbc.ca/radio/asithappens/as-it-happens-wednesday-edition-1.3907141/they-need-this-to-participate-in-society-openmedia-on-high-speed-internet-ruling-1.3907148" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3786420.1475261213!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/hkg3121797.jpg' width='100%' alt='Hkg3121797' title='' height='79' />				    									<span class="promo-label label asithappens">as it happens</span>
						</p>
			<p class="promo-title complexlink-target">'They need this to participate in society': OpenMedia on high-speed internet ruling</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="http://www.cbc.ca/radio/nowornever/changing-up-the-holidays-with-now-or-never-1.3894637/blog-how-i-learned-to-embrace-spending-the-holidays-with-my-vietnamese-parents-1.3898941" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3899177.1481843610!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/andrew-phung.png' width='100%' alt='Andrew Phung' title='' height='79' />				    									<span class="promo-label label nowornever">Now or Never</span>
						</p>
			<p class="promo-title complexlink-target">BLOG | How I learned to embrace spending the holidays with my Vietnamese parents</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="http://www.cbc.ca/radio/quirks/head-transplants-weed-research-flaws-fake-news-1.3897675/how-to-convince-a-conservative-climate-change-skeptic-1.3897742" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3846145.1478813200!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/681416131aa00178-republican.jpg' width='100%' alt='681416131AA00178_Republican' title='' height='79' />				    									<span class="promo-label label quirks&quarks">Quirks & Quarks</span>
						</p>
			<p class="promo-title complexlink-target">How to convince a conservative climate change skeptic</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="http://www.cbc.ca/radio/q/schedule-for-wednesday-december-21-2016-1.3904758/damien-chazelle-brings-a-modern-twist-to-the-fantastical-musical-in-la-la-land-1.3904776" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3905048.1482249046!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/damien-chazelle.jpg' width='100%' alt='Damien Chazelle' title='' height='79' />				    									<span class="promo-label label q">q</span>
						</p>
			<p class="promo-title complexlink-target">Damien Chazelle brings a modern twist to the fantastical musical in La La Land</p>
								</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  </div><!-- close wrapper -->                   
        
      	        </div>
        <div class="wrap12 story-foot">
        					        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <script src="http://www.cbc.ca/radio-content/assets/js/classie.js" type="text/javascript" ></script>
<script src="http://www.cbc.ca/radio-content/assets/js/uisearch.js" type="text/javascript" ></script>
		<script>
			new UISearch( document.getElementById( 'sb-search' ) );
		</script>
<script src="http://www.cbc.ca/radio-content/assets/js/radio-scripts.js" type="text/javascript"></script>

                       

<style>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</style>

<footer id="cbc-globalfooter" class="sclt-globalFooter">
  <div class="cbc-globalfooter-section">
    <h2>Explore CBC</h2>
    <ul>
      <li><a href="http://www.cbc.ca">CBC Home</a></li>
      <li><a href="http://www.cbc.ca/television/">TV</a></li>
      <li><a href="http://www.cbc.ca/radio/">Radio</a></li>
      <li><a href="http://www.cbc.ca/news">News</a></li>
      <li><a href="http://www.cbc.ca/sports">Sports</a></li>
      <li><a href="http://music.cbc.ca/">Music</a></li>
      <li><a href="http://www.cbc.ca/life">Life</a></li>
      <li><a href="/arts/">Arts</a></li>
      <li><a href="http://www.cbc.ca/kidscbc/">Kids</a></li>
      <li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li>
      <li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li>
      <li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li>
      <li><a href="http://www.cbc.ca/books/">Books</a></li>
      <li><a href="http://www.cbc.ca/parents/">Parents</a></li>
      <li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li>
      <li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li>
      <li><a href="http://www.cbc.ca/games/">Games</a></li>
      <li><a href="http://www.cbc.ca/contests/">Contests</a></li>
      <li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li>
    </ul>
  </div>
  <div class="cbc-globalfooter-section">
    <h2>Stay Connected</h2>
    <ul>
      <li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li>
      <li><a href="http://www.cbc.ca/rss/">RSS</a></li>
      <li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li>
      <li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li>
    </ul>
  </div>
  <div class="cbc-globalfooter-section">
    <h2>Services and Information</h2>
    <ul>
      <li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li>
      <li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li>
      <li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li>
      <li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li>
      <li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li>
      <li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li>
      <li><a href="http://www.cbcshop.ca/">CBC Shop</a></li>
      <li><a href="https://cbchelp.cbc.ca">Help</a></li>
      <li><a href="https://cbchelp.cbc.ca">Contact Us</a></li>
      <li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li>
      <li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li>
      <li><a href="/productionfacilities/">Renting Facilities</a></li>
    </ul>
  </div>

  <div class="cbc-globalfooter-bottom">
    <div class="cbc-globalfooter-logo">
      <p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p>
      <a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo" /></a>
      <p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p>
    </div>
    <div class="cbc-globalfooter-copyright"><p>&copy;2016 CBC/Radio-Canada. All rights reserved</p></div>
    <div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div>
    <div class="clear"></div>
  </div>
</footer>

<script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>

        
      			</div></div>

	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.4884/2.5302&type=URL_REQUEST' alt='' />
							</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
