



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>How the Liberals went from cool to hot on $15 minimum wage  - Toronto - CBC News</title>

<meta name="description" content="Barely four months ago, CBC News asked Premier Kathleen Wynne how open she was to the idea of boosting Ontario's minimum wage to $15 an hour. She was rather unenthusiastic." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/05/31" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "toronto";
				var advertising_content_category = "news/canada/toronto";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/toronto/15-minimum-wage-ontario-election-kathleen-wynne-1.4137955" />
		<link rel="image_src" href="https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/kathleen-wynne-minimum-wage-announcement.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4137955" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="how-the-liberals-went-from-cool-to-hot-on-$15-minimum-wage-" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/kathleen-wynne-minimum-wage-announcement.jpg" />
		<meta property="og:title" content="How $15 minimum wage will play in Ontario's election campaign" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/toronto/15-minimum-wage-ontario-election-kathleen-wynne-1.4137955" />
	<meta property="og:image" content="https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/kathleen-wynne-minimum-wage-announcement.jpg" />
	<meta property="og:description" content="Barely four months ago, CBC News asked Premier Kathleen Wynne how open she was to the idea of boosting Ontario's minimum wage to $15 an hour. She was rather unenthusiastic." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4137955" />
	<meta property="vf:section" content="2.662" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada toronto">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
	if(!CBC) { var CBC = {}; }
	if(!CBC.APP) { CBC.APP = {}; }
	if(!CBC.APP.SC) { CBC.APP.SC = {}; }
    													CBC.APP.SC.storyTitle = "how-the-liberals-went-from-cool-to-hot-on-$15-minimum-wage-";
				CBC.APP.SC.QueryString = "contentarea=news&subsection1=regions&subsection2=toronto&contenttype=story&title=2017/05/31/1.4137955-how-the-liberals-went-from-cool-to-hot-on-$15-minimum-wage-&contentid=1.4137955";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: </path/to/file> --> 


<!-- value options: </path/to/file> --> 


<!-- value options: </path/to/file> --> 


<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/regional/file> -->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->










	
<div id="masthead" class="toronto mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/toronto/">
			Toronto
		</a>
	</div>
	
	























	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">Toronto</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/player/Radio/Local+Shows/Ontario/">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://cbc.ca/listen/live/radio1/toronto">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/toronto/images/masthead/frequency.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/toronto/" target="_top">Toronto</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<span class="story-flag analysis">Analysis</span>
			<h1 class="story-title">How the Liberals went from cool to hot on $15 minimum wage </h1>
</div>
		<h3 class="story-deck">Stealing another NDP plank, Wynne announces largest minimum wage hike in Ontario history, puts PCs on the spot</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Mike Crawley, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if (!_sf_async_config){ var _sf_async_config = {}; }
				if (!!_sf_async_config.authors){
					_sf_async_config.authors += ",Mike Crawley";
				}else{
					_sf_async_config.authors = "Mike Crawley";
				}
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				CBC.APP.SC.authors = "Mike Crawley, CBC News";
			</script>
		
			<span class="delimited">Posted: May 31, 2017 5:00 AM ET</span>
			<span>Last Updated: May 31, 2017 5:00 AM ET</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/kathleen-wynne-minimum-wage-announcement.jpg' alt='"We need to address the concerns of those who worry about falling behind, even as they work so hard to get ahead," said Ontario Premier Kathleen Wynne in announcing changes to the province&#39;s workplace laws and a $15 minimum wage. ' width='100%' title='' height='349' />            <p class="figure-caption">
              "We need to address the concerns of those who worry about falling behind, even as they work so hard to get ahead," said Ontario Premier Kathleen Wynne in announcing changes to the province's workplace laws and a $15 minimum wage.  (Mike Crawley/CBC)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  			<!-- START OF AUTHOR PHOTO -->
			<div class="story-author module sclt-authorbio">
				<div class="story-author-body module-body">
					<div class="story-authorphoto module">
												<h3 class="story-authorphoto-head story-authorphoto-heading module-head module-heading">About The Author</h3>
												<div class="story-authorphoto-body module-body">
							 															<p><img border='0' src='https://i.cbc.ca/1.3963279.1486048382!/fileImage/httpImage/image.JPG_gen/derivatives/square_140/mike-crawley.JPG' alt='Photo of Mike Crawley' width='140' title='' height='140' /></p>
														<p><strong class="story-authorphoto-name">Mike Crawley</strong><br />
							<span class="story-authorphoto-title">Provincial Affairs Reporter</span></p>
						</div>
					</div>

											
														<div class="story-authorbio module">
								<div class="story-authorbio-body module-body">
									<p>Mike Crawley is provincial affairs reporter in Ontario for CBC News. He has won awards for his reporting on the eHealth spending scandal and flaws in Ontario's welfare-payment computer system. Before joining the CBC in 2005, Mike filed stories from 19 countries in Africa as a freelance journalist and worked as a newspaper reporter in B.C. </p>
																	</div>
							</div>
																													</div>
			</div>
			<!-- END OF AUTHOR BIO -->
	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/toronto/ontario-minimum-wage-announcement-1.4137339">
          Ontario becomes 2nd province to go ahead with $15 an hour minimum wage       </a>
</li>
															<li>  <a href="/news/canada/toronto/ontario-15-minimum-wage-1.4136245">
          Why Ontario is moving toward a $15/hr minimum wage
      </a>
</li>
															<li>  <a href="/news/canada/toronto/good-life-fitness-personal-trainers-sick-pay-work-ontario-1.4106196">
          This woman worked while concussed due to no sick pay, but the province could change that
      </a>
</li>
															<li>  <a href="/news/canada/toronto/ontario-changing-workplaces-review-employment-standards-1.4112107">
          All Ontario workers could soon get paid sick days, more paid vacation
      </a>
</li>
															<li>  <a href="/news/canada/toronto/unpaid-leave-ontario-workers-1.4127379">
          Ontario workers should get a week of unpaid personal emergency leave a year: report       </a>
</li>
															<li>  <a href="/news/canada/toronto/kathleen-wynne-laying-out-plan-to-campaign-from-the-left-in-2018-1.4082969">
          Why Kathleen Wynne won't step down before the next election
      </a>
</li>
															<li>  <a href="/news/canada/toronto/15-minimum-wage-ontario-1.3940676">
          Is a $15 minimum wage coming to Ontario?
      </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>Barely four months ago, I asked Premier Kathleen Wynne how open she was to the idea of boosting Ontario's minimum wage to $15 an hour. She was rather unenthusiastic.</p> 
<p>Despite activists <a href="http://www.cbc.ca/beta/news/canada/toronto/15-minimum-wage-ontario-1.3940676">pushing the government for a sharp increase</a> from the current minimum wage of $11.40,&nbsp;Wynne defended&nbsp;the existing system of nudging&nbsp;it upward once a year by the rate of inflation. &nbsp;</p> 
<p>"We've got a really good process ... that actually depoliticizes the increases to the minimum wage," Wynne said on Jan. 19.&nbsp;&nbsp;</p> 
<ul> 
 <li><a href="http://www.cbc.ca/beta/news/canada/toronto/ontario-minimum-wage-announcement-1.4137339">Ontario to hike minimum wage to $15 in 2019</a></li> 
 <li><a href="http://www.cbc.ca/beta/news/canada/toronto/ontario-15-minimum-wage-1.4136245">How a $15 minimum wage would affect Ontario</a></li> 
</ul> 
<p>"That is the responsible way to move forward. It is very important to me that we have a predictable and sustainable way of seeing increases to the minimum wage."</p> 
<p>Fast forward to Tuesday, when Wynne announced:&nbsp;"We will raise the minimum wage to $15 an hour, the largest increase in our province's history."</p> 
<p>So, why did the Ontario Liberals shift gears so quickly on the minimum wage?</p> 
<p>Wynne&nbsp;insists she has supported the cause all along.&nbsp;</p> 
<p>"I'm in politics because I believe we can have a fairer society," she said Tuesday to a question from the hand-picked audience of workers and activists at her announcement.&nbsp;</p> 
<p></p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4138578.1496179627!/fileImage/httpImage/image.png_gen/derivatives/original_620/andrea-horwath.png" alt="Andrea Horwath" width="100%">
 <p class="figure-caption">Ontario NDP leader Andrea Horwath launched a blistering attack on Kathleen Wynne and the Liberals after their announcement of a hike in the minimum wage to $15 an hour. (CBC)</p>
</div> 
<p>While the Wynne government's moves on workplace reform are being broadly cheered by unions, anti-poverty groups and low-wage workers, some believe there is a cold political calculus at the root of it.</p> 
<p>New Democrat leader Andrea Horwath, who committed&nbsp;in April 2016 to a $15 minimum wage, launched a blistering attack Tuesday on&nbsp;Wynne.</p> 
<p></p> 
<p></p> 
<p>"The only time she cares about anything is when it has to do with her own political fortunes and that's what's so disappointing&nbsp;about&nbsp;this premier," Horwath told reporters at Queen's Park.</p> 
<h2>'For 14 years, they've done nothing'</h2> 
<p>"The NDP have been fighting this fight for a long time. For us, labour law reform and a $15 minimum wage is not an election ploy. That's what we believe in."</p> 
<p>Horwath&nbsp;claimed the Liberals are doing this only to help their election prospects.</p> 
<p>"For 14 years they've done nothing to address the erosion of people's standard of living, of the minimum wage, of the quality of work," she said.&nbsp;"That's a shameful way to&nbsp;govern&nbsp;this province and people are tired of it."</p> 
<ul> 
 <li><a href="http://www.cbc.ca/news/canada/toronto/good-life-fitness-personal-trainers-sick-pay-work-ontario-1.4106196">Millions of Ontario workers get no sick pay, but that could change</a></li> 
</ul> 
<p>Horwath is hoping voters will see the Liberals' moves as cynical electioneering. But the fact is,&nbsp;Wynne&nbsp;has yet again pulled a plank out of the NDP platform, potentially diminishing&nbsp;the New Democrats' appeal to progressive voters.</p> 
<p>At the same time, the Liberals have tossed another hand grenade at Patrick Brown and his Progressive Conservatives, trying to force him into a position either&nbsp;for or against the minimum wage hike.&nbsp;</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4138555.1496179144!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/workers.jpg" alt="Workers" width="100%">
 <p class="figure-caption">Workers and activists in the audience applaud Premier Kathleen Wynne's announcement Tuesday that Ontario's minimum wage will rise to $14/hr in 2018 and $15 in 2019. (Mike Crawley/CBC)</p>
</div> 
<p>For now, Brown is refusing&nbsp;to take a stand, and said he won't until he sees a cost-benefit analysis of the move.</p> 
<p>"We want to be absolutely sure this is not going to diminish our ability to have job creation," Brown said Tuesday at the Legislature. "Normally it's standard practice to have cost-benefit analysis&nbsp;of legislation this significant. It's unusual that that hasn't been performed."</p> 
<h2>1.6 million workers earn less than $15/hr</h2> 
<p>To drive his point home, Brown said "cost-benefit analysis" 15 times in a six-minute scrum with reporters.</p> 
<p>Brown is politically squeezed between the business groups who are already coming out hard against the higher minimum wage and the reality that it&nbsp;could be quite popular with a large swathe of the electorate.</p> 
<ul> 
 <li><a href="http://www.cbc.ca/news/canada/toronto/kathleen-wynne-laying-out-plan-to-campaign-from-the-left-in-2018-1.4082969">Wynne lays out plan to campaign from the left in 2018</a></li> 
</ul> 
<p>Consider these numbers:one-quarter of the workforce earns less than $15 an hour&nbsp;— that's 1.6 million&nbsp;Ontarians. The Liberals won the 2014 election with 1.8 million votes.&nbsp;&nbsp;</p> 
<p>So, perhaps Brown will defy the small-c&nbsp;conservatives and endorse the minimum wage hike. He's not ruling out the possibility.</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4138462.1496176996!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/patrick-brown-in-scrum.jpg" alt="Patrick Brown in scrum" width="100%">
 <p class="figure-caption">'I get why there needs to be higher wages,' Ontario PC leader Patrick Brown said Tuesday. 'After 14 years of Liberal government, life is more unaffordable in this province.' (Mike Crawley/CBC)</p>
</div> 
<p>"I get why there needs to be higher wages," he said Tuesday. "After 14 years of Liberal government, life is more unaffordable in this province."</p> 
<p>Labour Minister Kevin Flynn grinned when I asked him if the Liberals are painting Brown into a corner with the wage hike.&nbsp;&nbsp;</p> 
<ul> 
 <li><a href="http://cbc.ca/1.4115810">Small business owners say $15 minimum wage, paid sick days could kill jobs</a></li> 
</ul> 
<p>"One of the most unpredictable people I know is Patrick Brown. I really don't know what's going to come out of his mouth tomorrow,"&nbsp;said Flynn.</p> 
<p>"I would hope that any political leader would support us in this endeavour," Flynn continued. "I think it's a good day for the small person in Ontario and I think that transcends partisan politics."&nbsp;</p> 
<p>With an election a year away (June 7, 2018), you can rest assured that partisan politics is a motivating factor in everything&nbsp;the Liberals are doing.</p> 
<p></p>		</div>
			 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1496221200780) {
        CBC.APP.SC.publishedTime = 1496221200780;
      }

      if (1496221200780) {
        CBC.APP.SC.updatedTime = 1496221200780;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					 
 
 
 

 
 
 

 
  
 
 
 
 
 
 
 


 
 
 
 
 
 

 
 

 
 
 
 

 
 
 
 
   
 
 
 
 
 
 
 
 
 

 
 
 
 

 
  
 



    
 

 


 






 




 
 



 











 

 








 
 








 











				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css, /includes/objects/pluck/css/pluck.css and /includes/css/v08/core.css -->
	<div class="weather clearfix">
								<div class="rightflank">
							<h3>
								Thursday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/01.gif" />
							<p>Mainly sunny</p>
									<p class="temperature">18&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Friday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
							<p>A mix of sun and cloud</p>
									<p class="temperature">22&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Saturday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
							<p>A mix of sun and cloud</p>
									<p class="temperature">23&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Sunday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/11.gif" />
							<p>Chance of showers</p>
									<p class="temperature">19&deg;C</p>
						</div>
						<div class="rightflank forecast-last">
							<h3>
								Monday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/11.gif" />
							<p>Chance of showers</p>
									<p class="temperature">19&deg;C</p>
						</div>
	</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/toronto/weather/s0000458.html">More Weather</a> 

			</div>	
		</div>            		
	</div>
                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  <div id="em_UpakneeSub" style="width:100%;"></div><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script><script src="https://web.upaknee.com/forms/api/em_form.js"></script><script type="text/javascript">EM_UPAKNEE_FORM("https://web.upaknee.com/forms/api/subscription.php?i=182be0c5cdcd5072bb1864cdee4d3d6e&c=165293&l=1704669&t=p&a=0", function(json, client, list, url){em_insertForm(json, client, list,url);});</script>
<br /><br />                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1187">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Toronto News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/toronto/15-minimum-wage-ontario-election-kathleen-wynne-1.4137955" class="complexlink media">
								<img src='https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/kathleen-wynne-minimum-wage-announcement.jpg' width='140' alt='Kathleen Wynne minimum wage announcement' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">How $15 minimum wage will play in Ontario's election campaign</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/toronto-bloor-bike-lanes-1.4138817">Cycling advocates stepping up pressure on city to keep bike lanes on Bloor</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/caribana-caribbean-festival-carnival-funding-toronto-1.4136632">50 years later, the beat goes on for the city's Caribbean festival</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/electric-pickup-truck-developed-by-u-of-t-grad-on-display-in-markham-1.4138734">Meet the U of T grad who says he's developed the world's first electric pickup truck</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/third-arrest-murder-1.4138886">3rd arrest made in Beata Paciorek U-Haul murder case</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/business/financial-industry-employees-forge-documents-more-often-than-you-d-think-1.4138212" class="complexlink media">
								<img src='https://i.cbc.ca/1.4138254.1496188017!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/fake-signatures.jpg' width='140' alt='FAKE SIGNATURES ' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">'All in the name of profit': Financial industry employees reveal how they forge documents</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/financial-industry-employees-forge-documents-more-often-than-you-d-think-1.4138212"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/trump-cellphone-security-1.4138898">Call me maybe: Trump hands out cell number to Trudeau, raising security concerns</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/15-minimum-wage-ontario-election-kathleen-wynne-1.4137955">How $15 minimum wage will play in Ontario's election campaign</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/explosion-in-diplomatic-area-of-kabul-kills-64-wounds-hundreds-1.4138945">Kabul neighbourhood that includes Canadian Embassy hit by massive explosion</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/provincial-election-liberal-government-stephen-mcneil-tories-1.4138854">Why the Nova Scotia election gave all the major parties something to celebrate</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/nova-scotia/provincial-election-liberal-government-stephen-mcneil-tories-1.4138854"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 " id="7.1191">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading  offscreen">
    										Most Viewed
					</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/ontario-minimum-wage-announcement-1.4137339">Ontario becomes 2nd province to go ahead with $15 an hour minimum wage</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/ontario-15-minimum-wage-1.4136245">How a $15 minimum wage would affect Ontario</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/ontario-minimum-wage-increase-1.4138342">Ontario's minimum wage hike draws mixed reaction from workers, employers</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/minimum-wage-raise-announcement-coming-tuesday-ontario-premier-says-1.4136749">Minimum wage raise announcement coming Tuesday, Ontario premier says</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/beer-can-tosser-jays-1.4137626">Man pleads guilty to mischief for tossing beer can during Blue Jays game </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/after-her-toddler-snagged-her-neck-a-toronto-mother-is-calling-out-dangerous-retractable-dog-leashes-1.4137825">After her toddler snagged her neck, a Toronto mother is calling out 'dangerous' retractable dog leashes</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/duck-toronto-queen-s-legislature-1.4136222">What the duck? Ontario paid $121K to festival bringing world's largest rubber duckie to Canada</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/third-arrest-murder-1.4138886">3rd arrest made in Beata Paciorek U-Haul murder case</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/medical-marijuana-tragically-hip-partnership-1.4137348">Tragically Hip goes into partnership with medical marijuana upstart</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/girl-fall-ravine-drive-1.4138778">11-year-old girl rushed to Sick Kids after falling 5 storeys</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1192_1378741807-25886" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/15-minimum-wage-ontario-election-kathleen-wynne-1.4137955" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138010.1496166621!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/kathleen-wynne-minimum-wage-announcement.jpg' width='100%' alt='Kathleen Wynne minimum wage announcement' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">How the Liberals went from cool to hot on $15 minimum wage </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/toronto-bloor-bike-lanes-1.4138817" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138544.1496178731!/fileImage/httpImage/image.jpeg_gen/derivatives/16x9tight_140/bike-lanes-bloor-toronto.jpeg' width='100%' alt='Bike lanes Bloor Toronto' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">Toronto cyclists calling for Bloor Street bike lane pilot project to be made permanent</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/caribana-caribbean-festival-carnival-funding-toronto-1.4136632" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3702272.1469924616!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/caribbean-carnival.jpg' width='100%' alt='Caribbean Carnival' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">50 years later, the beat goes on for the city's Caribbean festival</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/electric-pickup-truck-developed-by-u-of-t-grad-on-display-in-markham-1.4138734" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138736.1496185819!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/tony-han.JPG' width='100%' alt='Tony Han' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">Electric pickup truck developed by U of T grad on display in Markham</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/third-arrest-murder-1.4138886" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4126461.1495450095!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/beata-paciorek.JPG' width='100%' alt='Beata Paciorek' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">3rd arrest made in Beata Paciorek U-Haul murder case</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/ontario-minimum-wage-increase-1.4138342" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138837.1496190523!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/erendira-bravo.png' width='100%' alt='Erendira Bravo' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Ontario's minimum wage hike draws mixed reaction from workers, employers</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/girl-fall-ravine-drive-1.4138778" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3030297.1442667190!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/police-line-do-not-cross.jpg' width='100%' alt='Police Line Do Not Cross' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">11-year-old girl rushed to Sick Kids after falling 5 storeys</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/west-end-phoenix-1.4138624" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138831.1496190195!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/dave-bidini.jpg' width='100%' alt='Dave Bidini' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Can a Margaret Atwood-backed newspaper startup find success in Toronto's west end?</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/sports/baseball/mlb/blue-jays-ja-happ-activated-dl-1.4138470" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138887.1496197452!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/donaldson-josh-053017.jpg' width='100%' alt='donaldson-josh-053017' title='' height='79' />				    									<span class="promo-label label recap">Recap</span>
						</p>
			<p class="promo-title complexlink-target">Donaldson's towering blast leads Jays' homer parade against Reds</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/restaurant-fire-yonge-street-1.4138632" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4085080.1493148027!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/toronto-fire-generic.png' width='100%' alt='Toronto Fire generic' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">North York restaurant fire closes Yonge Street at Sheppard Avenue, no one injured</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/after-her-toddler-snagged-her-neck-a-toronto-mother-is-calling-out-dangerous-retractable-dog-leashes-1.4137825" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4137885.1496163568!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/three-year-old-girl-injured-by-retractable-leash.png' width='100%' alt='Three-year-old girl injured by retractable leash' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">After her toddler snagged her neck, a Toronto mother is calling out 'dangerous' retractable dog leashes</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/former-juror-ptsd-national-support-standard-1.4137591" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138418.1496176049!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/mark-farrant-power-politics.png' width='100%' alt='Mark Farrant - Power & Politics' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Former juror suffering from PTSD calls for national support standard</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/nobu-toronto-restaurant-1.4138447" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138549.1496178819!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/nobu-toronto-20170530.jpg' width='100%' alt='Nobu Toronto 20170530' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Nobu executives say they're unconcerned about a Toronto real estate bubble</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/ontario-minimum-wage-announcement-1.4137339" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4137347.1496147890!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/kathleen-wynne.jpg' width='100%' alt='Kathleen Wynne' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Ontario becomes 2nd province to go ahead with $15 an hour minimum wage</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/meteorologist-jay-scotland-leaving-for-cbc-pei-1.4137920" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138296.1496173026!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/jay-scotland.jpg' width='100%' alt='Jay Scotland' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Meteorologist Jay Scotland leaving for CBC PEI</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1192_1378741807-25886", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.662&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4137955&d=/2.625/2.630/2.638/2.662&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
