



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Regina woman files human rights complaint, alleges discrimination after STC closure - Saskatchewan - CBC News</title>

<meta name="description" content="An Indigenous woman in Regina is warning the Saskatchewan government that people are going to die because of a decision to shut down the provincial bus service." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/06/23" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Health, Health/Mental health, General news/Crime, Health/Family medicine, General news, Connie Deiter, Transportation, Saskatchewan Government, Canada/Saskatchewan, Canada/Regina" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/i/css/v11/promos.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.3754">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "saskatchewan";
				var advertising_content_category = "news/canada/saskatchewan";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/saskatchewan/deiter-human-rights-complaint-1.4174640" />
		<link rel="image_src" href="https://i.cbc.ca/1.4148617.1498226782!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/stc-sign.png" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4174640" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="regina-woman-files-human-rights-complaint-alleges-discrimination-after-stc-closure" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4148617.1498226782!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/stc-sign.png" />
		<meta property="og:title" content="Regina woman files human rights complaint, alleges discrimination after STC closure" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/saskatchewan/deiter-human-rights-complaint-1.4174640" />
	<meta property="og:image" content="https://i.cbc.ca/1.4148617.1498226782!/fileImage/httpImage/image.png_gen/derivatives/16x9_1180/stc-sign.png" />
	<meta property="og:description" content="An Indigenous woman in Regina is warning the Saskatchewan government that people are going to die because of a decision to shut down the provincial bus service." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4174640" />
	<meta property="vf:section" content="2.659" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada saskatchewan">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
	if(!CBC) { var CBC = {}; }
	if(!CBC.APP) { CBC.APP = {}; }
	if(!CBC.APP.SC) { CBC.APP.SC = {}; }
        CBC.APP.SC.keywords = "Health, Health/Mental health, General news/Crime, Health/Family medicine, General news, Connie Deiter, Transportation, Saskatchewan Government, Canada/Saskatchewan, Canada/Regina";
    													CBC.APP.SC.storyTitle = "regina-woman-files-human-rights-complaint-alleges-discrimination-after-stc-closure";
				CBC.APP.SC.QueryString = "contentarea=news&subsection1=regions&subsection2=saskatchewan&contenttype=story&title=2017/06/23/1.4174640-regina-woman-files-human-rights-complaint-alleges-discrimination-after-stc-closure&contentid=1.4174640";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->



<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->
















<!-- value options: </path/to/file> -->

 
<!-- value options: </path/to/file> -->


 
	
<div id="masthead" class="sask mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/sask/">
			Saskatchewan
		</a>
	</div>
	
	








	
		
        
         
         
        
	

	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">Sask</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/player/Radio/Local+Shows/Saskatchewan/">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/regina">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/sask/images/masthead/radio_one.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/sask/" target="_top">Saskatchewan</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">Regina woman files human rights complaint, alleges discrimination after STC closure</h1>
</div>
		<h3 class="story-deck">Deiter alleges the decision discriminates against her and other Indigenous women</h3>
		<p class="small lighttext">
											 			
					<span class="spaced">By&nbsp;Jennifer Graham, The Canadian Press</span>
			<script>
				if (!_sf_async_config){ var _sf_async_config = {}; }
				if (!!_sf_async_config.authors){
					_sf_async_config.authors += ",Jennifer Graham";
				}else{
					_sf_async_config.authors = "Jennifer Graham";
				}
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				CBC.APP.SC.authors = "Jennifer Graham, The Canadian Press";
			</script>
		
			<span class="delimited">Posted: Jun 23, 2017 6:25 AM CT</span>
			<span>Last Updated: Jun 23, 2017 8:08 AM CT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4148617.1498226782!/fileImage/httpImage/image.png_gen/derivatives/16x9_620/stc-sign.png' alt='Deiter said she&#39;d like to see a system that&#39;s partially funded or organized by the Saskatchewan government.' width='100%' title='' height='349' />            <p class="figure-caption">
              Deiter said she'd like to see a system that's partially funded or organized by the Saskatchewan government. (CBC)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/saskatoon/sask-gov-t-stc-shutdown-critics-start-own-bus-service-1.4150511">
          STC shutdown critics should start their own bus service, province suggests       </a>
</li>
															<li>  <a href="/news/canada/saskatoon/government-proclaims-transportation-week-1.4143164">
          Twitter reacts after government proclaims Transportation Week following cuts       </a>
</li>
															<li>  <a href="/news/canada/saskatoon/group-plans-sit-in-regina-bus-saskatoon-tonight-1.4140603">
          Protesters refuse to leave Saskatchewan Transportation Corporation bus on last day of service
      </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>An indigenous woman in Regina says she believes "people are going to die" because of the Saskatchewan government's decision to shut down the provincial bus service.</p> 
<p>Connie Deiter said that's why she has filed a complaint with the human rights commission alleging that the decision discriminates against her and other indigenous women.</p> 
<p>Deiter said First Nations women took the bus because they&nbsp;couldn't afford cars.</p> 
<p>"If you're poor, you don't have access to a vehicle, a lot of our people don't, the only option is to hitchhike and that's already happening," Deiter said Thursday.</p> 
<ul class="embedlinks">
 <li><a href="/news/canada/saskatchewan/stc-signs-hearings-june-6-1.4147961">Bus route hearings underway as STC signs come down</a></li>
</ul> 
<ul class="embedlinks">
 <li><a href="/news/canada/saskatchewan/civil-disobedience-regina-city-hall-1.4146178">Protesters call comments made by Regina mayor and councillors 'dangerous' and 'shocking'</a></li>
</ul> 
<p>"You'll see people hitchhiking on the road now where they probably would have been taking (the bus). You never used to see them hitchhiking before ... but now you're seeing men and women with their luggage and their children. I saw that in Fort Qu'Appelle just a couple of days ago."</p> 
<p>A friend picked up a First Nations elder who was walking with a cane and suitcase, Deiter said.</p> 
<p>She said a woman disappeared about two weeks ago while hitchhiking from Yorkton to North Battleford.</p> 
<p>"And this has been less than a month since the STC closed, so yeah I think we are looking at 'Highways of Tears' all over the province," she said.</p> 
<p>Her reference was to a notorious stretch of highway in northern British Columbia that became known as the "Highway of Tears" after 18 women were murdered or disappeared since the 1970s.</p> 
<p>The Saskatchewan government said it would be inappropriate to comment on the complaint because the matter is before the human rights commission.</p> 
<p>The government shut down the 70-year-old Saskatchewan Transportation Co. at the end of May as part of an effort to tackle a $1.3 billion deficit.</p> 
<p>STC reported a net loss of $13 million in the 2015-2016 fiscal year and the government said it would need $85 million over the next five years to keep operating.</p> 
<p>The government hopes private companies will fill the void.</p> 
<p>Deiter said she'd like to see a system that's partially funded or organized by the Saskatchewan government.</p> 
<p>In British Columbia, First Nations leaders and mayors pushed the government to fund transportation along Highway 16, which stretches between Prince George and Prince Rupert.</p> 
<p>The B.C. government finally came up with a transportation plan last year, but only after a decade of advocacy and a 2012 report from a missing women inquiry that recommended bus service along the 700-kilometre corridor where people often hitchhike to get around.</p> 
<p>Deiter said the change was only made after women died.</p> 
<p>She hopes Saskatchewan doesn't wait for that to happen.</p> 
<p>"I just hope that the provincial government shows some sympathy or some empathy for those people who are going to be hitchhiking," said Deiter.</p> 
<p>"I hate to be the one that's being a foreteller of bad times, but I mean people are going to die and I'm hoping that there's going be some sort of a change."</p> 
<p></p>		</div>
			 	
		    		
			
			<div class="story-bylinefooter"><a href="http://www.cp.org/" target="_blank"> &copy; The Canadian Press, 2017 <br /><img src="/gfx/icon_cponline07.gif" alt="The Canadian Press"></a></div>
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1498220732919) {
        CBC.APP.SC.publishedTime = 1498220732919;
      }

      if (1498226899079) {
        CBC.APP.SC.updatedTime = 1498226899079;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  <div id="em_UpakneeSub"  style="width:100%;"></div><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script><script src="https://web.upaknee.com/forms/api/em_form.js"></script><script type="text/javascript">EM_UPAKNEE_FORM("https://web.upaknee.com/forms/api/subscription.php?i=f7177163c833dff4b38fc8d2872f1ec6&c=165293&l=1704669&t=p&a=0", function(json, client, list, url){em_insertForm(json, client, list,url);});</script>
<br /><br />                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					























































				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/sask/weather/s0000788.html">Regina</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/01.gif" />
		<p>Mainly Sunny</p>
			<p class="temperature">9&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/sask/weather/s0000797.html">Saskatoon</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/01.gif" />
		<p>Mainly Sunny</p>
			<p class="temperature">9&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/sask/weather/s0000624.html">Prince Albert</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">8&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/sask/weather/s0000822.html">Moose Jaw</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/00.gif" />
		<p>Sunny</p>
			<p class="temperature">10&deg;C</p>
</div>

<div class="last"><!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/sask/weather/s0000663.html">Yorkton</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/10.gif" />
		<p>Cloudy</p>
			<p class="temperature">8&deg;C</p>
</div>
</div>


		
			<div class="extras">
				
<a href="http://www.cbc.ca/sask/weather/">More Weather</a> |
<!--a href="http://www.saskatchewan.ca/residents/transportation/highways/highway-hotline" id="highwayHotlineLink" target="_blank">
    <img src="/sask/images/highway-hotline-small.png" align="center" style="display: inline-block;" /> Highway Hotline
</a> |
<a href="http://www.cbc.ca/sask/interactives/webcam-map/">
	Highway Cameras
</a> -->

			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1151">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Saskatchewan News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/saskatchewan/new-north-punish-drug-dealers-no-banishment-1.4174712" class="complexlink media">
								<img src='https://i.cbc.ca/1.3948095.1498229588!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/robert-st-pierre.JPG' width='140' alt='Robert St. Pierre' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">New North leaders want to punish drug dealers, but reject banishment</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/don-rae-sask-health-board-facebook-1.4174510">Flagged Facebook posts cost Don Rae seat on new Sask. health superboard </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/saskatchewan-family-deportation-1.4174481">Sask. residents shed 'tears of joy' after stay granted to family facing deportation</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/deiter-human-rights-complaint-1.4174640">Regina woman files human rights complaint, alleges discrimination after STC closure</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/football/cfl/alouettes-riders-cfl-opener-recap-1.4174331">Durant's 2 TDs lead Als over Riders in dramatic CFL opener</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/sports/football/cfl/alouettes-riders-cfl-opener-recap-1.4174331"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/calgary/calgary-three-years-after-oil-prices-started-to-drop-1.4169917" class="complexlink media">
								<img src='https://i.cbc.ca/1.4174893.1498227833!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/calgary-downtown-skyline.jpg' width='140' alt='Calgary downtown skyline' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">3 years into the downturn, is Calgary better off?</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/calgary/calgary-three-years-after-oil-prices-started-to-drop-1.4169917"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    	    		    		    		
			<span class="icon_video">video</span>
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/pets-veterinarians-opioids-drugs-1.4173607">Addicts could seek opioids prescribed for their pets, vet warns</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/buyer-beware-home-purchase-title-insurance-realtors-1.1863690">3 years after moving in, homebuyer can finally call backyard his own</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/british-columbia/supreme-court-facebook-bc-douez-1.4174804">Supreme Court says woman can sue Facebook in B.C. courts</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/british-columbia/supreme-court-facebook-bc-douez-1.4174804"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/son-of-russian-spies-regains-canadian-citizenship-1.4174612">Son of Russian spies regains Canadian citizenship </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 module_distinct" id="7.1149">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/saskatchewan-family-deportation-1.4174481">Sask. residents shed 'tears of joy' after stay granted to family facing deportation</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/solo-high-school-graduate-hodgeville-sask-1.4171436">A class of her own: Saskatchewan high school grad celebrates solo</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/don-rae-sask-health-board-facebook-1.4174510">Flagged Facebook posts cost Don Rae seat on new Sask. health superboard </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/deiter-human-rights-complaint-1.4174640">Regina woman files human rights complaint, alleges discrimination after STC closure</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/local-fresh-old-weston-bakery-1.4173893">Local food company opening up shop in Regina's old Weston Bakery building</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/regina-ikea-collection-point-1.4173004">From sofas to the kitchen sink: flat shipping rate IKEA collection point opens in Regina</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/south-sask-bank-robber-1.4173339">Sask. RCMP searching for alleged serial bank robber </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/former-roughriders-photo-gallery-1.4174141">Sask. Roughriders who got away: Where are they now?</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/saskatchewan/sask-ndp-women-1.4174150">Race to lead Sask. NDP will not include any female MLAs</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1183_1444962063-27293" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/new-north-punish-drug-dealers-no-banishment-1.4174712" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3948095.1498229588!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/robert-st-pierre.JPG' width='100%' alt='Robert St. Pierre' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">New North leaders want to punish drug dealers, but reject banishment</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/don-rae-sask-health-board-facebook-1.4174510" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4174528.1498189924!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/don-rae.png' width='100%' alt='Don Rae' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Flagged Facebook posts cost Don Rae seat on new Sask. health superboard </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/saskatchewan-family-deportation-1.4174481" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4158556.1497374178!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/santos-family.jpg' width='100%' alt='Santos family' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Sask. residents shed 'tears of joy' after stay granted to family facing deportation</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/deiter-human-rights-complaint-1.4174640" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4148617.1498226782!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/stc-sign.png' width='100%' alt='STC sign' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Regina woman files human rights complaint, alleges discrimination after STC closure</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/sports/football/cfl/alouettes-riders-cfl-opener-recap-1.4174331" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4174453.1498186164!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/fbo-cfl-roughriders-alouettes-20170622.jpg' width='100%' alt='FBO CFL Roughriders Alouettes 20170622' title='' height='79' />				    									<span class="promo-label label recap">Recap</span>
						</p>
			<p class="promo-title complexlink-target">Durant's 2 TDs lead Als over Riders in dramatic CFL opener</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatoon/sgi-drivers-leaving-keys-in-vehicles-stolen-1.4172724" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4174285.1498173977!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/sharaya-kennedy-saskatoon-june-2017.JPG' width='100%' alt='Sharaya Kennedy Saskatoon June 2017' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">$700 deductible was punishment enough, says Saskatoon woman who lost key and had car stolen</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatoon/saskatchewan-alcohol-related-hospitalization-1.4173400" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4164064.1497627899!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/alcohol-shelves-supermarket.jpg' width='100%' alt='Alcohol shelves supermarket' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Doc says Sask. needs to control availability of alcohol, offer more treatment options</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/sask-ndp-women-1.4174150" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4174198.1498170253!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/carla-beck.jpg' width='100%' alt='Carla Beck' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Race to lead Sask. NDP will not include any female MLAs</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/former-roughriders-photo-gallery-1.4174141" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4138086.1496168068!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/fbo-cfl-argonauts-blue-bombers-20160917.jpg' width='100%' alt='FBO CFL Argonauts Blue Bombers 20160917' title='' height='79' />				    									<span class="promo-label label photos">Photos</span>
						</p>
			<p class="promo-title complexlink-target">Sask. Roughriders who got away: Where are they now?</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/local-fresh-old-weston-bakery-1.4173893" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3529459.1498168333!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/weston-bakery.JPG' width='100%' alt='weston bakery' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Local food company opening up shop in Regina's old Weston Bakery building</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/alcohol-map-saskatchewan-distillery-1.4173843" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4155203.1497118005!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/craft-beer.jpg' width='100%' alt='craft beer' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Turn left for craft beer: New map of Sask.-made alcohol launches</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/chippy-corn-chips-recalled-over-undeclared-mustard-1.4174184" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4174210.1498171527!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/jack-n-jill-chippy-chips.jpg' width='100%' alt='Jack&#39;n Jill Chippy chips' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Corn chips recalled over undeclared mustard</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/saskatchewan-rcmp-crystal-meth-1.4173920" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4173991.1498165066!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/crystal-meth.jpg' width='100%' alt='Crystal meth' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Pair arrested after Sask. RCMP find crystal meth during vehicle search</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatchewan/south-sask-bank-robber-1.4173339" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4173374.1498151673!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/stocky-bandit.jpg' width='100%' alt='Stocky bandit' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Sask. RCMP searching for alleged serial bank robber </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/saskatoon/4-sears-stores-to-close-saskatchewan-1.4173005" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2575091.1395003088!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/sears-home-services-bankruptcy-sears-logo-1.jpg' width='100%' alt='Sears Home Services bankruptcy - Sears logo - 1' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Only 1 of 2 Regina Sears to close; 3 others in Sask. to shut doors</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1183_1444962063-27293", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.659&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4174640&d=/2.625/2.630/2.638/2.659&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
