



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>'You can't keep ignoring us': Native Council demanding recognition from P.E.I. government  - Prince Edward Island - CBC News</title>

<meta name="description" content="The Native Council of P.E.I. is taking aim at the provincial government, claiming it's discriminating against hundreds of Mi'kmaq Islanders living off-reserve, by not consulting with the council on decisions that may affect Aboriginal rights. " />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/11/28" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="General news, Government and politics/Provincial and state governments, Demographic Group/Aboriginal peoples, Brian Francis, Paul Ledwell, Lisa Cooper, Lennox Island, Nations, Native Council Of P E I, Supreme Court, Native Council, Council Chief Lisa Cooper, P E I Government, Canada/Prince Edward Island, Canada" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/pei/styles/pei-polopoly.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "pei";
				var advertising_content_category = "news/canada/princeedwardisland";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/prince-edward-island/pei-native-council-consultation-duty-1.4421561" />
		<link rel="image_src" href="https://i.cbc.ca/1.4423033.1511892842!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/lisa-cooper.JPG" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4421561" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="you-cant-keep-ignoring-us-native-council-demanding-recognition-from-p.e.i.-government-" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4423033.1511892842!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/lisa-cooper.JPG" />
		<meta property="og:title" content="'You can't keep ignoring us': Native Council demanding recognition from P.E.I. government " />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/prince-edward-island/pei-native-council-consultation-duty-1.4421561" />
	<meta property="og:image" content="https://i.cbc.ca/1.4423033.1511892842!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_1180/lisa-cooper.JPG" />
	<meta property="og:description" content="The Native Council of P.E.I. is taking aim at the provincial government, claiming it's discriminating against hundreds of Mi'kmaq Islanders living off-reserve, by not consulting with the council on decisions that may affect Aboriginal rights. " />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4421561" />
	<meta property="vf:section" content="2.658" />
 	<meta property="fb:pages" content="142551811174" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada prince-edward-island">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "General news, Government and politics/Provincial and state governments, Demographic Group/Aboriginal peoples, Brian Francis, Paul Ledwell, Lisa Cooper, Lennox Island, Nations, Native Council Of P E I, Supreme Court, Native Council, Council Chief Lisa Cooper, P E I Government, Canada/Prince Edward Island, Canada";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "pei";
                                                                                            CBC.APP.SC.DTM.DATA.title = "you-cant-keep-ignoring-us-native-council-demanding-recognition-from-p.e.i.-government-";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4421561";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1511899200877";
                    CBC.APP.SC.DTM.DATA.originaltitle = "you-cant-keep-ignoring-us-native-council-demanding-recognition-from-p.e.i.-government-";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/search" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->



 


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->
	

<!-- value options: </path/to/file> -->

<!--set var="rrCarouselFile" value="/pei/community/mt/index_rotator.html"-->

<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->


<!-- path to the file that contains the markup used to create the UGC call to action.-->


<!--specifies which clip to start the watch carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the watch carousel at. -->


<!--specifies which clip to start the listen carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the listen carousel at.-->


<!--Contains the Platform category id to the desired list of clips for the watch carousel.-->


<!--Contains the path to the Consolodated Media Player link for the desired video category.-->





 



	
<div id="masthead" class="pei mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/pei/">
			Prince Edward Island
		</a>
	</div>
	
	









 <!-- M-F -->
  <!--LOCAL-->
  <!--use cookie pgRadioLocation? -->
  <!-- Information morning Fredericton 6:00 AM - 8:37 AM-->
  <!-- Information morning Saint john 6:00 AM - 8:37 AM-->
  <!-- Information morning Moncton 6:00 AM - 8:37 AM-->
  <!-- NB First 6:00 AM - 8:37 AM-->
  <!-- Shift 4:00 PM - 6:00 PM-->
  <!-- NB News at 6 6:00-6:30pm-->

  <!--MARITIMES-->
  <!-- M-F -->
	<!-- Daybreak (Maritimes) 5:30 AM - 5:55 AM or 6am?-->
	<!-- Maritime Noon 12:00 PM - 1:00 PM-->

  <!-- Maritimes Late Night  10:55 PM - 11:05 PM (not streamed)-->

  <!-- Weekends-->
  <!-- Weekend Mornings Saturday	6:00 AM - 9:00 AM
		Sunday	6:00 AM - 8:30 AM -->
	<!-- Connection Saturdays 10:00-11:00 p.m.-->
  <!-- Atlantic airwaves Saturdays 5:05 - 6:00 p.m.-->
  <!-- Maritime magazine Sunday	8:30 AM - 9:00 AM-->
  <!-- All the Best Sunday 4:00 - 5:00 p.m.-->

  
  

 

    
    <!--compass-->
      
      
      
      
      

    



	

	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">PEI</span>
					
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/compass/">
					CBC News: Compass	
					</a>
				</div>
								
				<div class="watch">
					
					<a href="/1.2881470">Watch Live</a>			
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/pei/includes/images/host-compass.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/pei/" target="_top">PEI</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">'You can't keep ignoring us': Native Council demanding recognition from P.E.I. government </h1>
</div>
		<h3 class="story-deck">Chief says province has duty to consult with Native Council</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Steve Bruce, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "Steve Bruce, CBC News";
			</script>
		
			<span class="delimited">Posted: Nov 28, 2017 4:00 PM AT</span>
			<span>Last Updated: Nov 28, 2017 4:00 PM AT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4423033.1511892842!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/lisa-cooper.JPG' alt='Native Council of P.E.I. Chief Lisa Cooper has sent a letter to the province asserting that the council represents more than 600 off-reserve Mi&#39;kmaq members, and that the province is ignoring its duty to consider their interests. ' width='100%' title='' height='349' />            <p class="figure-caption">
              Native Council of P.E.I. Chief Lisa Cooper has sent a letter to the province asserting that the council represents more than 600 off-reserve Mi'kmaq members, and that the province is ignoring its duty to consider their interests.  (Steve Bruce/CBC)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 				</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>The Native Council of P.E.I. is taking aim at the provincial government, claiming&nbsp;it's discriminating against hundreds of Mi'kmaq&nbsp;Islanders living off-reserve,&nbsp;by not consulting with the council on decisions that may affect Aboriginal rights.&nbsp;</p> 
<p>Council Chief&nbsp;Lisa Cooper has sent a letter to the province, asserting that the council represents more than 600 off-reserve Mi'kmaq&nbsp;members, and that the province is ignoring its duty to consider their interests.&nbsp;</p> 
<p>"We weren't consulted on anything. We weren't consulted on Mill River, we weren't consulted on E-gaming ...The cable they laid underneath from New Brunswick to P.E.I., the two bands&nbsp;were consulted.&nbsp;But we were never consulted on that," said Cooper.&nbsp;</p> 
<p>"You can't keep ignoring us. We're not invisible.&nbsp;Many non-status Mi'kmaq remain throughout the Island.&nbsp;Their rights cannot be infringed, not by the bands, and not by this government, and I won't allow it."</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4423042.1511894059!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/mi-kmaq-consultation-agreement.jpg" alt="Mi'kmaq consultation agreement" width="100%">
 <p class="figure-caption">The signed agreement between the P.E.I. government, the federal government, and both band chiefs names the two First Nations as the only groups required to be involved in consultations. (Steve Bruce/CBC)</p>
</div> 
<p>The&nbsp;P.E.I. government does have an&nbsp;official provincial policy, recognizing its constitutional duty to consult with the Mi'kmaq, when a proposed government decision may&nbsp;"adversely affect a treaty right, or an asserted or proven Aboriginal right, of the Mi'kmaq."</p> 
<p>The policy names just two specific groups as the "key groups for consultation" - the band councils of the Lennox Island and Abegweit First Nations.&nbsp;</p> 
<p>The policy also references "other Mi'kmaq organizations," but doesn't go into specifics.&nbsp;</p> 
<p>There's also a signed agreement between the P.E.I. government, the federal government, and both band chiefs, which names the two First Nations as the only&nbsp;groups&nbsp;required to be involved in consultations.&nbsp;</p> 
<p>Abegweit&nbsp;Chief Brian Francis insists the band councils represent the interests of all Mi'kmaq&nbsp;people during those consultations, even those who are non-status, and living off the reserves.&nbsp;</p> 
<p>"There's no variation when it comes to who speaks for all&nbsp;Mi'kmaq people on Aboriginal and treaty rights, and that is the First Nation Mi'kmaq governments of the day," said Francis.&nbsp;&nbsp;</p> 
<p>"The Native Council, they're an advocacy group and they do a great job at that.&nbsp;But they have no governance power, so they have no legitimate role when it comes to consultation discussions with the federal or provincial crown."</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4423029.1511892729!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/chief-brian-francis.jpg" alt="Chief Brian Francis" width="100%">
 <p class="figure-caption">Abegweit First Nation Chief Brian Francis says the band councils represent the interests of all Mi'kmaq people, even those who are non-status, and living off the reserves. (Steve Bruce/CBC)</p>
</div> 
<p>Cooper maintains her council is the only group on P.E.I.&nbsp;that effectively&nbsp;represents non-status,&nbsp;Mi'kmaq&nbsp;Islanders living off-reserve.&nbsp;&nbsp;</p> 
<p>She says a <a href="http://www.cbc.ca/news/indigenous/metis-indians-supreme-court-ruling-1.3535236">2016 Supreme Court ruling</a> that non-status Indians are in fact&nbsp;still "Indians" under Canada's&nbsp;constitution, points to the&nbsp;right of her members to have&nbsp;their own representation in consultations with the provincial&nbsp;government.&nbsp;</p> 
<p>"The province needs to start moving with the times, to start reading the&nbsp;court rulings," said Cooper.&nbsp; "[The courts] didn't just say work with the bands,&nbsp;they said work with your Indigenous communities and groups towards reconciliation."</p> 
<p>But Francis says Cooper is reading&nbsp;that 2016 Supreme Court ruling incorrectly.</p> 
<p>"[The council] is&nbsp;misguided in terms of its&nbsp;interpretation of that decision, because it didn't go so far as to say they have governance powers when it comes to consultation," said Francis.&nbsp;"That can only be done by the Mi'kmaq governments of P.E.I., as represented by the two chiefs and council of the First Nations."</p> 
<h2>Province responds&nbsp;</h2> 
<p>In a letter responding to the Native Council's concerns, P.E.I.'s Chief of executive council Paul Ledwell&nbsp;said his government is "of the view that it upholds the honour of the Crown in consulting with the Mi'kmaq&nbsp;First Nations on matters related to their asserted Aboriginal and treaty rights."</p> 
<p>The letter also said&nbsp;the province is willing to continue to meet with the council "to discuss issues of mutual concern and interest."</p> 
<p>Cooper said&nbsp;if her council isn't invited to be a part of future consultations with the province, it will&nbsp;likely take legal action against the government.&nbsp;</p> 
<ul> 
 <li> <p><strong>MORE P.E.I. NEWS |&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-music-award-nominations-1.4422773" target="_blank">Music P.E.I. releases 2018 award nominees</a></strong></p> </li> 
 <li> <p><strong>MORE P.E.I. NEWS |&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-luke-bryan-cavendish-beach-music-festival-headliner-1.4422776" target="_blank">Luke Bryan to headline Cavendish Beach Music Festival 2018</a></strong></p> </li> 
</ul> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p>		</div>
			 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1511899200877) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1511899200877;
      }

      if (1511899200877) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1511899200877;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					
				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css, /includes/objects/pluck/css/pluck.css and /includes/css/v08/core.css -->
	<div class="weather clearfix">
								<div class="rightflank">
							<h3>
								Wednesday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/06.gif" />
							<p>A few showers</p>
									<p class="temperature">9&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Thursday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/00.gif" />
							<p>Sunny</p>
									<p class="temperature">2&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Friday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/06.gif" />
							<p>Showers</p>
									<p class="temperature">7&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Saturday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/11.gif" />
							<p>Chance of showers</p>
									<p class="temperature">5&deg;C</p>
						</div>
						<div class="rightflank forecast-last">
							<h3>
								Sunday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Chance of flurries</p>
									<p class="temperature">1&deg;C</p>
						</div>
	</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/weather/s0000583.html">More Weather</a> |
<!--
<a id="stormcentre" href="http://www.cbc.ca/stormcentre/pei" >Storm Centre</a>
-->

			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1164">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Prince Edward Island News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/prince-edward-island/pei-pnp-immigration-1.4394560" class="complexlink media">
								<img src='https://i.cbc.ca/1.2525858.1391708285!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/budget-accounting.jpg' width='140' alt='Budget, accounting' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Chinese business leaders call for more support for PNP businesses</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-cra-postal-code-project-overseas-tax-cheats-senator-percy-downe-1.4423120">CRA's new domestic tax-evasion project unnecessary, says P.E.I. Senator Percy Downe </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-apartment-vacancy-rate-1.4423052">P.E.I. apartment vacancy rate hits record low</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-native-council-consultation-duty-1.4421561">'You can't keep ignoring us': Native Council demanding recognition from P.E.I. government </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/telefilm-emerging-filmmakers-island-media-arts-cooperative-1.4422892">Increased funding for emerging filmmakers applauded by IMAC</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	Latest Audio and Video
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/cbc-compass-1.2881470" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.2881470.1511904902!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='CBC Compass' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">CBC Compass</p>
						<p class="promo-runtime lighttext">
									LIVE
							</p>
									<p class="promo-deck">PEI regional, national and international stories.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/poli-panel-green-party-win-1.4422673" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4422673.1511880901!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Poli Panel (Green Party Win)' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Poli Panel (Green Party Win)</p>
						<p class="promo-runtime lighttext">
									18:57
							</p>
									<p class="promo-deck">Another look into PEI's political file with the Poli- Panel. Publisher Paul McNeill consultant Dennis King, lawyer Mary Lynn  Kane and Becka Viau debate the political landscape of PEI. Today's hot topics include a Green Party win and amalgamation.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/green-party-wins-another-seat-1.4422680" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4422680.1511881201!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Green Party Wins Another Seat' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Green Party Wins Another Seat</p>
						<p class="promo-runtime lighttext">
									15:54
							</p>
									<p class="promo-deck">Hannah Bell and Peter Bevan Baker, the morning after the the big Green Party win in distrct 11.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/cbc-compass-november-27-2017-1.4422128" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4422128.1511852408!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='CBC Compass November 27, 2017' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">CBC Compass November 27, 2017</p>
						<p class="promo-runtime lighttext">
									1:01:05
							</p>
									<p class="promo-deck">PEI News at 6 with regional, national and international stories.</p>
					</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/politics/homosexual-offences-exunge-records-1.4422546" class="complexlink media">
								<img src='https://i.cbc.ca/1.4253833.1511555850!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/lgbt-survey-20170809.jpg' width='140' alt='LGBT Survey 20170809' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">'Our collective shame': Trudeau delivers historic apology to LGBT Canadians</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/homosexual-offences-exunge-records-1.4422546"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    	    		    		    		
			<span class="icon_video">video</span>
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/north-korea-fires-ballistic-missile-1.4423113">North Korea fires ballistic missile, U.S. officials say</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/montreal/polytechnique-shooting-gun-rally-1.4422675">Pro-gun group backs off plans to rally at Polytechnique memorial</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/british-columbia/richmond-farm-sales-alr-rural-land-sales-hot-1.4422668">Farm in Richmond, B.C., sells for more than 100 times its assessed value</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/morneau-legal-shares-1.4423056">Finance minister's nasty fight with Opposition over ethics spills out of the House of Commons</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/morneau-legal-shares-1.4423056"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    	    		    		    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1167_1378734369-3856" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-pnp-immigration-1.4394560" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2525858.1391708285!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/budget-accounting.jpg' width='100%' alt='Budget, accounting' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">Chinese business leaders call for more support for PNP businesses</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-cra-postal-code-project-overseas-tax-cheats-senator-percy-downe-1.4423120" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3743103.1472666009!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/senator-percy-downe.jpg' width='100%' alt='Senator Percy Downe' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">CRA's new domestic tax-evasion project unnecessary, says P.E.I. Senator Percy Downe </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-apartment-vacancy-rate-1.4423052" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3230075.1448482821!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/apartment-for-rent-sign.jpg' width='100%' alt='Apartment for rent sign' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">P.E.I. apartment vacancy rate hits record low</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-native-council-consultation-duty-1.4421561" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4423033.1511892842!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/lisa-cooper.JPG' width='100%' alt='Lisa Cooper' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'You can't keep ignoring us': Native Council demanding recognition from P.E.I. government </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/telefilm-emerging-filmmakers-island-media-arts-cooperative-1.4422892" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422992.1511891938!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/emma-fugate-imac.jpg' width='100%' alt='Emma Fugate IMAC' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Increased funding for emerging filmmakers applauded by IMAC</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-music-award-nominations-1.4422773" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2846226.1416755213!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/catherine-maclellan.jpg' width='100%' alt='Catherine MacLellan' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Music P.E.I. releases 2018 award nominees</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-luke-bryan-cavendish-beach-music-festival-headliner-1.4422776" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4155255.1497122289!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/aptopix-52nd-annual-academy-of-country-music-awards-show.jpg' width='100%' alt='APTOPIX 52nd Annual Academy Of Country Music Awards - Show' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Luke Bryan to headline Cavendish Beach Music Festival 2018</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-hilton-doiron-byelection-1.4422578" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422587.1511877638!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/bob-doiron-melissa-hilton.jpg' width='100%' alt='Bob Doiron - Melissa Hilton' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">District 11 byelection: Liberal, PC candidates thank campaign teams</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-kent-street-closed-1.4422594" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422612.1511878860!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/kent-street-charlottetown-closed.jpg' width='100%' alt='Kent Street, Charlottetown, closed' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Water main leak closes downtown Charlottetown Street</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-byelection-green-bell-win-1.4422507" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422513.1511872982!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/green-mla-hannah-bell.jpg' width='100%' alt='Green MLA Hannah Bell' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'Appetite for change' key to byelection win, says Hannah Bell</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/amalgamation-pei-vote-montague-cardigan-brudenell-1.4422360" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422373.1511840423!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/montague-amalgamation-vote.jpg' width='100%' alt='Montague amalgamation vote' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Montague, Cardigan, Brudenell vote in favour of amalgamation</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-byelection-liberal-pc-reaction-1.4422482" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422483.1511868436!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/hannah-bell.jpg' width='100%' alt='Hannah Bell' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">A message or just a byelection? Liberals, Tories react to Green win</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/go-ahead-downtown-charlottertown-apartment-development-1.4421907" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4004418.1488378879!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/proposed-richmond-street-apartment-building-charlottetown.jpg' width='100%' alt='Proposed Richmond Street apartment building, Charlottetown' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Final go-ahead given to downtown Charlottetown apartment development</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-district-11-win-byelection-polls-polling-station-eastlink-centre-1.4421127" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4422265.1511832184!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/hannah-bell.jpg' width='100%' alt='Hannah Bell' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Green's Hannah Bell wins District 11 byelection by 157 votes</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/nova-scotia/lobster-season-dumping-day-2017-1.4416140" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4419242.1511565908!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/warming-northern-waters.jpg' width='100%' alt='Warming Northern Waters' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Indigenous fishermen hope to be arrested, trigger court case as Nova Scotia lobster season kicks off</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1167_1378734369-3856", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.658&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4421561&d=/2.625/2.630/2.638/2.658&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->

<!-- originally at line 8 -->
<script>
    window.vfConfig = {
    loginradius_api_key: '3f4beddd-2061-49b0-ae80-6f1f2ed65b37',
    loginradius_app_name: 'cbc-login'
    };
</script>
<!--
<script>
window.vfConfig = {
    loginradius_api_key: '936da557-6daa-4444-92cc-161fc290c603',
    loginradius_app_name: 'cbc-login-dev'
};
</script>
-->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
