



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Holland College soccer star aims to go pro - Prince Edward Island - CBC News</title>

<meta name="description" content="Former Holland Hurricanes player Ibra Sanoh has returned to P.E.I. after trying out for MLS's Toronto FC this week." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2018/01/12" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Sports/Sports names/Soccer/Professional soccer, Ibra Sanoh, Toronto FC, Holland College, Major League Soccer, United States/Ontario, Canada/Prince Edward Island" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/pei/styles/pei-polopoly.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "pei";
				var advertising_content_category = "news/canada/princeedwardisland";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/prince-edward-island/pei-ibra-sonah-toronto-fc-1.4484345" />
		<link rel="image_src" href="https://i.cbc.ca/1.4484346.1515758554!/httpImage/image.jpg_gen/derivatives/16x9_460/ibra-sonah.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4484345" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="holland-college-soccer-star-aims-to-go-pro" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4484346.1515758554!/httpImage/image.jpg_gen/derivatives/16x9_460/ibra-sonah.jpg" />
		<meta property="og:title" content="Holland College soccer star aims to go pro" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/prince-edward-island/pei-ibra-sonah-toronto-fc-1.4484345" />
	<meta property="og:image" content="https://i.cbc.ca/1.4484346.1515758554!/httpImage/image.jpg_gen/derivatives/16x9_1180/ibra-sonah.jpg" />
	<meta property="og:description" content="Former Holland Hurricanes player Ibra Sanoh has returned to P.E.I. after trying out for MLS's Toronto FC this week." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4484345" />
	<meta property="vf:section" content="2.658" />
 	<meta property="fb:pages" content="142551811174" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada prince-edward-island">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Sports/Sports names/Soccer/Professional soccer, Ibra Sanoh, Toronto FC, Holland College, Major League Soccer, United States/Ontario, Canada/Prince Edward Island";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "pei";
                                                                                            CBC.APP.SC.DTM.DATA.title = "holland-college-soccer-star-aims-to-go-pro";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4484345";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1515759543101";
                    CBC.APP.SC.DTM.DATA.originaltitle = "holland-college-soccer-star-aims-to-go-pro";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/search" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->



 


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->
	

<!-- value options: </path/to/file> -->

<!--set var="rrCarouselFile" value="/pei/community/mt/index_rotator.html"-->

<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->


<!-- path to the file that contains the markup used to create the UGC call to action.-->


<!--specifies which clip to start the watch carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the watch carousel at. -->


<!--specifies which clip to start the listen carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the listen carousel at.-->


<!--Contains the Platform category id to the desired list of clips for the watch carousel.-->


<!--Contains the path to the Consolodated Media Player link for the desired video category.-->





 



	
<div id="masthead" class="pei mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/pei/">
			Prince Edward Island
		</a>
	</div>
	
	









 <!-- M-F -->
  <!--LOCAL-->
  <!--use cookie pgRadioLocation? -->
  <!-- Information morning Fredericton 6:00 AM - 8:37 AM-->
  <!-- Information morning Saint john 6:00 AM - 8:37 AM-->
  <!-- Information morning Moncton 6:00 AM - 8:37 AM-->
  <!-- NB First 6:00 AM - 8:37 AM-->
  <!-- Shift 4:00 PM - 6:00 PM-->
  <!-- NB News at 6 6:00-6:30pm-->

  <!--MARITIMES-->
  <!-- M-F -->
	<!-- Daybreak (Maritimes) 5:30 AM - 5:55 AM or 6am?-->
	<!-- Maritime Noon 12:00 PM - 1:00 PM-->

  <!-- Maritimes Late Night  10:55 PM - 11:05 PM (not streamed)-->

  <!-- Weekends-->
  <!-- Weekend Mornings Saturday	6:00 AM - 9:00 AM
		Sunday	6:00 AM - 8:30 AM -->
	<!-- Connection Saturdays 10:00-11:00 p.m.-->
  <!-- Atlantic airwaves Saturdays 5:05 - 6:00 p.m.-->
  <!-- Maritime magazine Sunday	8:30 AM - 9:00 AM-->
  <!-- All the Best Sunday 4:00 - 5:00 p.m.-->

  
  

 

    

      <!--radio one-->
      
      
      
      
      


  	



	

	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">PEI</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/radio">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/charlottetown">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/nb/includes/images/radioone-71x71.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/pei/" target="_top">PEI</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">Holland College soccer star aims to go pro</h1>
</div>
		<h3 class="story-deck">'I am just keeping my feet moving'</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Kevin Yarr, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "Kevin Yarr, CBC News";
			</script>
		
			<span class="delimited">Posted: Jan 12, 2018 8:19 AM AT</span>
			<span>Last Updated: Jan 12, 2018 8:19 AM AT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4484346.1515758554!/httpImage/image.jpg_gen/derivatives/16x9_620/ibra-sonah.jpg' alt='Ibra Sonah, shown here in his Holland College playing days, was at a Toronto FC camp this week.' width='100%' title='' height='349' />            <p class="figure-caption">
              Ibra Sonah, shown here in his Holland College playing days, was at a Toronto FC camp this week. (Holland College)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/prince-edward-island/pei-holland-college-soccer-bronze-1.4401194">
          'I wanted to make it count': College soccer stars celebrate bronze       </a>
</li>
															<li>  <a href="/news/canada/prince-edward-island/pei-ibra-sonah-soccer-player-award-1.4392491">
          Holland College athlete named national soccer player of the year       </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>Former Holland Hurricanes player Ibra Sanoh has returned to P.E.I. after trying out for MLS's Toronto FC this week.</p> 
<p></p> 
<ul class="embedlinks">
 <li><a href="/news/canada/prince-edward-island/pei-ibra-sonah-soccer-player-award-1.4392491">Holland College athlete named national soccer player of the year</a></li>
</ul> 
<p></p> 
<p>Sanoh took part in drills and games in front of Toronto FC staff and management at the team's practice facility in Ontario.</p> 
<p></p> 
<p>Sanoh said he is not sure what will happen now but he plans to keep playing no matter what.</p> 
<p></p> 
<p>"I am just keeping my feet moving because I just don't want to stop and be just working," he said.</p> 
<p></p> 
<p>"I want to keep my feet moving, going to the gym and playing men's league just to stay in shape."</p> 
<p></p> 
<p>Sanoh was the 2017 CCAA National Player of the Year and helped the Hurricanes reach the ACAA Championships for the last four seasons, but his college career is now over.</p> 
<ul> 
 <li><strong>MORE P.E.I. NEWS |&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-fixed-election-date-election-timing-1.4483527">When will Islanders head to the polls? Preparation, speculation abounds</a></strong></li> 
 <li><strong>MORE P.E.I. NEWS |&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-covehead-lighthouse-stamp-1.4483040">Covehead lighthouse featured on new stamp</a></strong></li> 
</ul>		</div>
			 	
		    			<cite class="story-source">With files from Island Morning</cite>
	
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1515759543101) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1515759543101;
      }

      if (1515759543101) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1515759543101;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
						<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">Maple Plains</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei1" target="_blank">East Point</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">North Cape</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">Summerside</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei2" target="_blank">Charlottetown</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei1" target="_blank">St. Peters Bay</a>
	</div>

				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css, /includes/objects/pluck/css/pluck.css and /includes/css/v08/core.css -->
	<div class="weather clearfix">
								<div class="rightflank">
							<h3>
								Saturday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/13.gif" />
							<p>Rain at times heavy</p>
									<p class="temperature">11&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Sunday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/10.gif" />
							<p>Cloudy</p>
									<p class="temperature">-6&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Monday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
							<p>A mix of sun and cloud</p>
									<p class="temperature">-6&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Tuesday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Chance of flurries</p>
									<p class="temperature">-2&deg;C</p>
						</div>
						<div class="rightflank forecast-last">
							<h3>
								Wednesday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Chance of flurries</p>
									<p class="temperature">-2&deg;C</p>
						</div>
	</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/weather/s0000583.html">More Weather</a> |
<!--
<a id="stormcentre" href="http://www.cbc.ca/stormcentre/pei" >Storm Centre</a>
-->

			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1164">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Prince Edward Island News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/prince-edward-island/pei-illegal-fishing-stiffer-penalties-additonal-officers-1.4483579" class="complexlink media">
								<img src='https://i.cbc.ca/1.4373448.1515708355!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/dfo-on-food-fishery-patrols-2017.jpg' width='140' alt='DFO on food fishery patrols 2017' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target"> P.E.I. fishermen call for more officers to combat illegal fishing</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="http://www.cbc.ca/1.4484887">Temperature records fall across P.E.I.</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-hillsborough-river-body-recovered-1.4484548">RCMP recover body from Hillsborough River</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-transport-canada-lifts-restrictions-temporarily-1.4484372">Transport Canada lifts speed restriction in Gulf of St. Lawrence</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-winter-weather-warnings-1.4484329">Rainfall warning, freezing raining warning, issued for P.E.I.</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	Latest Audio and Video
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/female-mla-view-on-cabinet-shuffle-1.4484314" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4484314.1515748201!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Female MLA view on Cabinet Shuffle' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Female MLA view on Cabinet Shuffle</p>
						<p class="promo-runtime lighttext">
									7:03
							</p>
									<p class="promo-deck">Kathleen Casey with her reaction after a major cabinet shuffle that has raised the cabinet balance issue. She is still the only woman in the Liberal caucus who's not a cabinet minister.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/political-panel-do-the-maclauchlan-shuffle-1.4484536" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4484536.1515769204!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Political Panel do the MacLauchlan shuffle' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Political Panel do the MacLauchlan shuffle</p>
						<p class="promo-runtime lighttext">
									17:02
							</p>
									<p class="promo-deck">Who's in cabinet, who's out, who has the Kings County street cred? Paul, Mary Lynn and Dennis talk about the last two weeks in P.E.I. politics.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/cbc-compass-january-11-2018-1.4483870" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4483870.1515740414!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='CBC Compass January 11, 2018' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">CBC Compass January 11, 2018</p>
						<p class="promo-runtime lighttext">
									1:01:04
							</p>
									<p class="promo-deck">PEI News at 6 with regional, national and international stories.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/cabinet-shuffle-analysis-1.4482631" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4482631.1515685202!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Cabinet shuffle analysis' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Cabinet shuffle analysis</p>
						<p class="promo-runtime lighttext">
									8:26
							</p>
									<p class="promo-deck">Political science prof Don Desserud with his analysis of a major cabinet shuffle in the Liberal government.</p>
					</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/world/trump-immigration-africans-reaction-1.4484323" class="complexlink media">
								<img src='https://i.cbc.ca/1.4484354.1515760286!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/trump-immigration.jpg' width='140' alt='Trump Immigration' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Democrat confirms Trump's 'shithole' description of Africa despite president's vague denial</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/business/banks-mortgage-rates-1.4484616">Royal Bank, TD raise their fixed 5-year mortgage rates</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/banks-mortgage-rates-1.4484616"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/liberal-trudeau-cabinet-retreat-london-1.4484963">Trudeau wraps cabinet retreat focused on jobs, economy and fate of NAFTA</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/liberal-trudeau-cabinet-retreat-london-1.4484963"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/child-abuse-townhouse-mothers-1.4483504">New details emerge in 'very disturbing' Edmonton child abuse case</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/windsor/sombra-ferry-coast-guard-ice-breaker-damage-1.4484192">Canadian Coast Guard icebreaker crushes St. Clair River ferry causeway, owner estimates $4M damage</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1167_1378734369-1768" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-illegal-fishing-stiffer-penalties-additonal-officers-1.4483579" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4373448.1515708355!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/dfo-on-food-fishery-patrols-2017.jpg' width='100%' alt='DFO on food fishery patrols 2017' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target"> P.E.I. fishermen call for more officers to combat illegal fishing</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="http://www.cbc.ca/1.4484887" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4484965.1515780131!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/warm-weather-in-charlottetown-jan-12-2018.jpg' width='100%' alt='Warm weather in Charlottetown, Jan. 12, 2018' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Temperature records fall across P.E.I.</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-hillsborough-river-body-recovered-1.4484548" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4459396.1514957574!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/rcmp-car.jpg' width='100%' alt='RCMP car' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">RCMP recover body from Hillsborough River</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-transport-canada-lifts-restrictions-temporarily-1.4484372" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4291391.1505483102!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/deep-trouble-right-whales.jpg' width='100%' alt='Deep Trouble right whales' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Transport Canada lifts speed restriction in Gulf of St. Lawrence</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-winter-weather-warnings-1.4484329" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3505398.1458822646!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/icy-trees.jpg' width='100%' alt='Icy Trees' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Rainfall warning, freezing raining warning, issued for P.E.I.</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/new-brunswick/bathurst-basketball-van-crash-highway-eight-1.4483119" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4483151.1515704262!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/jonathan-frenette.png' width='100%' alt='Jonathan Frenette' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">A decade after Bathurst crash killed 7 players and teacher, city still mourns</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-kings-county-emergency-department-macewen-1.4484341" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4457007.1513718030!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/montague-er.jpg' width='100%' alt='Montague ER' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Emergency department closures stressful for staff and public, says Opposition</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-ibra-sonah-toronto-fc-1.4484345" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4484346.1515758554!/httpImage/image.jpg_gen/derivatives/16x9tight_140/ibra-sonah.jpg' width='100%' alt='Ibra Sonah' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Holland College soccer star aims to go pro</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-summerside-business-opportunity-1.4483291" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4483625.1515707495!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/submitted-by-mike-thususka.jpg' width='100%' alt='Submitted by Mike Thususka' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Summerside launches campaign to bring people back home</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/new-brunswick/maritime-bus-orleans-express-1.4483892" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4483979.1515716199!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/stranded-couple.jpg' width='100%' alt='Stranded Couple' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Montreal couple stranded at Saint John hostel say they lost everything on the bus</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/gdp-morneau-canada-growth-labour-women-productivity-1.4483411" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4484678.1515774011!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/liberal-cabinet-retreat-20180112.jpg' width='100%' alt='Liberal Cabinet Retreat 20180112' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Canada's economy to 'wane,' says internal memo to finance minister</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-fixed-election-date-election-timing-1.4483527" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3814358.1491685790!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/pei-voter-submits-ballot-in-2015-provincial-election.jpg' width='100%' alt='PEI voter submits ballot in 2015 provincial election' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">When will Islanders head to the polls? Preparation, speculation abounds</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-literacy-test-for-grade-10-students-1.4483596" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3655354.1481045544!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/high-school-students-test.jpg' width='100%' alt='High school students test' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Grade 10 students to start writing literacy tests this month</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/confederation-bridge-ice-sheets-1.4483287" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4483477.1515703381!/fileImage/httpImage/image.PNG_gen/derivatives/16x9tight_140/paul-tymstra-ice-formation-northumberland-strait.PNG' width='100%' alt='Paul Tymstra - Ice formation - Northumberland Strait' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'Never seen anything like that': Ice cut into patterns by P.E.I.'s Confederation Bridge</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-theatres-take-close-look-at-sexual-harassment-policies-1.4483323" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4483627.1515707387!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/pei-theatre-sexual-harassment-policies.jpg' width='100%' alt='PEI theatre sexual harassment policies' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">P.E.I. theatres take close look at sexual harassment policies</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1167_1378734369-1768", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>                  <script type="text/javascript">
  window.readJSConfig = {
    "el": ".story-body",
    "cb": function(){
      window.CBC.APP.SC.EventTracker.turnOn();
      window.CBC.APP.SC.EventTracker.trackEvent("READ", {});
    },
    "spa": true,
    "strict": false,
    "thresholds": {
        "domNode": 100,
        "domPolling": 100,
        "maxTimeInView": 20,
        "minTimeInView": 3,
        "readingPoint": 400,
        "scrollDepth": 30,
        "viewport": 15
    },
    "activity": {
        "scrollDepth": 30,
        "increment": 100,
        "averageReadSpeed": 5
    },
    "debug": {
        "overlay": false,
        "console": false
    },
    "timeInterval": 1.5
};
  window.CBC.APP.readJS.init();
  window.readJS.turnOn();
</script>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2018 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.658&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4484345&d=/2.625/2.630/2.638/2.658&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->

<!-- originally at line 8 -->
<script>
    window.vfConfig = {
    loginradius_api_key: '3f4beddd-2061-49b0-ae80-6f1f2ed65b37',
    loginradius_app_name: 'cbc-login'
    };
</script>
<!--
<script>
window.vfConfig = {
    loginradius_api_key: '936da557-6daa-4444-92cc-161fc290c603',
    loginradius_app_name: 'cbc-login-dev'
};
</script>
-->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
