



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>'Incredible ideas' for Canada: Confederation Centre launches Dream Catchers project - Prince Edward Island - CBC News</title>

<meta name="description" content="The Confederation Centre has launched its Dream Catchers project, a national touring production that has received $1.5 million from the national Canada 150 Fund. " />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/02/07" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Arts and entertainment/Visual arts, Arts and entertainment, Arts and entertainment/Entertainment, Arts and entertainment/Entertainment/Children&#39;s entertainment, Arts and entertainment/Entertainment/Music, Arts and entertainment/Entertainment/Performing arts, Arts and entertainment/Entertainment/Performing arts/Theater, Arts and entertainment/Entertainment/Performing arts/Theater/Musical theater, Environment and nature, Demographic Group/Aboriginal peoples, Stephanie Ripley, Dean Constable, Nick Ward, Confederation Centre of the Arts , Canada/Prince Edward Island, Canada, Canada/Charlottetown, Summerside, PEI" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/pei/styles/pei-polopoly.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "pei";
				var advertising_content_category = "news/canada/princeedwardisland";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/prince-edward-island/pei-dreamcatchers-canada-150-project-1.3970835" />
		<link rel="image_src" href="https://i.cbc.ca/1.3971260.1486505546!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dream-catchers-project-workshop-in-summerside-p-e-i.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.3970835" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="incredible-ideas-for-canada-confederation-centre-launches-dream-catchers-project" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.3971260.1486505546!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dream-catchers-project-workshop-in-summerside-p-e-i.jpg" />
		<meta property="og:title" content="'Incredible ideas' for Canada: Confederation Centre launches Dream Catchers project" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/prince-edward-island/pei-dreamcatchers-canada-150-project-1.3970835" />
	<meta property="og:image" content="https://i.cbc.ca/1.3971260.1486505546!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/dream-catchers-project-workshop-in-summerside-p-e-i.jpg" />
	<meta property="og:description" content="The Confederation Centre has launched its Dream Catchers project, a national touring production that has received $1.5 million from the national Canada 150 Fund. " />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.3970835" />
	<meta property="vf:section" content="2.658" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada prince-edward-island">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
	if(!CBC) { var CBC = {}; }
	if(!CBC.APP) { CBC.APP = {}; }
	if(!CBC.APP.SC) { CBC.APP.SC = {}; }
        CBC.APP.SC.keywords = "Arts and entertainment/Visual arts, Arts and entertainment, Arts and entertainment/Entertainment, Arts and entertainment/Entertainment/Children&#39;s entertainment, Arts and entertainment/Entertainment/Music, Arts and entertainment/Entertainment/Performing arts, Arts and entertainment/Entertainment/Performing arts/Theater, Arts and entertainment/Entertainment/Performing arts/Theater/Musical theater, Environment and nature, Demographic Group/Aboriginal peoples, Stephanie Ripley, Dean Constable, Nick Ward, Confederation Centre of the Arts , Canada/Prince Edward Island, Canada, Canada/Charlottetown, Summerside, PEI";
    													CBC.APP.SC.storyTitle = "incredible-ideas-for-canada-confederation-centre-launches-dream-catchers-project";
				CBC.APP.SC.QueryString = "contentarea=news&subsection1=regions&subsection2=pei&contenttype=story&title=2017/02/07/1.3970835-incredible-ideas-for-canada-confederation-centre-launches-dream-catchers-project&contentid=1.3970835";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->



 


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->
	

<!-- value options: </path/to/file> -->

<!--set var="rrCarouselFile" value="/pei/community/mt/index_rotator.html"-->

<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->


<!-- path to the file that contains the markup used to create the UGC call to action.-->


<!--specifies which clip to start the watch carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the watch carousel at. -->


<!--specifies which clip to start the listen carousel at, 1 being the first clip.-->


<!--specifies which clip to stop the listen carousel at.-->


<!--Contains the Platform category id to the desired list of clips for the watch carousel.-->


<!--Contains the path to the Consolodated Media Player link for the desired video category.-->





 



	
<div id="masthead" class="pei mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/pei/">
			Prince Edward Island
		</a>
	</div>
	
	









 <!-- M-F -->
  <!--LOCAL-->
  <!--use cookie pgRadioLocation? -->
  <!-- Information morning Fredericton 6:00 AM - 8:37 AM-->
  <!-- Information morning Saint john 6:00 AM - 8:37 AM-->
  <!-- Information morning Moncton 6:00 AM - 8:37 AM-->
  <!-- NB First 6:00 AM - 8:37 AM-->
  <!-- Shift 4:00 PM - 6:00 PM-->
  <!-- NB News at 6 6:00-6:30pm-->

  <!--MARITIMES-->
  <!-- M-F -->
	<!-- Daybreak (Maritimes) 5:30 AM - 5:55 AM or 6am?-->
	<!-- Maritime Noon 12:00 PM - 1:00 PM-->

  <!-- Maritimes Late Night  10:55 PM - 11:05 PM (not streamed)-->

  <!-- Weekends-->
  <!-- Weekend Mornings Saturday	6:00 AM - 9:00 AM
		Sunday	6:00 AM - 8:30 AM -->
	<!-- Connection Saturdays 10:00-11:00 p.m.-->
  <!-- Atlantic airwaves Saturdays 5:05 - 6:00 p.m.-->
  <!-- Maritime magazine Sunday	8:30 AM - 9:00 AM-->
  <!-- All the Best Sunday 4:00 - 5:00 p.m.-->

  
  

 

    

      <!--radio one-->
      
      
      
      
      


  	



	

	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">PEI</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/radio">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/charlottetown">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/nb/includes/images/radioone-71x71.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/pei/" target="_top">PEI</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">'Incredible ideas' for Canada: Confederation Centre launches Dream Catchers project</h1>
</div>
		<h3 class="story-deck">'It's sort of three projects in one, which is really cool'</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Sara Fraser, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if (!_sf_async_config){ var _sf_async_config = {}; }
				if (!!_sf_async_config.authors){
					_sf_async_config.authors += ",Sara Fraser";
				}else{
					_sf_async_config.authors = "Sara Fraser";
				}
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				CBC.APP.SC.authors = "Sara Fraser, CBC News";
			</script>
		
			<span class="delimited">Posted: Feb 07, 2017 7:49 PM AT</span>
			<span>Last Updated: Feb 07, 2017 7:49 PM AT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.3971260.1486505546!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/dream-catchers-project-workshop-in-summerside-p-e-i.jpg' alt='Nick Ward will be leading dreamcatcher workshops like this one in Summerside, P.E.I., across Canada. ' width='100%' title='' height='349' />            <p class="figure-caption">
              Nick Ward will be leading dreamcatcher workshops like this one in Summerside, P.E.I., across Canada.  (Submitted by Confederation Centre of the Arts )            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/prince-edward-island/pei-dreamcatcher-confederation-centre-1.3908916">
          Dream Catchers project accepting online submissions, applications       </a>
</li>
															<li>  <a href="/news/canada/prince-edward-island/pei-canada-150-fund-1.3717153">
          Island projects vie for cash from Canada 150 Fund       </a>
</li>
															<li>  <a href="/news/canada/prince-edward-island/pei-confederation-centre-dreamcatcher-1.3715257">
          Confederation Centre gets $1.5M for Dreamcatcher project
      </a>
</li>
													</ul>
					</div>
				</div>
				
				
								<div class="story-relatedlinks-submodule  story-externallinks module">
					<h3 class="story-externallinks-head story-externallinks-heading module-head module-heading">External Links</h3>
					<div class="story-externallinks-body module-body">
						<ul class="story-externallinks-list">
													<li><a target="_blank" href="http://www.dreamingcanada.ca/">Dream Catchers website</a></li>
													</ul>
							<p class="small lighttext">(Note: CBC does not endorse and is not responsible for the content of external links.)</p>
					</div>
				</div>
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>The Confederation Centre has launched its Canada 150 project <a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-dreamcatcher-confederation-centre-1.3908916" target="_blank">The Dream Catchers</a>, a national touring production that has received <a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-confederation-centre-dreamcatcher-1.3715257" target="_blank">$1.5 million</a> from the national Canada 150 Fund.</p> 
<ul> 
 <li><a href="http://www.cbc.ca/news/canada/prince-edward-island/pei-confederation-centre-dreamcatcher-1.3715257" target="_blank"><strong>Confederation Centre gets $1.5M for Dreamcatcher project</strong></a></li> 
</ul> 
<p>For the next eight weeks, an artistic team from the centre is traveling coast to coast, facilitating creative workshops and engaging more than 250 youth in each province and territory. The young people will be&nbsp;encouraged to share their vision for the nation's future with a focus on the environment, inclusion, and reconciliation.&nbsp;</p>   
<blockquote class="pullquote">
 <span class="pullquote-quotation">'The youth of our country have such incredible ideas for their futures, for the future of the country.'</span>
 <cite class="pullquote-source">— Stephanie Ripley, The Dream Catchers</cite>
</blockquote>   
<p>"It's sort of three projects in one, which is really cool," explained Confederation Centre's&nbsp;Dean Constable, the project's producer.</p> 
<p>The centre is asking young Canadians to share their vision for Canada via social media using art, video, or written words. In turn, the centre is sharing those on its <a href="http://www.dreamingcanada.ca" target="_blank">Dream Gallery&nbsp;web page</a>.&nbsp;</p> 
<h2>'Really beautiful things'</h2> 
<p>"There's some really beautiful things that come up each morning, if you check it each morning," Constable said.</p> 
<p>"It's my favourite way to start the day, because the youth of our country have such incredible ideas for their futures, for the future of the country," added Stephanie Ripley, the project's associate producer.</p> 
<p>The national workshops are a second component. Twenty&nbsp;youth in each province create&nbsp;their own dreamcatcher with the guidance of indigenous artist Nick Ward, who will use them in creating a six-metre-high dreamcatcher that will be displayed at Confederation Centre&nbsp;this summer.&nbsp;</p> 
<p>As well, each workshop includes a musical artist from that province. In Summerside, P.E.I., last weekend, Paper Lions sang songs with the children, and are now creating a song based on their experience.</p> 
<h2>'You never know what's really going to happen'</h2> 
<p>The music generated from&nbsp;the workshops will become part of a brand new musical for the Confederation Centre's storied Young Company, which is scheduled to&nbsp;premiere in P.E.I. on June 21, then tour across the country.&nbsp;</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.3971286.1486506237!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/dean-constable-and-stephanie-ripley-with-the-dream-catchers-project.jpg" alt="Dean Constable and Stephanie Ripley with The Dream Catchers project" width="100%">
 <p class="figure-caption">Canadian youth are sharing 'some really beautiful things' on The Dream Catchers web gallery, say project producers Dean Constable and Stephanie Ripley. (Angela Walker/CBC)</p>
</div> 
<p>"You never know what's really going to happen until you get in the room full of the youth," said Ripley.</p> 
<p>"It will be different in every province... I think it's so important for those youth to be able to see role models that are very real people that have achieved their dreams to a certain degree," Ripley added.</p> 
<ul> 
 <li><strong>MORE P.E.I. NEWS I&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/school-review-conflict-ethics-1.3971049" target="_blank">Georgetown group asks P.E.I.'s ethics commissioner to investigate school review process</a></strong></li> 
 <li><strong>MORE P.E.I. NEWS I&nbsp;<a href="http://www.cbc.ca/news/canada/prince-edward-island/immigrant-pei-skilled-workers-labour-market-permanent-residents-1.3970258" target="_blank">Employers learn details of program aimed at bringing skilled immigrants to Atlantic Canada</a></strong></li> 
</ul>		</div>
			 	
		    			<cite class="story-source">With files from CBC Radio: Mainstreet PEI </cite>
	
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1486511351140) {
        CBC.APP.SC.publishedTime = 1486511351140;
      }

      if (1486511351140) {
        CBC.APP.SC.updatedTime = 1486511351140;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
						<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">Maple Plains</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei1" target="_blank">East Point</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">North Cape</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei3" target="_blank">Summerside</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei2" target="_blank">Charlottetown</a>
	</div>
	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?pei1" target="_blank">St. Peters Bay</a>
	</div>

				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css, /includes/objects/pluck/css/pluck.css and /includes/css/v08/core.css -->
	<div class="weather clearfix">
								<div class="rightflank">
							<h3>
								Wednesday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/12.gif" />
							<p>Periods of rain</p>
									<p class="temperature">6&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Thursday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/10.gif" />
							<p>Cloudy</p>
									<p class="temperature">-9&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Friday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Flurries</p>
									<p class="temperature">-14&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Saturday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Chance of flurries</p>
									<p class="temperature">-5&deg;C</p>
						</div>
						<div class="rightflank forecast-last">
							<h3>
								Sunday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/10.gif" />
							<p>Cloudy</p>
									<p class="temperature">-3&deg;C</p>
						</div>
	</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/weather/s0000583.html">More Weather</a> |
<!--
<a id="stormcentre" href="http://www.cbc.ca/stormcentre/pei" >Storm Centre</a>
-->

			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1164">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Prince Edward Island News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/prince-edward-island/pei-symphony-poetry-contest-1.3970697" class="complexlink media">
								<img src='https://i.cbc.ca/1.3970702.1486493006!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/pei-symphony-poetry-contest.jpg' width='140' alt='PEI Symphony - poetry contest' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">4 Island youth to have their poetry turned into music</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-equine-horse-therapy-alexandra-serene-view-ranch-1.3971355">'Running out of room': P.E.I. equine therapy centre proves popular </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-dreamcatchers-canada-150-project-1.3970835">'Incredible ideas' for Canada: Confederation Centre launches Dream Catchers project</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/pei-georgetown-school-review-conflict-ethics-1.3971049">Georgetown group asks P.E.I. ethics commissioner to investigate school review process</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/prince-edward-island/immigrant-pei-skilled-workers-labour-market-permanent-residents-1.3970258">Employers learn details of program aimed at bringing skilled immigrants to Atlantic Canada</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	Latest Audio and Video
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/cbc-compass-february-07-2017-1.3971403" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.3971403.1486509601!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='CBC Compass February 07, 2017' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">CBC Compass February 07, 2017</p>
						<p class="promo-runtime lighttext">
									1:01:05
							</p>
									<p class="promo-deck">PEI News at 6 with regional, national and international stories.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/programs/islandmorning/sterling-stratton-1.3970331" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.3970331.1486482902!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Sterling Stratton' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Sterling Stratton</p>
						<p class="promo-runtime lighttext">
									9:25
							</p>
									<p class="promo-deck">Long time educator and school administrator Sterling Stratton justifies his opinion on the recent proposed changes to PEI schools.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/cbc-compass-february-06-2017-1.3969710" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.3969710.1486423502!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='CBC Compass February 06, 2017' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">CBC Compass February 06, 2017</p>
						<p class="promo-runtime lighttext">
									1:01:07
							</p>
									<p class="promo-deck">PEI News at 6 with regional, national and international stories.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/prince-edward-island/tag-along-with-a-p-e-i-meter-man-1.3970070" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.3970070.1486472402!/httpImage/image.JPG_gen/derivatives/16x9tight_140/image.JPG' width='100%' alt='Tag along with a P.E.I. meter man' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Tag along with a P.E.I. meter man</p>
						<p class="promo-runtime lighttext">
									0:57
							</p>
								</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/politics/assisted-death-carter-schreurs-1.3970804" class="complexlink media">
								<img src='https://i.cbc.ca/1.3970816.1486494987!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/john-schreurs.jpg' width='140' alt='John Schreurs' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Frustrated widow wants Liberals to expand assisted dying rules</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/assisted-death-carter-schreurs-1.3970804"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/montreal/bombardier-announcement-feds-1.3971263">Federal government to give $372.5M in loans to Bombardier</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/anton-pilipa-found-1.3968958">Toronto man, missing for 5 years, found wandering on Brazilian highway</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/toronto/anton-pilipa-found-1.3968958"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/russia-doping-ban-track-field-1.3970631">'It's hit us very painfully': Russian track athletes react to extension of international ban over doping</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/travel-ban-donald-trump-executive-order-san-francisco-court-1.3970740">Trump's appeal of travel ban suspension pits executive against judiciary</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/world/travel-ban-donald-trump-executive-order-san-francisco-court-1.3970740"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1167_1378734369-5128" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-symphony-poetry-contest-1.3970697" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3970702.1486493006!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/pei-symphony-poetry-contest.jpg' width='100%' alt='PEI Symphony - poetry contest' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">4 Island youth to have their poetry turned into music</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-equine-horse-therapy-alexandra-serene-view-ranch-1.3971355" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3971439.1486510790!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/serene-view-ranch-in-alexandra-p-e-i.jpg' width='100%' alt='Serene View Ranch in Alexandra, P.E.I. ' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">'Running out of room': P.E.I. equine therapy centre proves popular </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-dreamcatchers-canada-150-project-1.3970835" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3971260.1486505546!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/dream-catchers-project-workshop-in-summerside-p-e-i.jpg' width='100%' alt='Dream Catchers project workshop in Summerside, P.E.I. ' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'Incredible ideas' for Canada: Confederation Centre launches Dream Catchers project</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-georgetown-school-review-conflict-ethics-1.3971049" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3957553.1485726893!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/georgetown-elementary-again.png' width='100%' alt='Georgetown elementary again' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Georgetown group asks P.E.I. ethics commissioner to investigate school review process</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/immigrant-pei-skilled-workers-labour-market-permanent-residents-1.3970258" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2492487.1486500494!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/man-hunts-job-board.jpg' width='100%' alt='Man hunts job board' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Employers learn details of program aimed at bringing skilled immigrants to Atlantic Canada</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-maritime-electric-storm-preparation-1.3970924" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3872209.1480415689!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/maritime-electric-worker-in-snow.jpg' width='100%' alt='Maritime Electric worker in snow' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Maritime Electric preparing for storm</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-irving-hiring-forecast-1.3970647" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3970662.1486492139!/httpImage/image.jpg_gen/derivatives/16x9tight_140/kent-building-supplies-sign.jpg' width='100%' alt='Kent Building Supplies sign' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Irving expects to hire 498 people in P.E.I. over next three years</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-juno-nominations-east-pointers-ten-strings-and-a-goatskin-1.3970621" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3801700.1476293197!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/the-east-pointers-pei-musicians.jpg' width='100%' alt='The East Pointers, PEI musicians' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">P.E.I.'s Ten Strings and a Goat Skin, The East Pointers earn Juno noms</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-matthew-misener-shooting-1.3970191" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3384368.1451489777!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/matthew-brian-misener.jpg' width='100%' alt='Matthew Brian Misener' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Matthew Misener sentenced to 1 year in connection to Christmas Day shooting incident</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-upei-student-business-case-competition-win-1.3970382" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3970587.1486490003!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/upei-faculty-of-business-students-case-competition-teams.jpg' width='100%' alt='UPEI Faculty of Business students case competition teams' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'It felt awesome': UPEI business students win at business case competition </p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-electoral-reform-poll-1.3970308" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3537385.1486485107!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/ballot.jpg' width='100%' alt='ballot' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Half of Islanders ready for electoral reform, poll suggests</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-sterling-stratton-schools-1.3970138" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3782970.1475095494!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/empty-chairs-birchwood-school.jpg' width='100%' alt='Empty chairs, Birchwood School' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'Large, factory elementary schools' not best approach, says former education leader</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-summerside-miniature-model-canada-first-car-1.3969887" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3969891.1486435594!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/first-car-drawing.jpg' width='100%' alt='First car drawing' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Hobby crafter making miniature model of 1860s P.E.I. car</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-snow-storm-forecast-1.3970014" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2468606.1387373209!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/charlottetown-storm.jpg' width='100%' alt='Charlottetown storm' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">More snow coming after overnight storm</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/prince-edward-island/pei-mill-cove-fire-stove-1.3970002" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2476122.1387938921!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/wood-stove-at-lester-s-farm-market.jpg' width='100%' alt='Wood stove at Lester&#39;s Farm Market' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Pellet stove blamed for Mill Cove fire</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1167_1378734369-5128", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                          
	





















   
    
   
    



		
	
	

		

	        
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.658&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.3970835&d=/2.625/2.630/2.638/2.658&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
