



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Parking ticket prompts friendship between Halifax cop and kid - Nova Scotia - CBC News</title>

<meta name="description" content="Five-year-old Declan Tramley's run-in with the cops has sparked a love of policing and a lasting friendship with the Halifax constable who issued him a (fake) ticket." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/09/06" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Government and politics/Law enforcement agencies/Police, Shawn Currie, Declan Tramley, Lisa Tramley, Halifax Police, Halifax Regional Police, Parking tickets, Police, Canada/Halifax(CA)" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2641">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "novascotia";
				var advertising_content_category = "news/canada/novascotia";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/nova-scotia/halifax-police-parking-ticket-kid-motorcycle-1.4276156" />
		<link rel="image_src" href="https://i.cbc.ca/1.4276211.1504705125!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/declan-tramley.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4276156" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="parking-ticket-prompts-friendship-between-halifax-cop-and-kid" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4276211.1504705125!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/declan-tramley.jpg" />
		<meta property="og:title" content="Parking ticket prompts friendship between Halifax cop and kid" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/nova-scotia/halifax-police-parking-ticket-kid-motorcycle-1.4276156" />
	<meta property="og:image" content="https://i.cbc.ca/1.4276211.1504705125!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/declan-tramley.jpg" />
	<meta property="og:description" content="Five-year-old Declan Tramley's run-in with the cops has sparked a love of policing and a lasting friendship with the Halifax constable who issued him a (fake) ticket." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4276156" />
	<meta property="vf:section" content="2.656" />
 	<meta property="fb:pages" content="152755021841" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada nova-scotia">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Government and politics/Law enforcement agencies/Police, Shawn Currie, Declan Tramley, Lisa Tramley, Halifax Police, Halifax Regional Police, Parking tickets, Police, Canada/Halifax(CA)";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "novascotia";
                                                                                            CBC.APP.SC.DTM.DATA.title = "parking-ticket-prompts-friendship-between-halifax-cop-and-kid";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4276156";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1504709849679";
                    CBC.APP.SC.DTM.DATA.originaltitle = "parking-ticket-prompts-friendship-between-halifax-cop-and-kid";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	


<!-- value options: normal|major -->

















































<!--set var="rrDontMissFile" value="/cmlink/7.1163"-->

<!--set var="rrDontMissFile" value="/cmlink/7.2186"-->







<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

	
<div id="masthead" class="ns mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/ns/">
			Nova Scotia
		</a>
	</div>
	
	























	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">Halifax</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/maritimenoon/">
					Maritime Noon	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/halifax">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/ns/includes/images/norma-lee-mcleod.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/ns/" target="_top">NS</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<span class="story-flag new">New</span>
			<h1 class="story-title">Parking ticket prompts friendship between Halifax cop and kid</h1>
</div>
		<h3 class="story-deck">Photo of toddler getting a (fake) parking ticket was shared widely in 2015</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Emma Smith, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "Emma Smith, CBC News";
			</script>
		
			<span class="delimited">Posted: Sep 06, 2017 11:57 AM AT</span>
			<span>Last Updated: Sep 06, 2017 11:58 AM AT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4276211.1504705125!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/declan-tramley.jpg' alt='Five-year-old Declan Tramley and Halifax Regional Police Const. Shawn Currie have kept in touch since Currie first issued the boy a fake parking ticket in 2015. ' width='100%' title='' height='349' />            <p class="figure-caption">
              Five-year-old Declan Tramley and Halifax Regional Police Const. Shawn Currie have kept in touch since Currie first issued the boy a fake parking ticket in 2015.  (Submitted by Lisa Tramley)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 				</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p></p> 
<p>Declan Tramley's run-in with the cops two years ago has stuck with him.&nbsp;</p> 
<p>The five-year-old has been fascinated with all things&nbsp;policing&nbsp;ever since he was handed a ticket — fake as it was —&nbsp;for <a href="http://www.cbc.ca/news/canada/nova-scotia/halifax-police-hand-toddler-motorcyclist-a-fake-parking-ticket-1.3140966" target="_blank">illegally parking his little red plastic motorcycle</a> on the Halifax waterfront.</p> 
<p>The&nbsp;photograph of his encounter with&nbsp;Const.&nbsp;Shawn Currie was shared thousands of times on Twitter and Facebook and kick-started a&nbsp;friendship between cop and kid.&nbsp;</p> 
<p>"Shawn and him have had a special bond so he gets excited whenever he sees police officers," said Declan's mom, Lisa Tramley.</p> 
<p></p>
<blockquote class="twitter-tweet" lang="en">
 <p>Patrolling! <a href="https://twitter.com/HfxRegPolice">@HfxRegPolice</a> <a href="https://t.co/AL9ow3oGL1">pic.twitter.com/AL9ow3oGL1</a></p>— 
 <a href="https://twitter.com/LLundri/status/905143236108451840">@LLundri</a>
</blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4276852.1504705483!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/declan2.jpg" alt="Declan2" width="100%">
 <p class="figure-caption">Declan met up with Currie on the Halifax waterfront on Tuesday. (Submitted by Lisa Tramley)</p>
</div>
<p>These days,&nbsp;Declan&nbsp;has traded his red bike for a miniature motorized police motorcycle, a birthday gift from his mom. He posed with it next to&nbsp;Currie&nbsp;on Tuesday as the two patrolled the Halifax Ferry Terminal.</p> 
<p>The photos, shared by Halifax Regional Police on Twitter, show Declan decked out in his very own police helmet and aviator sunglasses, just like Currie.&nbsp;</p> 
<h2>Fast friendship</h2> 
<p>"Any time I see him it's big hugs and high fives," said Currie, who works with the police traffic unit. "It's nice to have someone who actually likes police ...&nbsp;He's just so fascinated with it and it's nice to have a positive influence on somebody."</p> 
<ul class="embedlinks">
 <li><a href="/news/canada/nova-scotia/halifax-police-hand-toddler-motorcyclist-a-fake-parking-ticket-1.3140966">Halifax police hand toddler motorcyclist a (fake) parking ticket</a></li>
</ul> 
<ul class="embedlinks">
 <li><a href="/news/canada/nova-scotia/panhandler-homeless-man-police-officer-currie-halifax-spring-garden-1.3312296">Photo of police officer sitting on sidewalk with street person gets big response</a></li>
</ul> 
<p>The two have&nbsp;kept in touch over the years and have even exchanged Christmas gifts. ​It has&nbsp;Declan&nbsp;considering a career as a cop, although marine biologist and firefighter are also high on his&nbsp;list.</p> 
<p>"It's painting that positive image in his head that police officers really are good people and they're not to be feared. It's definitely reinforcing that so hopefully it will continue through the years," said&nbsp;Tramley.&nbsp;</p> 
<h2>Other side of police</h2> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4276863.1504705716!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/declan3.jpg" alt="Declan3" width="100%">
 <p class="figure-caption">Declan's new motorized police motorcycle was a birthday gift from his mom. (Submitted by Lisa Tramley)</p>
</div>
<p>Tramley said she was totally unprepared for the response that the photo of her son would elicit&nbsp;on social media in 2015.&nbsp;</p> 
<p>Currie, who was also photographed <a href="http://www.cbc.ca/news/canada/nova-scotia/panhandler-homeless-man-police-officer-currie-halifax-spring-garden-1.3312296" target="_blank">sitting on Spring Garden next to a street person</a>&nbsp;last year, said&nbsp;it's important to show people that police want to help the&nbsp;community, not just enforce laws.&nbsp;</p> 
<p></p>
<blockquote class="twitter-tweet" lang="en">
 <p>Remember, no motorcycle parking in the circle by the ferry terminal. This ruthless biker was caught yesterday ! <a href="http://t.co/GgzU4j46vy">pic.twitter.com/GgzU4j46vy</a></p>— 
 <a href="https://twitter.com/HfxRegPolice/status/617650885305479169">@HfxRegPolice</a>
</blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p>"Unfortunately, they're surprised when they see these photos, but at the same time it gives them another side of policing," he said. "We are interacting with the public on a constant basis and we do build friendships."</p> 
<p></p> 
<p>As for his friendship with&nbsp;Declan, he said, "I'm sure this will continue for many, many years."</p> 
<p></p>		</div>
			 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1504709849679) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1504709849679;
      }

      if (1504709883767) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1504709883767;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					









































				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/ns/weather/s0000318.html">Halifax</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">23&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/ns/weather/s0000670.html">Sydney</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">25&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/ns/weather/s0000649.html">Yarmouth</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">21&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/ns/weather/s0000802.html">Annapolis Royal</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">25&deg;C</p>
</div>

<div class="last"><!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/ns/weather/s0000803.html">Greenwood</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">25&deg;C</p>
</div>
</div>


		
			<div class="extras">
				<a title="More Weather" href="/weather/">More Weather</a> |
<!-- a title="Storm Centre" href="/stormcentre/ns/">Storm Centre</a> |
<a title="Harbour Cam" href="/ns/weather/harbourcam/">Harbour Cam</a>
-->
<!--<style type='text/css'>
.sclt-weatherPopups {
	display:none;
}
</style>-->
			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1160">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Nova Scotia News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/nova-scotia/nova-scotia-group-homes-missing-youth-community-services-1.4269120" class="complexlink media">
								<img src='https://i.cbc.ca/1.4276094.1504644569!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/missing-children-group-homes.jpg' width='140' alt='Missing children group homes' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">The staggering number of children reported missing from Nova Scotia group homes</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/halifax-police-parking-ticket-kid-motorcycle-1.4276156">Parking ticket prompts friendship between Halifax cop and kid</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotians-leaving-caribbean-ahead-of-hurricane-irma-1.4276832">Nova Scotians scramble to leave Caribbean ahead of Hurricane Irma</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/halifax-harbour-bridges-mackay-bridge-upgrade-replace-1.4276682">Big Lift 2.0? Study to look at replacing or upgrading MacKay Bridge</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotia-team-claims-national-fast-pitch-championship-1.4276692">Nova Scotia team beats 5-time defending champs to win national softball title</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/business/bank-of-canada-rate-decision-1.4276837" class="complexlink media">
								<img src='https://i.cbc.ca/1.2928028.1421948399!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/bank-of-canada.jpg' width='140' alt='BANK OF CANADA' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Canadian dollar jumps above 82 cents US as central bank raises interest rates again</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/bank-of-canada-rate-decision-1.4276837"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/world/hurricane-irma-atlantic-leeward-caribbean-florida-1.4276642">'May God protect us all': Hurricane Irma makes 1st landfall in Caribbean</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	    	    		    		    		
				<span class="icon_audio">audio</span>
	</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/statscan-university-tuition-1.4276740">University tuition fees in Canada jump on average, StatsCan reports</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/statscan-university-tuition-1.4276740"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/aquaman-george-street-stabbing-1.4276720">Member of Aquaman film crew stabbed outside St. John's bar after wrap party</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/technology/russia-dragonfly-energetic-bear-hacking-energy-us-symantec-1.4276999">Russia-linked hackers infiltrated U.S. and European energy companies, security firm finds</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 module_distinct" id="7.1162">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotia-group-homes-missing-youth-community-services-1.4269120">The staggering number of children reported missing from Nova Scotia group homes</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotia-trades-apprenticeship-tuition-nscc-1.4275445">Nova Scotia to cover tuition for trades training at NSCC</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/halifax-harbour-bridges-mackay-bridge-upgrade-replace-1.4276682">Big Lift 2.0? Study to look at replacing or upgrading MacKay Bridge</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/lorne-grabher-licence-plate-nova-scotia-supreme-court-case-ruling-1.4276677">Court to hear 'GRABHER' personalized licence plate case today</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/run-hide-repeat-a-memoir-of-a-fugitive-childhood-pauline-dakin-book-fugitive-halifax-1.4275150">Memoir unravels the real story behind a childhood spent fleeing the Mafia</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/sinkholes-geology-homes-water-erosion-1.4275969">Sinkhole clues could help you save your stuff</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/cape-breton-cancer-patient-care-fund-donation-1.4276068">Cape Bretoner donates $4K to cancer fund, gets $4K from fund 5 years later</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotia-team-claims-national-fast-pitch-championship-1.4276692">Nova Scotia team beats 5-time defending champs to win national softball title</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/halifax-council-pension-plan-report-request-crushed-david-hendsbee-1.4276217">Halifax council pension plan report request crushed</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/nova-scotians-leaving-caribbean-ahead-of-hurricane-irma-1.4276832">Nova Scotians scramble to leave Caribbean ahead of Hurricane Irma</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1101_1378416045-12535" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/bank-of-canada-rate-decision-1.4276837" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2928028.1421948399!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/bank-of-canada.jpg' width='100%' alt='BANK OF CANADA' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Loonie jumps to highest level in 2 years as Bank of Canada raises benchmark interest rate again</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/world/hurricane-irma-atlantic-leeward-caribbean-florida-1.4276642" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276655.1504672342!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/hurricane-irma.jpg' width='100%' alt='Hurricane Irma' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Hurricane Irma makes 1st landfall in Caribbean</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/statscan-university-tuition-1.4276740" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2923283.1421866115!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/tuition-protest-620.jpg' width='100%' alt='tuition-protest-620' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">University tuition fees in Canada jump on average, StatsCan reports</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/aquaman-george-street-stabbing-1.4276720" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.1513128.1379036570!/httpImage/image.jpg_gen/derivatives/16x9tight_140/li-george-street-2012file.jpg' width='100%' alt='li-george-street-2012file' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Member of Aquaman film crew stabbed outside St. John's bar after wrap party</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/technology/russia-dragonfly-energetic-bear-hacking-energy-us-symantec-1.4276999" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4169729.1497987946!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/cyber-security.jpg' width='100%' alt='CYBER-SECURITY/' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">Russia-linked hackers infiltrated U.S. and European energy companies, security firm finds</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/hurricane-irma-air-transat-evacuation-dominican-republic-1.4276658" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3747792.1473817274!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/montreal-plane-spotters-20160903.jpg' width='100%' alt='Montreal plane spotters 20160903' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">WestJet, Air Canada, Air Transat sending planes to get travellers out of Hurricane Irma's path</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/payroll-salary-survey-1.4276782" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4127266.1495543585!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/mortage-debt-bills-woman-stress-concern.jpg' width='100%' alt='mortage debt bills woman stress concern' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Almost half of Canadian employees living paycheque to paycheque, survey indicates</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/world/daca-dreamers-trump-congress-fix-1.4276438" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276513.1504657649!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/97295641.jpg' width='100%' alt='97295641' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">Trump, ending DACA, says Congress can save 'Dreamers.' Here's why that's likely to fail</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/technology/canada-cse-spies-zero-day-software-vulnerabilities-1.4276007" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276044.1504641323!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/canada-cyber-threats.jpg' width='100%' alt='CANADA-CYBER/THREATS' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">When do Canadian spies disclose the software flaws they find? There's a policy, but few details</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/opinion/canada-nafta-negotiations-1.4275910" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4249948.1502909912!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/nafta-renegotiation.jpg' width='100%' alt='NAFTA Renegotiation' title='' height='79' />				    									<span class="promo-label label opinion">Opinion</span>
						</p>
			<p class="promo-title complexlink-target">Canada has no business lecturing Mexico and the U.S. over labour laws: Neil Macdonald</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/north/iqaluit-beer-wine-grand-opening-1.4276410" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276428.1504709157!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/iqaluit-beer-and-wine-store.jpg' width='100%' alt='Iqaluit beer and wine store' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Iqaluit's beer and wine store opens today</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/world/eu-court-hungary-slovakia-migrants-refugees-crisis-1.4276672" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276674.1504687712!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/europe-migrants-serbia-hungary.jpg' width='100%' alt='EUROPE-MIGRANTS/SERBIA-HUNGARY' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">EU court says Eastern European nations cannot refuse to take asylum-seekers</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/north-korea-bomb-1.4276301" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4237734.1502106984!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/northkorea-missiles.jpg' width='100%' alt='NORTHKOREA-MISSILES/' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">Pyongyang likely preparing even more dramatic demonstrations, say experts</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/grenier-kelowna-liberals-1.4275596" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4275937.1504642185!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/trudeau-saskatoon-20170831.jpg' width='100%' alt='Trudeau Saskatoon 20170831' title='' height='79' />				    									<span class="promo-label label updated">Updated</span>
						</p>
			<p class="promo-title complexlink-target">Why choice of Kelowna, B.C., as site of Liberal caucus retreat is all politics (and maybe wine)</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/health/fashion-size-zero-1.4276814" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4276821.1504704412!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/paris-fashion-dior.jpg' width='100%' alt='Paris Fashion Dior' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Fashion giants LVMH and Kering ban size 0 models</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1101_1378416045-12535", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.656&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4276156&d=/2.625/2.630/2.638/2.656&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
