



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>How to follow the 2018 Arctic Winter Games with CBC North - North - CBC News</title>

<meta name="description" content="The 2018 Arctic Winter Games begin March 18, and CBC North is your home for games coverage, including a live stream of the opening ceremonies." />

			
                          <meta property="fb:pages" content="481521000412" />        
      		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2018/03/16" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Arctic Winter Games 2018, Northwest Territories, Nunavut, Yukon" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.3596">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.3056">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "north";
				var advertising_content_category = "news/canada/north";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/north/cbc-north-arctic-winter-games-follow-1.4578715" />
		<link rel="image_src" href="https://i.cbc.ca/1.4573312.1520892819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/2018-arctic-winter-games.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4578715" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="how-to-follow-the-2018-arctic-winter-games-with-cbc-north" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4573312.1520892819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/2018-arctic-winter-games.jpg" />
		<meta property="og:title" content="How to follow the 2018 Arctic Winter Games with CBC North" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/north/cbc-north-arctic-winter-games-follow-1.4578715" />
	<meta property="og:image" content="https://i.cbc.ca/1.4573312.1520892819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/2018-arctic-winter-games.jpg" />
	<meta property="og:description" content="The 2018 Arctic Winter Games begin March 18, and CBC North is your home for games coverage, including a live stream of the opening ceremonies." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4578715" />
	<meta property="vf:section" content="2.655" />
 	<meta property="fb:pages" content="481521000412,707262649368682,1533367926917162,542767749191161,257228333611" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada north">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Arctic Winter Games 2018, Northwest Territories, Nunavut, Yukon";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "north";
                                                                                            CBC.APP.SC.DTM.DATA.title = "how-to-follow-the-2018-arctic-winter-games-with-cbc-north";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4578715";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1521201600484";
                    CBC.APP.SC.DTM.DATA.originaltitle = "how-to-follow-the-2018-arctic-winter-games-with-cbc-north";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/search" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> -->




<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->














	
<div id="masthead" class="north mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/north/">
			North
		</a>
	</div>
	
	










	

		
		<!-- The Trailbreaker -->
		
		
		
		
		

		


	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">Yellowknife</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/trailbreaker/">
					The Trailbreaker	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/yellowknife">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/north/images/media/radioone-71x71.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/north/" target="_top">North</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<span class="story-flag new">New</span>
			<h1 class="story-title">How to follow the 2018 Arctic Winter Games with CBC North</h1>
</div>
		<h3 class="story-deck">CBC North will bring you on-the-ground updates on AWG in Fort Smith and Hay River</h3>
		<p class="small lighttext">
									
					<span class="spaced"><a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "CBC News";
			</script>
		
			<span class="delimited">Posted: Mar 16, 2018 6:00 AM CT</span>
			<span>Last Updated: Mar 16, 2018 6:00 AM CT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4573312.1520892819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/2018-arctic-winter-games.jpg' alt='CBC North is your home for the 2018 Arctic Winter Games in Hay River and Fort Smith, N.W.T.' width='100%' title='' height='349' />            <p class="figure-caption">
              CBC North is your home for the 2018 Arctic Winter Games in Hay River and Fort Smith, N.W.T. (CBC)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   			<div id="storymedialist" class="story-medialist col2width sclt-medialist">
															<div class="storymedia">
				<a class="storymedia-collapse floatright if-altered" href="#"><img src="/i/news/v10/gfx/close.gif" height="16" width="16" alt="Close" /></a>
				<div class="ifnot-altered">
										<a href="/news/canada/north/what-are-the-arctic-winter-games-1.4578672" class="complexlink videolink figure ifnot-altered storymedia-expand">
						<div class="videolink-thumbnail">
								<img src='https://i.cbc.ca/1.4578672.1521157801!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='140' alt='What are the Arctic Winter Games?' title='' class='col2width aspectratio16x9 storymedia-thumbnail' height='79' />						</div>
						<p class="basetext figure-caption">
							<span class="complexlink-target">What are the Arctic Winter Games?</span>
							1:56
						</p>
					</a>
									</div>
				<div class="if-altered figure">
															





        <div class="cbc-caffeine video col8width aspectratio16x9" data-playerid="caffeine14578672">
		
    
    
        
    
        
    
        
    
  


        
        
            <div class="cbc-caffeine-outer-container" id="container94664640">
                
                        
                        
                            <div class="cbc-caffeine-playlist" id="playlist-content28056735">
                            </div>
                            
                        
                    
            </div>
            
        
    
<script type="text/javascript" src="/i/caffeine/js/Caffeine.js"></script>
<script type="text/javascript">
    CBC.APP.Caffeine.initInstance({'mediaId': '1187130435594', 'playlistSelector': '#playlist-content28056735', 'playerWidth': '620', 'containerSelector': '#container94664640', 'ciid': 'caffeine14578672'});
</script>  </div>
                    					<p class="figure-caption basetext"><span class="spaced">What are the Arctic Winter Games?</span> 1:56</p>
                    				</div>
			</div>				</div>
		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="http://www.cbc.ca/news/canada/topic/Tag/Arctic%20Winter%20Games%202018">
          Full coverage of the 2018 Arctic Winter Games       </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>The 2018 Arctic Winter Games begin March 18, and CBC North is your home for comprehensive coverage from Hay River and Fort Smith, N.W.T.</p> 
<ul> 
 <li><strong>VIDEO&nbsp;| <a href="http://www.cbc.ca/news/canada/north/what-are-the-arctic-winter-games-1.4578672">What are the Arctic Winter Games?</a></strong></li> 
</ul> 
<p>CBC North will bring you daily live blogs, exclusive stories&nbsp;and results from the Games.</p> 
<p>On television, Igalaaq host Madeleine Allakariallak will speak to competitors in Fort Smith, while Trail's End host Lawrence Nayally will report daily from&nbsp;Hay River on afternoon radio shows in the Northwest Territories in Yukon.</p> 
<p>Online, CBC North will bring you daily live blogs, as well as live streaming of select events, including the opening ceremonies from Hay River on Sunday, March 18.</p> 
<p>The ceremonies begin at 5 p.m. PT/6 p.m. MT/8 p.m. ET, and can be viewed on our website and on <a href="https://www.facebook.com/CBCNorth">CBC North's Facebook page</a>.&nbsp;</p> 
<ul> 
 <li><strong><a href="http://www.cbc.ca/…/topic/Tag/Arctic%20Winter%20Games%202018">Find our 2018 Arctic Winter Games web coverage here</a></strong></li> 
 <li><a href="https://www.facebook.com/CBCNorth"><strong>Follow CBC North on Facebook</strong></a></li> 
</ul> 
<p>For up-to-the-minute results, photos&nbsp;and video, follow our CBC&nbsp;North team at the games on Twitter:</p> 
<p><strong>Hay River</strong></p> 
<ul> 
 <li><a href="https://twitter.com/naziwanorth?lang=en">Joanne Stassen (@naziwanorth)</a></li> 
 <li><a href="https://twitter.com/CBCKirsten?lang=en">Kirsten Murphy (@CBCKirsten)</a></li> 
 <li><a href="https://twitter.com/YukonPhilippe?lang=en">Philippe Morin (@YukonPhilippe)</a></li> 
 <li><a href="https://twitter.com/HadlariMark?lang=en">Mark Hadlari&nbsp;(@HadlariMark)</a></li> 
 <li><a href="https://twitter.com/pasheldon?lang=en">Peter Sheldon (@pasheldon)</a></li> 
 <li><a href="https://twitter.com/LawrenceNayally?lang=en">Lawrence Nayally&nbsp;(@LawrenceNayally)​</a></li> 
</ul> 
<p><strong>Fort Smith</strong></p> 
<ul> 
 <li><a href="https://twitter.com/Allakariallak?lang=en">Madeleine Allakariallak&nbsp;(@Allakariallak)</a></li> 
 <li><a href="https://twitter.com/Mitchel_Wiles?lang=en">Mitchel Wiles (@Mitchel_Wiles)</a></li> 
 <li><a href="https://twitter.com/Call_Randall?lang=en">Randall MacKenzie&nbsp;(@Call_Randall)</a></li> 
 <li><a href="https://twitter.com/alexandra_byers?lang=en">Alexandra Byers&nbsp;(@alexandra_byers)</a></li> 
 <li><a href="https://twitter.com/leithakochon?lang=en">Leitha Kochon&nbsp;(@leithakochon)</a></li> 
</ul>		</div>
				<script src="/i/storymedia/storymedia.js"></script>
	 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1521201600484) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1521201600484;
      }

      if (1521201600484) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1521201600484;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					



	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nu2" target="_blank">Baker Lake</a>
	</div>





















































	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nu5" target="_blank">Naujaat</a>
	</div>




	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nt11" target="_blank">Sachs Harbour</a>
	</div>







	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nt12" target="_blank">Ulukhaktok</a>
	</div>








				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/north/weather/s0000825.html">Whitehorse</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/32.gif" />
		<p>Partly Cloudy</p>
			<p class="temperature">-2&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/north/weather/s0000366.html">Yellowknife</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/00.gif" />
		<p>Clear</p>
			<p class="temperature">-17&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/north/weather/s0000519.html">Inuvik</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">-16&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/north/weather/s0000394.html">Iqaluit</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/16.gif" />
		<p>Light Snow</p>
			<p class="temperature">-22&deg;C</p>
</div>

<div class="last"><!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/north/weather/s0000719.html">Kuujjuaq</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/16.gif" />
		<p>Light Snow and Blowing Snow</p>
			<p class="temperature">-10&deg;C</p>
</div>
</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/north/weather/s0000366.html">More Weather</a>
			</div>	
		</div>            		
	</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading offscreen">
									Editor's Picks
			</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/north/tuktoyaktuk-school-year-changes-1.4574682" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4556640.1520023695!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/paulatuk-study.jpg' width='100%' alt='Paulatuk study' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Tuktoyaktuk moves spring break to March, complicating traditional hunt in May</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/north/arctic-indigenous-film-fund-canada-nunavut-1.4574378" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4013939.1520965051!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/northern-films-maliglutit.jpg' width='100%' alt='Northern films (Maliglutit) ' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Want to make a film? New fund aims to help Northerners make it happen</p>
								</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1152">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest North News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/north/cbc-north-arctic-winter-games-follow-1.4578715" class="complexlink media">
								<img src='https://i.cbc.ca/1.4573312.1520892819!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/2018-arctic-winter-games.jpg' width='140' alt='2018 Arctic Winter Games' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">How to follow the 2018 Arctic Winter Games with CBC North</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/nwt-aig-2018-team-profile-1.4578060">Youth movement leads Team N.W.T. into 2018 Arctic Winter Games </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/nwt-911-community-maps-1.4578636">Where the streets have no name, MLAs say updated community maps critical to 911 implementation</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/north/nwt-911-community-maps-1.4578636"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/nunavut-seniors-society-running-1.4578557">Nunavut seniors advocacy society up and running in Iqaluit</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/manitoba/churchill-manitoba-rail-line-dispute-residents-1.4559515">'We're at our wit's end': Churchill endures winter of discontent as dispute over broken rail line drags on</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	Must Watch
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/politics/yukon-first-nations-react-to-supreme-court-ruling-1.4429034" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4429034.1512158101!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Yukon First Nations react to Supreme Court ruling' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Yukon First Nations react to Supreme Court ruling</p>
						<p class="promo-runtime lighttext">
									1:44
							</p>
									<p class="promo-deck">Chief Roberta Joseph and Chief Simon Mervyn spoke to reporters on Parliament Hill</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/north/why-didn-t-you-jump-out-iqaluit-man-elated-after-being-reunited-with-puppy-following-boat-fire-1.4422089" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4422089.1511823902!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='&#39;Why didn&#39;t you jump out?&#39; Iqaluit man elated after being reunited with puppy following boat fire' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">'Why didn't you jump out?' Iqaluit man elated after being reunited with puppy following boat fire</p>
						<p class="promo-runtime lighttext">
									0:30
							</p>
									<p class="promo-deck">It was a rough start to the week for Everton Michael Lewis, who says he went for a Monday morning coffee run and came back to find his home in flames - but he was all smiles after being reunited with his puppy, which escaped the blaze.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/bowhead-whales-exfoliate-in-cumberland-sound-nunavut-1.4416980" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4416980.1511476501!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Bowhead whales exfoliate in Cumberland Sound, Nunavut' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Bowhead whales exfoliate in Cumberland Sound, Nunavut</p>
						<p class="promo-runtime lighttext">
									1:04
							</p>
									<p class="promo-deck">Canadian researchers recently caught bowhead whales in an intimate act of deep exfoliation in Nunavut waters.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/north/louis-sebert-defends-record-as-n-w-t-cabinet-minister-before-vote-to-oust-him-from-cabinet-1.4364678" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4364678.1508525702!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Louis Sebert defends record as N.W.T. cabinet minister before vote to oust him from cabinet.' title='' height='79' />				</span>    								</p>
			<p class="promo-title complexlink-target">Louis Sebert defends record as N.W.T. cabinet minister before vote to oust him from cabinet.</p>
						<p class="promo-runtime lighttext">
									8:06
							</p>
									<p class="promo-deck">N.W.T. Justice Minister Louis Sebert narrowly survived a vote to remove him from cabinet on Oct. 18, after losing a confidence vote during the legislative assembly's midterm review. Here, Sebert speaks to MLAs immediately before the vote.</p>
					</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/health/fifth-estate-costco-investigation-drug-company-payments-1.4577373" class="complexlink media">
								<img src='https://i.cbc.ca/1.3601181.1521146561!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/prescription-pill-pile.jpg' width='140' alt='Prescription pill pile' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Costco under investigation by Ontario forensic team over drug company payments</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/business/westjet-minimum-wage-cupe-cfau-1.4575681">WestJet flight attendants claim they're paid less than minimum wage</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/westjet-minimum-wage-cupe-cfau-1.4575681"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/technology/vancouver-water-shortage-climate-snowpack-conservation-1.4562900">Shrinking mountain snowpack, drier summers spell trouble for Vancouver water supply</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/technology/vancouver-water-shortage-climate-snowpack-conservation-1.4562900"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/montreal/montreal-missing-boy-10-ahuntsic-cartierville-search-march-1.4578921">'We want to speak to the public,' aunt of Montreal boy says as search for 10-year-old continues</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/calgary/rcmp-lawsuit-airdrie-surrey-letnes-bullying-1.4433066">Mountie sues RCMP, alleging 'systemic harassment' </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 module_distinct" id="7.1154">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/canadian-forces-eagle-staff-north-1.4576912">Canadian Forces eagle staff visits the North for 1st time</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/yellowknife-catholic-school-board-building-fire-1.4578407">Cause of early morning fire in Yellowknife unknown</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/edith-campbell-supreme-court-yukon-appointment-1.4577959">New judge appointed to Yukon Supreme Court</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/daylight-savings-time-yukon-government-wade-istchenko-1.4576910">Do we need daylight saving in the 'Land of the Midnight Sun'? MLA asks</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/north/inuk-woman-from-the-kivalliq-wins-national-quilting-award-1.2688197">Inuk woman from the Kivalliq wins national quilting award</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          <script type="text/javascript">
  window.readJSConfig = {
    "el": ".story-body",
    "cb": function(){
      window.CBC.APP.SC.EventTracker.turnOn();
      window.CBC.APP.SC.EventTracker.trackEvent("READ", {});
    },
    "spa": true,
    "strict": false,
    "thresholds": {
        "domNode": 100,
        "domPolling": 100,
        "maxTimeInView": 20,
        "minTimeInView": 3,
        "readingPoint": 400,
        "scrollDepth": 30,
        "viewport": 15
    },
    "activity": {
        "scrollDepth": 30,
        "increment": 100,
        "averageReadSpeed": 5
    },
    "debug": {
        "overlay": false,
        "console": false
    },
    "timeInterval": 1.5
};
  window.CBC.APP.readJS.init();
  window.readJS.turnOn();
</script>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2018 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.655&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4578715&d=/2.625/2.630/2.638/2.655&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->

<!-- originally at line 8 -->
<script>
    window.vfConfig = {
    loginradius_api_key: '3f4beddd-2061-49b0-ae80-6f1f2ed65b37',
    loginradius_app_name: 'cbc-login'
    };
</script>
<!--
<script>
window.vfConfig = {
    loginradius_api_key: '936da557-6daa-4444-92cc-161fc290c603',
    loginradius_app_name: 'cbc-login-dev'
};
</script>
-->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
