



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Overdue Senate report means another delay in the Burton Winters inquiry - Newfoundland &amp; Labrador - CBC News</title>

<meta name="description" content="The inquiry into the death of Burton Winters is being pushed back again, two years after it was first promised." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/12/01" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Health/Health issues, Government and politics, General news, Burton Winters, Don Dunphy, Andrew Parsons, Tom Williams, Fabian Manning, Canadian Senate, Canada/Newfoundland and Labrador" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.3749">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "newfoundland";
				var advertising_content_category = "news/canada/newfoundlandlabrador";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/newfoundland-labrador/burton-winters-delayed-again-1.4427661" />
		<link rel="image_src" href="https://i.cbc.ca/1.1585032.1381034625!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-winters-burton-tight-852.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4427661" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="overdue-senate-report-means-another-delay-in-the-burton-winters-inquiry" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.1585032.1381034625!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-winters-burton-tight-852.jpg" />
		<meta property="og:title" content="Overdue Senate report means another delay in the Burton Winters inquiry" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/newfoundland-labrador/burton-winters-delayed-again-1.4427661" />
	<meta property="og:image" content="https://i.cbc.ca/1.1585032.1381034625!/httpImage/image.jpg_gen/derivatives/16x9_1180/hi-winters-burton-tight-852.jpg" />
	<meta property="og:description" content="The inquiry into the death of Burton Winters is being pushed back again, two years after it was first promised." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4427661" />
	<meta property="vf:section" content="2.653" />
 	<meta property="fb:pages" content="133158107173,123897297633315,118434788198374" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada newfoundland-labrador">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Health/Health issues, Government and politics, General news, Burton Winters, Don Dunphy, Andrew Parsons, Tom Williams, Fabian Manning, Canadian Senate, Canada/Newfoundland and Labrador";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "newfoundland";
                                                                                            CBC.APP.SC.DTM.DATA.title = "overdue-senate-report-means-another-delay-in-the-burton-winters-inquiry";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4427661";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1512120600665";
                    CBC.APP.SC.DTM.DATA.originaltitle = "overdue-senate-report-means-another-delay-in-the-burton-winters-inquiry";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/search" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: </path/to/file> -->

 
<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->



















	
<div id="masthead" class="nl mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/nl/">
			Newfoundland &amp; Labrador
		</a>
	</div>
	
	






 <!-- M-F -->
  <!--LOCAL-->
  <!-- St. John's Morning Show 5:30 AM - 9:00 AM-->
  <!-- CrossTalk 12:00 PM - 1:00 PM-->
  <!-- On The Go 4:00 PM - 6:00 PM-->
  <!-- Here and Now 6:00 PM - 7:00 PM-->

  <!-- Weekends-->
  <!-- Saturday/Sunday WAM	6:00 AM - 9:30 AM -->
  <!-- Sunday Musicraft 4:35-5:30 PM -->
  <!-- Saturday Performance Hour	5:30 PM - 6:30 PM-->

  

    
      <!--radio one-->
      
      
      
      
      


  	


	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">St. John's</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/radio/">
					CBC Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/st-johns">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/nl/images/masthead-radioone.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/nl/" target="_top">NL</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">Overdue Senate report means another delay in the Burton Winters inquiry</h1>
</div>
		<h3 class="story-deck">The 14-year-old froze to death nearly six years ago</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Katie Breen, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "Katie Breen, CBC News";
			</script>
		
			<span class="delimited">Posted: Dec 01, 2017 6:00 AM NT</span>
			<span>Last Updated: Dec 01, 2017 6:00 AM NT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.1585032.1381034625!/httpImage/image.jpg_gen/derivatives/16x9_620/hi-winters-burton-tight-852.jpg' alt='' width='100%' title='' height='349' />            <p class="figure-caption">
                           </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/newfoundland-labrador/burton-winters-5-years-inquiry-promise-1.3960040">
          5 years after death of Burton Winters, timeline unclear for search and rescue inquiry       </a>
</li>
															<li>  <a href="/news/canada/newfoundland-labrador/no-problem-with-our-role-in-winters-search-says-rcmp-1.1289009">
          No problem with our role in Winters search says RCMP       </a>
</li>
															<li>  <a href="/news/canada/newfoundland-labrador/dunderdale-demands-answers-from-dnd-about-winters-search-1.1149321">
          Dunderdale demands answers from DND about Winters search        </a>
</li>
															<li>  <a href="/news/canada/newfoundland-labrador/more-labrador-vigils-calling-for-better-search-and-rescue-1.1163896">
          More Labrador vigils calling for better search and rescue       </a>
</li>
															<li>  <a href="/news/canada/newfoundland-labrador/dnd-probes-alleged-delays-in-search-for-labrador-boy-1.1207820">
          DND probes alleged delays in search for Labrador boy       </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p></p> 
<p>The inquiry into the death of Burton Winters is being pushed back again, <a href="http://www.cbc.ca/news/canada/newfoundland-labrador/burton-winters-search-rescue-inquiry-1.3369441">two years after it was first promised</a>.</p> 
<p>Winters was just 14 years old when he froze to death on the sea ice outside Makkovik.</p> 
<ul> 
 <li> <p><a href="http://www.cbc.ca/news/canada/newfoundland-labrador/burton-winters-family-inquiry-reaction-1.3371384"><strong>Inquiry into Burton Winters death taken 'with a grain of salt,' says family</strong></a></p> </li> 
 <li> <p><strong><a href="http://www.cbc.ca/news/canada/newfoundland-labrador/search-for-labrador-boy-lost-on-ice-raises-more-questions-1.1149323">Search for Labrador boy lost on ice raises more questions</a></strong></p> </li> 
</ul> 
<p>His snowmobile became stuck&nbsp;and he was by himself.&nbsp;There was a ground search, but it was two days before Canadian Forces search and rescue aircraft were brought in to look for him overhead.</p> 
<p>The boy's&nbsp;body was recovered three days after he first went missing.</p> 
<h2>Waiting on the Senate</h2> 
<p>Two months ago,&nbsp;<a href="http://www.cbc.ca/news/canada/newfoundland-labrador/burton-winters-family-writes-government-looking-for-promised-inquiry-1.4289431">when pressured to proceed with the inquiry,</a> the province said it wanted to see findings from the Senate's search and rescue study first.</p> 
<p>That report was due out Thursday but the&nbsp;Fisheries and Oceans committee behind it was given a seven-month extension this week.</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.1481245.1379074162!/httpImage/image.jpg_gen/derivatives/original_620/li-search-and-rescue.jpg" alt="li-search-and-rescue-" width="100%">
 <p class="figure-caption">Burton Winters' abandoned snowmobile photographed from a helicopter over the sea ice outside Makkovik, Labrador. He started to walk once the machine became stuck.</p>
</div> 
<p>"We certainly feel that it's better for us to wait and see what they come up with rather than, perhaps, spend time and resources coming up with a duplication," said provincial Justice Minister Andrew Parsons.</p> 
<p>The family's lawyer doesn't feel the province should wait any longer.</p> 
<p>"When you allow this much time to go between the date in which the event occurred and when the ultimate inquiry [happens], memories fail," said lawyer Tom Williams.</p> 
<p>"So you wonder then and question as to the accuracy of the information and the recollection of memories in respects to details."</p> 
<h2>Other inquiries&nbsp;</h2> 
<p>The Winters inquiry was promised along with the inquiry into the shooting of <a href="http://www.cbc.ca/news/canada/newfoundland-labrador/dunphy-inquiry-report-handed-to-justice-minister-1.4179417">Don Dunphy</a> and the cancelled contract involving <a href="http://www.cbc.ca/news/canada/newfoundland-labrador/humber-valley-paving-contract-hearing-1.3283444">Humber Valley Paving.</a></p> 
<p>In recent months, the province has agreed to two more — <a href="http://www.cbc.ca/news/canada/newfoundland-labrador/muskrat-falls-inquiry-premier-speech-1.4311834">Muskrat Falls</a> and <a href="http://www.cbc.ca/news/canada/newfoundland-labrador/inquiry-innu-children-care-newfoundland-labrador-1.4192763">the treatment of Innu children</a> in care.</p>   
<blockquote class="pullquote">
 <span class="pullquote-quotation">'...This can not be too big a priority for the current government.'</span>
 <cite class="pullquote-source">- Tom Williams</cite>
</blockquote>   
<p>"You don't need to be close to the file to recognize that this can not be too big a priority for the current government," Williams said.</p> 
<p>The Winters family has their hopes inflated each time the federal or provincial government makes promises, Williams said, but it is dashed&nbsp;with news of postponements, delays and other priorities.</p> 
<p>Parsons had at first said inquiries wouldn't be able to run&nbsp;simultaneously&nbsp;because of the amount of&nbsp;resources&nbsp;they take.</p> 
<p>"But given the timelines here, we may have to reconsider that," he said.</p> 
<p>He insists the Winters&nbsp;inquiry will happen, but won't commit to a start date.</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.1481242.1379069341!/httpImage/image.jpg_gen/derivatives/original_620/li-nl-winters.jpg" alt="li-nl-winters" width="100%">
 <p class="figure-caption"></p>
</div> 
<p>"I think, at the end of the day, the family wants answers, as do we," said Parsons.</p> 
<p>"We'd like to have [answers] right now, but given everything that's going on, I just think that this the best approach&nbsp;to take."</p> 
<p>Newfoundland and Labrador Sen.&nbsp;Fabian Manning, the head of the committee completing the Senate's&nbsp;search and rescue study, was not available for comment.</p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p>		</div>
			 	
		    			<cite class="story-source">With files from Mike Rossiter</cite>
	
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1512120600665) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1512120600665;
      }

      if (1512120600665) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1512120600665;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					
				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nl/weather/s0000280.html">St. John's</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/03.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">-1&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nl/weather/s0000667.html">Gander</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
		<p>Partly Cloudy</p>
			<p class="temperature">-4&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nl/weather/s0000507.html">Deer Lake</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
		<p>Partly Cloudy</p>
			<p class="temperature">-6&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nl/weather/s0000400.html">Channel-Port aux Basques</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/29.gif" />
		<p></p>
			<p class="temperature">0&deg;C</p>
</div>

<div class="last"><!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nl/weather/s0000780.html">Happy Valley-Goose Bay</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/10.gif" />
		<p>Cloudy</p>
			<p class="temperature">-3&deg;C</p>
</div>
</div>


		
			<div class="extras">
				<a href="/nl/weather/s0000280.html">More Weather</a><!-- |
<a href="/nl/stormcentre/">Storm Centre</a> |
<a href="/nl/webcam/">Live Webcam</a> |
<a href="/ryansnoddon/">Ryan's Blog</a>
	-->
			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1156">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Nfld. & Labrador News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/newfoundland-labrador/search-bellevue-beach-cortney-lake-1.4427864" class="complexlink media">
								<img src='https://i.cbc.ca/1.4382295.1509558277!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/rnc-bellevue.jpg' width='140' alt='RNC Bellevue' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Massive search underway near Bellevue beach for Cortney Lake investigation</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/newfoundland-schools-operation-christmas-child-1.4427879">N.L. schools stop participation in Operation Christmas Child over homophobic policies</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/temporary-gas-tax-reduction-1.4426491">Break at the pumps as temporary gas tax reduced again</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/death-on-the-job-review-underway-judge-comments-1.4418262">Death on the job: Review underway after N.L. judge criticizes 'completely inadequate' worker death probe</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/burton-winters-delayed-again-1.4427661">Overdue Senate report means another delay in the Burton Winters inquiry</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="http://www.cbc.ca/news2/interactives/workplace-death-injury-labour-laws" class="complexlink media">
								<img src='https://i.cbc.ca/1.4410427.1511198741!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/kelsey-anne-kristian.jpg' width='140' alt='Kelsey Anne Kristian' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">'The ultimate human price': How workplace deaths haunt 7 Canadian families</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/business/cbc-marketplace-air-passenger-rights-1.4424826">'It's just not fair': Canadian passenger won't be compensated, when in Europe she'd get $900</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/cbc-marketplace-air-passenger-rights-1.4424826"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/china-free-trade-trudeau-1.4427081">Trudeau can always play Trump card on visit to China: Chris Hall</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/china-free-trade-trudeau-1.4427081"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/manitoba/aids-hiv-infection-public-health-1.4426643">1 in 5 Canadians with HIV isn't aware of having it</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/opinion/morneau-share-sale-opinion-1.4427358">There's zero proof of Morneau's nefariousness. If only the minister still had his credibility: Robyn Urback</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/opinion/morneau-share-sale-opinion-1.4427358"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 module_distinct" id="7.1158">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/illumia-12-sailboat-washes-ashore-ireland-1.4427842">Racing yacht abandoned off Newfoundland coast during June rescue washes ashore in Ireland</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/set-for-life-wanda-brooks-1.4426471">$675K winning lotto ticket in a birthday card</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/search-bellevue-beach-cortney-lake-1.4427864">Massive search underway near Bellevue beach for Cortney Lake investigation</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/st-pierre-miquelon-ferry-fortune-burin-grand-bank-1.4427194">Work on Fortune wharf not even started, despite delivery of St-Pierre ferries</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/death-on-the-job-review-underway-judge-comments-1.4418262">Death on the job: Review underway after N.L. judge criticizes 'completely inadequate' worker death probe</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/alt-hotel-opens-in-st-johns-1.4425795">Alt Hotel now offering rooms with a view in St. John's</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/temporary-gas-tax-reduction-1.4426491">Break at the pumps as temporary gas tax reduced again</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/seller-remove-licence-plates-1.4426045">Licence plate should follow owner not car, says taxi driver</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/looking-for-the-st-johns-edge-1.4427349">St. John's Edge hoping to sell out franchise's first home game</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/newfoundland-labrador/child-care-city-hall-st-johns-sheilagh-oleary-hope-jamieson-1.4426961">Free childcare at St. John's city hall meetings? Not everyone agrees</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1159_1378732449-7356" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/search-bellevue-beach-cortney-lake-1.4427864" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4382295.1509558277!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/rnc-bellevue.jpg' width='100%' alt='RNC Bellevue' title='' height='79' />				    									<span class="promo-label label updated">Updated</span>
						</p>
			<p class="promo-title complexlink-target">Massive search underway near Bellevue beach for Cortney Lake investigation</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/newfoundland-schools-operation-christmas-child-1.4427879" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3269805.1444790865!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/operation-christmas-child.png' width='100%' alt='Operation Christmas Child' title='' height='79' />				    									<span class="promo-label label new">New</span>
						</p>
			<p class="promo-title complexlink-target">N.L. schools stop participation in Operation Christmas Child over homophobic policies</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/temporary-gas-tax-reduction-1.4426491" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3533478.1512062363!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/gas-prices-gas-pump.jpg' width='100%' alt='Gas Prices gas pump' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Break at the pumps as temporary gas tax reduced again</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/death-on-the-job-review-underway-judge-comments-1.4418262" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3118468.1504795268!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/cj-curtis.jpg' width='100%' alt='CJ Curtis' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Death on the job: Review underway after N.L. judge criticizes 'completely inadequate' worker death probe</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/burton-winters-delayed-again-1.4427661" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.1585032.1381034625!/httpImage/image.jpg_gen/derivatives/16x9tight_140/hi-winters-burton-tight-852.jpg' width='100%' alt='hi-winters-burton-tight-852' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Overdue Senate report means another delay in the Burton Winters inquiry</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/illumia-12-sailboat-washes-ashore-ireland-1.4427842" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4427844.1512120438!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/illumia-12-washed-up.jpg' width='100%' alt='Illumia 12 washed up' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Racing yacht abandoned off Newfoundland coast during June rescue washes ashore in Ireland</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/new-brunswick/puffin-research-study-migration-1.4426607" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.2657229.1401303681!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/atlantic-puffin.jpg' width='100%' alt='Atlantic puffin' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">The secret travelling life of the Atlantic puffin</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/come-from-away-toronto-1.4427851" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3485046.1457624085!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/come-from-away-musical.jpg' width='100%' alt='Come From Away Musical' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Come From Away creators and all-Canadian cast prepare for Toronto return</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/st-pierre-miquelon-ferry-fortune-burin-grand-bank-1.4427194" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4427352.1512079521!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/nordet-surooit.jpg' width='100%' alt='nordet surooit' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Work on Fortune wharf not even started, despite delivery of St-Pierre ferries</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/looking-for-the-st-johns-edge-1.4427349" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4427431.1512081306!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/st-john-s-edge.jpg' width='100%' alt='St. John&#39;s Edge' title='' height='79' />				    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">St. John's Edge hoping to sell out franchise's first home game</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/alt-hotel-opens-in-st-johns-1.4425795" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4425829.1512005564!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/alt-hotel.jpg' width='100%' alt='Alt Hotel' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Alt Hotel now offering rooms with a view in St. John's</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/cbcnl-live-blog-1.4076701" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4424474.1511968680!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/snow-flurries.jpg' width='100%' alt='snow flurries' title='' height='79' />				    									<span class="promo-label label liveblog">Live Blog</span>
						</p>
			<p class="promo-title complexlink-target">TGIF: Keep tabs on today's news with the CBC live blog</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/child-care-city-hall-st-johns-sheilagh-oleary-hope-jamieson-1.4426961" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4234830.1501805412!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/children-pitter-patter.jpg' width='100%' alt='Children Pitter Patter ' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Free childcare at St. John's city hall meetings? Not everyone agrees</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/tickets-andrew-parsons-labrador-1.4426908" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4298997.1505934285!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/andrew-parsons.jpg' width='100%' alt='Andrew Parsons' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Andrew Parsons admits 'smaller presence' on N.L. highways as death toll surged</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/newfoundland-labrador/seller-remove-licence-plates-1.4426045" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4426056.1512044176!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/doug-mccarthy-taxi.jpg' width='100%' alt='doug-mccarthy-taxi' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Licence plate should follow owner not car, says taxi driver</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1159_1378732449-7356", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.653&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4427661&d=/2.625/2.630/2.638/2.653&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->

<!-- originally at line 8 -->
<script>
    window.vfConfig = {
    loginradius_api_key: '3f4beddd-2061-49b0-ae80-6f1f2ed65b37',
    loginradius_app_name: 'cbc-login'
    };
</script>
<!--
<script>
window.vfConfig = {
    loginradius_api_key: '936da557-6daa-4444-92cc-161fc290c603',
    loginradius_app_name: 'cbc-login-dev'
};
</script>
-->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
