



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Bank wins judgment against Saint John lawyer Rod Gillis, ex-partner over unpaid loan - New Brunswick - CBC News</title>

<meta name="description" content="High-profile Saint John lawyer Rod Gillis and his former partner are on the hook for around $2 million after defaulting on a bank loan." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2017/10/06" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="General news/Law and order/Legal proceedings/Lawsuits, General news/Law and order/Legal proceedings" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/nb/styles/nb-polopoly.css">
			<link rel="stylesheet" type="text/css" href="http://www.cbc.ca/nb/styles/nb.css">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "newbrunswick";
				var advertising_content_category = "news/canada/newbrunswick";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/new-brunswick/gillis-lawsuit-bank-loan-1.4329376" />
		<link rel="image_src" href="https://i.cbc.ca/1.4329478.1507143873!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/rod-gillis.jpg" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4329376" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="bank-wins-judgment-against-saint-john-lawyer-rod-gillis-and-partner-over-unpaid-loan" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4329478.1507143873!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/rod-gillis.jpg" />
		<meta property="og:title" content="Bank wins judgment against Saint John lawyer Rod Gillis, ex-partner over unpaid loan" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/new-brunswick/gillis-lawsuit-bank-loan-1.4329376" />
	<meta property="og:image" content="https://i.cbc.ca/1.4329478.1507143873!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/rod-gillis.jpg" />
	<meta property="og:description" content="High-profile Saint John lawyer Rod Gillis and his former partner are on the hook for around $2 million after defaulting on a bank loan." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4329376" />
	<meta property="vf:section" content="2.654" />
 	<meta property="fb:pages" content="161231191936,178203419302849" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada new-brunswick">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "General news/Law and order/Legal proceedings/Lawsuits, General news/Law and order/Legal proceedings";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "newbrunswick";
                                                                                            CBC.APP.SC.DTM.DATA.title = "bank-wins-judgment-against-saint-john-lawyer-rod-gillis-ex-partner-over-unpaid-loan";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4329376";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1507326444518";
                    CBC.APP.SC.DTM.DATA.originaltitle = "bank-wins-judgment-against-saint-john-lawyer-rod-gillis-and-partner-over-unpaid-loan";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/gsa/" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!--"normal" | "major" -->












 




















	


















































 

	
<div id="masthead" class="nb mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/nb/">
			New Brunswick
		</a>
	</div>
	
	













  

    
      <!--radio one-->
      
      
      
      
      


  	

    

    

	







	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">NB</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/radio">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/fredericton">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/nb/includes/images/radioone-71x71.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/nb/" target="_top">NB</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<span class="story-flag new">New</span>
			<h1 class="story-title">Bank wins judgment against Saint John lawyer Rod Gillis, ex-partner over unpaid loan</h1>
</div>
		<h3 class="story-deck">Lawyers Rod and John Gillis and David Rogers were sued by Bank of Nova Scotia over unpaid $2 million loan.</h3>
		<p class="small lighttext">
									
					<span class="spaced">By&nbsp;Matthew Bingley, <a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "Matthew Bingley, CBC News";
			</script>
		
			<span class="delimited">Posted: Oct 06, 2017 6:47 PM AT</span>
			<span>Last Updated: Oct 06, 2017 6:47 PM AT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4329478.1507143873!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/rod-gillis.jpg' alt='Lawyer Rod Gillis and two partners sought the loan to pay off another $800,000 loan and provide a payout to law firm’s partners. ' width='100%' title='' height='349' />            <p class="figure-caption">
              Lawyer Rod Gillis and two partners sought the loan to pay off another $800,000 loan and provide a payout to law firm’s partners.  (CBC )            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  			<!-- START OF AUTHOR PHOTO -->
			<div class="story-author module sclt-authorbio">
				<div class="story-author-body module-body">
					<div class="story-authorphoto module">
												<div class="story-authorphoto-body module-body">
							 															<p><img border='0' src='https://i.cbc.ca/1.4135258.1496003706!/fileImage/httpImage/image.jpg_gen/derivatives/square_140/matthew-bingley.jpg' alt='Photo of Matthew Bingley' width='140' title='' height='140' /></p>
														<p><strong class="story-authorphoto-name">Matthew Bingley</strong><br />
							<span class="story-authorphoto-title">Reporter</span></p>
						</div>
					</div>

											
														<div class="story-authorbio module">
								<div class="story-authorbio-body module-body">
									<p>Matthew Bingley is a CBC reporter based in Saint John.</p>
																	</div>
							</div>
																													</div>
			</div>
			<!-- END OF AUTHOR BIO -->
	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p></p> 
<p></p> 
<p>High-profile Saint John lawyer Rod Gillis and his former partner are on the hook for around $2 million after defaulting on a bank loan.</p> 
<p></p> 
<p>The Court of Queen's Bench of New Brunswick recently ruled in favour of the Bank of Nova Scotia after Gillis, his former law firm partner David Rogers, and his son John Gillis failed to pay back the loan made in February 2012.</p> 
<p>At the time the loan was granted, all three were members of Saint John law firm Gilbert McGloan and Gillis, but they were given the money through a company they were shareholders of called Gilmac Management Ltd.&nbsp;</p> 
<p></p> 
<p>Rod Gillis is a well-established figure in Saint John for his reputation both in and out of the courtroom.&nbsp;&nbsp;</p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<ul> 
 <li><strong><a href="http://www.cbc.ca/news/canada/new-brunswick/city-hall-sj-candidates-1.4167942"><span>List of potential sites for new Saint John City Hall gets smaller</span></a></strong></li> 
 <li><strong><span><a href="http://www.cbc.ca/news/canada/new-brunswick/rod-gillis-lawsuit-bathurst-fredericton-police-1.3991276">Rod Gillis sues 2 cities and 2 officers over 'wrongful' obstruction conviction</a></span></strong></li> 
</ul> 
<p>In June, he offered one of his properties, the old Woolworth building at&nbsp;91 King St., as a future home for city hall. He pitched a 10-year rental of the building,&nbsp;which he has been trying to sell for $1.75 million.</p> 
<p>But it was a loan&nbsp;involving another building that led the Bank of Nova Scotia to sue&nbsp;Gillis&nbsp;and Rogers.</p> 
<p>In 2012,&nbsp;Gillis, his son, and Rogers borrowed $2 million from the bank through their company called&nbsp;Gilmac&nbsp;Management Ltd.</p> 
<p>According to a decision in late September by Justice Thomas Christie, the loan's purpose was to pay off an existing $800,000 loan from the Bank of Montreal.&nbsp;</p> 
<h2>22 King part of security</h2> 
<p>The remaining $1.2 million would be used to pay the partners of Gilbert&nbsp;McGloan&nbsp;and&nbsp;Gillis, essentially the shareholders of&nbsp;Gilmac&nbsp;Management, for the equity they held at the law firm.</p> 
<p>The three shareholders of&nbsp;Gilmac were major players in the law firm, Christie said. According to the defendants, the equity they held in the law firm had grown "to a degree that it was financially prohibitive for other partners to join the firm."</p> 
<p>As part of the terms for the loan, the bank took security on a building owned by&nbsp;Gelmac&nbsp;Management Ltd. at&nbsp;22 King St. with a mortgage. The office building was at the time the home of Gilbert&nbsp;McGloan&nbsp;and&nbsp;Gillis.&nbsp;</p> 
<p>Rod&nbsp;Gillis, Rogers and John&nbsp;Gillis&nbsp;were also listed as the guarantors on the loan with a maximum debt of $2 million, plus interests and costs. The building at&nbsp;22 King St. is currently up for sale for $1.95 million. &nbsp;&nbsp;</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4329514.1507143992!/fileImage/httpImage/image.JPG_gen/derivatives/original_620/22-king-street-saint-john.JPG" alt="22 King Street Saint John" width="100%">
 <p class="figure-caption">The Bank of Nova Scotia took security on the loan with a mortgage on 22 King Street. (Matthew Bingley/CBC)</p>
</div> 
<p>Gilmac&nbsp;Management,&nbsp;which later became&nbsp;22 King Street&nbsp;Inc., defaulted on its loan in September 2014 after making&nbsp;no payments to the bank.</p> 
<p>In court, the Bank of Nova Scotia attempted to secure the funds against&nbsp;22 King St. Inc.,&nbsp;Gillis&nbsp;and&nbsp;Rogers, with a summary judgment against the men. Prior to the hearing, John&nbsp;Gillis&nbsp;declared bankruptcy and was left out of the proceedings.</p> 
<p>Both&nbsp;Gillis&nbsp;and Rogers presented arguments as to why a trial would be appropriate over a summary judgment from Justice Christie. &nbsp;</p> 
<p>Gillis&nbsp;argued the material terms of his guarantee were altered when the bank cancelled a $50,000 line of credit offered along with the loan.&nbsp;</p> 
<p>Christie noted it may have been Rogers who closed the line of credit&nbsp;when he left the firm. The judge&nbsp;also said accepting the&nbsp;Gillis's&nbsp;argument wouldn't recognize that the survival of a business rests primarily on those running it.</p> 
<p>The arguments presented by Rogers also failed to persuade Christie, who ruled nothing presented by defendants would lead to a successful defence against the bank.</p> 
<p>"The Defendants, somehow, blame the&nbsp;Bank&nbsp;for&nbsp;Gilmac's&nbsp;default or, point to one another, and seem to take no responsibility themselves" wrote Justice Christie.</p> 
<p>Christie granted a summary judgment confirming the debt owed to the Bank of Nova Scotia for the amounts in its statement of claim. Along with the approximate $2 million debt, the bank is also entitled to $5,000 in costs from both men.</p> 
<p>Gillis&nbsp;and Rogers have the opportunity to appeal the decision, but it is unclear if they will do so.</p> 
<p>"I have no comment on that whatsoever" said Rogers over the phone. John&nbsp;Gillis&nbsp;also declined to comment through an&nbsp;email. Rod&nbsp;Gillis&nbsp;did not reply to a request for an interview.</p> 
<p></p> 
<div></div>		</div>
			 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1507326444518) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1507326444518;
      }

      if (1507326444518) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1507326444518;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb7" target="_blank">Rogersville</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb7" target="_blank">Miramichi</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb7" target="_blank">Point Escuminac</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb1" target="_blank">Edmundston</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb6" target="_blank">Mount Carleton (Provincial Park)</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb2" target="_blank">Saint-Quentin</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb1" target="_blank">St. Leonard</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb5" target="_blank">Grand Falls</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb4" target="_blank">Miscou Island</a>
	</div>





	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb4" target="_blank">Tracadie-Sheila</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb4" target="_blank">Bas-Caraquet</a>
	</div>



	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb9" target="_blank">Doaktown</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb8" target="_blank">Woodstock</a>
	</div>









	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb3" target="_blank">Bathurst</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb2" target="_blank">Campbellton</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb2" target="_blank">Dalhousie</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?nb2" target="_blank">Charlo</a>
	</div>

				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nb/weather/s0000250.html">Fredericton</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/31.gif" />
		<p>Mainly Sunny</p>
			<p class="temperature">13&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nb/weather/s0000687.html">Saint John</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/33.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">13&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nb/weather/s0000654.html">Moncton</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/33.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">16&deg;C</p>
</div>

<!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nb/weather/s0000806.html">Bathurst</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/31.gif" />
		<p>Mainly Sunny</p>
			<p class="temperature">14&deg;C</p>
</div>

<div class="last"><!--this snippet uses /includes/regional/css/regional.css file and the /includes/css/v08/core.css file -->

<div class="rightflank">
	<h3>
		
			<a id="citylink" href="/nb/weather/s0000521.html">Oromocto</a>
		
	</h3>
		<img src="/weather/includes/gfx/icons/sm-white/33.gif" />
		<p>Mostly Cloudy</p>
			<p class="temperature">13&deg;C</p>
</div>
</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/nb/weather/cities-canada.html">More Weather</a> |
<!-- a href="http://www.cbc.ca/stormcentre/nb">Storm Centre</a>

<script type="text/javascript">
	//displays stormcentre promo if there is a weather warning
	/*YUI().use('node', function(Y) {
		var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
		if (warnings.size() > 0) { Y.one("#stormcentrepromo").setStyle('display','block'); }
	});*/
</script>
-->



			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1168">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest New Brunswick News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/new-brunswick/tobique-marijuana-dispensary-rcmp-chief-1.4343676" class="complexlink media">
								<img src='https://i.cbc.ca/1.4343677.1507304208!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/tobique-first-nation-chief-ross-perley.jpg' width='140' alt='Tobique First Nation Chief Ross Perley' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Tobique marijuana dispensary raid came close to 'full-out conflict,' chief says</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/gillis-lawsuit-bank-loan-1.4329376">Bank wins judgment against Saint John lawyer Rod Gillis, ex-partner over unpaid loan</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/nb-two-custody-restricted-firearms-woodstock-border-1.4344344">2 in custody after restricted semi-automatic rifles seized at border </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/nb-bell-canada-new-jobs-150-1.4343830">Province gives $3.6M to Bell Canada to create 150 jobs</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/new-brunswick/nb-bell-canada-new-jobs-150-1.4343830"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/swn-lawsuit-dropped-against-protester-1.4343771">Sick of lawsuit limbo, protester tells fracking company: 'Put up or shut up'</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 " >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading ">
																	Must Watch
								</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/new-brunswick/that-s-why-i-call-it-the-fish-of-the-future-1.4344547" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4344547.1507320902!/httpImage/image.JPG_gen/derivatives/16x9tight_140/image.JPG' width='100%' alt='&#39;That&#39;s why I call it the fish of the future&#39;' title='' height='79' />				</span>    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">'That's why I call it the fish of the future'</p>
						<p class="promo-runtime lighttext">
									0:36
							</p>
									<p class="promo-deck">It has a name that might provoke an involuntary shudder, but a University of New Brunswick biologist calls it the "fish of the future."</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/oct-4-2017-the-jewelry-and-aruba-edition-1.4329419" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4329419.1507143624!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Oct. 4, 2017: The Jewelry and Aruba Edition' title='' height='79' />				</span>    									<span class="promo-label label audio">Audio</span>
						</p>
			<p class="promo-title complexlink-target">Oct. 4, 2017: The Jewelry and Aruba Edition</p>
						<p class="promo-runtime lighttext">
									25:33
							</p>
									<p class="promo-deck">Dan and Jacques take a closer look at the auditor-general's second report on the Atcon fiasco.</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/new-brunswick/inside-st-vincent-s-high-school-15-years-after-it-was-shuttered-1.4313000" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4313000.1507093837!/httpImage/image.jpg_gen/derivatives/16x9tight_140/image.jpg' width='100%' alt='Inside St. Vincent&#39;s High School 15 years after it was shuttered' title='' height='79' />				</span>    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">Inside St. Vincent's High School 15 years after it was shuttered</p>
						<p class="promo-runtime lighttext">
									1:31
							</p>
									<p class="promo-deck">A redevelopment plan for St. Vincent's High School in Saint John would include 58 apartments and a daycare for the priority neighbourhood of Waterloo Village</p>
					</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/new-brunswick/political-panel-sept-21-1.4300889" class="complexlink videolink">
			<p>
        					<span class="videolink-thumbnail">    			<img src='https://i.cbc.ca/1.4300889.1507097770!/httpImage/image.png_gen/derivatives/16x9tight_140/image.png' width='100%' alt='Political Panel Sept. 21' title='' height='79' />				</span>    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">Political Panel Sept. 21</p>
						<p class="promo-runtime lighttext">
									48:15
							</p>
									<p class="promo-deck">The panel assembles to discuss marijuana legalization in the province. The Gallant government is pushing ahead toward next July's deadline but opposition voices wonder whether New Brunswick will be ready.</p>
					</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/health/addiction-vaccine-weill-cornell-cocaine-opioids-epidemic-1.4327603" class="complexlink media">
								<img src='https://i.cbc.ca/1.4328128.1507134098!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/vaccine-vials.jpg' width='140' alt='Vaccine vials' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">'You're trying to solve a drug problem with another drug': Vaccines for cocaine, heroin and opioid addictions</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/indian-residential-schools-records-supreme-court-1.4343259">Indigenous residential school records can be destroyed, Supreme Court rules</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/edmonton-oilers-craft-beer-sponsor-molson-1.4342960">No Molson beer? Then no Oilers promotions, Edmonton bar owner told</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/canada/edmonton/edmonton-oilers-craft-beer-sponsor-molson-1.4342960"></span></span>
    <span class="offscreen">comments</span>
   
	    	    		    		    		
			<span class="icon_video">video</span>
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/toronto/canadian-man-19-pleads-guilty-to-2016-plot-targeting-new-york-city-landmarks-subway-1.4344687">Canadian man, 19, pleads guilty to 2016 plot targeting New York City landmarks, subway</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/business/scotiabank-royal-bank-mortgage-rate-forecast-1.4344124">Housing affordability set to get even worse next year, big banks warn</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/business/scotiabank-royal-bank-mortgage-rate-forecast-1.4344124"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

<div class='most-viewed-filtered'>
  
  
                          


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 col4 module_distinct sclt-mostviewed" id="7.3173">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/wayne-long-liberal-mp-committee-business-tax-1.4342744">New Brunswick MP kicked off 2 committees for breaking Liberal ranks on tax changes</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/tracy-man-recruits-friends-family-to-get-love-letters-to-wife-1.4321197">Working out west, Tracy man recruits friends, family to get love letters to wife</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/record-year-moose-hunt-1.4316704">Record 3,801 moose killed in New Brunswick hunt </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/alt-right-posters-unb-1.4315806">Indigenous community reacts to alt-right posters on two university campuses in Fredericton</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/atcon-funding-auditor-general-report-1.4317029">Atcon was so badly managed, taxpayers' $63M was never going to save it, AG finds</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/metal-detector-rare-oddity-riverview-1.4319950">Metal detector digs up oddity 'rare as a pink black bear'</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/new-brunswick-shooting-las-vegas-1.4317184">'That split second decision not to go': Fredericton women just miss Las Vegas shooting</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/saint-john-new-resident-no-regret-move-1.4330503">'It was really a no-brainer for me': Toronto man says he was able to retire by relocating to Saint John</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/afghanistan-memorial-mystery-soldier-1.4331016">From a moment to a monument: mystery soldier identified as N.B. man</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/hunter-concerned-about-parasite-1.4330478">Heart in mouth: Moose hunters worry parasite may ruin organ-eating tradition </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/harvey-teen-dead-in-highway-crash-1.4340943">16-year-old dead in highway crash near Yoho </a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/new-brunswick/unb-stu-students-told-to-throw-out-free-condoms-1.1702434">UNB, STU students told to throw out free condoms</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      
      <script type="text/javascript">
  try{

    var minId = 2000000;//Oct 2013
   var listmax = 9;
    var listcount = 0;
    var mv = document.querySelector('.most-viewed-filtered');
    var elements = mv.querySelectorAll('.lineuproll-item-body');
    for (var i=0; i<elements.length; i++) {
     
      var anchor = elements[i].querySelector('a');
      var id = anchor.href.substr(anchor.href.lastIndexOf('.')+1);
      
      if (parseInt(id) < minId || listcount>=listmax){
        elements[i].removeChild(anchor);
        elements[i].style.display='none';
      }else{
      	listcount++;
      }
    }
  }catch(e){}
</script>
  


  </div>        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1101_1378416045-7116" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/health/addiction-vaccine-weill-cornell-cocaine-opioids-epidemic-1.4327603" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4328128.1507134098!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/vaccine-vials.jpg' width='100%' alt='Vaccine vials' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'You're trying to solve a drug problem with another drug': Vaccines for cocaine, heroin and opioid addictions</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/indian-residential-schools-records-supreme-court-1.4343259" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.3562292.1507304875!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/canada-residential-schools.jpg' width='100%' alt='Canada Residential Schools ' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Indigenous residential school records can be destroyed, Supreme Court rules</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/edmonton-oilers-craft-beer-sponsor-molson-1.4342960" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4342975.1507258782!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/darren-mcgeown.jpg' width='100%' alt='Darren McGeown' title='' height='79' />				    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">No Molson beer? Then no Oilers promotions, Edmonton bar owner told</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/toronto/canadian-man-19-pleads-guilty-to-2016-plot-targeting-new-york-city-landmarks-subway-1.4344687" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4158358.1497368665!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/breaking.jpg' width='100%' alt='breaking' title='' height='79' />				    									<span class="promo-label label updated">Updated</span>
						</p>
			<p class="promo-title complexlink-target">Canadian man, 19, pleads guilty to 2016 plot targeting New York City landmarks, subway</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/scotiabank-royal-bank-mortgage-rate-forecast-1.4344124" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4256159.1503344644!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/mortgage-loan-sign.jpg' width='100%' alt='mortgage loan sign' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Mortgage carrying costs to rise 8% for new buyers next year, Scotiabank says</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/electric-cars-price-decline-1.4327559" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4329554.1507144317!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/tesla-results.jpg' width='100%' alt='TESLA-RESULTS/' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">Electric car takeoff just waiting for inevitable price war: Don Pittis</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/bombardier-cseries-boeing-1.4343262" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4055347.1491336111!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/bombardier-cseries.jpg' width='100%' alt='BOMBARDIER-CSERIES/' title='' height='79' />				    									<span class="promo-label label updated">Updated</span>
						</p>
			<p class="promo-title complexlink-target">U.S. hits Bombardier with almost 80% preliminary duty on CSeries aircraft</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/ottawa-settle-60s-scoop-survivors-1.4342462" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4343644.1507303536!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/60s-scoop-deal-20171006.jpg' width='100%' alt='60s Scoop Deal 20171006' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Ottawa announces $800M settlement with Indigenous survivors of Sixties Scoop</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/london/london-ontario-politics-deb-matthews-liz-sandals-leaving-1.4344004" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4344405.1507318415!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/deb-matthews-and-liz-sandals.jpg' width='100%' alt='Deb Matthews and Liz Sandals ' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">2 Ontario cabinet ministers announce they won't seek re-election</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/politics/holocaust-plaque-memorial-plaque-1.4343829" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4343855.1507308411!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/holocaust-monument-20170927.jpg' width='100%' alt='Holocaust Monument 20170927' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Holocaust monument plaque that didn't mention Jews to be replaced</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/world/las-vegas-bump-stocks-shooting-legislation-ban-nra-1.4342901" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4342961.1507249687!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/lasvegas-shooting-guns.jpg' width='100%' alt='LASVEGAS-SHOOTING/GUNS' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">Even the NRA wants a review of bump stocks after the Las Vegas shooting</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/energy-east-transcanada-analysis-1.4341170" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4339975.1507228524!/cpImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/transcanada-energy-east-20171005.jpg' width='100%' alt='TransCanada Energy East 20171005' title='' height='79' />				    									<span class="promo-label label analysis">Analysis</span>
						</p>
			<p class="promo-title complexlink-target">Energy East's cause of death: Business, politics or climate?</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/manitoba/manitoba-garter-snake-slaughter-1.4343718" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4343730.1507313452!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/garter-snakes.jpg' width='100%' alt='Garter snakes' title='' height='79' />				    									<span class="promo-label label updated">Updated</span>
						</p>
			<p class="promo-title complexlink-target">'There were dead snakes everywhere': Researcher finds butchered garter snakes in Manitoba</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/world/las-vegas-canadian-tourists-sin-city-1.4342879" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4342946.1507248829!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/viva.jpg' width='100%' alt='Viva' title='' height='79' />				    									<span class="promo-label label cbcinlasvegas">CBC IN LAS VEGAS</span>
						</p>
			<p class="promo-title complexlink-target">'It has changed the whole idea of being in Vegas': Can Sin City recover after the mass shooting?</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/business/fearless-girl-state-street-equal-pay-1.4344383" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4137906.1496163994!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/afp-ni3nb.jpg' width='100%' alt='AFP_NI3NB' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Firm behind Fearless Girl statue OKs equal pay settlement</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1101_1378416045-7116", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2017 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.654&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4329376&d=/2.625/2.630/2.638/2.654&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
