
        <!DOCTYPE html>
        <html lang="en">
            <head>
                <title data-react-helmet="true">Bail denied for Andrea Giesbrecht, Winnipegger who kept infants&#x27; remains in storage locker | CBC News</title>
                <meta charset="utf-8" />
                <meta name="viewport" content="width=device-width, initial-scale=1" />
                <link rel="manifest" href="/a/manifest.json" />
                <link rel="apple-touch-icon" href="/a/apple-touch-icon.png" />
                <link rel="icon" type="image/x-icon" href="/a/favicon.ico" />
                <link type="text/css" href="/a/styles/main.css" rel="stylesheet" />
                <link data-react-helmet="true" rel="canonical" href="http://www.cbc.ca/news/canada/manitoba/andrea-giesbrecht-winnipeg-bail-six-infants-1.4624960"/>
                <link rel="amphtml" href="https://www.cbc.ca/amp/1.4624960" />
                <meta data-react-helmet="true" property="og:site_name" content="CBC"/><meta data-react-helmet="true" property="fb:pages" content="170300219399"/><meta data-react-helmet="true" property="og:url" content="http://www.cbc.ca/news/canada/manitoba/andrea-giesbrecht-winnipeg-bail-six-infants-1.4624960"/><meta data-react-helmet="true" property="og:title" content="Bail denied for Winnipeg woman who kept remains of 6 infants in storage locker | CBC News"/><meta data-react-helmet="true" property="og:image" content="https://i.cbc.ca/1.3750021.1473185843!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_620/andrea-geisbrecht.jpg"/><meta data-react-helmet="true" property="og:description" content="A Winnipeg woman convicted of concealing the remains of six dead infants in a storage locker will remain behind bars."/><meta data-react-helmet="true" property="vf:section" content="2.651"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="vf:unique_id" content="1.4624960"/><meta data-react-helmet="true" name="google-site-verification" content="pJy_QmRvDz2tr7X8eQ6Y1L3Se-8RWM_PpJX42Pr_fYo"/><meta data-react-helmet="true" name="twitter:site" content="@cbc"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="description" content="A Winnipeg woman convicted of concealing the remains of six dead infants in a storage locker will remain behind bars."/>
            </head>
            <body class="feed">
                <script id="initialStateDom">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</script>
                <script>window.webpackManifest = {"0":"scripts/0.js","1":"scripts/1.js","2":"scripts/2.js","3":"scripts/3.js","4":"scripts/4.js","5":"scripts/5.js","6":"scripts/6.js","7":"scripts/7.js","8":"scripts/8.js","9":"scripts/9.js","10":"scripts/10.js","11":"scripts/11.js","12":"scripts/12.js","13":"scripts/13.js","14":"scripts/14.js","15":"scripts/15.js","16":"scripts/16.js","17":"scripts/17.js","18":"scripts/18.js","19":"scripts/19.js","20":"scripts/20.js","21":"scripts/21.js","22":"scripts/22.js","23":"scripts/23.js","24":"scripts/24.js","25":"scripts/25.js","26":"scripts/26.js","27":"scripts/27.js","28":"scripts/28.js","29":"scripts/29.js","30":"scripts/30.js","31":"scripts/31.js","32":"scripts/32.js","33":"scripts/33.js","34":"scripts/34.js","35":"scripts/35.js","36":"scripts/36.js","37":"scripts/37.js","38":"scripts/38.js","39":"scripts/39.js","40":"scripts/40.js","41":"scripts/41.js"}</script>
                <script src="/a/scripts/config.production.js"></script>
                <script src="//www.cbc.ca/g/stats/js/cbc-stats-top.js" defer></script>
                <script>if(!window.CBC) { window.CBC = {}; } if(!CBC.APP) { CBC.APP = {}; } if(!CBC.APP.SC) { CBC.APP.SC = {}; } if ( typeof(CBC) !== "undefined" && typeof(CBC.APP) !== "undefined" && typeof(CBC.APP.SC) !== "undefined" ) CBC.APP.SC.preventDefault=true</script>
                <script src=/a/scripts/defer.js defer></script>
                <div id="app"><div class="appContainer newsTheme viewportLarge detail loaded" data-reactroot=""><div class="ad-risingstar responsive ad-"></div><div class="globalheader-placeholder"></div><header class="globalHeader viewportLarge"><input type="button" class="toggleMenu" tabindex="-1"/><a class="accessibilitySkipLink" href="#content">Skip to Main Content</a><div class="menuNavWrapper"><a class="logo" href="/"><div class="icon"><svg class="logoIcon headerLogo" width="34px" height="34px" viewBox="0 0 100 100"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><span>CBC</span></a><a class="menuButton" aria-controls="mainMenuNav" aria-label="Open CBC Main Menu" aria-expanded="false" id="menuButton" role="" href="/sitemap">Menu<!-- --> <div class="icon"><svg class="chevronIcon" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><div class="sideMenu"><a aria-expanded="false" aria-label="Search" class="navLink search" id="searchButton" role="" href="/search"><div class="icon"><svg class="searchIcon headerSearch" width="24px" height="24px" viewBox="0 0 100 100"><path d="M95.4,92.3L63,59.9c5.7-6.4,9.1-14.7,9.1-23.9c0-19.9-16.2-36-36-36C16.2,0,0,16.2,0,36s16.2,36,36,36 c9.2,0,17.5-3.5,23.9-9.1l32.4,32.4c0.4,0.4,1,0.6,1.5,0.6c0.6,0,1.1-0.2,1.5-0.6C96.2,94.5,96.2,93.2,95.4,92.3L95.4,92.3z M36,67.8C18.5,67.8,4.3,53.6,4.3,36C4.3,18.5,18.5,4.3,36,4.3c17.5,0,31.8,14.3,31.8,31.8c0,8-3,15.3-7.9,20.9 c-0.9,1.1-1.9,2.1-3,3C51.3,64.8,44,67.8,36,67.8L36,67.8z M36,67.8"></path></svg></div></a><div class="headerSearchBar"><div class="searchBar compact"><form class="searchForm"><input type="search" name="query" class="searchInput" value="" id="gn-search" placeholder="Search CBC.ca" aria-label="Search CBC.ca"/><button action="submit" class="searchButton">Search</button></form></div></div></div><nav class="menuNav sclt-menunav" aria-label="CBC Main" id="mainMenuNav" tabindex="-1"><button class="menuClose sclt-menuRoundIconClose" aria-label="Close Menu"><div class="icon"><svg class="closeIcon" width="20px" height="19px" viewBox="0 0 20 19"><polygon points="20 0.01 17.6 0 10 7.6 2.4 0 0 0.01 8.79 8.81 0 17.6 2.44 17.57 10 10.02 17.56 17.57 20 17.6 11.21 8.81 20 0.01"></polygon></svg></div></button><div class="menuSidebar sclt-menuQuickLinks"><h5 class="menuSidebarHeading">Quick Links</h5><ul class="subNavList menuSidebarSubNav"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-news" href="/news">News</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sports" href="/sports">Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-radio" href="/radio">Radio</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-listen-live" href="//www.cbc.ca/listen/">Listen Live</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tv" href="/television">TV</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="//watch.cbc.ca">Watch</a></li></ul><button class="closeButton">Close Menu</button></div><ul class="menuList mainMenu" aria-hidden="true" aria-label="Menu closed"><li class="nav-cbc-ca-home mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/">CBC.ca HOME<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"></ul></li><li class="nav-discover-cbc mainMenuItem hasSubsection"><span class="navSection"> <!-- -->Discover CBC</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-comedy" href="/comedy">Comedy</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-arts" href="/arts">Arts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-music" href="http://music.cbc.ca/">Music</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-books" href="/books">Books</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-docs" href="/documentaries">Docs</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-life" href="/life">Life</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-parents" href="http://www.cbc.ca/parents/">Parents</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kids" href="http://cbckids.ca/">Kids</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-junos" href="/music/junos">Junos</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indspire-awards" href="/indspire">Indspire Awards</a></li></ul></li><li class="nav-all-locals mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news/local">All Locals<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-british-columbia" href="/news/canada/british-columbia">British Columbia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-calgary" href="/news/canada/calgary">Calgary</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-edmonton" href="/news/canada/edmonton">Edmonton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatchewan" href="/news/canada/saskatchewan">Saskatchewan</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-saskatoon" href="/news/canada/saskatoon">Saskatoon</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-manitoba" href="/news/canada/manitoba">Manitoba</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-thunder-bay" href="/news/canada/thunder-bay">Thunder Bay</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sudbury" href="/news/canada/sudbury">Sudbury</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-windsor" href="/news/canada/windsor">Windsor</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-london" href="/news/canada/london">London</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-kitchener-waterloo" href="/news/canada/kitchener-waterloo">Kitchener-Waterloo</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-hamilton" href="/news/canada/hamilton">Hamilton</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-toronto" href="/news/canada/toronto">Toronto</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-ottawa" href="/news/canada/ottawa">Ottawa</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-montreal" href="/news/canada/montreal">Montreal</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-new-brunswick" href="/news/canada/new-brunswick">New Brunswick</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-prince-edward-island" href="/news/canada/prince-edward-island">Prince Edward Island</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nova-scotia" href="/news/canada/nova-scotia">Nova Scotia</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-newfoundland-labrador" href="/news/canada/newfoundland-labrador">Newfoundland &amp; Labrador</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-north" href="/news/canada/north">North</a></li></ul></li><li class="nav-my-local-settings mainMenuItem hasSubsection hasRegions"><span class="navSection"><div class="icon"><svg class="settingsIcon" width="24px" height="24px" viewBox="0 0 24 24"><path d="M23.72,10.67a1.06,1.06,0,0,0-.74-.34l-2-.09a9.15,9.15,0,0,0-1-2.69L21.48,6.2a1.06,1.06,0,0,0,.06-1.5L20.08,3.11A1.06,1.06,0,0,0,18.59,3L17.12,4.4a9.15,9.15,0,0,0-2.6-1.21l.09-2a1.06,1.06,0,0,0-1-1.1L11.43,0a1.06,1.06,0,0,0-1.1,1l-.09,2A9.12,9.12,0,0,0,7.55,4L6.2,2.52a1.06,1.06,0,0,0-1.5-.06L3.11,3.92a1.06,1.06,0,0,0-.06,1.5L4.4,6.88a9.18,9.18,0,0,0-1.21,2.6l-2-.09a1.06,1.06,0,0,0-1.1,1L0,12.57a1.06,1.06,0,0,0,1,1.1l2,.09a9.15,9.15,0,0,0,1,2.69L2.52,17.8a1.06,1.06,0,0,0-.06,1.5l1.46,1.59a1.06,1.06,0,0,0,1.5.06L6.88,19.6a9.17,9.17,0,0,0,2.6,1.21l-.09,2a1.06,1.06,0,0,0,1,1.1l2.16.09h0a1.06,1.06,0,0,0,1.06-1l.08-2a9.16,9.16,0,0,0,2.69-1l1.35,1.47a1.06,1.06,0,0,0,1.5.06l1.59-1.46a1.06,1.06,0,0,0,.06-1.5L19.6,17.12a9.13,9.13,0,0,0,1.21-2.6l2,.09a1.06,1.06,0,0,0,1.1-1L24,11.43A1.06,1.06,0,0,0,23.72,10.67ZM11.79,16.94A4.94,4.94,0,0,1,12,7.06h.22a4.94,4.94,0,1,1-.42,9.87Z"></path></svg></div> <!-- -->My Local Settings</span><div class="regionsListWrapper"><div class="regionNameWrapper"><a class="regionLink currentRegion" id="current-local" aria-label="Visit current local: Ottawa" href="/news/canada/ottawa">Ottawa<!-- --> <div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a></div><button class="regionButton" aria-controls="regionsList" aria-expanded="false" aria-describedby="about-region-change">Change</button><span class="a11y" id="about-region-change">quickly access local content from your selected region</span><form class="regionForm" action=""><span class="regionFormIntro">Select a new default local region:</span><ul id="regionsList" class="regionsList" aria-hidden="true"><li class="regionsListItem"><label data-id="43" data-path="news/canada/british-columbia" data-acronym="bc" class="regionItemLabel" for="region-43megamenu"><input type="radio" name="region" value="British Columbia" class="regionRadioButton" id="region-43megamenu"/>British Columbia</label></li><li class="regionsListItem"><label data-id="45" data-path="news/canada/calgary" data-acronym="Calgary" class="regionItemLabel" for="region-45megamenu"><input type="radio" name="region" value="Calgary" class="regionRadioButton" id="region-45megamenu"/>Calgary</label></li><li class="regionsListItem"><label data-id="46" data-path="news/canada/edmonton" data-acronym="Edmonton" class="regionItemLabel" for="region-46megamenu"><input type="radio" name="region" value="Edmonton" class="regionRadioButton" id="region-46megamenu"/>Edmonton</label></li><li class="regionsListItem"><label data-id="47" data-path="news/canada/saskatchewan" data-acronym="sask" class="regionItemLabel" for="region-47megamenu"><input type="radio" name="region" value="Saskatchewan" class="regionRadioButton" id="region-47megamenu"/>Saskatchewan</label></li><li class="regionsListItem"><label data-id="48" data-path="news/canada/saskatoon" data-acronym="Saskatoon" class="regionItemLabel" for="region-48megamenu"><input type="radio" name="region" value="Saskatoon" class="regionRadioButton" id="region-48megamenu"/>Saskatoon</label></li><li class="regionsListItem"><label data-id="49" data-path="news/canada/manitoba" data-acronym="Manitoba" class="regionItemLabel" for="region-49megamenu"><input type="radio" name="region" value="Manitoba" class="regionRadioButton" id="region-49megamenu"/>Manitoba</label></li><li class="regionsListItem"><label data-id="50" data-path="news/canada/thunder-bay" data-acronym="thunderbay" class="regionItemLabel" for="region-50megamenu"><input type="radio" name="region" value="Thunder Bay" class="regionRadioButton" id="region-50megamenu"/>Thunder Bay</label></li><li class="regionsListItem"><label data-id="51" data-path="news/canada/sudbury" data-acronym="Sudbury" class="regionItemLabel" for="region-51megamenu"><input type="radio" name="region" value="Sudbury" class="regionRadioButton" id="region-51megamenu"/>Sudbury</label></li><li class="regionsListItem"><label data-id="52" data-path="news/canada/windsor" data-acronym="Windsor" class="regionItemLabel" for="region-52megamenu"><input type="radio" name="region" value="Windsor" class="regionRadioButton" id="region-52megamenu"/>Windsor</label></li><li class="regionsListItem"><label data-id="100" data-path="news/canada/london" data-acronym="london" class="regionItemLabel" for="region-100megamenu"><input type="radio" name="region" value="London" class="regionRadioButton" id="region-100megamenu"/>London</label></li><li class="regionsListItem"><label data-id="53" data-path="news/canada/kitchener-waterloo" data-acronym="Kitchener-Waterloo" class="regionItemLabel" for="region-53megamenu"><input type="radio" name="region" value="Kitchener-Waterloo" class="regionRadioButton" id="region-53megamenu"/>Kitchener-Waterloo</label></li><li class="regionsListItem"><label data-id="54" data-path="news/canada/hamilton" data-acronym="Hamilton" class="regionItemLabel" for="region-54megamenu"><input type="radio" name="region" value="Hamilton" class="regionRadioButton" id="region-54megamenu"/>Hamilton</label></li><li class="regionsListItem"><label data-id="55" data-path="news/canada/toronto" data-acronym="Toronto" class="regionItemLabel" for="region-55megamenu"><input type="radio" name="region" value="Toronto" class="regionRadioButton" id="region-55megamenu"/>Toronto</label></li><li class="regionsListItem"><label data-id="57" data-path="news/canada/montreal" data-acronym="Montreal" class="regionItemLabel" for="region-57megamenu"><input type="radio" name="region" value="Montreal" class="regionRadioButton" id="region-57megamenu"/>Montreal</label></li><li class="regionsListItem"><label data-id="58" data-path="news/canada/new-brunswick" data-acronym="nb" class="regionItemLabel" for="region-58megamenu"><input type="radio" name="region" value="New Brunswick" class="regionRadioButton" id="region-58megamenu"/>New Brunswick</label></li><li class="regionsListItem"><label data-id="59" data-path="news/canada/prince-edward-island" data-acronym="pei" class="regionItemLabel" for="region-59megamenu"><input type="radio" name="region" value="Prince Edward Island" class="regionRadioButton" id="region-59megamenu"/>Prince Edward Island</label></li><li class="regionsListItem"><label data-id="60" data-path="news/canada/nova-scotia" data-acronym="ns" class="regionItemLabel" for="region-60megamenu"><input type="radio" name="region" value="Nova Scotia" class="regionRadioButton" id="region-60megamenu"/>Nova Scotia</label></li><li class="regionsListItem"><label data-id="61" data-path="news/canada/newfoundland-labrador" data-acronym="nl" class="regionItemLabel" for="region-61megamenu"><input type="radio" name="region" value="Newfoundland &amp; Labrador" class="regionRadioButton" id="region-61megamenu"/>Newfoundland &amp; Labrador</label></li><li class="regionsListItem"><label data-id="62" data-path="news/canada/north" data-acronym="North" class="regionItemLabel" for="region-62megamenu"><input type="radio" name="region" value="North" class="regionRadioButton" id="region-62megamenu"/>North</label></li></ul></form></div></li><li class="nav-news mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/news">News<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="http://www.cbc.ca/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li></ul></li><li class="nav-sports mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/sports">Sports<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/sports">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-scores" href="/sports/scores">Scores</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-nhl" href="/sports/hockey/nhl">NHL</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-commonwealth-games" href="/sports/commonwealthgames">Commonwealth Games</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-olympic-sports" href="/sports/olympics">Olympic Sports</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-video" href="/sports/video">Video</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-player-s-own-voice" href="http://www.cbc.ca/playersvoice/">Player&#x27;s Own Voice</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-sports" href="/sports/all">All Sports</a></li></ul></li><li class="nav-radio mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/radio">Radio<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-top-stories" href="/radio">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-all-shows" href="/radio/shows">All Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-podcasts" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-schedules" href="http://www.cbc.ca/programguide/daily/today/cbc_radio_one">Schedules</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-listen-live" href="http://www.cbc.ca/listen/live/">LISTEN LIVE</a></li></ul></li><li class="nav-tv mainMenuItem hasSubsection"><a class="navLink sectionLink" href="/television">TV<div class="icon"><svg class="chevronIcon horizontal" width="10px" height="10px" viewBox="0 0 10 10"><g><path d="M10,0v3L5,7L0,3V0l5,4L10,0z"></path></g></svg></div></a><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="http://www.cbc.ca/television/shows">Shows</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-schedule" href="http://www.cbc.ca/programguide/daily/today/cbc_television">Schedule</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-watch" href="http://watch.cbc.ca">Watch</a></li></ul></li><li class="nav-more mainMenuItem hasSubsection"><span class="navSection"> <!-- -->More</span><ul class="subNavList"><li class="navItem subNavListItem"><a class="navLink subNavLink nav-digital-archives" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shop" href="http://www.cbcshop.ca/">Shop</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-sitemap" href="http://www.cbc.ca/sitemap/">Sitemap</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-help" href="https://cbchelp.cbc.ca/hc/en-us">Help</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-contact" href="https://cbchelp.cbc.ca/">Contact</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-contests" href="http://www.cbc.ca/contests/">Contests</a></li></ul></li></ul></nav></div><nav class="sclt-landingnav landingNav" aria-label="CBC news"><div class="landingWrapper"><ul class="responsiveNav subNavList" id=""><li class="gemWrapper subNavListItem"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news">news</a></div></li><li class="navItem subNavListItem"><a class="navLink subNavLink firstItem nav-top-stories" href="/news">Top Stories</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-local" href="/news/local">Local</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-the-national" href="http://www.cbc.ca/news/thenational">The National</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-opinion" href="/news/opinion">Opinion</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-world" href="/news/world">World</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-canada" href="/news/canada">Canada</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-politics" href="/news/politics">Politics</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-indigenous" href="/news/indigenous">Indigenous</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-business" href="/news/business">Business</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-health" href="/news/health">Health</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-entertainment" href="/news/entertainment">Entertainment</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-tech-science" href="/news/technology">Tech &amp; Science</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-cbc-news-investigates" href="/news/investigates">CBC News Investigates</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-go-public" href="/news/gopublic">Go Public</a></li><li class="navItem subNavListItem"><a class="navLink subNavLink nav-shows" href="/news/shows">Shows</a></li></ul></div><h1 class="selectedNav"><a class="navLink selectedNavTitle" href="/news/canada/manitoba">Manitoba</a></h1></nav><div class="detailNav"><div class="detailNavCentered sclt-detailnav"><div class="gemSectionLink" id="section-link-title"><div class="icon"><svg class="logoIcon detailGem" width="34px" height="34px" viewBox="0 0 100 100"><path d="M 41.647569,55.601135 C 49.353153,55.601135 55.600748,49.353577 55.600748,41.65033 C 55.600748,33.942505 49.353153,27.695862 41.647569,27.695862 C 33.938783,27.695862 27.688441,33.942505 27.688441,41.65033 C 27.688441,49.353577 33.938783,55.601135 41.647569,55.601135 z "></path><path d=""></path><path d="M 25.53465,55.601135 C 17.823576,55.601135 11.57415,49.353577 11.57415,41.65033 C 11.57415,33.942505 17.823576,27.690369 25.534193,27.690369 L 25.53465,55.601135 z "></path><path d="M 57.757743,70.996643 L 57.761402,57.755371 L 71.009159,57.76178 C 71.009159,65.080505 65.074675,70.996643 57.757743,70.996643 z "></path><path d="M 25.534193,25.542541 L 12.269954,25.544372 C 12.269954,18.223815 18.210847,12.286622 25.534193,12.286622"></path><path d="M 25.53465,71.003967 L 25.53465,57.755371 L 12.273617,57.76178 C 12.273617,65.080505 18.207642,71.003967 25.53465,71.003967 z "></path><path d="M 73.880269,53.640075 L 73.872946,29.658752 C 77.958054,32.092225 80.695496,36.549927 80.695496,41.65033 C 80.695496,46.74707 77.958054,51.202026 73.880269,53.640075 z "></path><path d="M 29.65409,9.416443 L 53.636012,9.4201053 C 51.202525,5.3350221 46.749374,2.6030886 41.6494,2.6030886 C 36.548509,2.6030886 32.088491,5.3350221 29.65409,9.416443 z "></path><path d="M 53.460228,73.878723 L 29.474187,73.875976 C 31.909047,77.958312 36.365402,80.695739 41.466294,80.695739 C 46.566268,80.695739 51.023081,77.961975 53.460228,73.878723 z "></path><path d="M 55.597084,57.76178 C 55.597084,65.47052 49.353153,71.716247 41.647569,71.716247 C 33.938783,71.716247 27.68661,65.47052 27.68661,57.761779 L 55.597084,57.76178 z "></path><path d="M 57.761402,55.601135 C 65.466527,55.601135 71.719616,49.353577 71.719616,41.65033 C 71.719616,33.942506 65.466527,27.690369 57.761402,27.690369 L 57.761402,55.601135 z "></path><path d="M 55.597084,25.559022 C 55.597084,17.853942 49.353153,11.606385 41.647569,11.606385 C 33.938783,11.606385 27.68661,17.853942 27.68661,25.559022 L 55.597084,25.559022 z "></path><path d="M 9.4144081,53.640075 L 9.4203588,29.658752 C 5.3338786,32.092225 2.6028445,36.549927 2.6028445,41.65033 C 2.6028445,46.74707 5.3338786,51.202026 9.4144081,53.640075 z "></path><path d="M 57.761402,25.542541 L 57.757743,12.298523 C 65.074675,12.298523 71.009159,18.229309 71.009159,25.551697"></path></svg></div><a class="navLink subNavLink" href="/news">news</a></div><span class="detailNavHeadline">Bail denied for Andrea Giesbrecht, Winnipegger who kept infants&#x27; remains in storage locker</span><div class="share collapsed"><div class="viafoura"><div class="vf-widget vf-share-bar-vertical" data-widget="sharebar" data-button-view="true" data-path="/news/canada/manitoba/andrea-giesbrecht-winnipeg-bail-six-infants-1.4624960" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div></div></div></div></header><main class="feed-content content" id="content"><div class="detail detailBody hasNotification"><div></div><div class="notificationArea"><h2 class="sectionTitle a11y"><span class="sectionTitleText">Notifications</span></h2><div class="banner notice"><span><a href="https://responsive.cbc.ca/hc/en-us/sections/207478947-About-the-CBC-ca-Redesign" aria-label="Learn why this website is different" id="learnMoreLink">Learn more about the new look</a>.</span><div class="zendeskWidget"><div class="userSplitTest"></div></div></div></div><div class="share"><div class="viafoura"><div class="vf-widget vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-path="/news/canada/manitoba/andrea-giesbrecht-winnipeg-bail-six-infants-1.4624960" data-show-labels="false" data-show-counters="false" data-show-total="true"></div></div></div><div class="detailBodyContent sclt-storycontent"><div class="userSplitTest"></div><h1 class="detailHeadline">Bail denied for Andrea Giesbrecht, Winnipegger who kept infants&#x27; remains in storage locker</h1><div class="detailSummary">A Winnipeg woman convicted of concealing the remains of six dead infants in a storage locker will remain behind bars.</div><h2 class="deck">Manitoba Court of Appeal Justice Michel Monnin says unprecedented case involves serious crimes</h2><div class="byline"><div class="bylineDetails">The Canadian Press<span class="bullet"> · </span><time class="timeStamp" dateTime="2018-04-18T18:03:50.652Z">Posted: Apr 18, 2018 11:50 AM CT | Last Updated: April 18</time></div></div><div><span class="imageMedia leadmedia-story full"><div class="placeholder"><img alt="" width="100" height="56.25" class="imageEl loaded lazyImage smallImage" src="https://i.cbc.ca/1.3750021.1473185843!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/andrea-geisbrecht.jpg?imwidth=100"/><div class="placeholderImage aspect-56"></div></div><span class="leadimage-caption">Andrea Giesbrecht, 44, is appealing her conviction for concealing the remains of six infants in a Winnipeg storage locker.<!-- --> <!-- -->(CBC)</span></span><div class="story"><span><p>The lawyer for a woman convicted of concealing the remains of six dead infants in a storage locker said he will look for another way to get his client released after her bail was denied.</p><p>In his decision Friday, Court of Appeal Justice Michel Monnin said he didn&#x27;t approve of a plan to have Andrea Giesbrecht, 44, live in her home until her appeal can be heard.</p><p>&quot;As a result of that, we are going to submit another plan and place of residence if we can determine one that is appropriate,&quot; said Giesbrecht&#x27;s lawyer Greg Brodsky.</p><div><span><ul class="similarLinks"><li class="similarListItem"><a data-contentid="" class="similarLink" href="http://www.cbc.ca/news/canada/manitoba/judge-rejects-andrea-giesbrecht-delay-motion-1.4204123"><span class="similarLinkText">Woman who hid remains of 6 infants in storage locker sentenced to 8½ years</span></a></li></ul></span><span><ul class="similarLinks"><li class="similarListItem"><a data-contentid="" class="similarLink" href="http://www.cbc.ca/news/canada/manitoba/andrea-giesbrecht-bail-dead-enfants-1.4596455"><span class="similarLinkText">Bail decision delayed for Winnipeg woman convicted in dead infant storage locker case</span></a></li></ul></span></div><p>Monnin said the case was unprecedented and the &quot;accused has been found guilty of a number of serious crimes.&quot; If Giesbrecht could be released in a controlled, structured setting, Monnin said he would be prepared to consider granting bail.</p><p>The infant remains, which medical experts testified were at or near full term, were found by U-Haul employees in 2014 after Giesbrecht failed to keep up with her payments.</p><p>She was sentenced to 8 1/2 years in prison last July.</p><p>Before the trial, Giesbrecht lived at a home operated by the Elizabeth Fry Society of Manitoba, but the facility doesn&#x27;t house federally-sentenced prisoners.</p><p>Brodsky said he was not sure of another option for Giesbrecht, but they were looking into alternatives before making another bail application.</p><p>He said the sentence imposed on Giesbrecht was &quot;extraordinarily harsh&quot; given she wasn&#x27;t charged with killing the infants. Brodsky argued during the bail hearing that Giesbrecht was saving the bodies in plastic bags and containers, not disposing of them. He also argued there was no proof the babies were born alive.</p><p>Giesbrecht never testified and the trial never heard a motive for her actions.</p><p>Crown attorney Jennifer Mann argued during the bail hearing that the sentence was reasonable and the grounds for appeal are frivolous.</p><p></p></span></div></div><div class="contentFeedback"><div class="journalistStandards bottomSeparator"><a class="journalistLink" href="//www.cbc.radio-canada.ca/en/reporting-to-canadians/acts-and-policies/programming/journalism/">CBC&#x27;s Journalistic Standards and Practices</a></div><a class="reportIssue" href="javascript:location.href=&quot;//www.cbc.ca/news2/feedback/index_typo.html?Bail denied for Andrea Giesbrecht, Winnipegger who kept infants&#x27; remains in storage locker &quot; + new Date().toString();">Report Typo or Error</a><span class="separator">|</span><a class="feedback" href="//cbchelp.cbc.ca/hc/en-us/requests/new">Send Feedback</a></div><div class="relatedlinks sclt-relatedlinks"><h3 class="sectionTitle"><span class="sectionTitleText">Related Stories</span></h3><ul class="relatedList"><div class="relatedStory"><li class="relatedListItem"><a class="relatedLink" href="/news/canada/manitoba/judge-rejects-andrea-giesbrecht-delay-motion-1.4204123"> <!-- -->Woman who hid remains of 6 infants in storage locker sentenced to 8½ years</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/manitoba/andrea-giesbrecht-greg-brodsky-appeal-1.4278097"> <!-- -->Andrea Giesbrecht appealing conviction for concealing infant remains</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/manitoba/andrea-giesbrecht-bail-dead-enfants-1.4596455"> <!-- -->Bail decision delayed for Winnipeg woman convicted in dead infant storage locker case</a></li><li class="relatedListItem"><a class="relatedLink" href="/news/canada/manitoba/andrea-giesbrecht-infant-remains-appeal-1.4478037"> <!-- -->Andrea Giesbrecht dodges fraud allegations in civil court</a></li></div></ul></div><div class="ad-bigbox-fixed responsive ad-"></div><div name="recommended"><div class="userSplitTest"></div></div><div class="trending detailTrending"><h3 class="sectionTitle"><span class="sectionTitleText">Popular Now</span></h3><ol class="trendingList sclt-popularnow"><li><a class="detailLink" href="/news">Find more popular stories</a></li></ol></div><div class="moreStories sclt-morenews"><section class="moreStoriesList"><h2 class="sectionTitle"><span class="sectionTitleText">Discover more from CBC</span></h2><a class="detailLink" href="/">More stories from us</a></section></div></div><script type="application/ld+json">{"@context":"http://schema.org/","@type":"WebPage","speakable":{"@type":"SpeakableSpecification","cssSelector":[".detailHeadline",".detailSummary"]}}</script></div></main><div class="ad-outofpage ad-"></div><footer class="globalFooter sclt-footer" role="contentinfo" aria-label="CBC Footer"><div class="footerBody extendedFooter"><div class="footerColumn connect"><h2 class="footerHeading">Connect with CBC</h2><ul class="footerList"><li class="footerItem"><a class="footerLink" href="https://www.facebook.com/cbc/">Facebook</a></li><li class="footerItem"><a class="footerLink" href="https://twitter.com/cbc/">Twitter</a></li><li class="footerItem"><a class="footerLink" href="https://www.youtube.com/user/CBCtv">YouTube</a></li><li class="footerItem"><a class="footerLink" href="https://www.instagram.com/cbc/?hl=en">Instagram</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-ca/categories/115000249853-Help-with-CBC-Apps">Mobile</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/rss/">RSS</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li class="footerItem"><a class="footerLink" href="http://subscriptions.cbc.ca/listmanagement/">Newsletters</a></li></ul></div><div class="footerColumn contact"><h2 class="footerHeading">Contact CBC</h2><p>Audience Relations, CBC <br/>P.O. Box 500 Station A <br/>Toronto, ON <br/> Canada, M5W 1E6 </p><p>Toll-free (Canada only): <br/> 1-866-306-4636</p><p>TTY/Teletype writer: <br/> 1-866-220-6045</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-ca/requests/new">Contact Us</a></li></ul></div><div class="footerColumn connect" data-test-id="footer-column-service"><h2 class="footerHeading">Services &amp; Info</h2><ul class="footerList"><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbcshop.ca/">CBC Shop</a></li><li class="footerItem"><a class="footerLink" href="https://cbchelp.cbc.ca/">FAQ</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/productionfacilities/">Renting Facilities</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/ip">Independent Producers</a></li><li class="footerItem"><a class="footerLink" href="http://www.ombudsman.cbc.radio-canada.ca/en/">Ombudsman</a></li></ul></div><div class="footerColumn accessibility"><h2 class="footerHeading">Accessibility</h2><div class="footerColumnBody"><p>It is a priority for CBC to create a website that is accessible to all Canadians including people with visual, hearing, motor and cognitive challenges.</p><p>Closed Captioning and Described Video is available for many CBC-TV shows offered on <a class="footerLink" href="http://watch.cbc.ca/">CBC Watch</a>.</p><ul class="footerList"><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/accessibility/">More about CBC Accessibility</a></li><li class="footerItem"><a class="footerLink" href="http://www.cbc.ca/accessibility/feedback/">Accessibility Feedback</a></li></ul></div></div></div><div class="basicFooter"><ul class="footerBody footerList"><li class="footerColumn extendedLogo"><a class="extendedLogoLink" aria-label="CBC/Radio-Canada" href="http://www.cbc.radio-canada.ca/"><span class="imageMedia image full"><div class="placeholder"><div class="placeholderImage aspect-56"></div><img alt="" src="/a/images/components/logo_cbc-radio-canada.861b0f092e587555a50a30fdd962214b.svg" class="loaded largeImage"/></div></span></a></li><li class="footerColumn copyright"><span role="img" aria-label="copyright">©</span>2018 CBC/Radio-Canada. All rights reserved. </li><li class="footerColumn radioCanada"><a class="radioCanada" hrefLang="fr-CA" lang="fr-CA" href="http://ici.radio-canada.ca/"><span>Visitez Radio-Canada.ca</span></a></li></ul></div></footer><div class="persistentPlayer closed"></div></div></div>
                <script src=/a/scripts/vendor.js></script>
                <script src=/a/scripts/app.js></script>
                <script src="//www.cbc.ca/g/stats/js/cbc-stats-bottom.js" defer></script>
                <script async src="//cdn.viafoura.net/vf.js"></script><script>window.vfConfig = {"loginradius_api_key":"3f4beddd-2061-49b0-ae80-6f1f2ed65b37","loginradius_app_name":"cbc-login"}</script>
                <div id="a11yNotification" className="a11y" role="region" aria-live="polite"></div>
            </body>
        </html>
    