



















	
    
<!DOCTYPE HTML>

	
    																		
	
		
		             





















		

		
			
		
			
		

		

		
			
					
			
	
			
	<html lang="en">
<head>
	<meta charset="utf-8">

 		
<title>Edmonton artist prepares for 6-month residency — at a landfill - Edmonton - CBC News</title>

<meta name="description" content="Leanne Olson is set to begin her residency at the Edmonton Waste Management Centre &mdash; the first residency of its kind in Edmonton." />

		
		
	






<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="www.cbc.ca" />
<link rel="shortcut icon" type="image/ico" href="/favicon.ico" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="CanadianBroadcastingCorpo.CBC_pw8q9bvavk68p" />


    
    <meta name="date" content="2018/02/07" />




















<script type="text/javascript" src="/i/l/yui/3.11.0/yui/yui-min.js" id="yuiglobalnode"></script>
<script type="text/javascript">
	YUI.GlobalConfig = {base:'/i/l/yui/3.11.0/',root:'3.11.0/',combine: true,comboBase: '/i/l/comboloader/index.php?b=i/l/yui&f=',charset: 'utf-8',timeout: 10000,allowRollup: false,filter: {'searchExp' : '(&)(?!f=)','replaceStr': ','	}};
</script>
<!--<script type="text/javascript" src="/g/i/yuimodules/3.11.0.js"></script>--> <!-- remove this after the video team refactors thePlatformPlaylist.js -->
<script type="text/javascript" src="/g/i/loader.js"></script>
<script type="text/javascript" src="/g/i/globalfuncs.js"></script>







 <!-- note: values are 'on' and 'off' -->










		<meta name="keywords" content="Health, General news, Business/Industries/Industrial products and services/Waste management services, Environment and nature/Environment/Waste management, Leanne Olson, Canadian Broadcasting Corporation, Edmonton Arts Council, Radio Active, Canada/Edmonton" />
	
		<!-- New Style Sheets -->
	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/dropdown.css" /> 	<link rel="stylesheet" type="text/css" media="screen" href="/i/o/globalnav/v10/css/globalnav.css" /> 
		<link rel="stylesheet" href="/i/news/v10/css/storypage-print.css" type="text/css" media="print" />
	
		<link rel="stylesheet" type="text/css" media="screen" href="/i/podium/news.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/i/avembed/css/avembed.css" />
	
				<link rel="stylesheet" type="text/css" href="/cmlink/7.1120">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1565">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.1561">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.574">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6459">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.6807">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2417">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.420">
			<link rel="stylesheet" type="text/css" href="/cmlink/7.2768">
			<script type="text/javascript">
			var advertising_site = "cbc.news.ca";
				var advertising_zone = "canada";
				var advertising_section = "canada";
				var advertising_category = "edmonton";
				var advertising_content_category = "news/canada/edmonton";
					var advertising_page_type = "story";
	    var topic_dimension = "";  
    var topic_category = "";    

	if (!CBC) { var CBC = {}; }
	if (!CBC.SETTINGS) {
		CBC.SETTINGS = function() {
			var  $config = [];
			return {
				getVal: function(name) {
					return  $config[name];
				},
				setVal: function(name,val) {
					 $config[name] = val;
				}
			};
		}();
	}
	</script>
	
				<link rel="canonical" href="http://www.cbc.ca/news/canada/edmonton/edmonton-waste-facility-leanne-olson-residency-1.4525585" />
		<link rel="image_src" href="https://i.cbc.ca/1.4525608.1518050794!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/leanne-olson.JPG" />	
                    <link rel="amphtml" href="http://www.cbc.ca/amp/1.4525585" />
        		<meta name="robots" content="noarchive" />
				        <meta name="original-headline" content="edmonton-artist-prepares-for-6-month-residency-—-at-a-landfill" />

		
    
	        <meta name="twitter:site" content="@cbcnews" />
        <meta property="og:site_name" content="CBC News" />
        <meta property="article:section" content="News" />
				<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image:src" content="https://i.cbc.ca/1.4525608.1518050794!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/leanne-olson.JPG" />
		<meta property="og:title" content="Edmonton artist prepares for 6-month residency &mdash; at a landfill" />
	<meta property="og:url" content="http://www.cbc.ca/news/canada/edmonton/edmonton-waste-facility-leanne-olson-residency-1.4525585" />
	<meta property="og:image" content="https://i.cbc.ca/1.4525608.1518050794!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_1180/leanne-olson.JPG" />
	<meta property="og:description" content="Leanne Olson is set to begin her residency at the Edmonton Waste Management Centre &mdash; the first residency of its kind in Edmonton." />
    <meta property="og:type" content="article" />
	<meta property="vf:unique_id" content="1.4525585" />
	<meta property="vf:section" content="2.643" />
 	<meta property="fb:pages" content="118434788198374,220584564635644,336461307999,131391066889737,139973899373506,133158107173" />


				
                          <link rel="stylesheet" type="text/css" media="screen" href="/i/o/breadcrumbnav/news/nav.css" />                  <link rel="stylesheet" type="text/css" media="screen" href="/i/regional/v11/css/masthead.css" />        
      	</head>
						 					 			<body class="page canada edmonton">
            

<script type="text/javascript" src="/g/stats/js/cbc-stats-top.js"></script>
    	<script type="text/javascript">
	try{
            if(!CBC) { var CBC = {}; }
            if(!CBC.APP) { CBC.APP = {}; }
            if(!CBC.APP.SC) { CBC.APP.SC = {}; }
            if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
            if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
                        CBC.APP.SC.DTM.DATA.keywords = "Health, General news, Business/Industries/Industrial products and services/Waste management services, Environment and nature/Environment/Waste management, Leanne Olson, Canadian Broadcasting Corporation, Edmonton Arts Council, Radio Active, Canada/Edmonton";
                                            CBC.APP.SC.DTM.DATA.contentarea = "news";
                                            CBC.APP.SC.DTM.DATA.subsection1 = "regions";
                                            CBC.APP.SC.DTM.DATA.subsection2 = "edmonton";
                                                                                            CBC.APP.SC.DTM.DATA.title = "edmonton-artist-prepares-for-6-month-residency-—-at-a-landfill";
                    CBC.APP.SC.DTM.DATA.contentid = "1.4525585";
                    CBC.APP.SC.DTM.DATA.url = document.location.href;
                    CBC.APP.SC.DTM.DATA.publishedTime = "1518064875124";
                    CBC.APP.SC.DTM.DATA.originaltitle = "edmonton-artist-prepares-for-6-month-residency-—-at-a-landfill";
                        CBC.APP.SC.DTM.DATA.contenttype = "story";

	}catch(e){
		if (typeof(console) !== "undefined"){
			console.log(e);
		}
	}
	</script>
			<div class="page-head">
		<div class="page-head-inner">		
										
                          
<div id="gnwrap">
<div id="gnadww" class="clearfix">










<div class="advert cbc-rising-star-ad-wrap">
    <div class="cbc-rising-star-ad">
	   <noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/miscsz=728x90&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=728x90&c=123456789" width="728" height="90" border="0" alt="Advertisment" /></a></noscript>
    </div>
</div>

</div>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script><![endif]--><style>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</style><nav id="cbc-globalnav" class="sclt-globalnav" role="navigation" aria-label="CBC Global Navigation"><div class="cbc-globalnav-container"><span><a target="_top" class="cbc-globalnav-icon" href="http://www.cbc.ca">CBC.ca</a><button class="cbc-globalnav-menu" type="button" aria-label="menu button" aria-pressed="false">MENU</button></span><ul><li><a target="_top" class="" href="http://www.cbc.ca/television">TV</a></li><li><a target="_top" class="" href="http://www.cbc.ca/radio">Radio</a></li><li><a target="_top" class="" href="http://www.cbc.ca/news">News</a></li><li><a target="_top" class="" href="http://www.cbc.ca/sports">Sports</a></li><li><a target="_top" class="" href="http://cbcmusic.ca/">Music</a></li><li><a target="_top" class="" href="http://www.cbc.ca/life">Life</a></li><li><a target="_top" class="" href="http://www.cbc.ca/arts/">Arts</a></li><li><a target="_top" class="" href="http://www.cbc.ca/2017">Canada 2017</a></li><li><button class="cbc-globalnav-region cbc-globalnav-dropdown" type="button" aria-label="Local Menu" aria-pressed="false">Local</button></li><li><button class="cbc-globalnav-more cbc-globalnav-dropdown" type="button" aria-label="More Navigation Menu" aria-pressed="false">More</button></li></ul><ul><li><a target="_top" class="" href="http://watch.cbc.ca/">Watch</a></li><li><a target="_top" class="" href="http://www.cbc.ca/listen">Listen</a></li><li><button class="cbc-globalnav-login" type="button" aria-label="Login Button" aria-pressed="false">Log in</button></li><li class="cbc-globalnav-search"><button type="button" aria-label="search button" aria-pressed="false">SEARCH</button><form class="cbc-globalnav-search" action="http://www.cbc.ca/search" method="get"><input type="text" title="Search CBC.ca" placeholder="SEARCH CBC.ca..." name="q"> <input type="submit" value="SEARCH" name="gns"></form></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-region cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/bc/">British Columbia</a></li><li><a target="_self" href="http://www.cbc.ca/kamloops/">Kamloops</a></li><li><a target="_self" href="http://www.cbc.ca/calgary/">Calgary</a></li><li><a target="_self" href="http://www.cbc.ca/edmonton">Edmonton</a></li><li><a target="_self" href="http://www.cbc.ca/sask/">Saskatchewan</a></li><li><a target="_self" href="http://www.cbc.ca/saskatoon/">Saskatoon</a></li><li><a target="_self" href="http://www.cbc.ca/manitoba/">Manitoba</a></li><li><a target="_self" href="http://www.cbc.ca/thunderbay/">Thunder Bay</a></li><li><a target="_self" href="http://www.cbc.ca/sudbury/">Sudbury</a></li><li><a target="_self" href="http://www.cbc.ca/windsor/">Windsor</a></li><li><a target="_self" href="http://www.cbc.ca/london/">London</a></li><li><a target="_self" href="http://www.cbc.ca/kitchener-waterloo">Kitchener-Waterloo</a></li><li><a target="_self" href="http://www.cbc.ca/hamilton/">Hamilton</a></li><li><a target="_self" href="http://www.cbc.ca/toronto/">Toronto</a></li><li><a target="_self" href="http://www.cbc.ca/ottawa/">Ottawa</a></li><li><a target="_self" href="http://www.cbc.ca/montreal/">Montreal</a></li><li><a target="_self" href="http://www.cbc.ca/nb/">New Brunswick</a></li><li><a target="_self" href="http://www.cbc.ca/pei/">Prince Edward Island</a></li><li><a target="_self" href="http://www.cbc.ca/ns/">Nova Scotia</a></li><li><a target="_self" href="http://www.cbc.ca/nl/">Newfoundland &amp; Labrador</a></li><li><a target="_self" href="http://www.cbc.ca/north/">North</a></li></ul></div><div class="cbc-globalnav-dropdown cbc-globalnav-more cbc-globalnav-hidden"><ul><li><a target="_self" href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a target="_self" href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a target="_self" href="http://www.cbc.ca/beta/comedy/">Comedy</a></li><li><a target="_self" href="http://www.cbc.ca/books/">Books</a></li><li><a target="_self" href="http://www.cbc.ca/parents/">Parents</a></li><li><a target="_self" href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a target="_self" href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a target="_self" href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a target="_self" href="http://www.cbc.ca/games/">Games</a></li><li><a target="_self" href="http://www.cbc.ca/contests/">Contests</a></li><li><a target="_self" href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="globalnav-dropzone-social cbc-globalnav-hidden sclt-nav-social cbc-globalnav-social"><div class="cbc-globalnav-info"><div>CBC Member</div></div><div class="cbc-globalnav-member clearfix"><div class="cbc-globalnav-column cbc-globalnav-left profile"><h4>CBC User</h4><img class="cbc-globalnav-avatar" src="#" alt="User profile avatar image"><p>You currently have:</p><ul><li><span class="subcount likes">0</span> Likes</li><li><span class="subcount comments">0</span> Comments</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-center subscriptions"><h4>Subscriptions</h4><p>Go to the Subscriptions Centre to manage your:</p><ul><li>CBC Newsletters</li><li>Daily Digests</li><li>Breaking Alerts</li></ul></div><div class="cbc-globalnav-column cbc-globalnav-right logout"><h4>Log Out</h4><p>Log out of your CBC account.</p></div></div><div class="cbc-globalnav-buttons"><div class="cbc-globalnav-column cbc-globalnav-left"><button>My Profile</button></div><div class="cbc-globalnav-column cbc-globalnav-center"><button>My Subscriptions</button></div><div class="cbc-globalnav-column cbc-globalnav-right"><button>Log Out</button></div></div></div></nav><script>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</script>
</div>        
      		</div>
	</div>
	<!-- content header slot will be used for the sports ticker & Hamilton masthead -->
	<div class="content-header">
				</div>
	<div class="page-body">
	<div class="page-body-inner content ">	
		<div class="content-head">
					</div>
						<div class="content-body story">
			        <div class="wrap12 story-head" id="content" tabindex="0">
        							
                          



	


	

<!-- value options: normal|major -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: <string> -->


<!-- value options: </path/to/file/> -->


<!-- value options: </path/to/file/> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value options: </path/to/ept/file> -->


<!-- value option: </path/to/regional/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> -->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> -->




<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null-->


<!-- value options: </path/to/file> | null -->


<!-- value options: </path/to/file> | null-->


<!-- value options: true|false -->


<!-- value options: </path/to/css>|<empty> -->














<!-- value options: </path/to/file> | "undefined" -->

	
<div id="masthead" class="edmonton mastNews">
	<div class="logo">
		<a href="http://www.cbc.ca/news/"><img src="/i/regional/v11/img/cbclogo_sprite.png" alt="cbc masthead logo" /></a>
	</div>
	<div class="regionLogo">
		<a href="http://www.cbc.ca/edmonton/">
			Edmonton
		</a>
	</div>
	
	










	

		
        
        
        
        

	

	
		<div id="functionalMod" class="sclt-mastheadbox">
			<span class="flag live">LIVE</span>
			<span class="region">Edmonton</span>
			<a class="morestreams" href="http://cbc.ca/listen/live">More Streams</a>		
		
			<div class="showinfo">
				<div class="nowplaying">
					<a href="/video/#/Radio/Local_Shows/Alberta">
					Radio One	
					</a>
				</div>
								
				<div class="listen">
					
					<a href="http://www.cbc.ca/listen/live/radio1/edmonton">Listen Live</a>
											
				</div>
			
			</div>
			
		</div>
		
		<div id="functionalModImage">
			<img src="/edmonton/images/hosts/frequency.png" alt="host picture" />
		</div>
		
	

</div>
<!--script type="text/javascript" src="/i/regional/v11/js/functionalmod.js"></script-->

<div id="breadcrumbnav" class="bcnv11">
	<div id="zone" class="canada">
<h2>
<a href="/news" target="_top">CBC News </a><span>Canada</span>
</h2><!-- a href="/politics">
	<div id="znewstopics" style="background-image: url(http://www.cbc.ca/includes/provincialelections/canada/gfx/in-the-news-promo.png); background-repeat:no-repeat; background-position: top left;">
		<span class="offscreen">Canada Votes. Vote October 19.</span>
		<span style="display: inline-block; padding: 36px 0 0 10px; font-size: 1.1rem; color: #115278 !important;">Full coverage of the 2015 federal election &raquo;</span>
	</div>
</a -->

</div><h2 class="dnone">CBC News Navigation</h2><ul id="zones" class="clearfix">
<li class=""><a href="/news" target="_top">Home</a></li>
<li class=""><a href="/news/opinion" target="_top">Opinion</a></li>
<li class=""><a href="/news/world" target="_top">World</a></li>
<li class="current"><a href="/news/canada" target="_top">Canada</a></li>
<li class=""><a href="/news/politics" target="_top">Politics</a></li>
<li class=""><a href="/news/business" target="_top">Business</a></li>
<li class=""><a href="/news/health" target="_top">Health</a></li>
<li class=""><a href="/news/entertainment" target="_top">Entertainment</a></li>
<li class=""><a href="/news/technology" target="_top">Technology &amp; Science</a></li>
<li class="zright divide last "><a href="/player/News/" target="_top">Video</a></li>
</ul><div id="subnav" class="clearfix"><ul id="zbreadcrumb">
<li class="level1"><a href="/news/canada" target="_top">Canada</a></li>
<li class="level2 last"><a href="/edmonton/" target="_top">Edmonton</a></li>
</ul></div>

</div>         
      				



			<div class="colfull">
	<div class="story-headline">
		<h1 class="story-title">Edmonton artist prepares for 6-month residency — at a landfill</h1>
</div>
		<h3 class="story-deck">'I’m interested in a lot of concepts behind waste,' photographer Leanne Olson says</h3>
		<p class="small lighttext">
									
					<span class="spaced"><a href="/news/cbc-news-online-news-staff-list-1.1294364">CBC News</a></span>
			<script>
				if(!CBC) { var CBC = {}; }
				if(!CBC.APP) { CBC.APP = {}; }
				if(!CBC.APP.SC) { CBC.APP.SC = {}; }
				if(!CBC.APP.SC.DTM) { CBC.APP.SC.DTM = {}; }
				if(!CBC.APP.SC.DTM.DATA) { CBC.APP.SC.DTM.DATA = {}; }
				CBC.APP.SC.DTM.DATA.authors = "CBC News";
			</script>
		
			<span class="delimited">Posted: Feb 07, 2018 9:41 PM MT</span>
			<span>Last Updated: Feb 07, 2018 9:41 PM MT</span>

							</p>
</div>	        </div>
                    <div class="wrap8 story-primary">
                                



			<div id="leadmedia" class="story-leadmedia col8">
	                              <div class="figure">
              <img src='https://i.cbc.ca/1.4525608.1518050794!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_620/leanne-olson.JPG' alt='Leanne Olson is preparing for a stinky six-month residency — but one she&#39;s excited about.' width='100%' title='' height='349' />            <p class="figure-caption">
              Leanne Olson is preparing for a stinky six-month residency — but one she's excited about. (Leanne Olson/Supplied)            </p>
        </div>
          </div>
<div class="wrap8 story-bodywrapper sclt-storybody">
	   		<div class="story-middle col2" role="complementary">
		        

<div id="sharecount" class="sclt-share"></div>

		  	 					<div class="story-relatedlinks module sclt-relatedlinks">
			<div class="story-relatedlinks-body module-body">
								<div class="story-relatedlinks-submodule story-internallinks module">
					<h3 class="story-internallinks-head story-internallinks-heading module-head module-heading">Related Stories</h3>
					<div class="story-internallinks-body module-body">
						<ul class="story-internallinks-list">
															<li>  <a href="/news/canada/edmonton/edmonton-s-dead-will-now-have-their-own-artist-in-residence-1.3924426">
          Edmonton's dead will now have their own artist in residence       </a>
</li>
													</ul>
					</div>
				</div>
				
				
				
							</div>
		</div>
		</div>

	<div class="story-body" aria-labelledby="storyhead" role="main">
		  		<div class="story-content">
			 			<p>An Edmonton-based artist is preparing for a stinky six-month residency.</p> 
<p>Leanne Olson is set to begin her residency at the Edmonton Waste Management Centre — the first residency of its kind in Edmonton.</p> 
<p>The residency is put on by the Edmonton Arts Council and the City of Edmonton. Olson was selected for the residency and hopes to highlight some of the lesser-known sights from the waste management facility.</p> 
<p>"I'm really intrigued by being able to be near waste for six months," Olson said. "I think it's kind of this forgotten part of society."</p> 
<p>Olson, a photo-based artist, has a makeshift studio at the facility that was converted from a storage room. She expects to take thousands of photos of all sorts of different happenings at the 233-hectare facility.</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4525610.1518051265!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/leanne-olson-2.jpg" alt="Leanne Olson 2" width="100%">
 <p class="figure-caption">One of Olson's photos from 2012. She hopes to use the waste management facility's large property to her advantage. (Leanne Olson/Supplied)</p>
</div> 
<p>"I'm interested in a lot of concepts behind waste, but also the root causes behind consumption," Olson said, adding that she's also interested in the dichotomy between possessions and waste. An abundance of possessions can be great,&nbsp;but an abundance of waste is not.</p> 
<p>"The site is on such a nice piece of land as well, and there's a small lake, so I'm interested in that and how the land and the waste is intersecting and what kinds of things are growing in that lake."</p> 
<h2>Wasting no time</h2> 
<p>Olson is planning on using the lake and experimenting with different kinds of photography&nbsp;for her exhibition. "Maybe [the photos are] aesthetically pleasing, but it's actually something decomposing," she told CBC's <a href="http://twitter.com/cbcradioactive" target="_blank"><strong><em>Radio Active</em></strong></a> Wednesday.</p> 
<ul class="embedlinks">
 <li><a href="/news/canada/edmonton/edmonton-s-dead-will-now-have-their-own-artist-in-residence-1.3924426">Edmonton's dead will now have their own artist in residence</a></li>
</ul> 
<p>The staff at the facility likely won't be subjects in her photos, Olson said, but added&nbsp;that they do play an important role. They've been&nbsp;helpful showing Olson around, pitching ideas for potential shoots and even showing her their own photos — both of the facility and in general, she said.</p> 
<p>"Part of the residency, I think, is building relationships with the staff and transference of some of that knowledge."</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4525607.1518051160!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/leanne-olson-3.jpg" alt="Leanne Olson 3" width="100%">
 <p class="figure-caption">A photo Olson took last year. She hopes to experiment with different photo forms but may also do the majority of her work digitally. (Leanne Olson/Supplied)</p>
</div> 
<p>Olson said the thousands of photos she's planning on taking will be whittled down to around a dozen for an exhibition.</p> 
<p>And though the facility has some strange smells — "each building has a personality," she said — Olson is looking forward to shedding light on some lesser-known aspects of Edmonton's waste facility.</p> 
<p>It's a big responsibility, but I'm just so infatuated with that part of life."</p> 
<div class="figure">
 <img src="https://i.cbc.ca/1.4525609.1518051204!/fileImage/httpImage/image.jpg_gen/derivatives/original_620/leanne-olson-4.jpg" alt="Leanne Olson 4" width="100%">
 <p class="figure-caption">A photo of Olson's from 2010. (Leanne Olson/Supplied)</p>
</div>		</div>
			 	
		    		
		
						        

<div id="storytools" class="sclt-share">
    <ul>
        <li id="sharetools" class="nav"></li>
    </ul>
    <div class="feedback-links">
      <a class="storytool error" href="/news2/feedback/index_typo.html?" onclick="location.href=this.href + document.title + (new Date()); return false;">Report Typo or Error</a>
      <a class="storytool feedback" href="http://www.cbc.ca/connects/">Send Feedback</a>
    </div>
</div>

		            
    


<script type="text/javascript">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</script>

	</div>
	
	<div class="colfull">
				</div>
</div>
	<script type="text/javascript">
	(function(){
		"use strict";
		var exclusions = "";
		if (!window.CBC){ window.CBC = {}; }
		if (!window.CBC.Metadata){ window.CBC.Metadata = {}; }
		CBC.Metadata.exclusions = exclusions.split(",");
	})();
	</script>

  <script type="text/javascript">
    (function(){
      "use strict";

      if (1518064875124) {
        CBC.APP.SC.DTM.DATA.publishedTime = 1518064875124;
      }

      if (1518064875124) {
        CBC.APP.SC.DTM.DATA.updatedTime = 1518064875124;
      }
    })();
  </script>
	                	            </div>
                <div class="wrap4 story-secondary">
                        			
                          <div class="module col4 module_distinct">
	<div class="module-head">
		<h3 class="module-heading hE">Stay Connected with CBC News</h3>
	</div>
	<div class="module-body stayconnected">
		<ul>
			<li><a class="scmobile" title="CBC Mobile Services" href="/mobile/services/" target="_top">Mobile</a></li>
			<li><a class="scfb" title="Follow CBC News on Facebook" href="http://www.facebook.com/cbcnews" target="_top">Facebook</a></li>
			<li><a class="scpodcast" title="CBC News Podcasts" href="/radio/podcasts/" target="_top">Podcasts</a></li>
			<li><a class="sctwitter" title="Follow CBC News on Twitter" href="http://twitter.com/CBCNews" target="_top">Twitter</a></li>
			<li><a class="scalert" title="CBC News Email and SMS alerts" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Alerts</a></li>
			<li><a class="scnews" title="CBC News Email newsletters" href="http://subscriptions.cbc.ca/listmanagement" target="_top">Newsletter</a></li>
		</ul>
	</div>
</div>                  


	 <script type="text/javascript">
if(typeof(advertising_site) == "undefined") { advertising_site = "cbc.ca"; }
if(typeof(advertising_zone) == "undefined") { advertising_zone = "nozone"; }
if(typeof(advertising_page_type) == "undefined") { advertising_page_type = "story"; }
if(typeof(advertising_section) == "undefined") { advertising_section = "null"; }
if(typeof(advertising_category) == "undefined") { advertising_category = "null"; }
if(typeof(advertising_dcopt) == "undefined") { advertising_dcopt = "dcopt=ist;"; }
if(typeof(advertising_content_category) == "undefined") { advertising_content_category = "null"; }
if(typeof(advertising_keyword) == "undefined") { advertising_keyword = ""; }
if(typeof(advertising_surround_session) == "undefined") { advertising_surround_session = ""; }
if(typeof(advertising_exclusions) == "undefined" ) { advertising_exclusions = ""; }
if(typeof(ord) == "undefined") {  ord = Math.floor(Math.random() * 10000000000000000); }
</script>
	
	<div class="module colfull">
			









<div  class="advert cbc-big-box-ad">
	<noscript><a href="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=5876/misc&sz=300x250&c=123456789" width="300" height="250" border="0" alt="Advertisment" /></a></noscript>
</div>
		</div>
	
                  
	

	<div class="col4 module module_distinct sclt-weather">
		<h3 class="module-heading hE">Weather</h3>
	
		<div class="regionalWeather">
	
			<!-- Start Weather Warnings -->
			<div id="weather_warnings">
				<p>Severe weather warnings or watches in effect for:</p> 
				<div class="regionWrap">
					









	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab29" target="_blank">Edson</a>
	</div>





	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab9" target="_blank">Grande Cache</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab9" target="_blank">Hendrickson Creek</a>
	</div>



	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab9" target="_blank">Hinton</a>
	</div>

	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab19" target="_blank">Jasper</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab5" target="_blank">Lacombe</a>
	</div>





	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab5" target="_blank">Red Deer</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab24" target="_blank">Rocky Mountain House</a>
	</div>


	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab5" target="_blank">Stettler</a>
	</div>






	<div class="regionalWeatherWarning">
		<a href="http://weather.gc.ca/warnings/report_e.html?ab29" target="_blank">Whitecourt</a>
	</div>

				</div>
			</div>
			
			<script type="text/javascript">
				YUI().use('node', function(Y) {
					var warnings = Y.all("#weather_warnings .regionWrap .regionalWeatherWarning");
					if (warnings.size() > 0) { Y.one("#weather_warnings").setStyle('display','block'); }
				});
			</script>
			<!-- End Weather Warnings -->
			
			<!--include virtual="/i/regional/v11/html/weather/warnings.html"-->
			<!--this snippet uses /includes/regional/css/regional.css, /includes/objects/pluck/css/pluck.css and /includes/css/v08/core.css -->
	<div class="weather clearfix">
								<div class="rightflank">
							<h3>
								Friday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/00.gif" />
							<p>Sunny</p>
									<p class="temperature">-10&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Saturday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
							<p>A mix of sun and cloud</p>
									<p class="temperature">-5&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Sunday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/17.gif" />
							<p>Chance of flurries</p>
									<p class="temperature">-11&deg;C</p>
						</div>
						<div class="rightflank">
							<h3>
								Monday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/00.gif" />
							<p>Sunny</p>
									<p class="temperature">-10&deg;C</p>
						</div>
						<div class="rightflank forecast-last">
							<h3>
								Tuesday
							</h3>
							<img src="/weather/includes/gfx/icons/sm-white/02.gif" />
							<p>A mix of sun and cloud</p>
									<p class="temperature">-8&deg;C</p>
						</div>
	</div>


		
			<div class="extras">
				<a href="http://www.cbc.ca/edmonton/weather/s0000045.html">More Weather</a> |
<!-- <a href="" onclick="window.open('/edmonton/webcam/webcam-lrg.html', 'audioclip', 'width=500,height=420,scrollbars=0,resizable=0').focus();this.blur();return false;">Live Webcam</a> --> | 
<!-- <a href="/edmonton/weather/stephanie_barsby.html">Submit weather photos</a> -->
			</div>	
		</div>            		
	</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1147">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Latest Edmonton News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/edmonton/edson-rcmp-officer-dragged-vehicle-1.4525743" class="complexlink media">
								<img src='https://i.cbc.ca/1.4525757.1518060582!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/edson-police.JPG' width='140' alt='Edson police' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Officer dragged by vehicle during arrest in Edson, Alta.</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/edmonton-waste-facility-leanne-olson-residency-1.4525585">Edmonton artist prepares for 6-month residency — at a landfill</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/canadian-association-petroleum-producers-tim-mcmillan-janet-riopel-trans-mountain-1.4525448">Canada's largest oil industry group calls for end to 'politicization' of Alberta-B.C. trade war</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/calgary/medicine-hat-man-prime-minister-threatening-emails-1.4525671">Medicine Hat man pleads guilty to threatening Prime Minister Trudeau</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/edmonton-seniors-rutherford-heights-olympic-1.4525273">Edmonton seniors chase podium at Olympic-style competition</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  

  
	
			<div class="promocollection promocollection_promogrid sclt-promocollection module col4 no-header module_distinct" >
	<div class="promocollection-head module-head">
		<h3 class="promocollection-heading module-heading offscreen">
									Edmonton Index Promos 
			</h3>
	</div>
	<div class="promocollection-body module-body">
	    	    		 
<ul class="promocollection-list">
    		<li class="promo col2">
					    		 		<a href="/news/canada/edmonton/alberta-premier-twitter-urge-ottawa-intervene-1.4525185" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4523980.1517973835!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/john-horgan-rachel-notley-bc-wine-pipeline.jpg' width='100%' alt='John Horgan, Rachel Notley, BC wine, Pipeline' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Alberta premier takes to Twitter to urge Ottawa to intervene in dispute with B.C. </p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/edmonton/lance-blanchard-food-healthcare-edmonton-remand-centre-1.4525035" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4525232.1518039918!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/lance-blanchard.jpg' width='100%' alt='Lance Blanchard' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Lance Blanchard receiving inadequate food and healthcare in prison, lawyer says</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/edmonton/sherwood-park-hogwarts-davies-ice-carver-snow-edmonton-1.4524585" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4524659.1518026921!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/davies-ice-sculpture.jpg' width='100%' alt='davies ice sculpture' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Dad creates Hogwarts wonderland outside Sherwood Park home</p>
								</a>
			</li>
    		<li class="promo col2">
					    		 		<a href="/news/canada/edmonton/fildebrandt-says-kenney-delivered-ultimatum-to-him-on-2019-riding-1.4524450" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4176801.1502858308!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/derek-fildebrandt.jpg' width='100%' alt='Derek Fildebrandt' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Fildebrandt says Kenney delivered ultimatum to him on 2019 riding</p>
								</a>
			</li>
    </ul>
    					</div>
			
    	    		    				</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_firstimage sclt-lineuproll module col4 module_distinct" id="7.1071">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Top News Headlines
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li>
							<a  href="/news/canada/manitoba/stan-struthers-manitoba-allegations-1.4525575" class="complexlink media">
								<img src='https://i.cbc.ca/1.4525587.1518050923!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/struthersmain.jpg' width='140' alt='struthersmain' title='' class='media-side' height='79' />								<span class="media-body lineuproll-item-body">
									<span class="complexlink-target">Former Manitoba MLA dubbed 'Minister Tickles' apologizes after 5 women allege years of unwanted touching</span>
									<span class="lineuproll-extra">
																					<span class="lineuproll-icons"> 
	
		</span>
																			</span>
								</span>
							</a>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/business/canada-employment-january-forecast-1.4524495">Canada's booming job growth expected by many to cool in next StatsCan report</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/sports/olympics/pyeongchang/pyeongchang-olympics-canada-russia-verbal-spat-doping-1.4525886">Canada apologizes over 'cafeteria discussion' with a Russian at Pyeongchang Olympics</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/politics/statistics-canada-cannabis-pot-price-1.4524891">Pot consumers paying less than $7 a gram, Statistics Canada survey finds</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons">      <span class="icon_comments">read</span>
    <span class="viafoura"><span class="vf-counter vf-widget" data-widget="counter" data-path="http://www.cbc.ca/news/politics/statistics-canada-cannabis-pot-price-1.4524891"></span></span>
    <span class="offscreen">comments</span>
   
	
		</span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/nova-scotia/dalhousie-slavery-bicentennial-1.4524383">Dalhousie University probes founder's record on slavery and race as it marks bicentennial</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> 
	
		</span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
                  


  
    
        	
        
          		
			<div class="lineuproll lineuproll_headlines sclt-lineuproll module col4 module_distinct" id="7.1145">
			<a id=""></a>
			<div class="lineuproll-head module-head">
				<h3 class="lineuproll-heading module-heading ">
    																		Most Viewed
										</h3>
			</div>
			<div class="lineuproll-body module-body">
					<ul class="lineuproll-list">
									
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/wine-boycott-alberta-british-columbia-trans-mountain-1.4523473">Alberta government boycotts B.C. wine</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/edson-rcmp-officer-dragged-vehicle-1.4525743">Officer dragged by vehicle during arrest in Edson, Alta.</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/oilsands-worker-alberta-christina-lake-1.4524304">Oilsands worker killed at Cenovus site in northern Alberta</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/spear-hunting-big-game-alberta-1.4524371">Alberta bans spears in big game hunting</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/canadian-association-petroleum-producers-tim-mcmillan-janet-riopel-trans-mountain-1.4525448">Canada's largest oil industry group calls for end to 'politicization' of Alberta-B.C. trade war</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/lance-blanchard-food-healthcare-edmonton-remand-centre-1.4525035">Lance Blanchard receiving inadequate food and healthcare in prison, lawyer says</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/cannabis-legalization-condos-alberta-1.4524661">Prohibition is best answer to cannabis in condos, legal expert says</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/fildebrandt-says-kenney-delivered-ultimatum-to-him-on-2019-riding-1.4524450">Fildebrandt says Kenney delivered ultimatum to him on 2019 riding</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
														
															
															
															
															
																				
											<li class="lineuproll-item-body">
							<a  href="/news/canada/edmonton/events/olympic-winter-games-edmonton-watch-events-1.4515383">Olympic Winter Games: Edmonton watch events</a>
							<span class="lineuproll-extra">
																	<span class="lineuproll-icons"> </span>
															</span>
						</li>
													</ul>
				
							</div>
		</div>
        
      	        </div>
        <div class="wrap12 story-foot">
        							
                          
  
<div class="carousel module sclt-carousel col12 module_distinct" >
	<div class="carousel-head module-head">
		<h3 class="carousel-heading module-heading ">
																	Don't Miss
								</h3>
	</div>
	<div class="carousel-body module-body">
		<div id="carousel_7_1148_1379362824-29123" class="scroller">
			<div class="scroller-wrapper layoutcontext">
				<ul>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/edmonton-babsitter-abused-sisters-basement-boxes-1.4498719" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4498810.1516666834!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/justice-taylor.jpg' width='100%' alt='Justice Taylor' title='' height='79' />				    									<span class="promo-label label exclusive">Exclusive</span>
						</p>
			<p class="promo-title complexlink-target">Edmonton babysitter recounts 'horrifying' discovery of abused sisters</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/alberta-reserve-cold-lake-first-nation-housing-shortage-1.4491322" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4492227.1516638832!/fileImage/httpImage/image.png_gen/derivatives/16x9tight_140/gary-grandbois-getting-water.png' width='100%' alt='Gary Grandbois getting water' title='' height='79' />				    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">Man living in shack on northern Alberta reserve pleads for housing with running water</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/emmy-gunther-iv-line-edmonton-1.4498867" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4497631.1516584004!/fileImage/httpImage/image.jpg_gen/derivatives/16x9tight_140/emmy-gunther.jpg' width='100%' alt='Emmy Gunther' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">Toddler's injury from IV line a severe example of a common problem, expert says</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/pen-pals-for-life-fort-mcmurray-girl-s-message-in-a-bottle-discovered-in-england-1.4496568" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4496583.1516414175!/fileImage/httpImage/image.jpeg_gen/derivatives/16x9tight_140/message-in-bottle.jpeg' width='100%' alt='Message in Bottle' title='' height='79' />				    								</p>
			<p class="promo-title complexlink-target">'Pen pals for life:' Fort McMurray girl's message in a bottle discovered in England</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/alberta-meteor-edmonton-1.4492550" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4492587.1516248114!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/meteor.JPG' width='100%' alt='meteor ' title='' height='79' />				    									<span class="promo-label label video">Video</span>
						</p>
			<p class="promo-title complexlink-target">Fire in the sky: Albertans report fireball over province</p>
								</a>
							</li>
				    						<li class="promo col2width">
									    		 		<a href="/news/canada/edmonton/edmonton-best-eats-2017-1.4460479" class="complexlink">
			<p>
        					    			<img src='https://i.cbc.ca/1.4460895.1513886016!/fileImage/httpImage/image.JPG_gen/derivatives/16x9tight_140/zwick-s-pretzels.JPG' width='100%' alt='Zwick&#39;s Pretzels' title='' height='79' />				    									<span class="promo-label label yearinreview">YEAR IN REVIEW</span>
						</p>
			<p class="promo-title complexlink-target">Edmonton's Best Restaurants 2017</p>
								</a>
							</li>
				    				</ul>
			</div>
		</div>
<script type="text/javascript">
if (!CBC){	var CBC = {}; }
if (!CBC.Queue){ CBC.Queue = []; }
CBC.Queue.push({
	callback: (function(){
		var yo = {
			modules :{
				scroller : { type:"js", fullpath:"/i/scroller/scroller.min.js", requires:['node-base','node-event-delegate','event-custom','event-move', 'transition','node-screen'] }
			}
		};
	
		YUI(yo).use('scroller', function(Y, result) {
			if (result.success){
				var instance = new CBC.APP.Scroller();
				var conf = { parentid:"carousel_7_1148_1379362824-29123", debug: false, snap: true, navigation:true, outside_arrows:true, infinite:true, cutoff:false };
		  		instance.init(Y, conf);
			}
		});
	
	}), 
	priority:3,
	task_name: "carousel"
});
</script>
	</div>
</div>                  <script type="text/javascript">
  window.readJSConfig = {
    "el": ".story-body",
    "cb": function(){
      window.CBC.APP.SC.EventTracker.turnOn();
      window.CBC.APP.SC.EventTracker.trackEvent("READ", {});
    },
    "spa": true,
    "strict": false,
    "thresholds": {
        "domNode": 100,
        "domPolling": 100,
        "maxTimeInView": 20,
        "minTimeInView": 3,
        "readingPoint": 400,
        "scrollDepth": 30,
        "viewport": 15
    },
    "activity": {
        "scrollDepth": 30,
        "increment": 100,
        "averageReadSpeed": 5
    },
    "debug": {
        "overlay": false,
        "console": false
    },
    "timeInterval": 1.5
};
  window.CBC.APP.readJS.init();
  window.readJS.turnOn();
</script>        
      	        </div>		
			</div>
	</div>
</div>

<div class="page-foot"><div class="page-foot-inner">
				
                          <style>
@font-face{font-family:'Open Sans',sans-serif;font-style:normal;font-weight:400;src:url(/i/o/globalnav/v14/fonts/OpenSans-Regular.ttf) format("truetype")}@font-face{font-family:'Open Sans',sans-serif;font-style:bold;font-weight:700;src:url(/i/o/globalnav/v14/fonts/OpenSans-Bold.ttf) format("truetype")}footer#cbc-globalfooter{background-color:#ececec;border-top:1px solid #bdbdbd;color:#5b5b5b;font-family:"Open Sans",Arial,sans-serif;margin:0 auto;padding:0;box-shadow:0 3px 4px 0 rgba(0,0,0,.7);clear:both;width:986px}footer#cbc-globalfooter h2{color:#515151;font-size:18px;font-weight:700;margin-top:25px;margin-right:15px;padding:0 0 0 20px}footer#cbc-globalfooter ul{list-style-type:none;-webkit-column-count:4;-moz-column-count:4;column-count:4;border-bottom:1px solid #bdbdbd;font-size:15px;font-weight:400;padding:0 0 10px 20px;margin:0 0 15px;line-height:30px}footer#cbc-globalfooter ul li{list-style:none}footer#cbc-globalfooter a{font-weight:400;color:#5b5b5b;text-decoration:none}footer#cbc-globalfooter div.cbc-globalfooter-bottom{background-color:#000;margin:-15px 0 0;color:#fff;padding:20px}footer#cbc-globalfooter div.cbc-globalfooter-bottom p{padding:0;margin:0}footer#cbc-globalfooter div.cbc-globalfooter-bottom div.clear{clear:both}footer#cbc-globalfooter div.cbc-globalfooter-copyright,footer#cbc-globalfooter div.cbc-globalfooter-logo{float:left}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{float:right}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-right:50px}footer#cbc-globalfooter div.cbc-globalfooter-logo a,footer#cbc-globalfooter div.cbc-globalfooter-logo p{display:inline-block;font-size:22px}footer#cbc-globalfooter img.cbc-globalfooter-logo{position:relative;top:10px;margin:0 7px;display:inline-block;width:40px;height:40px;vertical-align:baseline;border:none}footer#cbc-globalfooter div.cbc-globalfooter-copyright p{font-size:12px;color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link{font-size:12px;margin-top:17px}footer#cbc-globalfooter div.cbc-globalfooter-bottom-link a,footer#cbc-globalfooter div.cbc-globalfooter-logo a{color:#ececec}footer#cbc-globalfooter div.cbc-globalfooter-logo p.cbc a,footer#cbc-globalfooter div.cbc-globalfooter-logo p.rc a{font-family:"Open Sans",Arial,sans-serif;font-weight:700}footer#cbc-globalfooter div.cbc-globalfooter-logo{margin-top:-10px}footer#cbc-globalfooter div.cbc-globalfooter-copyright{margin-top:17px}
</style><footer id="cbc-globalfooter" class="sclt-globalFooter"><div class="cbc-globalfooter-section"><h2>Explore CBC</h2><ul><li><a href="http://www.cbc.ca">CBC Home</a></li><li><a href="http://www.cbc.ca/television/">TV</a></li><li><a href="http://www.cbc.ca/radio/">Radio</a></li><li><a href="http://www.cbc.ca/news">News</a></li><li><a href="http://www.cbc.ca/sports">Sports</a></li><li><a href="http://music.cbc.ca/">Music</a></li><li><a href="http://www.cbc.ca/life">Life</a></li><li><a href="/arts/">Arts</a></li><li><a href="http://www.cbc.ca/kidscbc2/">Kids</a></li><li><a href="http://www.cbc.ca/news/canada#region-nav">Local</a></li><li><a href="http://www.cbc.ca/documentaries/">Documentaries</a></li><li><a href="http://www.cbc.ca/beta/comedy">Comedy</a></li><li><a href="http://www.cbc.ca/books/">Books</a></li><li><a href="http://www.cbc.ca/parents/">Parents</a></li><li><a href="http://www.cbc.ca/news/indigenous">Indigenous</a></li><li><a href="http://www.cbc.ca/archives/">Digital Archives</a></li><li><a href="http://www.cbc.ca/games/">Games</a></li><li><a href="http://www.cbc.ca/contests/">Contests</a></li><li><a href="http://www.cbc.ca/sitemap/">Site Map</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Stay Connected</h2><ul><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/204707807-Apps/">Apps</a></li><li><a href="http://www.cbc.ca/rss/">RSS</a></li><li><a href="http://www.cbc.ca/radio/podcasts/">Podcasts</a></li><li><a href="http://subscriptions.cbc.ca/listmanagement">Newsletters &amp; Alerts</a></li></ul></div><div class="cbc-globalfooter-section"><h2>Services and Information</h2><ul><li><a href="http://www.cbc.radio-canada.ca/en">Corporate Info</a></li><li><a href="http://www.cbc.ca/appearances/">Public Appearances</a></li><li><a href="http://www.cbc.ca/sitemap/">Commercial Services</a></li><li><a href="https://cbchelp.cbc.ca/hc/en-us/sections/203864688-Using-or-licensing-CBC-content">Reuse &amp; Permission</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/termsofuse.html">Terms of Use</a></li><li><a href="http://www.cbc.ca/aboutcbc/discover/privacy.html">Privacy Policy</a></li><li><a href="http://www.cbcshop.ca/">CBC Shop</a></li><li><a href="https://cbchelp.cbc.ca">Help</a></li><li><a href="https://cbchelp.cbc.ca">Contact Us</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/jobs/">Jobs</a></li><li><a href="http://www.cbc.radio-canada.ca/en/explore/doing-business-with-us/">Doing Business with Us</a></li><li><a href="/productionfacilities/">Renting Facilities</a></li></ul></div><div class="cbc-globalfooter-bottom"><div class="cbc-globalfooter-logo"><p class="cbc"><a href="http://www.cbc.radio-canada.ca/">CBC</a></p><a href="http://www.cbc.radio-canada.ca/"><img class="cbc-globalfooter-logo" src="/i/o/globalnav/v14/images/cbc-gem.svg" width="40" height="40" alt="CBC gem logo"></a><p class="rc"><a href="http://www.cbc.radio-canada.ca/">Radio-Canada</a></p></div><div class="cbc-globalfooter-copyright"><p>&copy;2018 CBC/Radio-Canada. All rights reserved</p></div><div class="cbc-globalfooter-bottom-link" lang="fr-CA"><a href="http://ici.radio-canada.ca/" hreflang="fr-CA">Visitez Radio-Canada.ca</a></div><div class="clear"></div></div></footer><script src="/i/o/globalnav/v14/scripts/globalfooter.js"></script>        
      			</div></div>

			
                                  
      	
<div>
	
								 <img src='/logger/p.gif?d=/2.625/2.630/2.638/2.643&type=URL_REQUEST' alt='' />
							 <img src='/logger/p.gif?a=1.4525585&d=/2.625/2.630/2.638/2.643&type=MIXEDTYPE&ct=565_577_581_681,581,565_581,577_581,565_577_581,0' alt='' />
		 			</div>

<!-- global: /g/i/footer.html -->






<script type="text/javascript" src="/i/queue/queue.min.js"></script>



<script type="text/javascript" src="/g/stats/js/cbc-stats-bottom.js"></script>



<!-- Load Viafoura as late as possible in the source order. -->
<!-- socialmedia START /i/html/social_footer.html -->


<!-- socialmedia END /i/html/social_footer.html -->

<!-- originally at line 8 -->
<script>
    window.vfConfig = {
    loginradius_api_key: '3f4beddd-2061-49b0-ae80-6f1f2ed65b37',
    loginradius_app_name: 'cbc-login'
    };
</script>
<!--
<script>
window.vfConfig = {
    loginradius_api_key: '936da557-6daa-4444-92cc-161fc290c603',
    loginradius_app_name: 'cbc-login-dev'
};
</script>
-->





	<div id='outofpagewrap'></div>
	<script src="https://js-sec.indexww.com/ht/cbc.js" type="text/javascript"></script>
	<script type="text/javascript" src="/includes/ads/gpt.js"></script>




</body>
</html>
